MRaburn
Last Activity:
Aug 30, 2014 at 3:01 AM
Joined:
Nov 30, 1999
Messages:
8,742
Likes Received:
122
Trophy Points:
114
Resources:
8
Showcase:
90
Albums:
5
Home page:
Location:
Auburn, AL
Occupation:
Pro3 Industries, Inc.

Share This Page

MRaburn

Founder, from Auburn, AL

Admin Dude

PLEASE DO NOT Post on this wall... I do not watch this page. PLEASE post in a technical forum where someone can answer your question. Nov 14, 2013

MRaburn was last seen:
Aug 30, 2014 at 3:01 AM
    1. Rchofey
      Rchofey
      I have a 66 mustang 289.It developed a problem over the winter. It is in storage in a heated garage, with battery tender hooked up, stabilt in tank.When I started it up to move it, it started fine but would not shut off. Tried it a few times and the same thing happened. Ordered new ignition switch and installed, still the same thing will not turn off.Any ideas?
      1. MRaburn
        MRaburn
        I would ask the old school boys in the Classic Forum... When u say not shut off.. the starter would not stop or the engine running would not turn off? If its the starter then your Solenoid is sticking.
        Feb 16, 2013
      2. chadsfords
        chadsfords
        Ignition switch not shuttin off power to ignition circuit
        Oct 4, 2013
      3. chadsfords
        chadsfords
        Key switch tumblers a notorious ford problem. Pull the power wires from distributor qnd that will give more insight if it does it again
        Oct 4, 2013
    2. 1200gt
      1200gt
      Dude, do you read all of these post? Just testing to see if you'll respond:-) BTW, great to be a part of this forum, doesn't feel so clickish like some others. Just starting back on a build of my 86GT following it's long stay in a storage. Happy to find a place to get good info and help. The guy jrichker seems to an asset. Thanks, Dwayne White, Pembroke Pines, Florida (Ft.Lauderdale)
      1. MRaburn
        MRaburn
        Hahaa, I don't check here but its weird how people land here and ask for tech help... I must be wearing my 'Service Tech' T-shirt... again please anyone reading this post your tech questions in a tech forum, I do NOT WATCH this page.
        Feb 16, 2013
    3. wilburl85
      wilburl85
      no ffense, but where is all the activity? i havnt been on here long but i havnt seen a whole lot going on. i wanta be able to see what folks are doing to their cars and get ideas and education on how to upgrade and repair my car. just havnt seen it
      1. MRaburn
        MRaburn
        Jan 24, 2013
    4. glperez
      glperez
      Love My Yellow Pony
    5. Ford Mach 1
      Ford Mach 1
      Awesome site, glad I found it and thanks for having me!!
      1. MRaburn likes this.
    6. JordanB21
      JordanB21
      I think it's pretty great people keep posting on your profile for help...it makes me laugh.
      1. MRaburn
        MRaburn
        Yep, I don;t watch this page much... they need to post in a forum. :)
        Jan 16, 2013
    7. Bill R
      Bill R
      My '93 LX convertible dash is flashing the air bag lite, 3 flashes then 4 flashes. Horn works, cruise works. Fortunately, I don't know if the air bag works. Is this a clock spring problem? And where do you find a clock spring for a 93? Thanks
      1. MRaburn
        MRaburn
        Please hit up our FOX 5.0 forums with help with this.
        Jan 8, 2013
    8. tangless
      1. MRaburn
        MRaburn
        Jan 8, 2013
    9. jaxx
      jaxx
      hi got just got my gt love ghigreen.
    10. Ezye 92
      Ezye 92
      Hi I have a 92 lx convert and my top stopped working all the sudden. Funny thing is when I push the switch to go down it works but when I pull on it to raise the top it doesn't make a sound or move. So my question is,is it my switch or something else? Please help!
    11. Pmac
      Pmac
      I just ripped my front suspension out and need to find the best way to install the new parts and how to change the shims if the alignment is off
      1. MRaburn
        MRaburn
        Please post in the Forum that is about your year and model and others will help.
        Nov 30, 2012
    12. bigdubblez
      bigdubblez
      HELP!!! Can someone please tell me the best bang for the buck I can get in racing brakes/ performance brake SHOES (not discs)? I want to try to retain the value of my 67, hence sticking with the shoes, as opposed to mounting discs. But this has a very healthy 289 and the car just does not stop! It's hideous! And barbaric in comparison with my Porsche.
    13. USA_plate
      USA_plate
      Would you be able to create a new post of my new Feeds? Or post where more people could see? I appreciate.
    14. USA_plate
      USA_plate
      We are a family small company and we don't have much resources to buy banners and so on. I'm pretty much sure people will like what we have and we are serious on what we are doing, besides this is MADE USA and not china. We are proud of that like we are proud of have a legendary mustang made in USA. Please give us a shot and you'll support other USA company... Appreciate.
    15. USA_plate
      USA_plate
      Hi MRaburn, I would like to introduce myself and say that your blog is just fantastic! I love the Mustangs, although i don't have one yet. On my last conversation I posted, I'm introducing a car accessory we are putting on the market and I wonder if you could at least let me post here on your blog to see how this can come to the public.
    16. StryperGT
      StryperGT
      Well i wrote a lot more than that but they wont let you wright no more than 420 characters. so anyway as i was saying it has a 78 model 302 in it that radels bad it needs a rebuild bad. its my first older model stang. i had a 95 once but i love this old car i think im going to make a street car out of it what do you think about the 78 model engine rebuild.
    17. StryperGT
      StryperGT
      Hi newbie here, i have a 72 Mustang with a 302 2 barrel. The car from what i herd was a 4 speed car cause it dose have a clutch pedal down ther. but i wasn't shure if it was a 3 speed or not i have a 3 speed manuel transmission im thinking about putting in it after i build a engine for it. anyway any help would be good thanks.
    18. bone395
      bone395
      how u doing MRaburn? i have a 91 gt mustang take stip out oil from somewhere around the front of the car, when i tried to start it. I have changed the oil pan gasket with a one piece gasket. I don't know what to do at this point that is why i joined this forum today. I have learned different things about my fox body from this forum. pls can you give a rookie some help.
    19. MassEffect306
      MassEffect306
      Like the site...people seem nicer here than others. Keep up the good work and I hope I can come to contribute more
      1. MRaburn likes this.
    20. newstangfan
      newstangfan
      im needing help with 95 gt put in new tps and car throws no codes it has been chiped cold air intake and 70mm throtle body injection on it it ran fine and still does but when i put into gear it dies instantly also tried to disconect bat for 30 min and disconnected the iac started car ran for 2 min reconected and ran for to and adjusted the idle tried any sugjestions whould help thanks
  • Loading...
  • Loading...
  • About

    Home page:
    http://www.stangnet.com
    Location:
    Auburn, AL
    Occupation:
    Pro3 Industries, Inc.

    Interact

    Signature

    Michael Raburn
    StangNet.com

    1986 GT
    1967 Mustang Fastback - (Build)
  • Loading...
  • Loading...
  • Loading...
  • Loading...