'02 dies while driving?????

Discussion in 'SN95 V6 Mustang Tech' started by kbmwrs, Dec 7, 2005.


  1. kbmwrs

    kbmwrs New Member

    Joined:
    Nov 22, 2005
    Messages:
    23
    Likes Received:
    0
    Trophy Points:
    0
    Although I bought this used '02 (28k miles) for myself, my on has been driving it, since his is in the body shop (another story entirely).

    I have yet to drive it much.

    The car has died on him twice while driving. He says it happens when he depresses the clutch to down-shift making a turn on another street. He says it just dies. Otherwise it seems to run fine.
    The only oddity I see compared to other cars I've driven is that when taking it out of gear the revs stay up rather than decrease as I release the gas peddle and then slowly come down.

    Any thoughts???
    #1
  2. OxMox

    OxMox turkeysammichesonhisface

    Joined:
    Mar 31, 2005
    Messages:
    606
    Likes Received:
    0
    Trophy Points:
    0
    1. sell the V6
    2. buy a mach I
    3. get girls
    4. profit

    OxMox certified life plan :nice:
    #2
  3. kbmwrs

    kbmwrs New Member

    Joined:
    Nov 22, 2005
    Messages:
    23
    Likes Received:
    0
    Trophy Points:
    0
    That's one more step than the UnderPants Gnomes but I don't see how that helps my problem.
    #3
  4. OxMox

    OxMox turkeysammichesonhisface

    Joined:
    Mar 31, 2005
    Messages:
    606
    Likes Received:
    0
    Trophy Points:
    0
    the underpants gnomes are not original:SNSign:

    are sure he isn't just stalling the car? :shrug:
    #4
  5. kbmwrs

    kbmwrs New Member

    Joined:
    Nov 22, 2005
    Messages:
    23
    Likes Received:
    0
    Trophy Points:
    0
    I took it to the Ford dealer.

    They gave me some BS about the injectors and intake.

    Air filter was dirty and they said it was jammed up the induction housing.

    So they did some magic and I installed a new filter. No stalling so far since.
    #5
  6. OxMox

    OxMox turkeysammichesonhisface

    Joined:
    Mar 31, 2005
    Messages:
    606
    Likes Received:
    0
    Trophy Points:
    0
    :shrug: i guess...


    maybe something was just messing with your mass-air flow sensor
    #6

Share This Page