1/4 Times???????

Discussion in '2005 - 2009 Specific Tech' started by pete_05_gt, Apr 26, 2014.

  1. Guys tell me if this sounds right. Last night in G-ville Fl. I took my 05 gt to the track. Now my mods are 4.10 gears, off road h pipe, flowmaster cat back and a 93 octane Brenspeed tune. I have steeda spyder 20x11 with 315/35 nitto invo's out back and 20x9.5 with 275/30 up front. Temp outside was about 80-85. My best time was a 13.8 at 100.98 mph in the quater. I though a stock 05 would put up those numbers. My consistent time was more like 14 flat. Does that sound normal to anyone?
  2. what were your 60' times?
  3. 60' were 2.00 to 2.01
  4. your time is pretty well matched to your mph, I wouldve thought it would be more like 103 mph with your mods, but what do i know
  5. I would of thought too that is why I'm confused about the times and speeds.........I was thinking there might be something wrong negatively affecting the outcome or hoping anyway
  6. was thinking maybe it is the weight of the wheels hurting me but I guess I'll find out next time when I switch them out
  7. Stick or auto?
  8. tr3650 5 spd
  9. That's not right at all, 13.8 is stock time for a 3v. I cut 2.01 60' times on my basic bolt on car but i'm faster then that.
  10. good to know i got a problem somewhere thank you for that i feel better now i will say through 1st and 2nd gear it feels like someone is holding the spoiler then 3rd gear the monster awakens lol gotta figure out the problems now thanks
  11. I wonder if the guy that installed my 4.10's did something wrong is that even possible?
  12. Your times are close to stock and your engine's power output is slightly higher than stock.
    The combination of bigger, heavier wheels plus the 4.10 gears (three gear changes to the 1/4 mile instead of two) is the reason why your times aren't better.
  13. well today driving to work i tested a few things this is what i came up with.........when i drop the clutch in 1st it pulls but it feels like i'm towing a sled then to 2nd mash it very weak power then it feels like something pops loose and pulls harder i can feel it like wake up alittle then 3rd on up it pulls but feels held back. I thought the wheel weight might be the problem but now I'm unsure maybe I'll throw the stock wheels on and run it again. Also I'm gonna use my SCT and datalog a pull or two on the street I'll post the datalog as soon as I do it. Also keep in mind i launched at 2800 rpm and hooked just still times seem wrong to me even mph at the trap. I can also hear like a weird gear whine/growl sound when I rev it up and let off in neutral that the belt was rubbing but it's not. Anyone ever hear of CMP's going bad I just think it's mechanical.
  14. It is a fact that the bigger wheels will slow you down. Ask me how I know!

    Anyway, your ET & MPH are off, but there are still too many variables... I think the car is probably low 13s at 103 capable as it sits.
  15. I would ditch the canned tune and make some runs, the reinstall it and make a few more. Then compare