1998 Gt Idler Pulley

Discussion in 'SN95 4.6L Mustang Tech' started by slow5poh, Apr 8, 2014.

  1. slow5poh

    slow5poh Senior Citizen

    Joined:
    Jul 7, 2005
    Messages:
    275
    Likes Received:
    2
    Trophy Points:
    19
    Location:
    Citrus Heights, CA
    I noticed my idler pulley rocks back and forth some, and has play in it. SO I bought a new one. No Matter how tight I get the bolt, it still has some play. Possible the shaft it sits on that is part of the front cover is worn out? Not sure what to do about it. Any ideas? Thanks. Here's my old (new to me) car.
     
    #1
  2. slow5poh

    slow5poh Senior Citizen

    Joined:
    Jul 7, 2005
    Messages:
    275
    Likes Received:
    2
    Trophy Points:
    19
    Location:
    Citrus Heights, CA
    I guess the pic didn't load
     
    #2
  3. slow5poh

    slow5poh Senior Citizen

    Joined:
    Jul 7, 2005
    Messages:
    275
    Likes Received:
    2
    Trophy Points:
    19
    Location:
    Citrus Heights, CA
    Nobody?
     
    #3
  4. Three50won

    Three50won Member

    Joined:
    Jul 11, 2010
    Messages:
    871
    Likes Received:
    21
    Trophy Points:
    19
    Idler or tensioner? They both should be smooth from what I remember. But if you're getting some play, I'd say first check to make sure the belt is tight and the proper length. If you've got high mileage then you might need a new belt. Another thing you could try is to carefully put a washer between the bolt and the pulley. But make sure it doesn't touch the part that spins. I had to do that temporarily on my 03 GT once.
     
    #4
  5. slow5poh

    slow5poh Senior Citizen

    Joined:
    Jul 7, 2005
    Messages:
    275
    Likes Received:
    2
    Trophy Points:
    19
    Location:
    Citrus Heights, CA
    Belt is tight. I tried the washer idea, same result. However I think the belt centers it, so I think It is going to be ok. Thanks for the reply.
     
    #5
  6. Three50won

    Three50won Member

    Joined:
    Jul 11, 2010
    Messages:
    871
    Likes Received:
    21
    Trophy Points:
    19
    I checked my pulley with the engine running and mine doesn't wiggle at all. Maybe try replacing that bolt.
     
    #6

Share This Page