2011 GT Shifting Issue

Discussion in '2010 - 2014 Specific Tech' started by black'd_out5.oh, Oct 1, 2010.

  1. black'd_out5.oh

    black'd_out5.oh New Member

    Joined:
    Jun 8, 2010
    Messages:
    27
    Likes Received:
    0
    Trophy Points:
    0
    I don't want to start a rant about how the 2011's have issues like some others have, but I'm just looking for anyone else who is having the same issue.

    What I have:
    2011 GT spec301A
    Manual Trans
    3.55's
    Brembo's

    The Issue:
    When shifting from 1st to 2nd (at any RPM) there seems to be some restriction. It feels similar to when the 1 to 4 skip shift (which I despise by the way) kicks in at 17 mph. Shifting from 2nd to 3rd and so on is flawless. It almost feels as if the synchronizers in the tranny aren't engaging(?) as quickly as they should. It doesn't really affect the drivability of the car except when I want to shift real quick. I have driven another 5.0/manual and there is no hesitation from 1st to 2nd, so I know that something is a bit off. I'm thinking the linkage needs to be adjusted, there is a malfunction in the skip shift mechanism, or (God forbid) a tranny issue.

    Post if you have an idea, or a similar experience.
    I'm taking it to the dealership first thing next week to have them check it out.

    Again, I know that this is a first gen engine/transmission and there are problems associated with that, but I'm just curious if anyone else is experiencing this so I can say bull**** if the dealership says there is no problem.

    Thanks All,
    B
     
    #1
  2. Panzer

    Panzer New Member

    Joined:
    Jul 5, 2010
    Messages:
    26
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Houston, TX
    No similar experience here, sorry.
     
    #2
  3. RaceRed50

    RaceRed50 New Member

    Joined:
    Sep 6, 2010
    Messages:
    26
    Likes Received:
    0
    Trophy Points:
    1
    Yep, same thing here. 2011 5.0 with 6 speed and 3:73's. I describe it as notchy from 1st to 2nd. Seems to do it when its "cold" meaning if I start the car, let it run for 20 seconds or so and go the shift from 1st to 2nd is notchy. Just as you described, like there is something blocking it from going into 2nd gear. Mine is going in for a ticking motor tomorrow so I'll have them look into this also. Just doesnt seem right. :notnice:
     
    #3
  4. 00grnsixer

    Founding Member

    Joined:
    Sep 7, 2000
    Messages:
    69
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Kansas City, MO, USA
    I am having a similar issue, but the notchiness never goes away. Doesn't matter if it's a slow or fast shift into 2nd, or if I'm sitting still and just moving the shifter into 2nd. I'm also finding it weird to get into 2nd gear when taking a left turn at any speed. It seems that I almost always go into 4th instead by accident.

    I'm thinking that I'm just going to skip second until I can get it in to get it looked at. I was actually wondering if the new Steeda shifter would solve anything for me.
     
    #4
  5. sleeperJoe

    sleeperJoe New Member

    Joined:
    Oct 2, 2010
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    2
    Location:
    Manassas, Va,
    Yes same here.....notchy would be a good description of it. I find it more so when shifting while turning. I would bet its that skip shift s***. Say that fast!

    Cheers; JOE :nice:
     
    #5
  6. jcint

    jcint New Member

    Joined:
    Mar 31, 2005
    Messages:
    168
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    wellington florida
    Hmm Go figure, I thought it was me. So there must be a saftey feature? I wonder if a short shifter would fix this?
     
    #6
  7. Smokeurhonda

    Smokeurhonda New Member

    Joined:
    May 1, 2003
    Messages:
    457
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Maryland
    Look into clutch slave cylinder
     
    #7
  8. ch3ckpo1nt

    ch3ckpo1nt New Member

    Joined:
    Aug 15, 2010
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    0
    I have the same issue with my 5.0, 355 gears. I thought it was just me until I read this thread. My tranny started making a nice whining noise at 1500 miles. Took it in to the dealership to get an oil change at 3k miles. Yep, they are replacing the transmission under warranty. I pick the car up tomorrow. They won't tell me what was wrong, they just said there is no fix so they were replacing the entire transmission.
     
    #8
  9. Todd95GT

    Founding Member

    Joined:
    Feb 13, 2000
    Messages:
    257
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Mystic,CT
    Same here with only 700 miles on my 11GT, I had a simalar issue with my 01.
    I guess I'm heading to the dealer, do we have a TSB yet?
    Todd
     
    #9
  10. 04GreyGtUSAF

    04GreyGtUSAF Member

    Joined:
    Dec 10, 2007
    Messages:
    43
    Likes Received:
    0
    Trophy Points:
    7
    Location:
    KS
    - did this fix the problem?
     
    #10
  11. RochesterGT

    RochesterGT New Member

    Joined:
    Jul 19, 2006
    Messages:
    52
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Penfield, NY


    My trans is the same exact way. Shifting into 2nd is always a crap shoot if I'm going to grind the gear or not. 5% of the time it'll go in smooth, no grinding, like nothing is wrong. But the rest of the time, the shifter will buck in my hand for a split second as it grinds itself into gear. I hate it, but oh well. If the transmission goes bad, it'll be covered under warranty.

    That's what you get for cheap Chinese ****.
     
    #11
  12. MakotoS13

    MakotoS13 Member

    Joined:
    Jun 12, 2005
    Messages:
    522
    Likes Received:
    3
    Trophy Points:
    19
    i thought these were GETRAG transmissions? dont they make good stuff?
     
    #12
  13. RochesterGT

    RochesterGT New Member

    Joined:
    Jul 19, 2006
    Messages:
    52
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Penfield, NY


    The MT82 (our 6 speed manual) is made in China.
     
    #13
  14. bcew99

    bcew99 New Member

    Joined:
    Oct 21, 2010
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    wyoming
    Got the same notchy shift 1st to second but i can live with it. Like someone said, it a china tranny! They will make revisions for the next year's model. Just what we get for buying the new 5.0
     
    #14
  15. unas2k5

    unas2k5 New Member

    Joined:
    Feb 7, 2010
    Messages:
    84
    Showcase:
    1
    Albums:
    1
    Likes Received:
    0
    Trophy Points:
    0
    Are all the 5.0 manuals this way? Why doesn't Ford fix them?
     
    #15
  16. MakotoS13

    MakotoS13 Member

    Joined:
    Jun 12, 2005
    Messages:
    522
    Likes Received:
    3
    Trophy Points:
    19
    that in no way answers the question.
     
    #16
  17. 1wildGT

    Founding Member

    Joined:
    Jun 5, 2001
    Messages:
    1,099
    Likes Received:
    1
    Trophy Points:
    36
    Location:
    Abilene TX
    Chickety china

    Chinese transmission

    I try to shift

    but the damn thing's stickin'... :eek:
     
    #17
  18. GroverDill

    GroverDill GoldMember

    Joined:
    Aug 19, 1999
    Messages:
    4,889
    Likes Received:
    351
    Trophy Points:
    114
    Location:
    Rathdrum ID 83858
    :lol:
     
    #18
  19. Todd95GT

    Founding Member

    Joined:
    Feb 13, 2000
    Messages:
    257
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Mystic,CT
    I'm not sure but it feels like it is getting better at 1050 miles.
    Todd
     
    #19
  20. ch3ckpo1nt

    ch3ckpo1nt New Member

    Joined:
    Aug 15, 2010
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    0

    New transmission has a little over 1k miles on it now. The noise is gone, obviously. But the restriction is still there, and for a reason. Ford said its supposed to be like that, due to the "shift from first to fourth" idea. Its supposed to help you go into fourth easier. Retarded if you ask me. It causes me to miss shift and just throw it in neutral when I'm at the track. Anyway, just telling you what my local Ford dealer told me.
     
    #20

Share This Page