87 Mustang Wiring ?

Discussion in 'Fox 5.0 Mustang Tech' started by Kjb, Mar 18, 2014.


  1. Kjb

    Kjb New Member

    Joined:
    Mar 18, 2014
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    2
    Hey , I'm new to forum have read a lot of good information on this site . Thanks!! but my problem is my son has my 87 mustang gt convertible and I'm out of town , he called and said there was smoke coming from under dash he snapped a pic of some wires that got hot but said everything seems to be working , can anyone tell me what these wires are going to or from ?
  2. madspeed

    madspeed Colonel Mustard Mod Dude Founding Member

    Joined:
    Nov 30, 1999
    Messages:
    7,953
    Likes Received:
    1,109
    Trophy Points:
    174
    Pics? And...... Thread moved to Fox section
  3. Kjb

    Kjb New Member

    Joined:
    Mar 18, 2014
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    2
    I couldn't figure out how to post a pic with my iPhone . And still can't haha
  4. madspeed

    madspeed Colonel Mustard Mod Dude Founding Member

    Joined:
    Nov 30, 1999
    Messages:
    7,953
    Likes Received:
    1,109
    Trophy Points:
    174
  5. Kjb

    Kjb New Member

    Joined:
    Mar 18, 2014
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    2
  6. Kjb

    Kjb New Member

    Joined:
    Mar 18, 2014
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    2
    Emailed Them thanks for your help :)
  7. madspeed

    madspeed Colonel Mustard Mod Dude Founding Member

    Joined:
    Nov 30, 1999
    Messages:
    7,953
    Likes Received:
    1,109
    Trophy Points:
    174
    here ya go

    [​IMG]
  8. madspeed

    madspeed Colonel Mustard Mod Dude Founding Member

    Joined:
    Nov 30, 1999
    Messages:
    7,953
    Likes Received:
    1,109
    Trophy Points:
    174
  9. madspeed

    madspeed Colonel Mustard Mod Dude Founding Member

    Joined:
    Nov 30, 1999
    Messages:
    7,953
    Likes Received:
    1,109
    Trophy Points:
    174
    looking at the wiring, there is a large ) gauge blue wire and a bunch of crimp on connectors in there. None of that is factory wiring. Someone must've installed an aftermarket stereo, alarm or other and I would bet it has something to do with the faulty connections or undersized wires used.
  10. Kjb

    Kjb New Member

    Joined:
    Mar 18, 2014
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    2
    Ya I noticed that too . Any idea what the green and blue along with the burnt wires are leading to? Looks like black connector is pop riveted up into gauge cluster ? And on second picture what is that motorcraft box for ?
  11. mikestang63

    mikestang63 Mustang Master

    Joined:
    Aug 28, 2012
    Messages:
    3,413
    Likes Received:
    888
    Trophy Points:
    144
    You need to trace down and see where that aftermarket wiring is going, where it is is grounded, and what power source it is tapped into.
  12. Kjb

    Kjb New Member

    Joined:
    Mar 18, 2014
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    2
    Ok I'll have my son check it out and see if he can trace it , problem is I'm out of town for couple weeks and I don't want to come back to a pile of ashes :( I think I'll have him bring it to a shop to be on safe side even though he said everything is still working properly . That's why I'm confuse over what the factory wires go to

Share This Page