Electrical 94 Cobra Wont Start After Disconnecting Spark Plug Wire

Discussion in '1994 - 1995 Specific Tech' started by MustangRaul, Jul 7, 2012.


  1. MustangRaul

    MustangRaul New Member

    Joined:
    Aug 11, 2011
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    My 94 cobra wont start after disconnecting spark plug wire while the engine was running. Any ideas of what could be the problem?
     
    #1
  2. BlownFiveLiter

    BlownFiveLiter have car, will race....wait, it doesn't run

    Joined:
    Nov 30, 1999
    Messages:
    5,504
    Likes Received:
    25
    Trophy Points:
    88
    Location:
    Chicagoland
    Do you have spark? It shouldn't make a difference that you pulled the plug wire off, as far as the ignition system goes. It essentially does that as the rotor turns under the distributor cap anyway.
     
    #2
  3. MustangRaul

    MustangRaul New Member

    Joined:
    Aug 11, 2011
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    I replaced the ignition module and it still wont start and I don't want to pull the wire again while cranking it so I don't damage the new ignition module.
     
    #3
  4. toyman

    SN Certified Technician

    Joined:
    Jul 20, 2007
    Messages:
    1,865
    Likes Received:
    47
    Trophy Points:
    49
    Location:
    Vernon BC
    Disconnecting a plug wire won't hurt the ignition module and doesn't determine whether the engine will start or not. Something else has happened. We are all assuming the wire you disconnected isn't the coil to distributor wire. That will definitely prevent the engine from starting. How are you sure you are getting a spark if you don't pull a wire?
     
    #4

Share This Page