94 Gt Clunk Noise Upon Acceleration

Discussion in '1994 - 1995 Specific Tech' started by Jon Grant, Jun 29, 2013.


  1. Jon Grant

    Jon Grant New Member

    Joined:
    Jun 29, 2013
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Hello. I just joined today after browsing for a while to find someone else with the same issue as I have to no avail. The issue that I am encountering is that when I step on the gas, there is a clunk noise that comes from the engine bay, left side of the car. Then, after accelerating fairly quickly, if I am to let off quickly, the noise happens again. I am fairly certain that it is a motor mount, but I don't really know how to check this. Any help or other ideas would be greatly appreciated.
  2. 5.0 Ford Guy

    5.0 Ford Guy Founding Member

    Joined:
    Nov 30, 1999
    Messages:
    423
    Likes Received:
    35
    Trophy Points:
    39
    Location:
    Brownsburg, Indiana
    Place a floor jack with a short piece of 2x4 on it and lift the engine slightly. If the engine starts to lift more than the car you are going to need new mounts. Driving with a bad motor mount is very dangerous. I had my throttle stick twice on two different cars because of this.
  3. Bullitt95

    Bullitt95 Active Member

    Joined:
    Jun 13, 2007
    Messages:
    1,280
    Likes Received:
    24
    Trophy Points:
    39
    Location:
    Al Ain, United Arab Emirates
    What he said.
  4. sixt9coug

    sixt9coug Member

    Joined:
    Oct 1, 2009
    Messages:
    227
    Likes Received:
    1
    Trophy Points:
    19
    Location:
    Norwalk SoCal
    Ditto. I had a 67 Cougar with a busted mount and it would separate so bad that it would yank the vacuum line off of the brake booster. Surprise manual brakes aren't fun.
  5. 5.0 Ford Guy

    5.0 Ford Guy Founding Member

    Joined:
    Nov 30, 1999
    Messages:
    423
    Likes Received:
    35
    Trophy Points:
    39
    Location:
    Brownsburg, Indiana

Share This Page