Alternator noise? I think...

Discussion in 'Mustang Sound & Shine All' started by MoNsTaMaCk24, Dec 3, 2003.


  1. MoNsTaMaCk24

    MoNsTaMaCk24 Founding Member

    Joined:
    Aug 12, 2002
    Messages:
    747
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Shippensburg, PA
    I have a 7 inch motorized pioneer in dash screen and a pioneer cd player with built in DVD and so forth.... The thing is... I have humming out of my speakers... And the car running the screen gets distortion in it... But if the car isnt running I have no problems... Is it the alternator going bad? Or do i need a filter of some sort... Stang has over 100,000 miles....
  2. Saleen4971

    Saleen4971 New Member

    Joined:
    Mar 27, 2003
    Messages:
    691
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Setauket, LI
    does it get worse, or more noticable, or higher pitched if you rev the engine?
  3. JokerWylde

    JokerWylde Founding Member

    Joined:
    Aug 19, 2002
    Messages:
    331
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Tempe, AZ
    Has it been going on since everything was installed? Or have you had the equipment for awhile and it just now started? Never hurts to double check your grounds and make sure they're good.
  4. MoNsTaMaCk24

    MoNsTaMaCk24 Founding Member

    Joined:
    Aug 12, 2002
    Messages:
    747
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Shippensburg, PA
    Ever since Installed it... I thought about the ground but realized... I have two different power wires ran for the 7 inch and cd player... Sound does not increase really. Its just annoying... Rockford Fosgate 1500BD amp... BIGGEST! 3 12 inch Rockford Fosgate HE2's 4 5X7 Rockford Fosgate Speakers... More humming comes out of the 4 speakers more than anything... Thats why i was thinking alternator... But hate to spend that much for an alternator if that isnt it...
  5. Saleen4971

    Saleen4971 New Member

    Joined:
    Mar 27, 2003
    Messages:
    691
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Setauket, LI
    check the connections to your HU?
  6. MoNsTaMaCk24

    MoNsTaMaCk24 Founding Member

    Joined:
    Aug 12, 2002
    Messages:
    747
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Shippensburg, PA
    All I could think is alternator everything else is fine... Works perfect without the engine running... Jus when it runs humming... And if i turn the power off in my cd player no problem then either... It almost has to be alternator...
  7. JokerWylde

    JokerWylde Founding Member

    Joined:
    Aug 19, 2002
    Messages:
    331
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Tempe, AZ
    If you have alternator whine, you shouldn't really have to replace it...just need to hunt down where the interference is getting into the system. How many grounding points do you have in the system? I'd check them anyway and make sure they're all contacting bare metal and are secure. Also, how do you have your signal wires running? Are they close to the power wire?
  8. MoNsTaMaCk24

    MoNsTaMaCk24 Founding Member

    Joined:
    Aug 12, 2002
    Messages:
    747
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Shippensburg, PA
    I have installed many stereo's in my few years of driving and this is my first problem so i thought I was doing good and this is minor... I used stock wires for the headunit... I have more humming out of my 5X7 than my 3 woofers... And power wire is ran on opposite side of car... I thought about upgrading my alternator anyway... I cant turn my amp up at all or else meter goes crazy! Amp will push over 1500 watts... On cd player im on -6 for the subwoofer on like 50 frequency as low as it goes... I had an 800@2 rockford amp and 3 JL's 2 years ago... And never had a humming issue and the deck was a lot cheaper! I have a lot nicer now...
  9. JokerWylde

    JokerWylde Founding Member

    Joined:
    Aug 19, 2002
    Messages:
    331
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Tempe, AZ
    Well, if you wanted to upgrade the alt. anyway, then you could go ahead and do it, I guess. Still, if you have an issue in the wiring somewhere, I doubt it would fix the noise.

    Have you upgraded the "big three" wires under the hood yet? That may help with your meter a bit.

    Where is your amp's ground?
  10. MoNsTaMaCk24

    MoNsTaMaCk24 Founding Member

    Joined:
    Aug 12, 2002
    Messages:
    747
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Shippensburg, PA
    located some where around the back seat... But man... It isnt just the amp is what i am saying! Speakers are getting distortion they coming off the cd player... And my 7 inch screen is distorted when car is running... What three wires??? What is the best alternator I have an ohio generator on my 87 mustang gt and produces 200 amp... I had to replace a few ries it was buring a few up! Power house for those years and I had 2 kove 1000 watt amps and 4 12 inch kove armageddon subs... Two batteries and 2 digital 2.0 capacitors... I seen some alternators on ebay that said 200 amp i think newer stangs went to them...

Share This Page