Engine Car Is Running Rough

Discussion in 'Fox 5.0 Mustang Tech' started by essgt1, Oct 15, 2013.


  1. essgt1

    essgt1 New Member

    Joined:
    May 20, 2011
    Messages:
    19
    Likes Received:
    0
    Trophy Points:
    2
    Location:
    Florida
    Here is a question.... My 90 gt auto has been running rough lately when first started. When it is first started it feels like it is missing. As the car warms up the missing subsides and you only feel it once in a blue moon. Not sure what is going on. Hopefully I can get some suggestions on what to look for. The car is fuel inject with 75mm tb,cai,bbk shorties and not to sure but I have an after market intake manifold also. All your suggestions are muchly appreciated....
    #1
  2. mikestang63

    mikestang63 Mustang Master

    Joined:
    Aug 28, 2012
    Messages:
    3,901
    Showcase:
    20
    Albums:
    1
    Likes Received:
    1,096
    Trophy Points:
    144
    Location:
    In the garage
    have you run the codes.
    #2
  3. essgt1

    essgt1 New Member

    Joined:
    May 20, 2011
    Messages:
    19
    Likes Received:
    0
    Trophy Points:
    2
    Location:
    Florida
    Where can I get the device to run codes?
    #3
  4. Noobz347

    Noobz347 Stangnet Facilities Maint Tech... Er... Janitor Admin Dude

    Joined:
    Jan 5, 1985
    Messages:
    20,118
    Showcase:
    58
    Albums:
    5
    Likes Received:
    2,544
    Trophy Points:
    174
    Location:
    Box behind Walmart
    #4
  5. madspeed

    madspeed Colonel Mustard Mod Dude Founding Member

    Joined:
    Nov 30, 1999
    Messages:
    8,421
    Showcase:
    9
    Albums:
    1
    Likes Received:
    1,224
    Trophy Points:
    174
    Location:
    a van down by the river
    pull yer codes as mentioned and post up your results here
    #5

Share This Page