Car Overheated In Conjunction With Ac On

Discussion in 'SN95 4.6L Mustang Tech' started by Mattstang04, Jun 27, 2013.


  1. Mattstang04

    Mattstang04 Active Member

    Joined:
    Sep 15, 2006
    Messages:
    637
    Likes Received:
    44
    Trophy Points:
    29
    Im driving down the interstate with the AC on. The AC starts blowing warmer and warmer. I think "Oh must finally be leaking some Freon." Then the temp gauge starts creeping up all the way to the red. I turn off the AC crank the heater but I cant stop, Im in the middle of a high traffic bridge on a major interstate. With the heat blaring the gauge came back down to normal temp. When I get closer to home, I turn the AC back on. It blows warm, then slightly cold, than gets hot again and the temp gauge goes back up. WTF. Is there some kind of AC fan relay that's going bad? I have no clue what is happening here and its never happened before. Any help welcome. Thanks
    #1
  2. Mattstang04

    Mattstang04 Active Member

    Joined:
    Sep 15, 2006
    Messages:
    637
    Likes Received:
    44
    Trophy Points:
    29
    Nevermind. Looks like the cooling fan motor took a dump and burned the fuse. Both will be replaced :crap:
    #2
  3. SonicStangGT

    SonicStangGT Active Member

    Joined:
    Mar 18, 2008
    Messages:
    146
    Likes Received:
    2
    Trophy Points:
    28
  4. Mattstang04

    Mattstang04 Active Member

    Joined:
    Sep 15, 2006
    Messages:
    637
    Likes Received:
    44
    Trophy Points:
    29
    I replaced the fan assembly, changed the fuse, and she's good as new. Once the original fan was off, it clearly did not spin as freely as the new replacement fan. Just hope nothing got too broiled under the heat. The overflow never boiled over but the gauge did get just below the red line (for what that's worth on the stock gauge).
    #4

Share This Page