Car wont start

Discussion in 'Fox 5.0 Mustang Tech' started by jlhall_10, Dec 5, 2003.


  1. jlhall_10

    jlhall_10 New Member

    Joined:
    Sep 12, 2003
    Messages:
    120
    Likes Received:
    0
    Trophy Points:
    0
    everytime the car gets wet it wont start. i washed the car two weeks ago and it wont start, it rained last night and it wont start. what could be wrong? is something leaking water into my engine?
    #1
  2. LX302

    LX302 Stanger Founding Member

    Joined:
    Feb 29, 2000
    Messages:
    727
    Likes Received:
    1
    Trophy Points:
    19
    Check your distributor cap for wear and cracks. Also check your ignition wires and battery /starter cables.
    #2
  3. jlhall_10

    jlhall_10 New Member

    Joined:
    Sep 12, 2003
    Messages:
    120
    Likes Received:
    0
    Trophy Points:
    0
    just went out and checked them and they are fine. anything else that could be bad?
    #3
  4. gxnos

    gxnos Founding Member

    Joined:
    Apr 14, 2002
    Messages:
    173
    Likes Received:
    0
    Trophy Points:
    0
    ill bet you its the coil...
    #4
  5. Black331Stang

    Black331Stang Active Member

    Joined:
    Apr 29, 2003
    Messages:
    1,491
    Likes Received:
    0
    Trophy Points:
    36
  6. Black331Stang

    Black331Stang Active Member

    Joined:
    Apr 29, 2003
    Messages:
    1,491
    Likes Received:
    0
    Trophy Points:
    36
    wait but does she crank fine just wont fire?
    #6
  7. jlhall_10

    jlhall_10 New Member

    Joined:
    Sep 12, 2003
    Messages:
    120
    Likes Received:
    0
    Trophy Points:
    0
    yea thats exactly what she is doing. it cranks fine just no fire.
    #7

Share This Page