Comp Cams Hard Start?

Discussion in '2005 - 2009 Specific Tech' started by jessedavis82, Aug 6, 2013.


  1. jessedavis82

    jessedavis82 New Member

    Joined:
    Jun 17, 2013
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    2
    I bought my 05 GT, June 15th and haven't had any issues with it. The car does have Comp cams and longtube headers, intake , and tuned. The car has always started on the first try the first 3 weeks I owned it. Now I have to pump the gas 3 times to get it to start and sometimes it takes me up to 5 tries to get it started. It's extremely frustrating, especially when you're in hurry.

    Is this something that all cammed stangs have to live with or is there a cure??

    Thanks for all your help, so proud to be a GT owner(my first v8)

    Jesse D.
     
    #1
  2. lenko

    lenko Member

    Joined:
    Feb 28, 2006
    Messages:
    36
    Likes Received:
    0
    Trophy Points:
    7
    Location:
    Southern Alberta
    Shouldn't have to pump fuel injected car. Have comp cams 127300 VSR for close to 3 years it starts by simply turning the key.
     
    #2
  3. Noobz347

    Noobz347 Stangnet Facilities Maint Tech... Er... Janitor Admin Dude

    Joined:
    Jan 5, 1985
    Messages:
    20,153
    Showcase:
    58
    Albums:
    5
    Likes Received:
    2,552
    Trophy Points:
    174
    Location:
    Box behind Walmart
    No... It's not something that cammed Stangs have to deal with on fuel injected cars at all.

    Begin by purchasing an OBD2 code reader and checking for codes. You may also want look around the engine bay for broken vacuum lines.

    You may also want to put a pressure gauge on your fuel rails and check pressure after the pump primes.
     
    #3
  4. SpartaPerformance

    SpartaPerformance Site Sponsor

    Joined:
    Nov 5, 2006
    Messages:
    2,159
    Likes Received:
    24
    Trophy Points:
    49
    Location:
    Long Island NY
    Pumping the gas wont do anything, it's not connected to anything si if you have the power off all you're doing is pressing the gas pedal. You have an underlying issue someplace. Start wit the basics, test your battery..... with a load on it.
     
    #4
  5. racerraj

    racerraj Founding Member

    Joined:
    Dec 17, 2001
    Messages:
    298
    Likes Received:
    9
    Trophy Points:
    19
    Location:
    Dickson, TN
    Perhaps it simply needs fresh spark plugs?
     
    #5

Share This Page