Electrical Could It Be My Cluster?

Discussion in 'Fox 5.0 Mustang Tech' started by Foxjunior, Mar 16, 2014.


  1. Foxjunior

    Foxjunior New Member

    Joined:
    Mar 6, 2014
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    2
    Alright guys I just got my fox a couple weeks ago! Ok so when I got the car I noticed the guages didn't work (fuel, temp, oil and volts). But the others do? When I first got it the fuel one goes straight up to full..?? Even if I have no fuel it just goes up. As the rest the temp sometimes moves just a little bit but that's it.. Now the oil pressure goes up to half but stays still and doesn't move from there.. Volts stays down at all times... I checked the connections and they are ok! So what can it be? My whole cluster or some kind of short? Thanks for any help guys! 1987 ford mustang gt
     
    #1
  2. 7991LXnSHO

    7991LXnSHO Well-Known Member

    Joined:
    Sep 1, 2010
    Messages:
    1,279
    Showcase:
    5
    Albums:
    1
    Likes Received:
    106
    Trophy Points:
    64
    Location:
    North Platte, NE
    I'll be brave and take the first stab at this. In my fox bodies that were not aero nose Stangs, such goofy gauges were caused by a bad ground. I could hit the dash by my right knee in two of them and fix the spiked fuel gauge for a while. That was before the dash ground was cleaned and reattached. But usually I have seen the other gauges follow suit and start to peg out.

    So my second guess is a bad voltage regulator on the aero's dash. There are repair threads I have seen on here for that.
     
    #2
  3. mikestang63

    mikestang63 Mustang Master

    Joined:
    Aug 28, 2012
    Messages:
    4,054
    Showcase:
    20
    Albums:
    1
    Likes Received:
    1,148
    Trophy Points:
    154
    Location:
    In the garage
    check your grounds under the dash
    check the grounds under the hood- the ground strap from the firewall to the back of the engine and the 2nd ground wire from the battery to the ground post on the driver inner fender
    check the ignition switch

    I will bet it's one of these 3
     
    #3
  4. jrichker

    jrichker StangNet's favorite TOOL SN Certified Technician Founding Member

    Joined:
    Mar 10, 2000
    Messages:
    21,822
    Likes Received:
    403
    Trophy Points:
    134
    Location:
    Dublin GA
    Fuel Quantity gauge troubleshooting 87-93 Mustangs

    [​IMG]

    The red/yellow wire (power supply to gauge & sender) should have 12 volts when the ignition is in the start or Run position.

    Troubleshooting the gauge and sender circuit:
    Since the sender uses a variable resistor, sum the resistor values of 22 Ohms (empty value) & 145 Ohms (full value). That gets you 167, which you divide by 2: that gets you 83.5. So in theory, 83.5 ohms is 1/2 full. A trip to Radio Shack for the closest combination of resistors to make 83.5 ohms gets you one 68 Ohm (Catalog #: 271-1106) + one 15 Ohm (Catalog #: 271-1102) for a total of 83 Ohms at the cost of $2 plus tax. Wire the resistors in series to make a resistor pack and cover it with heat shrink tubing or electrical tape. The 83 Ohms is close enough to the 83.5 Ohm figure that it shouldn't matter. Disconnect the electrical connector shown in your for the tank sender unit. Connect one end of the resistor pack to the yellow/white wire on the body side fuel sender electrical connector and the other end of the resistor pack to ground. Make sure nothing is touching that isn't supposed to and turn the ignition switch to Run. If I am correct, the fuel gauge will read 1/2 full, or very close to it. If it does not, then the odds are that the gauge or anti-slosh unit are bad.

    How and why the test works…
    Most of the fuel gauge failures give a stuck on full or stuck on empty as a problem symptom. Using a resistor combination that mimics 1/2 tank allows you to decide if the gauge and anti-slosh module are the problem source.

    If the gauge reads about 1/2 tank with the resistor combination, that points to the sender as being the culprit.

    If the gauge reads full or empty with the resistor pack in place of the sender, then the gauge or anti-slosh module is at fault.

    Fuel gauge sender testing and replacement
    The next steps require dropping the fuel tank and removal of the fuel level sender. Here are some useful tips...

    I have done the tank removal three times, and the main issues are getting the car up on jack stands and getting the gas out of the tank. DO NOT try to do this job without jack stands. Becoming a pancake is not part of the repair process.

    Pumping out the old gas:
    If the old pump still works, you can use it to pump the tank out.
    1.) Separate the pressure line (the one with the Schrader valve on it) using the fuel line tools.
    Look in the A/C repair section for the fuel line tools. They look like little plastic top hats. You will need the 1/2" & 5/8" ones. The hat shaped section goes on facing the large part of the coupling. Then you press hard on the brim until it forces the sleeve into the coupling and releases the spring. You may need someone to pull on the line while you press on the coupling.
    [​IMG]

    Use a piece of garden hose to run from the pressure line to your bucket or gas can. Make sure it is as leak proof as you can make it. Fire and explosion are not part of the repair process...

    2.) Jumper the fuel pump test point to ground.

    [​IMG]

    Turn the ignition switch to the Run position. the fuel pump will pump the tank almost dry unless the battery runs down first.

    Some 5 gallon paint pails lined with garbage bags are good to hold the gas. The garbage bags provide a clean liner for the pails and keep the loose trash out of the gas so you can reuse it. If you decide to use a siphon, a piece of 1/2" garden hose stuck down the filler neck will siphon all but a gallon or so of the gas.

    Remove the filler neck bolts and put them in a zip bag. Disconnect the supply & return lines by removing the plastic clips from the metal tubing. If you damage the clips, you can get new ones form the auto part store for just a few dollars. I have used tie-wraps, but that is not the best choice. Then you remove the two 9/16" nuts that hold the T bolts to the straps. Put the nuts in the zip bag with the filler bolts. Pull the plastic shield down and away from the tank. Once the tank drops a little bit you can disconnect the wiring for the pump & fuel quantity sender.

    The fuel gauge sender assembly comes out by removing a large metal ring that unscrews from the tank. There is a separate mounting/access plate for the fuel pump and fuel gage. You are supposed to use a brass punch to tap on the ring so that you don't make sparks. Look closely at the rubber O ring gasket when you remove the fuel gauge sender.
    When you install the metal ring that holds the sender in place, watch out for the gasket O ring. Some RTV may be helpful if the ring is not in excellent condition.

    The tank to filler pipe seal is a large rubber grommet. Inspect it for hardening, tears and damage. At $20 from the Ford dealer, it might be a good idea to replace it.

    I used a floor jack to help lift the tank back in place. You may find that it is the only time you really can make good use of a helper.

    All resistance measurements should be made with the power off.

    Note from bstrd86 - 86 and older fuel tank sender units are 73 ohms empty, 8-12 ohms full.


    The yellow/white wire will show a voltage that varies with the movement of the float on the sender unit. To test the sender, set your Ohmmeter or DVM on low Ohms. Then disconnect the sender and connect the Ohmmeter or DVM to the yellow/white and black wires from the sender unit. Move the float arm while watching the Ohmmeter or DVM. You should see the reading change from 22 to 145 ohms +/- 10%.

    If the Ohmmeter or DVM resistance readings are way off, replace the tank sender unit.

    Use extreme caution if you do the next step. Fumes from the gas tank can easily ignite and cause a fire or explosion.
    With the sender unit out of the tank and connected to the body wiring harness, turn the ignition switch to the Run position. Move the float arm and the fuel gauge indicator should move. If you are very careful, you can use a pair of safety pins inserted in the connector for the yellow/white and black wires to measure the voltage as you move the float arm. The voltage will change, but I have no specs for what it should be.
    Do not short the safety pins together or to ground. If you do, you may damage the anti-slosh module or crate a spark. A spark with the fuel tank open could cause a fire or an explosion.

    If the voltage does not change and the tanks sender passed the resistance tests, the anti-slosh module or gauge is bad.

    Anti-Slosh module pictures courtesy of Saleen0679

    [​IMG]

    Copied from DrBob

    I worked on an 88 Mustang today that had similar symptoms. Short version, I took the “anti slosh module” off of the back of the instrument cluster and replaced the electrolytic capacitor. Fixed it for $1.39 with a part from Radio Shack.

    In an attempt to help other folks, here’s the long version.
    Remove the “anti slosh module” located on the back of the instrument cluster. There was a single Torx screw holding mine to the cluster.

    Find the electrolytic capacitor. It will be the largest, 2 wire component on the board. The capacitor may have a red or blue plastic wrapper on it. Mine was red.

    The wrapper should have printing on it. Look for printing that looks something like this:
    100uF+25V

    The “100uF” tells you this is a 100 micro Farad capacitor. The “+25V” tells you the capacitor is rated for 25 Volts. Yours may be different. You may use a higher voltage part but don't use a lower rated voltage part. If you use a lower voltage part the capacitor might open later on down the road or it could be as bad as catching fire.

    If you can’t find the printing you’ll need to remove the part. You have to anyway so nothing wasted. However pay close attention to the way the capacitor is oriented on the board.

    One end of the capacitor will be bare metal with a wire sticking out. The other end should have some sort of insulation over it with a wire sticking out. The bare metal end is the negative end while the insulated end is the positive end. Pay attention to which end is connected to which hole on the board.

    Get a replacement part. I got mine at Radio Shack, $1.39. Here’s the info:
    100µF 35V 20% Axial-Lead Electrolytic Capacitor
    Model: 272-1016 | Catalog #: 272-1016

    Fuel tank sender unit:
    http://www.latemodelrestoration.com/products/Mustang-Gas-And-Fuel-Tank-Sending-Unit

    Be sure to get the lock ring and a new seal if you order the tank sender unit.
    http://www.latemodelrestoration.com...ng-Fuel-Pump-Sending-Unit-Lock-Ring-And-Seal\
     
    #4
  5. Foxjunior

    Foxjunior New Member

    Joined:
    Mar 6, 2014
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    2
    Alright thanks for the help I smacked my dash a couple times and it looks like they are working still don't trust the fuel gauge! Ahah but ima see how it goes!
     
    #5
  6. mikestang63

    mikestang63 Mustang Master

    Joined:
    Aug 28, 2012
    Messages:
    4,054
    Showcase:
    20
    Albums:
    1
    Likes Received:
    1,148
    Trophy Points:
    154
    Location:
    In the garage
    Well that was on page 18 of the repair manual which we left out.

    Serious, if you smacked the dash and it's working, ya think that maybe there's an issue going on there? Just sayin. Or are you planning on smacking the dash for the rest of the time you own the car to know how the gauges work.
     
    #6
    Foxjunior likes this.
  7. 7991LXnSHO

    7991LXnSHO Well-Known Member

    Joined:
    Sep 1, 2010
    Messages:
    1,279
    Showcase:
    5
    Albums:
    1
    Likes Received:
    106
    Trophy Points:
    64
    Location:
    North Platte, NE
    Anti slosh module - that's what I was looking for, not voltage regulator. Glad my "Fonzie" fix helps for now.
     
    #7
  8. Foxjunior

    Foxjunior New Member

    Joined:
    Mar 6, 2014
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    2
    No I'm actually gunna take a look. the minute I saw the gauges move I waited for about 10 mins then disconnected the battery cause I know now there's a short in there somewhere and don't want to cause a fire or something. But I am gunna take out the cluster again this Saturday guys and im going to check the cables with a voltmeter! And as of now I'm walking to work that was suppose to be my daily but I rather wait for the weekend and take a good look at it
     
    #8
  9. 7991LXnSHO

    7991LXnSHO Well-Known Member

    Joined:
    Sep 1, 2010
    Messages:
    1,279
    Showcase:
    5
    Albums:
    1
    Likes Received:
    106
    Trophy Points:
    64
    Location:
    North Platte, NE
    Do you have a wiring diagram for the dash? You may need it to chase down a broken wire or bad connection. An actual short chould/should have blown a fuse. The multiple affected gauges indicate a possible common cause. Hence the grounds and connection suggestions. I hate to admit it, but it could be like a Neon we had and actually be the cluster.
     
    #9

Share This Page