Does anyone elses Sync suck A**?

Discussion in '2005 - 2014 S-197 Mustang -General/Talk-' started by JymboSlice, Oct 16, 2011.


  1. Svtpilot

    Svtpilot Founding Member

    Joined:
    Jun 16, 2002
    Messages:
    694
    Likes Received:
    47
    Trophy Points:
    29
  2. 289IsFine

    289IsFine New Member

    Joined:
    Mar 22, 2014
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    2
    Well, all of these posts look to be over 2 years old, and Sync still sucks…"Indexing, please wait" is what I get from my iPod for a week. What does Sync have for a CPU, Microsoft's 80286? Jeez. (The system in my wife's Camaro runs circles around this thing…)
  3. FordIVTteam

    FordIVTteam Member

    Joined:
    Nov 18, 2011
    Messages:
    13
    Likes Received:
    1
    Trophy Points:
    14
    Hi 289IsFine,

    I suggest performing a soft reset to your iPod (not connected to SYNC) by holding the MENU and PLAY/PAUSE buttons until the Apple Logo appears. I also suggest performing a master reset to your SYNC system: http://support.ford.com/sync-technology/perform-master-reset-sync Connect the iPod via USB and allow the device to index. If the "indexing, please wait" never disappears, refer to page 230 of your owner's manual: http://www.fordservicecontent.com/F...-Owners-Manual-version-3_om_EN-US_02_2014.pdf and remove fuse #3 with the engine off. After 3 minutes, replace the fuse and turn the vehicle back on and attempt the connection again.

    Please let me know how it goes or if you have any questions.

    Kim

Share This Page