Electrical Dont Know What Else To Try. Please Help!!!!!!

Discussion in 'Fox 5.0 Mustang Tech' started by Tadams22, Jun 17, 2013.


  1. Tadams22

    Tadams22 New Member

    Joined:
    Sep 11, 2011
    Messages:
    15
    Likes Received:
    1
    Trophy Points:
    4
    Location:
    Pasadena, MD
    So for the last month my fox body just would not start, we replaced the starter, starter solenoid, the battery, and the ignition switch. but still nothing so me and my uncle started testing wires and we found the 10 gauge yellow wire that runs to the fuel pump, ignition switch, convertible top, and fuse panel was causing everything to be hot on the car. We put the wire tester on the alternator, headers, the block itself and the tester was showing hot. But as soon as we took that wire off the tester went back to normal. The car has literally no power inside the car. NO dash lights, headlights and the car wont even crank over. If anyone has had or helped fixed a problem similar to this and could give me any kind of advice to help fix my baby please let me know! Its greatly appreciated. Thank you
  2. Jpizzle52

    Jpizzle52 New Member

    Joined:
    May 23, 2009
    Messages:
    15
    Likes Received:
    1
    Trophy Points:
    4
    if you have the test light hooked to the negative side of the battery and the other end on the block and the test light is glowing then it sounds like you do not have any ground connection to the engine and you are not getting a complete circuit back to the negative terminal on the battery. Check your grounds


    Sponsored Ad

  3. TOOLOW91

    TOOLOW91 Mustang Master

    Joined:
    Nov 30, 1999
    Messages:
    1,935
    Likes Received:
    415
    Trophy Points:
    104
    Location:
    S.I.NY
    did you guys check the fusible links on the solenoid ? how are the main grounds ?


    Sent from my iPhone using my fingers
  4. Strype

    Strype Cuthbert catcher Founding Member

    Joined:
    May 11, 1999
    Messages:
    2,709
    Likes Received:
    369
    Trophy Points:
    104
    Location:
    Huntsvegas, AL
    Who remembers that stupid wire behind the lights that causes this problem? I can't remember where but there's a wire just behind the left headlight that can cause this problem. Dunno if it was a 4 eye problem exclusively.
  5. jrichker

    jrichker StangNet's favorite TOOL SN Certified Technician Founding Member

    Joined:
    Mar 10, 2000
    Messages:
    21,009
    Likes Received:
    274
    Trophy Points:
    134
    Location:
    Dublin GA
    [​IMG]

    No Crank checklist for 5.0 Mustangs

    Revised 05-Oct-2010 to update Fluke references.

    No crank, slow crank and stuck starter solenoid problems have the same root causes – low battery voltage and poor connections. For that reason, they are grouped together.
    Use the same initial group of tests to find the root cause of both no crank and stuck solenoid problems.

    Since some of the tests will bypass the safety interlocks, make sure that the car is in neutral and the parking brake is set. Becoming a pancake isn’t part of the repair process…


    1.) Will the car start if it is jumped? Then clean battery terminals and check battery for low charge and dead cells. A good battery will measure 12-13 volts at full charge with the ignition switch in the Run position but without the engine running.
    A voltmeter placed across the battery terminals should show a minimum of 9.5-10 volts when the ignition switch is turned to the Start position and the starter engages or tries to engage. Less than this will result in a clicking solenoid, or slow cranking (if it cranks at all) or a starter solenoid that sticks and welds the contacts together.

    Most auto parts stores will check your battery for free. It does not have to be installed in the car to have it checked; you can carry it with you to the auto parts store.

    The battery posts and inside of the battery post terminals should be scraped clean with a knife or battery post cleaner tool. This little trick will fix a surprising number of no start problems.

    The clamp on with 2 bolts battery terminal ends are a known problem causer. Any place you see green on a copper wire is corrosion. Corrosion gets in the clamped joint and works its way up the wire under the insulation. Corroded connections do not conduct electricity well. Avoid them like the plague...

    If the starter solenoid welds the contacts, then the starter will attempt to run anytime there is power in the battery. The cables and solenoid will get very hot, and may even start smoking. The temporary fix for a welded starter solenoid is to disconnect the battery and smack the back of the solenoid housing a sharp blow with a hammer. This may cause the contacts to unstick and work normally for a while.

    A voltmeter is handy if you are familiar with how to use it to find bad connections. Measure the voltage drop across a connection while trying to start the car: more than .5 volts across a connection indicates a problem. The voltage drop tests need to be done while cranking the engine. It's the current flowing through a connection or wire that causes the voltage drop.

    See http://assets.fluke.com/appnotes/automotive/beatbook.pdf for help for help troubleshooting voltage drops across connections and components. .

    [​IMG]

    2.) Check the battery to engine block ground down near the oil filter, and the ground behind the engine to the firewall. All grounds should be clean and shiny. Use some sandpaper to clean them up.

    3.) Jump the big terminals on the starter solenoid next to the battery with a screwdriver - watch out for the sparks! If the engine cranks, the starter and power wiring is good. The starter relay is also known as a starter solenoid.

    The rest of the tech note only concerns no crank problems. If your problem was a stuck solenoid, go back to step 1.

    4.) Then pull the small push on connector (small red/blue wire) off the starter solenoid (Looks like it is stuck on a screw). Then jump between the screw and the terminal that is connected to the battery. If it cranks, the relay is good and your problem is in the rest of the circuit.

    5.) Remember to check the ignition switch, neutral safety switch on auto trans and the clutch safety switch on manual trans cars. If they are good, then you have wiring problems.

    Typical start circuit...
    Diagram courtesy of Tmoss & Stang&2birds
    [​IMG]


    6.) Pull the starter and take it to AutoZone or Pep Boys and have them test it. Starter fails test, then replace it. If you got this far, the starter is probably bad.


    Starter solenoid wiring for 86-91 Mustang
    [​IMG]


    Starter solenoid wiring 92-93 Mustang or earlier Mustang with upgraded high torque mini starter.
    [​IMG]

    Electrical checks for the switches and starter solenoid

    Remove the small red/blue wire from the starter solenoid. Use a screwdriver to bridge the connection from the battery positive connection on the starter solenoid to the small screw where the red/blue wire was connected. The starter should crank the engine. If it does not, the starter solenoid is defective or the battery lacks sufficient charge to crank the engine.

    If the starter does crank the engine, the problem is in the clutch safety circuit (5 speed) or Neutral Sense Switch (auto trans) or ignition switch.


    See the Typical start circuit diagram above for wiring information for troubleshooting.

    You will need a voltmeter or test lamp for the rest of the checks. Connect one lead of the voltmeter or test lamp to ground. The other lead will connect to the item under test.
    Look for 12 volts on the white/pink wire when the ignition switch is turned to the Start position. Check the ignition switch first.
    No 12 volts, replace the ignition switch.

    The next step will require you to push the clutch pedal to the floor (5 speed) or put the transmission in neutral (auto trans) while the ignition switch is turned to the Start position.
    Good 12 volts, check the clutch safety switch (5 speed) or Neutral Sense Switch (auto trans) for good 12 volts on both sides of the switches. No 12 volts on both sides of the switch and the switches are defective or out of adjustment. Check the wiring for bad connections while you are at it.

Share This Page