Engine Engine High Idle And?

Discussion in 'Fox 5.0 Mustang Tech' started by My92Vert, Sep 27, 2012.

  1. My92Vert

    My92Vert New Member

    Joined:
    Sep 27, 2012
    Messages:
    14
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Winter Haven, Florida
    Okay so I have got a question for all of the members here. I receive help from 1 of my problems now I'm looking for some more. I am not sure if anyone has ever had this problem. I have a 1992 Mustang GT Convertible. It was originally an automatic and now it is a 5 speed converted over before I bought it. The previous owner put an S N 95 transmission in it. I've and took it out and put in a tremic 5 speed. Plus now when i start the car I have to hold the throttle to the floor for it to start. I have replaced the tps, iac, coolant sensor and the air charge sensor. I am. rolling the dice for some good advice. Thanks
     
    #1
  2. jcgafford

    jcgafford Advanced Member

    Joined:
    Jan 8, 2012
    Messages:
    1,111
    Likes Received:
    103
    Trophy Points:
    74
    Location:
    Adrian, MI
    the throttle could be set to high by the previous owner. my po did that in my 92 vert. when adjusting the throttle the iac and the pip need to be disconnected and the hand screw turned to where the engine idles at just above 600 rpm. you need to dump and fix all engine codes before you adjust the throttle or you are wasting your time. also the tps needs to be reset after all throttle adjustments.
     
    #2
  3. jcgafford

    jcgafford Advanced Member

    Joined:
    Jan 8, 2012
    Messages:
    1,111
    Likes Received:
    103
    Trophy Points:
    74
    Location:
    Adrian, MI
    #3

Share This Page