First time turning the key: Fuel pump won't prime/run

Discussion in 'Fox 5.0 Mustang Tech' started by 1990Coupe, Oct 18, 2008.

  1. the two wires grounded to the floor is the lumbar plug. the other is the fuel pump relay.
    I had a 93 four banger and it did not have the plug for the fuel relay unless it's hidden underneath the carpet somewhere.
     
  2. I doubt it is as im sure they moved the relay on 4cyl's to the passenger side shock tower into a CCRM..

    OH BTW, can i reuse my computer? its an a9p. I don't see why not?
     
  3. Yes, you can reuse the computer. You won't have a problem there as far as I know.
     
  4. I'm so like.. ****ed/upset you know? i just got her all together, now i have to take it all apart. I'm really bummed. At least now though she "should" fire right up!
     
  5. well it's just the harness that needs to be changed. it shouldnt be that hard.
     
  6. Let me know if you can't find the harness you need. I will try to find one!
     
  7. what ever happened here? i am going thru a very sickening and similar thing.
    please tell me you figured it out, then tell me how>please

    thanks
     
  8. all fuel pump relays send the same amount of power to the pump i would replace the relay or check the wiring for shorts the inerta switch is the only relay (switch) inside the car besides fuses & other relays
     
  9. I had the wrong harness.. Once I got an ECU and headlight harness from a 92+ car, hooked it all up, and the car fired right up. :nice: