Help need wiring diagram

Discussion in '1974 - 1978 Mustang II Talk & Tech' started by Vincent, Apr 21, 2011.

  1. I have a 76 Mustang II.. I have pulled out the instrument panel and is no longer used i'm putting back autometer gauges... OK here it is.. I found the trun signal light wires in the wiring harness where they blink when the key is on and the trun signal is move up for right and down for left but when I hook up the lights that i'm going to put in the new instrument panel I made the lights come on but don't blink but I can hook up a test light to the same wire with the light to be used they blink just fine not sure whats going on... has anyone replace the instrument panel and had this happen I have pictures but not sure how to put them on here... email me at [email protected] My name is Vincent
     
  2. I would say that the type of bulb you are using is the problem and not the wiring.

    Maybe the new lights are L.E.D. and not a filament type.
     
  3. Not sure if this will help - This is from some of my notes when I rewired my '75 a few months ago:

    Code:
    COLUMN WIRES
    ------------
    LT GREEN/WHITE	= L FRONT SIGNAL
    WHITE/LT BLUE	= R FRONT SIGNAL
    LT GREEN/ORANGE	= L REAR SIGNAL
    ORANGE/LT BLUE	= R REAR SIGNAL
    DARK BLUE	= HORN
    LIGHT BLUE	= SIGNAL FLASHER
    WHITE/RED	= HAZARD FLASHER
     
  4. it works now

    I tried and tried to get it to work so I just put it all back together and when I started the car the lights work just fine I don't know why it would work with the test light and not the bulbs Oh-well it works just fine