Engine Hesitates To Start.

Discussion in 'SN95 4.6L Mustang Tech' started by Jacob4450, Jul 21, 2013.


  1. Jacob4450

    Jacob4450 New Member

    Joined:
    May 21, 2013
    Messages:
    12
    Showcase:
    5
    Albums:
    1
    Likes Received:
    1
    Trophy Points:
    2
    Location:
    Las Vegas, Nevada
    Hi I have a 99 Mustang GT and my car seems to have trouble starting after i drive to a couple places like if i have some errands to do. And as soon as i start it it starts and immediately sounds like its gonna die it's like it's hesitating. The last 2 times with in 2 months it died when starting up. I really want to figure out what is causing this. Some people were trying to tell me its because of this Las Vegas heat but i doubt.
     
    #1
  2. wmburns

    SN Certified Technician

    Joined:
    Aug 14, 2009
    Messages:
    3,183
    Likes Received:
    58
    Trophy Points:
    69
    Location:
    Houston Texas
    How does the car drive otherwise?

    Try this. Cycle the key multiple times on/pause/off without cranking. Listen for the fuel pump to run each time. Does this improve starting? If so, suspect fuel pressure leak down or a weak fuel pump.
     
    #2
  3. Jacob4450

    Jacob4450 New Member

    Joined:
    May 21, 2013
    Messages:
    12
    Showcase:
    5
    Albums:
    1
    Likes Received:
    1
    Trophy Points:
    2
    Location:
    Las Vegas, Nevada
    Once it starts the car drives like a dream. Ill try cycling the key a few times and listen for the pump the next time i go out and will let you know.
     
    #3
  4. sethahoward

    sethahoward Member

    Joined:
    Dec 22, 2011
    Messages:
    33
    Albums:
    1
    Likes Received:
    4
    Trophy Points:
    19
    Location:
    Somerset Pa
    It must be red GT's, mine does the same thing;). Nice looking car by the way.
     
    #4
  5. jetmech807

    jetmech807 Mustang Master

    Joined:
    Dec 2, 2011
    Messages:
    1,763
    Likes Received:
    532
    Trophy Points:
    134
    Location:
    Las Vegas, NV
    Mine just takes a couple extra seconds of cranking to start once in a great while. Once every 2 months or so.
     
    #5
  6. Jacob4450

    Jacob4450 New Member

    Joined:
    May 21, 2013
    Messages:
    12
    Showcase:
    5
    Albums:
    1
    Likes Received:
    1
    Trophy Points:
    2
    Location:
    Las Vegas, Nevada
    Ok guys I fixed the problem drum roll please................IT WAS THE GOD DAMN FUEL FILTER!!!!!!!!! Now it starts up instantly and doesn't stall anymore. :D
     
    #6
  7. PerformanceRed35th

    Joined:
    Sep 26, 2013
    Messages:
    7
    Likes Received:
    2
    Trophy Points:
    14
    Location:
    Broken Arrow, OK
    That sounds a lot like the idle air-control valve. My car would start and hesitate for a bit, then fire up. When I would clutch in the RPMs would drop very low (caused it to die a few times actually). I figured I'd replace that before the fuel filter, and it fixed it. Glad you solved the problem though!
     
    #7

Share This Page