Installed New Under Drive Pulleys ??

Discussion in 'SN95 4.6L Mustang Tech' started by Emustang2001, Sep 22, 2013.

  1. I have 01 mustang gt just installed new underdrivepulleys pulleys started her up just fine driving for a good 20 minutes when it just died . Note I left the stock alternator pulley and just swapped the water pump pulley and crank pulley. Now I got the car battery jumped and it started but then died again battery gauge slowly went low. So I took the alternator out and tested at auto parts and failed. Should I get a new 130 amp or same 110 amp alternator? Also should I swapp the alternator pulley? Thanks any help appreciated
     
  2. 1st...make sure all of your connections are tight. A loose battery cable will eat an alternator. Second, from my experience, you shouldn't have an issue not swapping the alternator pulley as I haven't had one on my car now but I've read where keeping the old pulley can cause the alternator to overrev. There is a way to tell if it is spinning too fast but I can't remember where I saw it at the moment. It is always a good thing to have a 130 amp alternator so if you can get one go ahead.

    That said I'm not a big fan of underdrives. I had issues with my old car with alternators. I had to change it about once a year until I removed them but I did a ton of driving...30K miles a year. Just keep that in mind when you get it running again.
     
  3. Thanks for the info! I went and ordered a 130 amp hopefully it will do the trick and won't have any issues.. I will update soon. Thanks,