Drivetrain Is my clutch bad/going bad?

Discussion in 'Fox 5.0 Mustang Tech' started by 01GTSTANGER, Dec 12, 2012.


  1. 01GTSTANGER

    01GTSTANGER Member

    Joined:
    Feb 20, 2006
    Messages:
    100
    Likes Received:
    0
    Trophy Points:
    17
    So here's my deal my 91 GT's clutch is super freaked hard when I first start to drive the car and after some time driving the car it seems to get alittle softer. I'm not to sure what clutch is in there right now but I want to say it a center force? Now this is probably my 5th mustang and by far the hardest clutch I have ever encountered and I know these clutch pedals are suppose to be hard but seriously to the point that my ankle hurts if I'm stuck in traffic. So anyways sorry to make this story long but I just want to be able to even out my legs cause it seems like I'm only getting yoked from my left leg.... Oh and I've changed the adjustable cable with a steeda adjustable n quadrant thanks guys

    Sent from my SAMSUNG-SGH-I747 using Tapatalk 2
  2. stangman11

    stangman11 Member

    Joined:
    Feb 27, 2006
    Messages:
    220
    Likes Received:
    3
    Trophy Points:
    19
    The stiffness of the clutch pedal dosent indicate if the clutch itself is wearing. The only thing that will really indicate the clutch wearing it when its starts slipping under load. You may just have a really serious clutch and pressure plate in the car.
  3. 01GTSTANGER

    01GTSTANGER Member

    Joined:
    Feb 20, 2006
    Messages:
    100
    Likes Received:
    0
    Trophy Points:
    17
    That was my next question think maybe just the pressure plate is going bad given the fact that when I first got the car the pedal was no where near as stiff as it is now, and the pedal getting noticeably softer the more I drive?

    Sent from my SAMSUNG-SGH-I747 using Tapatalk 2
  4. Noobz347

    Noobz347 Stangnet Facilities Maint Tech... Er... Janitor Admin Dude

    Joined:
    Jan 5, 1985
    Messages:
    19,440
    Likes Received:
    2,349
    Trophy Points:
    174
    Sounds like a cable problem.
    f8tlfiveo likes this.
  5. 01GTSTANGER

    01GTSTANGER Member

    Joined:
    Feb 20, 2006
    Messages:
    100
    Likes Received:
    0
    Trophy Points:
    17
    I've already replaced the cable?

    Sent from my SAMSUNG-SGH-I747 using Tapatalk 2
  6. Noobz347

    Noobz347 Stangnet Facilities Maint Tech... Er... Janitor Admin Dude

    Joined:
    Jan 5, 1985
    Messages:
    19,440
    Likes Received:
    2,349
    Trophy Points:
    174
    With an OEM style?
  7. 01GTSTANGER

    01GTSTANGER Member

    Joined:
    Feb 20, 2006
    Messages:
    100
    Likes Received:
    0
    Trophy Points:
    17
    No its an adjustable cable

    Sent from my SAMSUNG-SGH-I747 using Tapatalk 2
  8. Noobz347

    Noobz347 Stangnet Facilities Maint Tech... Er... Janitor Admin Dude

    Joined:
    Jan 5, 1985
    Messages:
    19,440
    Likes Received:
    2,349
    Trophy Points:
    174
    My dollar says that, that's your problem. Purchase an OEM cable from MM.
  9. 01GTSTANGER

    01GTSTANGER Member

    Joined:
    Feb 20, 2006
    Messages:
    100
    Likes Received:
    0
    Trophy Points:
    17
    Those will work with a different quadrant?

    Sent from my SAMSUNG-SGH-I747 using Tapatalk 2
  10. Noobz347

    Noobz347 Stangnet Facilities Maint Tech... Er... Janitor Admin Dude

    Joined:
    Jan 5, 1985
    Messages:
    19,440
    Likes Received:
    2,349
    Trophy Points:
    174
    They will... the quadrant doesn't really matter. They do have different variations for aftermarket FW adjusters though.
  11. 01GTSTANGER

    01GTSTANGER Member

    Joined:
    Feb 20, 2006
    Messages:
    100
    Likes Received:
    0
    Trophy Points:
    17
    So by purchasing this cable I would also need the firewall adjuster and it would work with the ford quadrant?

    Sent from my SAMSUNG-SGH-I747 using Tapatalk 2
  12. Noobz347

    Noobz347 Stangnet Facilities Maint Tech... Er... Janitor Admin Dude

    Joined:
    Jan 5, 1985
    Messages:
    19,440
    Likes Received:
    2,349
    Trophy Points:
    174
  13. Noobz347

    Noobz347 Stangnet Facilities Maint Tech... Er... Janitor Admin Dude

    Joined:
    Jan 5, 1985
    Messages:
    19,440
    Likes Received:
    2,349
    Trophy Points:
    174
  14. 01GTSTANGER

    01GTSTANGER Member

    Joined:
    Feb 20, 2006
    Messages:
    100
    Likes Received:
    0
    Trophy Points:
    17
    Quick question im about to order it but I was reading somewhere that it's good to lube these cables before installing them?

    Sent from my SAMSUNG-SGH-I747 using Tapatalk 2
  15. Noobz347

    Noobz347 Stangnet Facilities Maint Tech... Er... Janitor Admin Dude

    Joined:
    Jan 5, 1985
    Messages:
    19,440
    Likes Received:
    2,349
    Trophy Points:
    174
    No need to lube the OEM cable prior to install.
  16. 89stang1

    89stang1 Stroked and Juiced

    Joined:
    Nov 6, 2008
    Messages:
    695
    Likes Received:
    184
    Trophy Points:
    54
    noobz347 is pointing u in the right direction just make sure when u install firewall adj that clutch cable is going thru firewall straight without any rubbing
  17. 01GTSTANGER

    01GTSTANGER Member

    Joined:
    Feb 20, 2006
    Messages:
    100
    Likes Received:
    0
    Trophy Points:
    17
    Alright thanks a lot guys

    Sent from my SAMSUNG-SGH-I747 using Tapatalk 2
  18. 01GTSTANGER

    01GTSTANGER Member

    Joined:
    Feb 20, 2006
    Messages:
    100
    Likes Received:
    0
    Trophy Points:
    17
    So I went ahead and lubed up my old cable for the heck of it before ordering a new one and you sir were 100% correct clutch feels like butter now!!!! So right away I placed the order for the cable you recommended me and the adjuster should get it Friday... Thanks again I guess I won't be as strong from my left leg anymore lol

    Sent from my SAMSUNG-SGH-I747 using Tapatalk 2
  19. Noobz347

    Noobz347 Stangnet Facilities Maint Tech... Er... Janitor Admin Dude

    Joined:
    Jan 5, 1985
    Messages:
    19,440
    Likes Received:
    2,349
    Trophy Points:
    174
    What did you end up lubing the old cable with? Graphite, I hope.
  20. 01GTSTANGER

    01GTSTANGER Member

    Joined:
    Feb 20, 2006
    Messages:
    100
    Likes Received:
    0
    Trophy Points:
    17
    I just used some motor oil that I had laying around just to confirm it was the cable. Soon as the new one comes in this one goes in the trash or I will hang it for emergencies

    Sent from my SAMSUNG-SGH-I747 using Tapatalk 2

Share This Page