Lets see some of those GT's

Discussion in '1979 - 1995 (Fox, SN95.0, & 2.3L) -General/Talk-' started by randomjoker, Feb 4, 2004.

  1. Mine is in my sig.
  2. TTT, I think they disabled having actual images show when something is posted. It works when you preview your message, but not when you post. Whateva :p
  3. hey yeahlo95, not to take anything from your stang but you got any pics of the green/titanium stang next to yours. thats my fav. color combo on the fox gt's. been looking for one for sale round here but they have become extinct.

    heres mine
  4. heres another one of mine. that camaro is my uncles. mine is in the garage bay in front of it.
  5. NO, I posted new pics about The Barbie Pinewood Derby car and it worked.

    I think it "may" be if they are "repeat" pics, they do that :notnice:
  6. My boring stocker. . .




    Ok, the pics aren't showing up, just links. Maybe it's a bandwidth thing :shrug:
  7. they are 17s :nice:

    im not sure they came on my car when i bought it , but i have seen them at alot of places in magazines
  8. this is my baby


  9. do img tags not work anymore?
  10. testes, testes, 1, 2, 3? (test)

    <img src="http://gallery.stangnet.net/showphoto.php?photo=1070&password=dc33229c83f50bb1aff6a483144e5edf&sort=1&cat=500&page=1">
  11. <img src="http://www.mustangmods.com/data/1280/car2.jpg">
    <img src="http://www.mustangmods.com/data/1280/car15.jpg">
  12. I couldnt get the img tag to work. I just putem on my site and pasted the link
  13. rims1.jpg




    Attached Files:

  14. Pleasehelp, that avatar had me do a double take :nice:

    Tag frame :banana:
  15. I did a double take too... it almost looks like a.... well if you don't know I'm not telling!!!

    jtkz13- are those 17X11 with 315's out back? They look great!