Misfire Around 1500 Rpms

Discussion in 'SN95 4.6L Mustang Tech' started by mr 4.6, Nov 21, 2013.

  1. mr 4.6

    mr 4.6 New Member

    Joined:
    Nov 21, 2013
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    2
    Location:
    Orlando, Florida
    Ok where do I start...my 2002 mustang gt has a misfire around 1500-2000 rpms....this all started a week after i finished my stage 1 comp cam install....so I did my plugs cops, tested injectors, then I test the cps and it had not 5 volt reference so I checked the wiring harness and it checked out...so I get on a few threads to see if people had the same problem and they say the alternator ...so I go to autozone and buy a new one (cause sct say my volts are dropping at wot) and while I'm there I have them check the battery to see if its good...and it also checked out and so did the alternator....the charge and diodes...and also sct said the driver side was running rich...I'm thinking its something in the computer...
     
    #1
  2. COramprat

    COramprat Drone Driver
    Mod Dude

    Joined:
    Mar 3, 2003
    Messages:
    6,277
    Showcase:
    21
    Albums:
    2
    Likes Received:
    154
    Trophy Points:
    113
    Location:
    Sea of Tranquility
    Did you get it tuned after the cam install?
     
    #2
  3. mr 4.6

    mr 4.6 New Member

    Joined:
    Nov 21, 2013
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    2
    Location:
    Orlando, Florida
    No tune after the cam ...they said stage 1 cam there's no need for a tune ...but I did take it to ford and they said injector 4, 5and 6 was bad ......so lets see if that will work
     
    #3
  4. COramprat

    COramprat Drone Driver
    Mod Dude

    Joined:
    Mar 3, 2003
    Messages:
    6,277
    Showcase:
    21
    Albums:
    2
    Likes Received:
    154
    Trophy Points:
    113
    Location:
    Sea of Tranquility
    Get it tuned...you'll thank me later.

    I gained 15-20 HP after my tune with my mild cams.
     
    #4
  5. mr 4.6

    mr 4.6 New Member

    Joined:
    Nov 21, 2013
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    2
    Location:
    Orlando, Florida
    Well I took it to ford and they put on the scanner and turns out I had three injectors that was not flowing correct so I replaced with others and seem to be working better .....I have new 24lb injectors do you think I would have to switch maf with those
     
    #5
  6. mr 4.6

    mr 4.6 New Member

    Joined:
    Nov 21, 2013
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    2
    Location:
    Orlando, Florida
    ....and my fuel pump was leaking diwn 3 psi every 20 second or so
     
    #6

Share This Page