My new instrument panel

Discussion in '1974 - 1978 Mustang II Talk & Tech' started by Vincent, Apr 27, 2011.

  1. Vincent

    Founding Member

    Joined:
    Feb 17, 2001
    Messages:
    138
    Showcase:
    3
    Albums:
    1
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Oklahoma City, Oklahoma
    I just added some new stuff to my car it's been a long time coming I made a new Instrument panel and put in Autometer Gauges the old one had been cut on so much that it was not worth keeping here are a few pictures of it i'm not done with it I still need to pull it back out and hook up the speedometer.....

    <embed id="id_slideshow" src="http://pics.picturetrail.com/res/swf/slideshowsp.swf" flashvars="sp=http://pics.picturetrail.com/res/swf/slideshow&showmode=2&hasthumbs=picturetrail.com&lg=1&profile=http://pic100.picturetrail.com/VOL1546/13357213/23783004/slideshow" class="flash-full-height" width="530" height="430" name="slideshow" bgcolor="#000000" align="middle" allowscriptaccess="always" type="application/x-shockwave-flash" pluginspage="http://www.macromedia.com/go/getflashplayer"/>

    I hope this works
     
    #1
  2. cobraii351

    Founding Member

    Joined:
    Jan 10, 2000
    Messages:
    1,102
    Likes Received:
    0
    Trophy Points:
    37
    Location:
    Altoona, PA
    It's asking for a member login for all the links. Is there a public link you can post to the pictures?

    Tim
     
    #2
  3. cobraii351

    Founding Member

    Joined:
    Jan 10, 2000
    Messages:
    1,102
    Likes Received:
    0
    Trophy Points:
    37
    Location:
    Altoona, PA
    Nevermind my last post is seems to be working now. Gauges look good nice work.




    Tim
     
    #3
  4. $50COBRAII

    $50COBRAII New Member

    Joined:
    May 13, 2006
    Messages:
    60
    Likes Received:
    0
    Trophy Points:
    0
    Nice job.
     
    #4

Share This Page