odometer disconnect?

Discussion in 'SN95 V6 Mustang Tech' started by labattemike, Jul 25, 2004.


Thread Status:
Not open for further replies.
  1. labattemike

    labattemike Banned

    Joined:
    Jul 25, 2004
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    0
    is there anyway to disconnect the odometer on my 2000 5 sp mustang? will there be anyproblems when you re connect it. how much will it cost me? thanks .
    #1
  2. SteveC

    SteveC Founding Member

    Joined:
    Apr 3, 2001
    Messages:
    633
    Likes Received:
    0
    Trophy Points:
    0
    Well, it can be disconnect at the tranny by disconnecting the wires to the speed sensor. Doing this will probably cause the engine not to rev above 4000 rpm.

    Plus it is illegal.
    #2
  3. jermy82

    jermy82 Founding Member

    Joined:
    Feb 2, 2002
    Messages:
    446
    Likes Received:
    0
    Trophy Points:
    0
    I think your transmission is the same as mine, and if it is, then yes, you can. Unfortunately you have to disconnect your speedometer too if you do it this way. There's a little plug in the driver's side of the transmission you have to take out to chage your speedo gear when you get change gears. If I'm right, if this is unhooked, nothing should work. Don't forget though, this is ILLEGAL and I hope you're not using this to "save" miles on your car or anything.
    #3
  4. szer0

    szer0 New Member

    Joined:
    Sep 8, 2003
    Messages:
    364
    Likes Received:
    0
    Trophy Points:
    0
    Figures an asshat like this would post the same question on two forums.
    #4
  5. ChrisYellowV6

    ChrisYellowV6 New Member

    Joined:
    Dec 25, 2003
    Messages:
    362
    Likes Received:
    0
    Trophy Points:
    0
    again, illegal. again, as i posted in the other thread....heck just read that and dont post twice.
    #5
  6. Linz

    Linz "I Love Seamen" Founding Member

    Joined:
    Jul 24, 2001
    Messages:
    1,668
    Likes Received:
    0
    Trophy Points:
    36
    Heh, in my 5.0, my speedo cable broke, and so therefore I got no miles! It was cool!
    #6
Thread Status:
Not open for further replies.

Share This Page