Pics of the new merk, and sound clips from the SVO

Discussion in '1979 - 1995 (Fox, SN95.0, & 2.3L) -General/Talk-' started by jman_b13, Dec 26, 2003.


  1. jman_b13

    jman_b13 Founding Member

    Joined:
    Jul 27, 2000
    Messages:
    2,267
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Edmond/Norman OK
    I picked up my new car a couple days ago, 85 merkur xr4ti 5 speed.
    400 bucks, and a case of beer to tow it to my grandparents house.

    [​IMG]


    [​IMG]

    [​IMG]

    [​IMG]

    [​IMG]

    [​IMG]
    also here is a sound clip i took of my svo from about 20 feet behind the car, and not under load or anything just idling, and revving, that and the timing was at 10* total advance, w00ps, forgot to pull the spout when setting the timing. Now with the fresh headgasket, and the new freshly cleaned injectors that are flow matched, it runs like a bat out of hell.

    homemade 3" downpipe, into a 2.5" dynomax ultraflo, file is around 490k
    http://members.cox.net/m.bowen/exhaust.wav
     
    #1
  2. Lx89Stang05

    Lx89Stang05 Founding Member

    Joined:
    Oct 19, 2002
    Messages:
    1,005
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    S.E. Mass
    nice find! :nice: , like the way your exhaust has that turbo spool noise to it :)
     
    #2
  3. CruzNlife1

    CruzNlife1 Founding Member

    Joined:
    Feb 18, 2002
    Messages:
    1,419
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    West Palm Beach
    I like the turbo spooling sound... No offense, I hate the exhaust otherwise... Maybe it's one of those "You have to be there type sounds" I like my exhaust pretty quiet on a 4 cylinder, the quieter it is, the meaner it sounds (to me) The louder it gets' the more "****ty" it sounds
     
    #3
  4. jman_b13

    jman_b13 Founding Member

    Joined:
    Jul 27, 2000
    Messages:
    2,267
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Edmond/Norman OK
    the exhaust really is deep sounding, it just doesn't come out on the recording. I turned the bass all the way up on my computer and its still not like it is sitting next to the car idling
     
    #4

Share This Page