Please Help! Car Wont Start

Discussion in 'SN95 4.6L Mustang Tech' started by spdsht, Jul 4, 2013.


  1. jetmech807

    jetmech807 Mustang Master

    Joined:
    Dec 2, 2011
    Messages:
    1,334
    Likes Received:
    384
    Trophy Points:
    104
    Location:
    Las Vegas, NV
    When I typed that, Jinx's post was the last I had. Sprint's data is just so fast. I know of beating on starters. Had headers on my Cutlass and carried my 40oz ball peen for just that, but it didn't always work. Sometimes it just had to cool off.

    Sent from my EVO using Tapatalk 2
  2. spdsht

    spdsht Member

    Joined:
    Nov 30, 1999
    Messages:
    72
    Likes Received:
    1
    Trophy Points:
    6
    I didn't drive very far tho so I don't think it got that hot?... altho when I wshed the engine it did make a lot of steam


    Sponsored Ad

  3. Mattstang04

    Mattstang04 Active Member

    Joined:
    Sep 15, 2006
    Messages:
    554
    Likes Received:
    31
    Trophy Points:
    29
    Location:
    St. Louis, MO
    Any development on this story?
  4. spdsht

    spdsht Member

    Joined:
    Nov 30, 1999
    Messages:
    72
    Likes Received:
    1
    Trophy Points:
    6
    I went back to the car and now it won't even make the clicking noise just dead completely .. Tryed a different battery and still nothing at all
  5. creektrack

    creektrack Member

    Joined:
    May 18, 2013
    Messages:
    131
    Likes Received:
    4
    Trophy Points:
    19
    If thats the case, sounds like the starter is gone, either the starter itself or the relay...

    I would help you out but I doubt you're anywhere close to houston, tx...

    Sent from my SPH-L720 using Tapatalk 2

Share This Page