Po198 Trouble Code

Discussion in '2005 - 2009 Specific Tech' started by F. Jason Garriott, Aug 31, 2014.


  1. F. Jason Garriott

    F. Jason Garriott Member

    Joined:
    Mar 18, 2012
    Messages:
    39
    Likes Received:
    3
    Trophy Points:
    19
    Location:
    Huntington Beach CA, USA
    Hi Guys and Girls:
    I recently changed out the timing chains, lash adjusters and rockers on my '05 GT. Everything's hunky dory, except that it's throwing a PO198 code; Engine Temp. Sensor High Output. I replaced the oil sender, which is also the sensor, I think, but it's still throwing the code. The sensor' s located on the oil filter adapter.
    Has anyone dealt with this?
    Any help would be appreciated.
    Thanks.
     
    #1
  2. timjimmy

    timjimmy Active Member

    Joined:
    Jul 7, 2013
    Messages:
    186
    Showcase:
    9
    Albums:
    1
    Likes Received:
    12
    Trophy Points:
    29
    Location:
    Clarksville, TN
    P0198 should not be a Mustang code. Can you double check that code using another reader?
     
    #2
  3. F. Jason Garriott

    F. Jason Garriott Member

    Joined:
    Mar 18, 2012
    Messages:
    39
    Likes Received:
    3
    Trophy Points:
    19
    Location:
    Huntington Beach CA, USA
    Thanks for responding, Tim.
    It is actually a code for Mustang, Dodge, Hyundai and a few other makes. It turns out I severed the light green wire when I reinstalled the RH valve cover. I soldered it up, and everything's hunky dory.
     
    #3
  4. timjimmy

    timjimmy Active Member

    Joined:
    Jul 7, 2013
    Messages:
    186
    Showcase:
    9
    Albums:
    1
    Likes Received:
    12
    Trophy Points:
    29
    Location:
    Clarksville, TN
    I had thought only F-150s and Fusions used that code. I stand corrected.
     
    #4

Share This Page