running rough in cold weather

Discussion in 'SN95 4.6L Mustang Tech' started by shayesky, Dec 3, 2003.

  1. My Gt is running kind of harsh. I don't know how to explain it other than the engine has more of a hollow sound through acceleration than it does during warm days. Also, I can hear a loud knocking through 3rd and 4th gears, at 2K rpm or higher, 5th seems to be ok. I am wondering if it is shifter related? I have a blue thunder (over a year, and no problems). Thanks.
  2. Sometimes a car runs rough during cold weather simply for the fact that all the fluids are so cold. Anymore I start my car up and let it run for a minute or two, then give it a few small revs before taking it out. This way, I get the oil, gas, and transmission fluid flowing before starting to drive. Once I start driving it, I go easy with it. Making sure I stay under 2k rpms for a good 5 minutes to try and let the motor get fully warm. This is a good idea to avoid problems. Not saying thats what your problem is though for certain. Have you gotten the SES light yet ?
  3. No SES light. I always let it warm up in the morning before driving. I notice the odd behavior even after the temp needle is in the middle. i may just bring it in since it is due for an oil change in the next couple weeks, unless I trade it :shrug:
  4. How many miles are on your GT if you dont mind me asking ?
  5. 21,600 miles.
  6. Since Im not a five speed guy, it will be hard for me to help you in the advice department if its a manual tranny problem. My guess is if youre not getting the SES light, its not a mechanical problem with the motor or its related components. Its a transmission/drivetrain issue.

    My guess would be that either your clutch is wearing out and/or you have a synchro going bad. :shrug:
  7. I have noticed that my car is totally different from ice cold to fully warmed up. The shifter is a bit notchy on the 1-2 shift, nothing major though, and the engine obviously doesn't want to see 6000rpm's right off the bat. But once everything is up to temp it just wants to haul ass and never look back. :nice:
  8. yeah my car is a little sluggish when its cold (im talkin right out of the garage)

    then i warm it up a bit and then its all good to go.
  9. Hmm....since you said only 21000, that rules out at least one option...I would've thought it might have been your plugs and wires, but the car is far too new.

    Sooo, I'm not really sure what to tell ya, my car always runs fine right off the bat, even when it's cold. I still don't let it see 3k rpms until the temp needle is pointing straight up though.:shrug: