Mach 1 Starting to have tranny problems.... yay

Discussion in 'Special Production' started by djlethalwang, Aug 1, 2006.


  1. djlethalwang

    djlethalwang New Member

    Joined:
    Nov 18, 2004
    Messages:
    138
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Amarillo, TX
    I know the issues about these t3650 transmissions are all over the internet, but I hadn't had a problem until now. And I have to blame this a lot on the way I drive my Mach when I get into a race. Over the past few weeks, i've had some close races and felt the need to powershift to get a slight edge. Unfortunately, i've missed third a couple more times than I should have and now i've got a grinding problem going into third gear. It only happens in third gear and it ONLY happens under hard acceleration and high RPMs(and of course when I slam it to third, like i'm used to doing while racing). Normal driving is perfectly fine with absolutely no complaints, thank goodness. But we all know what these cars are made for and it makes me cringe everytime I go for third with the pedal to the floor and hear that grinding sound as it goes into gear. I'm thinking that it's probably the synchro but not entirely sure. Just wondering, has anyone else on here had a similar problem in their Mach?
     
    #1
  2. Crzyhrse

    Crzyhrse Active Member

    Joined:
    Dec 23, 2004
    Messages:
    1,636
    Likes Received:
    3
    Trophy Points:
    38
    Location:
    Seattle, WA
    I have'nt had this problem, but I've heard it's a problem for '03's-early '04's. Under hard acceleration your locked out of third? I know a guy who had an '03 with this problem. He took it to the dealership and had it fixed before his warranty ran out. I'm not sure if the dealership will or won't fix it for free after warranty is expired though. I'd just go to the dealership and act stupid and just say it started doing it out of the blue and see what they give you for an answer. :shrug:
     
    #2
  3. djlethalwang

    djlethalwang New Member

    Joined:
    Nov 18, 2004
    Messages:
    138
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Amarillo, TX
    Nah, it will still go into 3rd gear, for now at least. I'm just concerned as to what this will eventually lead to..... I still have warranty for about 6000 more mile so i'll try to get it into the dealership soon. Even though i've gotten a new clutch, new transmission, and new rearend already :rolleyes: I did have a grinding problem on my first transmission in 1st gear, but this was because my clutch blew out without warning and I attempted to drive my car to the Ford house without a clutch..... definitely not a good idea i found out. It messed up some synchros...... hopefully they can still fix this under warranty though. My only concern is my exhaust. It's welded from the front cats all the way back.... :nonono: They might not be too happy about taking it off for transmission service....
     
    #3

Share This Page