1. So earlier in may, my car would start but wouldn't stay idling. We thought it was a vacuum leak or a leaking manifold gasket. Now, after all new manifold gaskets, 80% new vacuum lines, the car will just start and then die. won't even idle. I can't tell if theres a vacuum leak or whatnot. Im stumped.

    Any ideas?
     
  2. Have you tried asking it nicely?
     
  3. What's the fuel pressure look like? Cold start obviously?
    Does it start and then stumble til it dies? About how long does it stay running?
     
  4. It just starts and dies. yes cold start. Haven't checked fuel pressure.
     
  5. Fuels where I'd start. Check to see if the pump primes. Check pressure at the rail. If there's an issue check voltage at the pump. Should narrow down pretty quick.
     
  6. Have you tried running it for codes? Could be a bad, or carboned up IAC motor.
     
  7. The pump primes.
     
  8. LMAO!

    I would also check for codes and fuel pressure for starters...
     
  9. At this point that doesnt sound like a bad idea. lol
     
  10. have the EEC tested
     
    Detroiit likes this.
  11. You guys with idle/stall problems could save a lot of time chasing your tails if you would go through the Surging Idle Checklist. Over 50 different people contributed information to it. The first two posts have all the fixes, and steps through the how to find and fix your idle problems without spending a lot of time and money. I continue to update it as more people post fixes or ask questions. You can post questions to that sticky and have your name and idle problem recognized. The guys with original problems and fixes get their posts added to the main fix. :D

    It's free, I don't get anything for the use of it except knowing I helped a fellow Mustang enthusiast with his car. At last check, it had more than 134,000 hits, which indicates it does help fix idle problems quickly and inexpensively.
     
  12. The car can turn over, but as soon as it starts, it dies. What would the EEC have to do with it? How can i test it?
     
  13. Zing!
     
    tamadrummer88 likes this.
  14. Okay, some progress made. Rechecked all lines and gaskets. Car still starts and immediately dies. BUT! It now idles, but barely. And i was running it with the vacuum off of the fuel pressure regulator. Now, I have a suspicion that it may be the pump or the regulator. Sprayed some fuel into the filter and the car idled a bit. Now to get a gauge. Do i test the pressure from the regulator or the schrader valve? What does the pressure need to be with the vacuum off at idle?
     

  15. I unplugged the MAF, and the car idled a bit, but very rough. Im gonna clean the MAF and the IAC (might as well) and see if that fixes it.
     
  16. Did you ever end up running the car for codes? I'd do that before pulling off parts.
     
  17. I'm gonna keep harpin about it being your fuel system until you prove me wrong. So hurry up and prove me wrong so I can go to bed
     
  18. After going over everything else i did in the beginning again, I'm now thinking its the fuel system.
     
  19. I bet it chaps ole boys' azz when folks don't follow his check list. The intro is just way to damn long.
     
    tamadrummer88 likes this.