Tapatalk

Discussion in 'Feedback Area | Testing Zone' started by madspeed1, Sep 5, 2012.


  1. Noobz347

    Noobz347 Stangnet Facilities Maint Tech... Er... Janitor Admin Dude

    Joined:
    Jan 5, 1985
    Messages:
    19,440
    Likes Received:
    2,349
    Trophy Points:
    174
    HA! I think I fixed it. Do me a favor and quote this post.
  2. madspeed

    madspeed Colonel Mustard Mod Dude Founding Member

    Joined:
    Nov 30, 1999
    Messages:
    7,921
    Likes Received:
    1,104
    Trophy Points:
    174
    You've been quoted

    Sent from my rooted, rommed Galaxy Nexus....
  3. Noobz347

    Noobz347 Stangnet Facilities Maint Tech... Er... Janitor Admin Dude

    Joined:
    Jan 5, 1985
    Messages:
    19,440
    Likes Received:
    2,349
    Trophy Points:
    174
    Still broke. :(

    Updates... :suicide:
  4. RacEoHolic330

    RacEoHolic330 I like to dress like a pretty girl SN Certified Technician

    Joined:
    Mar 5, 2003
    Messages:
    3,498
    Likes Received:
    588
    Trophy Points:
    153
    Tapatalk is so friggen buggy on android, but I still love it.
  5. madspeed

    madspeed Colonel Mustard Mod Dude Founding Member

    Joined:
    Nov 30, 1999
    Messages:
    7,921
    Likes Received:
    1,104
    Trophy Points:
    174
    About the only issue I have is with pictures. If i download one fron tapatalk then upload to another forum, it wont show up.

    Sent from my rooted, rommed Galaxy Nexus....
  6. N8Dogg98

    N8Dogg98 Banned

    Joined:
    Apr 5, 2005
    Messages:
    10,181
    Likes Received:
    512
    Trophy Points:
    154
    I don't have a problem with Tapatalk on my G2x... maybe it's your phone :shrug:
  7. RacEoHolic330

    RacEoHolic330 I like to dress like a pretty girl SN Certified Technician

    Joined:
    Mar 5, 2003
    Messages:
    3,498
    Likes Received:
    588
    Trophy Points:
    153
    Probably. My DROID Charge is a POS
  8. madspeed

    madspeed Colonel Mustard Mod Dude Founding Member

    Joined:
    Nov 30, 1999
    Messages:
    7,921
    Likes Received:
    1,104
    Trophy Points:
    174
    blah, just tried to make a new topic..no go

    Sent from my rooted, rommed Galaxy Nexus....
  9. Noobz347

    Noobz347 Stangnet Facilities Maint Tech... Er... Janitor Admin Dude

    Joined:
    Jan 5, 1985
    Messages:
    19,440
    Likes Received:
    2,349
    Trophy Points:
    174
    Try again because that portion works for me.
  10. madspeed

    madspeed Colonel Mustard Mod Dude Founding Member

    Joined:
    Nov 30, 1999
    Messages:
    7,921
    Likes Received:
    1,104
    Trophy Points:
    174
    well the test topic went throught but got a tapatalk message saying " unfortunately tapatalk has stopped" and it shutdown.

    Sent from my rooted, rommed Galaxy Nexus....
  11. Noobz347

    Noobz347 Stangnet Facilities Maint Tech... Er... Janitor Admin Dude

    Joined:
    Jan 5, 1985
    Messages:
    19,440
    Likes Received:
    2,349
    Trophy Points:
    174
    have you downloaded the update?
  12. madspeed

    madspeed Colonel Mustard Mod Dude Founding Member

    Joined:
    Nov 30, 1999
    Messages:
    7,921
    Likes Received:
    1,104
    Trophy Points:
    174
    just posted a test topuc ok on the corral :eek:

    Sent from my rooted, rommed Galaxy Nexus....
  13. Noobz347

    Noobz347 Stangnet Facilities Maint Tech... Er... Janitor Admin Dude

    Joined:
    Jan 5, 1985
    Messages:
    19,440
    Likes Received:
    2,349
    Trophy Points:
    174
    They're stuck on an old and outdated version of VBulletin though... nothing new on that end. Still in the dark ages of forum tech.
  14. madspeed

    madspeed Colonel Mustard Mod Dude Founding Member

    Joined:
    Nov 30, 1999
    Messages:
    7,921
    Likes Received:
    1,104
    Trophy Points:
    174
    went backwards... just updated tapatalk and tried to post new topic. got same message but post didnt go through

    Sent from my rooted, rommed Galaxy Nexus....
  15. Noobz347

    Noobz347 Stangnet Facilities Maint Tech... Er... Janitor Admin Dude

    Joined:
    Jan 5, 1985
    Messages:
    19,440
    Likes Received:
    2,349
    Trophy Points:
    174
    ...and you're running an Android. :chin I run a rooted Bionic and don't have the problems you're having.
  16. Noobz347

    Noobz347 Stangnet Facilities Maint Tech... Er... Janitor Admin Dude

    Joined:
    Jan 5, 1985
    Messages:
    19,440
    Likes Received:
    2,349
    Trophy Points:
    174
    Try cold booting the phone.
  17. madspeed

    madspeed Colonel Mustard Mod Dude Founding Member

    Joined:
    Nov 30, 1999
    Messages:
    7,921
    Likes Received:
    1,104
    Trophy Points:
    174
    yep was just gonna suggest that to myself... rebooting to clear cache

    Sent from my rooted, rommed Galaxy Nexus....
  18. Noobz347

    Noobz347 Stangnet Facilities Maint Tech... Er... Janitor Admin Dude

    Joined:
    Jan 5, 1985
    Messages:
    19,440
    Likes Received:
    2,349
    Trophy Points:
    174
    lemme know if it works for ya
  19. Noobz347

    Noobz347 Stangnet Facilities Maint Tech... Er... Janitor Admin Dude

    Joined:
    Jan 5, 1985
    Messages:
    19,440
    Likes Received:
    2,349
    Trophy Points:
    174
    I'll keep plugging away. That TT folks don't appear to know what's going on with it either. My guess... some stray code in the update. Don't be surprised if there's another mobile TT update tomorrow.
  20. jetmech807

    jetmech807 Mustang Master

    Joined:
    Dec 2, 2011
    Messages:
    1,475
    Likes Received:
    438
    Trophy Points:
    104
    With the number of rooted phones around here its beginning to look like "Android Forums". Rooted HTC EVO for me. TT seems fine for me.

Share This Page