SN95 Temperature Gage Starts At The Extreme Right

Discussion in '1979 - 1995 (Fox, SN95.0, & 2.3L) -General/Talk-' started by Purple50Pony, Mar 29, 2014.


  1. Purple50Pony

    Purple50Pony New Member

    Joined:
    Nov 4, 2004
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    2
    Location:
    Washington
    image.jpg Whenever I start my car, the temperature gage jumps all the way to the right (see the upper left-hand gage in the picture). Then after about 45 minutes of running the car, the temperature gage returns to a normal level with the needle in the middle of the gauge. Is this due to the temperature sending unit? I'd really appreciate people's thoughts on what might be the root cause. Thanks!
     
    #1
  2. jrichker

    jrichker StangNet's favorite TOOL SN Certified Technician Founding Member

    Joined:
    Mar 10, 2000
    Messages:
    21,817
    Likes Received:
    402
    Trophy Points:
    134
    Location:
    Dublin GA
    Try this - its free and even though it is primarily for 5.0 fox bodied cars, it may help you fix your problem.

    The secondary power ground is between the back of the intake manifold and the driver's side firewall. It is often missing or loose. It supplies ground for the alternator, A/C compressor clutch and other electrical accessories such as the gauges. The clue to a bad ground here is that the temp gauge goes up as you add electrical load such as heater, lights and A/C. Make sure that the ground places are clean and shiny bare metal: no paint, no corrosion.
     
    #2
  3. 84Ttop

    84Ttop They make new pistons every day, so why worry? SN Certified Technician Mod Dude

    Joined:
    Jul 3, 2009
    Messages:
    3,301
    Likes Received:
    1,393
    Trophy Points:
    144
    Location:
    South Jersey
    What he said ^^^ and stop at the gas station the pony is getting a little low...:p
     
    #3

Share This Page