Progress Thread The Official Gila Monster Build

Discussion in '1979 - 1995 (Fox, SN95.0, & 2.3L) -General/Talk-' started by madmike1157, Aug 29, 2013.


  1. jrichker

    jrichker StangNet's favorite TOOL
    SN Certified Technician Founding Member

    Joined:
    Mar 10, 2000
    Messages:
    21,838
    Likes Received:
    405
    Trophy Points:
    134
    Location:
    Dublin GA
    I used to work with a guy named Tim who didn't like getting his picture taken. He was kind of guy that all the girls were wild about, I always thought that his picture phobia was because he made too many moonlight promises to some girl. I think he was afraid she would see his picture and track him down...

    By the way is your nickname Tim?
     
    #841
  2. madmike1157

    madmike1157 the humor is still lost on me
    SN Certified Technician

    Joined:
    Nov 30, 1999
    Messages:
    3,966
    Albums:
    1
    Likes Received:
    1,051
    Trophy Points:
    154
    Location:
    Birmingham, al
    Ha! that's laughable.
    Me, a ladies man, w/ several on the string to the point of me being worried that one of the others might see me.

    My phobia in front of a camera is simple stage fright. I used to have to speak in front of a large group and it took me a month just to prepare for that.

    It's the eyes.......the deer in the headlights look that a video brings out all too well. I have that thing in spades.

    Maybe a pair of sunglasses, or better yet, a bag over my head......I'll call myself the unknown fabricator.
     
    #842
  3. RacEoHolic330

    RacEoHolic330 I like to dress like a pretty girl
    SN Certified Technician

    Joined:
    Mar 5, 2003
    Messages:
    3,552
    Likes Received:
    759
    Trophy Points:
    153
    Location:
    Allentown, PA
    You can be the Stig of the fabrication world. Just wear an auto-dimming welding helmet all the time.
     
    #843
  4. madmike1157

    madmike1157 the humor is still lost on me
    SN Certified Technician

    Joined:
    Nov 30, 1999
    Messages:
    3,966
    Albums:
    1
    Likes Received:
    1,051
    Trophy Points:
    154
    Location:
    Birmingham, al
    Another one of those "spent a half day on a piddly assed thing" again.
    Part of the plan was to have nothing showing but a shifter ball/handle sticking out of my console. I have a B&M pro-ratchet shifter for that purpose. Outta the box, that shifter with its handle and ball stands about 7-8" above the mount surface. Since there's no way that I'm gonna build a console that stands 7" tall, some serious modifications were in order.

    To get the handle out of the shifter requires that you dissemble it. When I finally get the handle out, I size the thing up (heavy enough, must be made out of chrome plated steel) mark it, clamp it in a vise, and start sectioning out the center w/ a cut off wheel.
    Right away, I was being hit with little chunks of metal. Abby normal in this situation, as most of the time the cut off wheel throws sparks instead of chunks of metal. I figured maybe it was the chrome plating. After I get the first cut made, I do the magnet test.
    No sticky.
    WTF? Aluminum isn't this heavy. I figured that the dowel pins had to be making this thing as heavy as it was, and now I'm forced to accept that I'm gonna have to have the sectioned handle welded back together by a competent TIG welder who can weld aluminum, because I cant. I cut out the two inch center section that I intended to shorten the handle.

    [​IMG]

    I take the handle downtown to a machine shop that welds aluminum, and he takes it from me and promptly hand it right back.
    "Cant weld that"
    "Why not?"
    "Potmetal. Nothing I can do w/ potmetal"

    Great. I just cut up the handle to the shifter, and now I can't put it back together again.

    So I go to my metal supplier, find a piece that was the same thickness and width ( he gives it to me).
    I get home and proceed to clone the hacked up shifter handle

    It takes about an hour, but with all the running around, the day is now shot. I paint the handle, wait for paint to dry, and reassemble the shifter now w/ a much more stumpy handle.

    [​IMG]
    The shifter handle is off of my 5 speed before I put the pistol grip on the last project. It has the 5 speed pattern on it, and it's pretty damn tall (kinda defeats my purpose) but I succeeded in getting the handle the right length, so the ball, is the least of my worries.

    Now you may be thinking to yourself why did I cut up a perfectly good shifter handle on a brand new shifter..........

    Thats' simple.

    Then it be the same as everybody elses.

    I'm not gonna use the aluminum housing, so if you or somebody you know wants that thing. I just happen to have a free one.
     
    #844
    Last edited: Jul 31, 2014
    RaggedGT likes this.
  5. madmike1157

    madmike1157 the humor is still lost on me
    SN Certified Technician

    Joined:
    Nov 30, 1999
    Messages:
    3,966
    Albums:
    1
    Likes Received:
    1,051
    Trophy Points:
    154
    Location:
    Birmingham, al
    A "no picture update".

    Just so you know what it's like to be in my shoes, I've decided on this little editorial post.

    I know everybody is sick of seeing pictures of the same engine within the same confines of my engine bay, but it seems that I can't get past the damn thing. I built this engine to be different for sure, but there are times that sacrificing commonality for unique and one off push me to my limits.

    The head is off, sent to the machine shop one final time to have the light weight test springs swapped back for the conical springs that are supposed to be there. When I get it back, I screw the 6 aluminum pipe plugs into the Australian head that block off water passages that aren't on my US block. One of the holes couldn't be tapped deep enough to allow the plug to be screwed in far enough to clear the deck, so I grind the plug as far as I can on top, and re-thread it back in the head. It still doesn't go all the way in. Back to the machine shop I go for a surface procedure. 50 more dollars spent for the sole purpose of leveling that plug even w/ the head deck surface.

    There is another 3/4" pipe plug on the back of the head that I originally wanted to remove to allow water to enter there as well as the front. I had to bail on that plan, as the stupid engine is so long, and set so far back, the back of the head is fractions of an inch away from the firewall. Can you just go to the parts store, and get a 3/4 pipe plug w/ an internal socket head?
    Of course not. It has to be ordered.

    One of the roller lifters has a 5mm nut holding the link bar on. That nut was red loctited on. I stated earlier in this thread that I wasn't gonna test the hold strength of the nut in case it actually was on there satisfactorily, but that didn't stop me from mocking up another screw/nut combo outside of the engine and red loctiting that combo together.

    Let's just say that the nut came off way to0 easy for my liking.

    My options here is a simple metal 5mm lock nut. A PM to Jrichker later, and he helps me secure a nut from Fastenal.
    Do they have a simple, all metal, 5mm lock nut?
    Of course not. It has to be ordered.

    The rocker arm dilemma is over, and the correct pushrods are here in boxes. If I could only get it to a point again where they could be put back in.

    But first:

    I have to finish my hair-brained coolant passage relocation project, re-routing the main water intake from one hole at the front of the block to the side, where the water will enter in three places instead of one. I think I should be able to do that today.

    Transmission coolant lines. I wanted them to be made from steel hard line, and bent to follow the side of the block. While that would've been easy-peasy-japaneasy w/ the engine/trans combo outside of the car, I decideed to forego that process until now. While it wasn't as bad as it could've been, those lines are run. Doing that would've been a gigantor PITA if the engine was complete, since I'm only dealing w/ a short block there for now, it was relatively painless. I did that yesterday.

    The head gasket still haunts me. A copper SCE piece w/ an integral fire ring built-into it, it's supposed to eliminate the need for a o-ringed block/receiver grooved head. What it doesn't do is seal the engine from water /oil leaks. Copper head gaskets are notorious for that. The solution is supposed to be one of the several "bond" named sealants out there (i.e Yamabond, Hondabond, Threebond,) A non-silicone type sealer/ gasket maker that is supposed to be the solution to that problem. If, and how long that lasts, are YTD, w/ me having to find out the hard way that it didn't.

    Even more daunting is the distributor gear thing. A solid billet roller requires that I use a bronze gear. Had this been a 5.0, I could've used a composite gear made by Comp, or possibly the Ford steel gear that came stock on the 89 roller engines.

    But no,.......I had to be different.


    I'm determined NOT to run that bronze gear, then have to clench my teeth after I attempt a long drive, worrying how many miles I'll get out of it before it all ends up in the pan, and ultimately running as liquid metal through the oiling system. I've already spent a couple of hours calling everybody, and anybody that has anything to do w/ cams or distributors in the states. Over and over again, it's the same. "Sorry bud, I got nothing for you".
    The one guy that may be able to help is currently working on the problem for me. Dave Crower.
    The owner of Crower cams, is looking for a source to give me an option either as a steel, or melonized steel distributor gear for a source he has. He is the last hope before I'm forced to look at Plan B.

    My plan B option is almost ridiculous.

    PLAN B: Run an external oil pump, driven by a Gilmer belt, and completely do away w/ the stock gear driven pump.
    Doing that will solve the problem completely, but not w/o causing it's own set if different ones.

    #1. The engine will have to come out, and the pan will have to be retro-fitted w/ an external pick up.
    #2. There is precious little room for that damn thing up front, and the crank pulley is already very close to the radiator as it is.
    #3. Price. An external oiling system will be north of 700.00 when it's all said and done.

    The turbo compressor was too close to the valve cover, and although it fit, it allowed no room for the water line that I decided to add on top of the exhaust ports to allow trapped air over those ports to escape.Again, I'm thankful I decided to go w/ Reed at Work Turbo, and that I chose a BW turbo instead of going the Ebay Chinee route. Gaining the necessary clearance for the turbo was a simple compressor housing change over. The new housing has a built in 90 degree turn, and is much tighter, eliminating the clearance issue w/ the water line.

    All of these hurdles have been dealt with or being dealt with since I've gotten back from vacation.

    Shows to go that although none of that is pic worthy, it still is a buttload of work.
     
    #845
    TOOLOW91 likes this.
  6. 84Ttop

    84Ttop They make new pistons every day, so why worry?
    SN Certified Technician Mod Dude

    Joined:
    Jul 3, 2009
    Messages:
    3,306
    Likes Received:
    1,400
    Trophy Points:
    144
    Location:
    South Jersey
    :crap: :worthlesb

    All that I can really say is that I don't know a single other person that would stick with a project this long through all of the trials and tribulations that you have been through!
     
    #846
  7. hoopty5.0

    hoopty5.0 Mustang Master

    Joined:
    Dec 14, 2010
    Messages:
    2,522
    Likes Received:
    644
    Trophy Points:
    134
    Location:
    SW Houston
    Not without having a backup toy that drives at least
     
    #847
    stangboy likes this.
  8. madmike1157

    madmike1157 the humor is still lost on me
    SN Certified Technician

    Joined:
    Nov 30, 1999
    Messages:
    3,966
    Albums:
    1
    Likes Received:
    1,051
    Trophy Points:
    154
    Location:
    Birmingham, al
    I have found that having a backup toy that runs and drives to be an excuse not to work on the car. Least that's the way it was when I had the street rod project, and one of two different GTO's and a G8. That thing sat in the garage for months at times, and I never even looked at it.
    If there was another Mustang (like a 99+GT) in my driveway, Hurdles like the ones I'm having to deal with would just never get dealt with.

    Maybe after it's built,...not until.
     
    #848
    Last edited: Aug 2, 2014
    stangboy likes this.
  9. 95BlueStallion

    95BlueStallion Well-Known Member

    Joined:
    Feb 23, 2007
    Messages:
    1,760
    Likes Received:
    146
    Trophy Points:
    64
    Location:
    Cedar Rapids, Iowa
    I was that way too, but lately have been having fun working on the Ranger and knowing that if I dont finish what I am doing it doesnt matter. I can go enjoy the sound and feel of the Mustang, although its very different than the old hot rod.
     
    #849
  10. madmike1157

    madmike1157 the humor is still lost on me
    SN Certified Technician

    Joined:
    Nov 30, 1999
    Messages:
    3,966
    Albums:
    1
    Likes Received:
    1,051
    Trophy Points:
    154
    Location:
    Birmingham, al
    It takes me a minute to come to terms w/ a high dollar purchase. When considering the alternative, it seems logical.
    The "alternative" is running a bronze gear on the distributor.
    Eventually, inevitably, that bronze gear ending up in the oil, and in turn throughout the engine.
    Long story short, Monday I'm calling Aviaid, and placing the order for a single stage external oil pump.

    I've already looked and although the pump pulley will be almost up against the radiator, I believe that it'll get by,

    That means the engine has to come out so I can drop the oil pan, and add an external pick up point and screen to the pan.

    So I wasn't gonna do anything to the car, but........ I forced myself.:rolleyes:

    Now that the rockers are right, now that the pushrods are here, now that all of the springs are back on the head, Now that the plugs are milled flat that used to hang out of the head,........

    I still had to do something about pushrod guide plates.

    I've been trying to find a soulution for a guideplate for weeks. Despite the fact that the head shares 351c architecture, and has canted valves, and used 351c rockers from the factory, that is the end of the similarity.
    351c guideplates? Nope.
    BBF guideplates? Nope.
    BBC guideplates? Nope.

    It became apparent to me that I was gonna again have to modify something and make it work. Since the entire top end of the engine was now a combo of BBC/SBC junk, it was only fitting that I use a standard SBC guideplate as my part solution.
    So I get a set, and cut them in half.
    [​IMG]
    This picture shows what had to be done to the intake plate to get the pushrod to stop colliding with the slot. Each intake had to have the slot elongated about .125 deeper. The exhaust cleared w/o incident.

    To ensure the guideplates stayed in the proper alignment, I had to make a filler section to marry the intake to the exhaust.
    [​IMG]

    I still can't tig to save my ass, but it beat trying to mig this while the plates were on the head. While I'm convinced that the engine has to have some junk inside it as a result of all of the fabrication that is still ongoing w/ this thing, weld spatter is not something that I want to find in the engine either. The plates had some kind of coating on them that the TIG didn't like, and while it makes all too much sense, prepping them before bolting them on so they would have welded nicer, was something I didn't bother with.

    So for better or worse, I got 6 ugly little guide plates, and one less fabrication hurdle to jump over.
     
    #850
    Last edited: Aug 4, 2014
    84Ttop and A5literMan like this.
  11. RacEoHolic330

    RacEoHolic330 I like to dress like a pretty girl
    SN Certified Technician

    Joined:
    Mar 5, 2003
    Messages:
    3,552
    Likes Received:
    759
    Trophy Points:
    153
    Location:
    Allentown, PA
    I'm dying to see this Frankenstein engine run. Please videotape the first start. Good or bad, I want to experience the maiden cranking.
     
    #851
    stangboy likes this.
  12. hoopty5.0

    hoopty5.0 Mustang Master

    Joined:
    Dec 14, 2010
    Messages:
    2,522
    Likes Received:
    644
    Trophy Points:
    134
    Location:
    SW Houston
    All I see anymore is Calamity Coyote toiling away in his cave, sweating and breaking brow. I just haven't figured out what the Roadrunner is. I certainly hope it isn't the car.

    The engine looks great. Can't wait to hear it live!
     
    #852
  13. 95BlueStallion

    95BlueStallion Well-Known Member

    Joined:
    Feb 23, 2007
    Messages:
    1,760
    Likes Received:
    146
    Trophy Points:
    64
    Location:
    Cedar Rapids, Iowa
    If I were at your point, I would be so worried about the thing actually staying together. But then again, you have built several cars that have stayed together, so kudos to your work.
     
    #853
  14. madmike1157

    madmike1157 the humor is still lost on me
    SN Certified Technician

    Joined:
    Nov 30, 1999
    Messages:
    3,966
    Albums:
    1
    Likes Received:
    1,051
    Trophy Points:
    154
    Location:
    Birmingham, al
    I'm not worried about the recip assy. It's basically stock. The cam and it's chain fit lit stock, so that doesn't concern me either. The only thing that bothers me is the damn things like the distributor gear.
    I emailed the orig. cam grinder, and he offered getting the iron distributor gear "hard chromed"? Said that it makes the gear extremely slippery, minimizing friction between the cam gear to an work-able tolerance. He also recommended that I drill a tiny hole in the side of the block right at the height of the gear, and externally direct a stream of oil directly on the gears.

    I don't know what I'll do yet. I was actually prepared to buy the external oil pump, and even now the crank pulley is getting modified to allow for the belt drive mandrel that will drive that pump. I'm pretty sure that I'll end up doing that,..I am waiting on the reply from Dave Crower before I commit.
     
    #854
  15. madmike1157

    madmike1157 the humor is still lost on me
    SN Certified Technician

    Joined:
    Nov 30, 1999
    Messages:
    3,966
    Albums:
    1
    Likes Received:
    1,051
    Trophy Points:
    154
    Location:
    Birmingham, al
    I've been eluding the need for the following required mod for some time now. Today, I completed that. What'll probably look like a WTF to a lot of you is my attempt to vent hot water, and trapped air pockets off of the top of the exhaust ports, and route that water into the hose upstream of the T-stat. There are so many blocked water passages both on the block, and the head on this swap, I wanted to be sure that any instance where water might stagnate has a chance to move.
    [​IMG]
    [​IMG]
    [​IMG]
    This line forced me to change the compressor housing on the turbo, because the outlet was too close to the valve cover, and would have made this too tight of a fit. I tried to do this in aluminum, AN stuff, and flare fittings, but the alum line wouldn't bend tight enough coming off of the fittings in the heads, and stuck way the hell out there. When I tried to tighten the bends up, they flattened. So now I got a buttload of -6 hard line junk I'll probably never use.

    The arrows in the pic shows all that's left for water passages for water to get into the head. All those plugs used to be open for water to flow through on the Aus engine. You cant see the two rear passages that water can get to because I cut them off in the pic. Fortunately, they're fairly big, and the t stat housing is at the opposite end so when that dude opens, there should be a green Tsunami flowing outta that head.
    [​IMG]

    As you may be able to surmise, I've bent more than my share of hard lines, and have done several fogger systems, so this really wasn't that big a deal. I don't know how much, or if it'll help that much, but it makes me feel better about it.

    I got nothing back from Dave Crower, so I'm gonna go forward w/ the external oil pump system. I have had the drive mandrel since the last drag car where it was used to drive an external fuel pump. So I took it to a machine shop yesterday afternoon to have it shortened to fit this engine.
    [​IMG]
    The smooth spacer between the big washers is just to get a reference for the .750 gilmer belt that will drive the oil pump. I had to hack the end of the thing almost completely off to get it to comfortably clear the radiator cooling fans, but I think I'll be OK.
    [​IMG]
     
    #855
    Last edited: Aug 6, 2014
  16. 95BlueStallion

    95BlueStallion Well-Known Member

    Joined:
    Feb 23, 2007
    Messages:
    1,760
    Likes Received:
    146
    Trophy Points:
    64
    Location:
    Cedar Rapids, Iowa
    This puppy just gets more and more interesting.
     
    #856
  17. madmike1157

    madmike1157 the humor is still lost on me
    SN Certified Technician

    Joined:
    Nov 30, 1999
    Messages:
    3,966
    Albums:
    1
    Likes Received:
    1,051
    Trophy Points:
    154
    Location:
    Birmingham, al
    Let's see,......
    Now that I've committed myself to the external oil pump,( I ordered it last Thursday) I moved closer to making the necessary oil pan modifications. What that really amounts to was dropping the oil pan, removing the cam driven oil pump, and pick up, and fitting a -12 external pick up to the side of the pan.
    Everybody knows that "dropping the pan" typically means either pulling the engine, or dropping the K-member first to allow that. As tight as the rear of the engine was against the firewall, accessing the bellhousing bolts would've been a ****, and if you've been paying close attention, somewhere earlier in the thread, I stated that the K member was there to stay,...I carefully considered my options.

    I lied.

    I chose to drop the K-member instead.

    Before any of that could happen, I had to secure the rear of the transmission w/ something a little safer than a 2 x 4, sitting on a pair of cement blocks. Months ago when I got the trans from the JY, I built a crossmember for it.
    At that time, the engine was a bare block, I was using raggedy, cobbled up stock mounts, and I didn't have a pan on the engine.

    Here and now in the present however, I've changed the engine mounts over to solid, the engine sits back further, and a little lower ( w/o a pan in place, I played it safe, and went too high w/ the original mounts.
    On top of that, I hated the way the original crossmember turned out, and it fit like hell, so I built a new one.

    My friends call me "Do it twice Mike"for a reason, and all I can say is typically the second version of the things I do over typically end up better that the first.

    [​IMG]
    [​IMG]
    All I know is, the second one fits alot better than that turd that is now in the trash can.

    Dropping the K member requires that you rig something up to support the engine while the K member is out from under it. I had a piece of junky 2 x 3 rectangular tubing that fit that bill.

    [​IMG]

    There's actually a funny little side story that goes w/ that cable that hangs down. It's actually attached to a boat winch that's attached to my ceiling joists. There are two of those things mounted that way,.....one in front, and one in back.
    [​IMG]
    The reason that they're there is because I had a street rod body on a rotisserie before my last Mustang, and that damn thing was so high, I couldn't get my jack anywhere near high enough to get the body off of the rotisserie, and hanging in the air so I could roll the chassis under it, and lower the thing slowly onto the frame. At that time, I had several additional supports shoring up the span so I wouldn't pull my living room floor into my garage. For today's purpose, that cable is only there to lift the engine high enough to unload it's weight off of the k member, so I could get that piece of rectangular tubing bolted in place.

    Once supported by the tubing and my new trans crossmember, I removed the K member that I said I'd never unbolt again, and drug it out from underneath.
    [​IMG]
    When I slid back under the car, and went about the task of unbolting the trans lines, starter, and the pan itself, the whole engine was free to swing this way and that, in a most un nerving manner.

    I decided to re attach the boat winch to the engine on a separate chain as a back up.

    [​IMG]

    I felt much better about the whole thing after that.

    The pan and pump came off after that in a matter of minutes.
    [​IMG]

    The Frank-N-Pan!!!,....remarkably free of the metal debris I was sure I'd find inside, save for some engine blood.
    Aka assembly lube.

    [​IMG]

    This pic is for @95BlueStallion,.....so he can see that you don't have to drive From DesMoines to Clear Lake Ia. to get a new separator plate just because the one you have fits a 157 tooth flexpate, and the one you have now has 164 teeth.;)

    So now I'm waiting again. Now that the engine is open top, and bottom, I'll refrain from doing anything else to keep dust down to a minimum. The pick up is coming from Summit, which means that I'll have it by Tuesday. I should be able to get that done and buttoned up by next week end.
     
    #857
    RaggedGT likes this.
  18. jrichker

    jrichker StangNet's favorite TOOL
    SN Certified Technician Founding Member

    Joined:
    Mar 10, 2000
    Messages:
    21,838
    Likes Received:
    405
    Trophy Points:
    134
    Location:
    Dublin GA
    #858
  19. 95BlueStallion

    95BlueStallion Well-Known Member

    Joined:
    Feb 23, 2007
    Messages:
    1,760
    Likes Received:
    146
    Trophy Points:
    64
    Location:
    Cedar Rapids, Iowa
    The engine plate fits the Frankenstein creation you have poetically named the Gila Monster. Well done.
     
    #859
  20. madmike1157

    madmike1157 the humor is still lost on me
    SN Certified Technician

    Joined:
    Nov 30, 1999
    Messages:
    3,966
    Albums:
    1
    Likes Received:
    1,051
    Trophy Points:
    154
    Location:
    Birmingham, al
    Come hell or highwater.

    That was the theme for the last few weeks. Ever since I committed myself to eliminating the distributor drive gear to run the internal oil pump, and thus, eliminating the internal oil pump in favor of an external one, I've been trying to get something done.

    Last progress installment had me dropping the pan so that I could make the pick-up for that external pump, and that is done. While the pan was down, JRichker recommended that I replace the magnets that were in my pan w/ some neodyium pieces that were more tolerant of the internal engine temps, citing that standard magnets will lose their magnetism after a few heat cycles. So I bought some little dime sized dudes off the I-net, and put them in the bottom of the pan.
    [​IMG]
    Those stupid little magnets came in a stack of three, and they were so stuck together I could barely get them to separate. I'm confident that they'll do the job of keeping any metal debris from entering that pick up tube.

    Once that was done, I reinstalled the pan, and placed the k member back.

    The engine cooling hoses have been a hurdle for me to jump for quite some time now. I decided to eliminate the stock, cast iron clunker of a water pump long ago, and intended to use an electric one in its place. On I-6's that have a front mounted water pump the #1 cylinder never gets up to temp as compared to the other 5 cylinders behind it, and wears significantly more than it's other brothers. To try and alleviate that, I plumbed in three water entrance points using three -12 hoses
    [​IMG]
    The rear hose goes under the pan and comes off of an intersection that could only be described as a $100.00 Jug f**k. That intersection has a bulkhead fitting running through the tunnel floor feeding water to the heater, then back out along the inner fender where it runs into another bulkhead and tees into the upper radiator hose.
    [​IMG]

    The hoses come around front to another $100.00 intersection that in turn is attached to one of the two outport ports of the SBC version of the electric water pump I had bracketed to the underside of my intake.
    [​IMG]

    One the other side of the engine was another one of Jrichkers assists. In order to get all of the roller lifters in their respective holes and the pairs re-linked, I had to insert one in the hole w/ the link bar attached, and wiggle the other in and turn it sideways enough for the slots to align. Once that was done, I manipulated the pair until I got both lifters vertical, and slid them in their respective holes. Once down to the last pair, I ran out of room to stick the last lifter in the hole, so I had to modify things a bit. I had to surgically remove one of the fasteners that held the lug on the side of the lifter that the link bar rode on. It was originally thru-bolted w/ a nut fastened on the side that was peened on so as to lock it in place. I used a standard 5mm button head bolt (just like the one that came on the lifter) and nutted the thing back on. The problem arose when I went to the local nut/bolt house to try and find a 5mm all metal lock nut.
    Seemed that the smallest one they had was for a 6mm. It was that way everywhere. Good ol' Jrichker forwarded me a link w/ part numbers so that I could take it to that local supplier, and have them order the damn thing. I had to order a stinkin' .28 nut.

    But I got it. and it's on

    [​IMG]

    Once that was done, I re-installed the Frank-N-Plate side cover that I've had made for a bazillion years, only this time for good. The next problem came as a result of the irregular shaped opening, and the surface area I had to try and seal the stupid thing. Attempt #1 was with some RTV called ultra-copper.
    After it was bolted on, I looked down inside, where I noticed from inside that I had missed the true perimeter of the opening, and could plainly see a potential leak point. I was made painfully aware of that the next morning when I found traces of assy lube trickling down the side of the engine below the cover plate.
    After prying that thing off, and thoroughly cleaning the mating surfaces, I reapplied a different silicone ( Ultra black) because of it's listed restsance to engine oil, and bolted that turd on. I guess I'll find out soon enough if that works.

    Now that I had completely eliminated the distributor, I had a big gi-honkin hole to fill. I was gonna do something fancy w/ what was left of the old distributor base, but decided on the low road instead.

    I stuck a rubber freeze plug in there, tightened it up, found a big thick washer, put it on top of the rubber freezeplug and used the stock hold down to lock all that junk in the hole.

    I also bolted on the plate that holds the dual filter assy on.
    [​IMG]

    Once that was beneath me, I got out the only intake gasket I had, trimmed it to fit the bigger intake ports (I opened up the port about .125 larger than stock) then applied more ultrablack to the one side of the gasket, and "the right stuff" to the other, and bolted it on (also permanently).
    [​IMG]

    The oil pump came in this afternoon,...wrong. Setup for a different mounting setup than what I had originally planned.I called the guy at Aviaid and told him that I would look and see if I could make it work tomorrow, but if not, I wanted it picked up, and an expedited shipment of the correct piece ASAP. I'll work on that tomorrow.
     
    #860
    Last edited: Aug 19, 2014
    Noobz347 likes this.

Share This Page