Throttle Cable Woes...now Holding Tb 1/3 Open

Discussion in 'Fox 5.0 Mustang Tech' started by 90_Red_LX, Jun 12, 2013.


  1. 90_Red_LX

    90_Red_LX Member

    Joined:
    Sep 29, 2003
    Messages:
    665
    Likes Received:
    5
    Trophy Points:
    19
    I've been building the stang for two years, and I have forgotten how the throttle body cable goes on the bracket. However, either way I go whether the little bracket for the screw is on the front or back side of the bracket, the cable is still too short and holding the throttle about 1/3 open. Attaching pics. Anyone ran into this before? This is the same cable that came off the car when I tore it apart, and the only change inside the engine bay has been a qa1 kmember. Anyone have any suggestions on a fix? I work for a machine shop so I can fab a special washer to push the cable foward on the bracket, or I can bend the bracket, which would be a lot. The picture shows the cable without any pressure on the pedal, maybe even detached from the pedal. The problem lies in the distance from the bracket to the snap point to the tb of the cable. Any suggestions? Thanks.

    [​IMG]

    [​IMG]
    #1
  2. 90_Red_LX

    90_Red_LX Member

    Joined:
    Sep 29, 2003
    Messages:
    665
    Likes Received:
    5
    Trophy Points:
    19
    Also, does the nylon bushing on the pedal side of things go into the throttle pedal, or is it behind that big washer retainer deal?
    #2
  3. 90_Red_LX

    90_Red_LX Member

    Joined:
    Sep 29, 2003
    Messages:
    665
    Likes Received:
    5
    Trophy Points:
    19
    Noones ever ran into this problem? Suggestions, anything. The motor stayed the exact same and from what I can see is a fixed length cable. Could the cable possibly have shortened somehow?
    #3

Share This Page