Whichignition Box?

Discussion in 'Fox 5.0 Mustang Tech' started by madspeed, Apr 26, 2013.

  1. price and ford racing wires are 1200-1500 ohms per foot compared to msd 50ohms then i'll throw in the fact that out of two sets of ford wires i have owned both began to arc because of splits!
    larrym1961 likes this.
  2. I have had 2 sets of FR wires and both sets I had a problem with the spark plug boot after they were warm, would loose their grip on the spark plug then fall over and melt on the header and create an arc and miss. I have not had that problem with any other plug wire. I will never use a Ford Racing plug wire again.
    89stang1 likes this.
  3. I stick with Taylor wires almost exclusively now.
  4. i still have the FRPP wires on my car for now. my next set will be a hand made set up that fits MY motor!

  5. wish i could afford Taylor id have them also!
  6. Makes me feel good about having bought a set of FRPP wires. :bang:
    Noobz347 likes this.
  7. :lol: Maybe the Canadia wires will be better? :shrug:
    89stang1 likes this.
  8. True....I mean....aren't most things Canadian? :shrug: :canada:
  9. fixed that for you
  10. Brand new Taylor wires here. Followed the cjecklist by jrickter an still no start. Seems to me the spark is weak though
  11. oh, the weak spark is with the factory ignition. Getying nothing with the Summit box

  12. What the voltage going into the coil?
  13. You think maybe you have a coil saturation problem?
  14. not sure what that means but it sounds like the coil would need replaced?
  15. fwiw, i was running a Summit branded ignition box, yhe older Mallory made units along with an MSD Blaster 8227 coil. Went to start the car after turbo install and mild wire tuck and got cranking only. No issues with ethe car prior, but I suspected the ignition ox. Bypassed it and am now getting that weak spark, no spark with the summit box now
  16. Hmmmm... My suspicion would then be a wiring problem.
  17. i didnt touch any of the factory stuff or that wiring other than moving the coil to the inner fender. Ran all of jrickters checklist and everything checks out
  18. Maybe you have a small cut in the coil wire insulation? :shrug:

    Have you run the pitch dark arcing test yet?
  19. brand new wires, but i triedswapping back some old ones I had too. No change