windshield wiper issue

Discussion in 'SN95 V6 Mustang Tech' started by Koni, Feb 28, 2012.


  1. Koni

    Koni New Member

    Joined:
    Feb 16, 2012
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    i have a 1999 with a 3.8, i got the car from my daughter without the wipers working, as well as the
    washer, door chime, etc.... She had taken the vehicle in to someone in her area, he told her the gem module was bad. I replaced the module, no wipers still. I read on one of the posts that another culprit
    was a shared ground behind the center console. Can anyone tell me where this ground is at? Is it behind the radio? Accessible from the side? One other side note, I found a remote start (viper 550 esp) in the process of replacing the module; I removed that. Is it possible this had some bearing on it?
    #1
  2. wmburns

    wmburns SN Certified Technician

    Joined:
    Aug 14, 2009
    Messages:
    3,157
    Likes Received:
    57
    Trophy Points:
    69
    Location:
    Houston Texas
    Try taking the radio out and following the black wires from the radio. That should lead you straight to the center console ground.
    #2
  3. Koni

    Koni New Member

    Joined:
    Feb 16, 2012
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Just an update, checked the ground behind the radio, it was good. I took the car to our local dealer, after much poking around they removed
    any wiring related to the remote start, that took care of the problem. Thanks for the help.
    an
    #3

Share This Page