Wont start when warm

Discussion in 'SN95 V6 Mustang Tech' started by Mark G, Apr 16, 2013.


  1. Mark G

    Mark G Member

    Joined:
    Feb 29, 2012
    Messages:
    31
    Likes Received:
    1
    Trophy Points:
    18
    Location:
    Hampstead, NH
    hey i have 97 stang that wont start again after it is warm, i have to let it cool or atleast an hour before it starts again. also if i let it idle for to long it doesnt run well and sometimes i struggle to keep it running.. any ideas?
     
    #1
  2. MustangLX-5.0

    Founding Member

    Joined:
    Dec 3, 2000
    Messages:
    1,518
    Likes Received:
    0
    Trophy Points:
    36
    Location:
    Lehigh Acres Fla.
    Hey Mark. First tbing I would check is the air filter. If you have an extremely dirty filter, it will cause starting/running issues while warmed up. If tbe air filter is clean, next thing is check the coolant temp sensor. There are two of them. Tbe one you want to check is the coolant temp sensor that sends info back to the computer. The other temp sensor is a sender for the gauge and has no effect on engine running conditions. Any Check Engine lights? Go to your local Advanced Auto Parts or Autozone (even O'Reilys ) and ask one of the store clerks to have it code checked on.a scanner. They will check for free. While you are at it, might want to pick up a Haynes or Chiltons manual for that car. VERY helpful
     
    #2
  3. Mustang5L5

    Mustang5L5 Car used in adult film "Highway Gangbang-InDaButt"
    SN Certified Technician Founding Member

    Joined:
    Feb 19, 2001
    Messages:
    21,781
    Likes Received:
    341
    Trophy Points:
    124
    Location:
    Massachusetts
    Any check engine light?

    My car did something similar and it was the ECT sensor
     
    #3

Share This Page