07 Mustang GT p0345 (no sync?)

Fracke

New Member
Oct 2, 2019
4
0
1
34
Mexico
Hello, I have the infamous code p0345.

For some months, I researched about this code and other related. During this time, I change OEM Cam Phaser, alternator (twice), VCT Solenoid, CMP Sensors, chain tensioner, guides, etc.. result? same code, and the engine sound like no sync.

I read a similar problem, it says chain tooth jumped, check my cam phaser and the chain and the marks are correct (ford dealer installed the new cam phaser), then this person says I have to use a oscilloscope for check cmp sync and this is the result:

vid_20190821_184302_mp4_3f328cb129e66e82f2e269af47c020bb9be1d3fc.jpg


Bank 2 (Passenger Side): Yellow.
Bank 1 (Driver Side): Blue

The sensors (CMP) are not synchronized


This confirm a chain tooth jumped? What else can I check?

Thanks!
 
  • Sponsors(?)


Fracke

New Member
Oct 2, 2019
4
0
1
34
Mexico
Update:

I have noticed that when the engine has an operating temperature [in middle of gauge] and I up the RPM, my car shakes as if it were not on time, but only when the engine is hot.
So this indicates that the problem is in the VCT? I understand that VCT only works when the engine is hot, like the EGR system, It is right?
 

racerraj

Founding Member
Dec 17, 2001
493
32
39
Dickson, TN
I don't think it indicates a jumped tooth since it seems to read right some of the time. A jumped tooth should read wrong each time. But I have never read a scope before, so I could be wrong.