<!DOCTYPE html>
<meta name="apple-mobile-web-app-title" content="The Mustang Forums">
<script src="/cdn-cgi/apps/head/MkT1XKw-rMtAIZ-pFsCv1hlaRgk.js"></script><link rel="apple-touch-icon" href="/mustang-forums/data/assets/logo/stangnet-192.png">
<html id="XF" lang="en-US" dir="LTR" style="font-size: 62.5%;" data-app="public" data-template="thread_view" data-container-key="node-47" data-content-key="thread-917938" data-logged-in="false" data-cookie-prefix="xf_" data-csrf="1637112646,50797b0c56047a010af82cd40a0493f8" class="has-no-js template-thread_view  uix_page--fixed uix_hasSectionLinks  uix_hasCrumbs uix_hasPageAction">
<head>
<meta charset="utf-8" />
<meta http-equiv="X-UA-Compatible" content="IE=Edge" />
<meta name="viewport" content="width=device-width, initial-scale=1, viewport-fit=cover">
<title>Build Thread - 1978 Fairmont. Look what the cat drug in… | StangNet</title>
<link rel="manifest" href="/mustang-forums/webmanifest.php">
<meta name="theme-color" content="#154d75" />
<meta name="msapplication-TileColor" content="#154d75">
<meta name="apple-mobile-web-app-title" content="The Mustang Forums">
<link rel="apple-touch-icon" href="/mustang-forums/data/assets/logo/stangnet-192.png">
<meta name="description" content="I deleted the old thread because it was getting out of control. It was too bloated, and too hard to find any specific item in the build even for me. Having..." />
<meta property="og:description" content="I deleted the old thread because it was getting out of control. It was too bloated, and too hard to find any specific item in the build even for me. Having the index worked to a degree, but considering that almost everything has changed on the car, most of the references in that index pointed to..." />
<meta property="twitter:description" content="I deleted the old thread because it was getting out of control. It was too bloated, and too hard to find any specific item in the build even for me. Having the index worked to a degree, but..." />
<meta property="og:url" content="https://www.stangnet.com/mustang-forums/threads/1978-fairmont-look-what-the-cat-drug-in%E2%80%A6.917938/" />
<link rel="canonical" href="https://www.stangnet.com/mustang-forums/threads/1978-fairmont-look-what-the-cat-drug-in%E2%80%A6.917938/" />
<link rel="next" href="/mustang-forums/threads/1978-fairmont-look-what-the-cat-drug-in%E2%80%A6.917938/page-2" />
<meta property="og:site_name" content="StangNet" />
<meta property="og:type" content="website" />
<meta property="og:title" content="Build Thread - 1978 Fairmont. Look what the cat drug in…" />
<meta property="twitter:title" content="Build Thread - 1978 Fairmont. Look what the cat drug in…" />
<meta property="og:image" content="https://www.stangnet.com/mustang-forums/styles/uix/images/stangnet_og.png" />
<meta property="twitter:image" content="https://www.stangnet.com/mustang-forums/styles/uix/images/stangnet_og.png" />
<meta property="twitter:card" content="summary" />
<link rel="stylesheet" href="/mustang-forums/css.php?css=public%3Anormalize.css%2Cpublic%3Afa.css%2Cpublic%3Acore.less%2Cpublic%3Aapp.less&amp;s=23&amp;l=1&amp;d=1637011134&amp;k=af2921512d2d0ef1ae8034d95493de2a21504595" />
<link rel="preload" href="/mustang-forums/styles/uix/fonts/icons/material-icons/fonts/materialdesignicons-webfont.woff2?v=5.8.55" as="font" type="font/woff2" crossorigin="anonymous" />
<link rel="stylesheet" href="/mustang-forums/styles/uix/fonts/icons/material-icons/css/materialdesignicons.min.css?d=1633096375" />
<link rel="stylesheet" href="/mustang-forums/css.php?css=public%3Aattachments.less%2Cpublic%3Abb_code.less%2Cpublic%3Acustom.css%2Cpublic%3Alightbox.less%2Cpublic%3Amessage.less%2Cpublic%3Ashare_controls.less%2Cpublic%3Asiropu_ads_manager_ad.less%2Cpublic%3Astructured_list.less%2Cpublic%3Ath_uix_staffPost.less%2Cpublic%3Ath_uix_threadStarterPost.less%2Cpublic%3Auix.less%2Cpublic%3Auix_socialMedia.less%2Cpublic%3Aextra.less&amp;s=23&amp;l=1&amp;d=1637011134&amp;k=f003d19c76ed4a1390f2b614a1372e6ca8d76dd7" />
<script src="/mustang-forums/js/xf/preamble.min.js?_v=9ca0de15"></script>
<meta name="apple-mobile-web-app-capable" content="yes">
<link rel="icon" type="image/png" href="https://www.stangnet.com/mustang-forums/styles/uix/images/favicon2.png" sizes="32x32" />
<link rel="apple-touch-icon" href="https://www.stangnet.com/mustang-forums/styles/uix/images/stangnet_og.png" />
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-125191-1"></script>
<script>
		window.dataLayer = window.dataLayer || [];
		function gtag(){dataLayer.push(arguments);}
		gtag('js', new Date());
		gtag('config', 'UA-125191-1', {
			// 
			
			
		});
	</script>
<script type='text/javascript'>(function() {
    var useSSL = 'https:' == document.location.protocol;
    var src = (useSSL ? 'https:' : 'http:') +
        '//www.googletagservices.com/tag/js/gpt.js';
    document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
  })();</script><script type='text/javascript'>googletag.cmd.push(function() {
    googletag.defineSlot('/1003614/Sponsor_1', [125, 125], 'div-gpt-ad-1452212860306-0').addService(googletag.pubads());
    googletag.defineSlot('/1003614/Sponsor_2', [125, 125], 'div-gpt-ad-1452212860306-1').addService(googletag.pubads());
    googletag.defineSlot('/1003614/Sponsor_3', [125, 125], 'div-gpt-ad-1557592061420-0').addService(googletag.pubads());
	googletag.defineSlot('/1003614/Sponsor_4', [125, 125], 'div-gpt-ad-1557592136453-0').addService(googletag.pubads());
	googletag.defineSlot('/1003614/StangNet_Forums_Top_ATF_728x90', [728, 90], 'div-gpt-ad-1452212860306-2').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().enableSyncRendering();
    googletag.enableServices();
  });</script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script>(adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-3493638625014715",
    enable_page_level_ads: true
  });</script><script>window._epn = {campaign:5335821607};</script><script src="https://epnt.ebay.com/static/epn-smart-tools.js"></script>
<script async src='/cdn-cgi/bm/cv/669835187/api.js'></script></head>
<body data-template="thread_view">
<style>
	.p-pageWrapper .p-navSticky {
		top: 0 !important;
	}

	

	
	

	
	
	
		
			
			
		
	

	

	

		
		
		.uix_mainTabBar {top: 50px !important;}
		.uix_stickyBodyElement:not(.offCanvasMenu) {
			top: 70px !important;
			min-height: calc(100vh - 70px) !important;
		}
		.uix_sidebarInner .uix_sidebar--scroller {margin-top: 70px;}
		.uix_sidebarInner {margin-top: -70px;}
		.p-body-sideNavInner .uix_sidebar--scroller {margin-top: 70px;}
		.p-body-sideNavInner {margin-top: -70px;}
		.uix_stickyCategoryStrips {top: 70px !important;}
		#XF .u-anchorTarget {
			height: 70px;
			margin-top: -70px;
		}
	
		

		
			@media (max-width: 900px) {
		
				.p-sectionLinks {display: none;}

				

				.uix_mainTabBar {top: 50px !important;}
				.uix_stickyBodyElement:not(.offCanvasMenu) {
					top: 70px !important;
					min-height: calc(100vh - 70px) !important;
				}
				.uix_sidebarInner .uix_sidebar--scroller {margin-top: 70px;}
				.uix_sidebarInner {margin-top: -70px;}
				.p-body-sideNavInner .uix_sidebar--scroller {margin-top: 70px;}
				.p-body-sideNavInner {margin-top: -70px;}
				.uix_stickyCategoryStrips {top: 70px !important;}
				#XF .u-anchorTarget {
					height: 70px;
					margin-top: -70px;
				}

				
		
			}
		
	

	.uix_sidebarNav .uix_sidebar--scroller {max-height: calc(100vh - 70px);}
	
	
</style>
<div id="jumpToTop"></div>
<div class="uix_pageWrapper--fixed">
<div class="p-pageWrapper" id="top">
<header class="p-header" id="header">
<div class="p-header-inner">
<div class="p-header-content">
<div class="p-header-logo p-header-logo--image">
<a class="uix_logo" href="/mustang-forums/">
<img src="/mustang-forums/styles/uix/images/mustang_forums.png" srcset="" alt="StangNet" width="" height="" />
</a>
</div>
<div class="samCodeUnit" data-position="header_banner"><div class="samItem"><div class="p-nav-opposite"><div id='div-gpt-ad-1452212860306-2' style='height:90px; width:728px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1452212860306-2'); });</script></div></div></div></div>
</div>
</div>
</header>
<div class="p-navSticky p-navSticky--primary " data-top-offset-breakpoints="
						[
							{
								&quot;breakpoint&quot;: &quot;0&quot;,
								&quot;offset&quot;: &quot;0&quot;
							}
							
							
						]
					" data-xf-init="sticky-header">
<nav class="p-nav">
<div class="p-nav-inner">
<button type="button" class="button--plain p-nav-menuTrigger  badgeContainer button" data-badge="0" data-xf-click="off-canvas" data-menu=".js-headerOffCanvasMenu" role="button" tabindex="0" aria-label="Menu"><span class="button-text">
<i aria-hidden="true"></i>
</span></button>
<div class="p-header-logo p-header-logo--image">
<a class="uix_logo" href="/mustang-forums/">
<img src="/mustang-forums/styles/uix/images/mustang_forums.png" srcset="" alt="StangNet" width="" height="" />
</a>
</div>
<div class="p-nav-scroller hScroller" data-xf-init="h-scroller" data-auto-scroll=".p-navEl.is-selected">
<div class="hScroller-scroll">
<ul class="p-nav-list js-offCanvasNavSource">
<li>
<div class="p-navEl u-ripple is-selected" data-has-children="true">
<a href="/mustang-forums/" class="p-navEl-link p-navEl-link--splitMenu " data-nav-id="forums"><span>Forums</span></a>
<a data-xf-key="1" data-xf-click="menu" data-menu-pos-ref="< .p-navEl" class="p-navEl-splitTrigger" role="button" tabindex="0" aria-label="Toggle expanded" aria-expanded="false" aria-haspopup="true">
</a>
<div class="menu menu--structural" data-menu="menu" aria-hidden="true">
<div class="menu-content">
<a href="/mustang-forums/whats-new/posts/" class="menu-linkRow u-ripple u-indentDepth0 js-offCanvasCopy " data-nav-id="newPosts"><span>New posts</span></a>
<a href="/mustang-forums/search/?type=post" class="menu-linkRow u-ripple u-indentDepth0 js-offCanvasCopy " data-nav-id="searchForums"><span>Search forums</span></a>
</div>
</div>
</div>
</li>
<li>
<div class="p-navEl u-ripple " data-has-children="true">
<a href="/mustang-forums/whats-new/" class="p-navEl-link p-navEl-link--splitMenu " data-nav-id="whatsNew"><span>What's new</span></a>
<a data-xf-key="2" data-xf-click="menu" data-menu-pos-ref="< .p-navEl" class="p-navEl-splitTrigger" role="button" tabindex="0" aria-label="Toggle expanded" aria-expanded="false" aria-haspopup="true">
</a>
<div class="menu menu--structural" data-menu="menu" aria-hidden="true">
<div class="menu-content">
<a href="/mustang-forums/whats-new/posts/" class="menu-linkRow u-ripple u-indentDepth0 js-offCanvasCopy " rel="nofollow" data-nav-id="whatsNewPosts"><span>New posts</span></a>
<a href="/mustang-forums/whats-new/media/" class="menu-linkRow u-ripple u-indentDepth0 js-offCanvasCopy " rel="nofollow" data-nav-id="xfmgWhatsNewNewMedia"><span>New media</span></a>
<a href="/mustang-forums/whats-new/media-comments/" class="menu-linkRow u-ripple u-indentDepth0 js-offCanvasCopy " rel="nofollow" data-nav-id="xfmgWhatsNewMediaComments"><span>New media comments</span></a>
<a href="/mustang-forums/whats-new/latest-activity" class="menu-linkRow u-ripple u-indentDepth0 js-offCanvasCopy " rel="nofollow" data-nav-id="latestActivity"><span>Latest activity</span></a>
</div>
</div>
</div>
</li>
<li>
<div class="p-navEl u-ripple " data-has-children="true">
<a href="/mustang-forums/media/" class="p-navEl-link p-navEl-link--splitMenu " data-nav-id="xfmg"><span>Media</span></a>
<a data-xf-key="3" data-xf-click="menu" data-menu-pos-ref="< .p-navEl" class="p-navEl-splitTrigger" role="button" tabindex="0" aria-label="Toggle expanded" aria-expanded="false" aria-haspopup="true">
</a>
<div class="menu menu--structural" data-menu="menu" aria-hidden="true">
<div class="menu-content">
<a href="/mustang-forums/whats-new/media/" class="menu-linkRow u-ripple u-indentDepth0 js-offCanvasCopy " rel="nofollow" data-nav-id="xfmgNewMedia"><span>New media</span></a>
<a href="/mustang-forums/search/?type=xfmg_media" class="menu-linkRow u-ripple u-indentDepth0 js-offCanvasCopy " data-nav-id="xfmgSearchMedia"><span>Search media</span></a>
</div>
</div>
</div>
</li>
<li>
<div class="p-navEl u-ripple ">
<a href="https://www.stangnet.com/mustang-forums/misc/contact" class="p-navEl-link  " data-xf-key="4" data-nav-id="1234"><span>Contact</span></a>
</div>
</li>
</ul>
</div>
</div>
<div class="uix_activeNavTitle">
<span>
Forums
</span>
</div>
<div class="p-nav-opposite">
<div class="p-navgroup p-account p-navgroup--guest">
<a href="/mustang-forums/login/" class="p-navgroup-link p-navgroup-link--textual p-navgroup-link--logIn" data-xf-click="menu">
<i></i>
<span class="p-navgroup-linkText">Log in</span>
</a>
<div class="menu menu--structural menu--medium" data-menu="menu" aria-hidden="true" data-href="/mustang-forums/login/"></div>
<a href="/mustang-forums/register/" class="p-navgroup-link u-ripple p-navgroup-link--textual p-navgroup-link--register" data-xf-click="overlay" data-follow-redirects="on">
<i></i>
<span class="p-navgroup-linkText">Register</span>
</a>
</div>
<div class="p-navgroup p-discovery">
<div class="uix_searchBar">
<div class="uix_searchBarInner">
<form action="/mustang-forums/search/search" method="post" class="uix_searchForm" data-xf-init="quick-search">
<a class="uix_search--close">
<i class="fa--xf far fa-window-close" aria-hidden="true"></i>
</a>
<input type="text" class="input js-uix_syncValue uix_searchInput uix_searchDropdown__trigger" autocomplete="off" data-uixsync="search" name="keywords" placeholder="Search…" aria-label="Search" data-menu-autofocus="true" />
<a href="/mustang-forums/search/" class="uix_search--settings u-ripple" data-xf-key="/" aria-label="Search" aria-expanded="false" aria-haspopup="true" title="Search">
<i class="fa--xf far fa-cog" aria-hidden="true"></i>
</a>
<span class="uix_search--submit uix_searchIcon">
<i class="fa--xf far fa-search" aria-hidden="true"></i>
</span>
<input type="hidden" name="_xfToken" value="1637112646,50797b0c56047a010af82cd40a0493f8" />
</form>
</div>
<a class="uix_searchIconTrigger p-navgroup-link p-navgroup-link--iconic p-navgroup-link--search u-ripple" aria-label="Search" aria-expanded="false" aria-haspopup="true" title="Search">
<i aria-hidden="true"></i>
</a>
<a href="/mustang-forums/search/" class="p-navgroup-link p-navgroup-link--iconic p-navgroup-link--search u-ripple js-uix_minimalSearch__target" data-xf-click="menu" aria-label="Search" aria-expanded="false" aria-haspopup="true" title="Search">
<i aria-hidden="true"></i>
</a>
<div class="menu menu--structural menu--wide" data-menu="menu" aria-hidden="true">
<form action="/mustang-forums/search/search" method="post" class="menu-content" data-xf-init="quick-search">
<h3 class="menu-header">Search</h3>
<div class="menu-row">
<div class="inputGroup inputGroup--joined">
<input type="text" class="input js-uix_syncValue" name="keywords" data-uixsync="search" placeholder="Search…" aria-label="Search" data-menu-autofocus="true" />
<select name="constraints" class="js-quickSearch-constraint input" aria-label="Search within">
<option value="">Everywhere</option>
<option value="{&quot;search_type&quot;:&quot;post&quot;}">Threads</option>
<option value="{&quot;search_type&quot;:&quot;post&quot;,&quot;c&quot;:{&quot;nodes&quot;:[47],&quot;child_nodes&quot;:1}}">This forum</option>
<option value="{&quot;search_type&quot;:&quot;post&quot;,&quot;c&quot;:{&quot;thread&quot;:917938}}">This thread</option>
</select>
</div>
</div>
<div class="menu-row">
<label class="iconic"><input type="checkbox" name="c[title_only]" value="1" /><i aria-hidden="true"></i><span class="iconic-label">Search titles only
<span tabindex="0" role="button" data-xf-init="tooltip" data-trigger="hover focus click" title="Tags will also be searched">
<i class="fa--xf far fa-question-circle u-muted u-smaller" aria-hidden="true"></i>
</span></span></label>
</div>
<div class="menu-row">
<div class="inputGroup">
<span class="inputGroup-text" id="ctrl_search_menu_by_member">By:</span>
<input type="text" class="input" name="c[users]" data-xf-init="auto-complete" placeholder="Member" aria-labelledby="ctrl_search_menu_by_member" />
</div>
</div>
<div class="menu-footer">
<span class="menu-footer-controls">
<button type="submit" class="button--primary button button--icon button--icon--search"><span class="button-text">Search</span></button>
<a href="/mustang-forums/search/" class="button"><span class="button-text">Advanced search…</span></a>
</span>
</div>
<input type="hidden" name="_xfToken" value="1637112646,50797b0c56047a010af82cd40a0493f8" />
</form>
</div>
<div class="menu menu--structural menu--wide uix_searchDropdown__menu" aria-hidden="true">
<form action="/mustang-forums/search/search" method="post" class="menu-content" data-xf-init="quick-search">
<div class="menu-row">
<div class="inputGroup">
<input name="keywords" class="js-uix_syncValue" data-uixsync="search" placeholder="Search…" aria-label="Search" type="hidden" />
<select name="constraints" class="js-quickSearch-constraint input" aria-label="Search within">
<option value="">Everywhere</option>
<option value="{&quot;search_type&quot;:&quot;post&quot;}">Threads</option>
<option value="{&quot;search_type&quot;:&quot;post&quot;,&quot;c&quot;:{&quot;nodes&quot;:[47],&quot;child_nodes&quot;:1}}">This forum</option>
<option value="{&quot;search_type&quot;:&quot;post&quot;,&quot;c&quot;:{&quot;thread&quot;:917938}}">This thread</option>
</select>
</div>
</div>
<div class="menu-row">
<label class="iconic"><input type="checkbox" name="c[title_only]" value="1" /><i aria-hidden="true"></i><span class="iconic-label">Search titles only
<span tabindex="0" role="button" data-xf-init="tooltip" data-trigger="hover focus click" title="Tags will also be searched">
<i class="fa--xf far fa-question-circle u-muted u-smaller" aria-hidden="true"></i>
</span></span></label>
</div>
<div class="menu-row">
<div class="inputGroup">
<span class="inputGroup-text">By:</span>
<input class="input" name="c[users]" data-xf-init="auto-complete" placeholder="Member" />
</div>
</div>
<div class="menu-footer">
<span class="menu-footer-controls">
<button type="submit" class="button--primary button button--icon button--icon--search"><span class="button-text">Search</span></button>
<a href="/mustang-forums/search/" class="button" rel="nofollow"><span class="button-text">Advanced…</span></a>
</span>
</div>
<input type="hidden" name="_xfToken" value="1637112646,50797b0c56047a010af82cd40a0493f8" />
</form>
</div>
</div>
</div>
</div>
</div>
</nav>
</div>
<div class="p-sectionLinks">
<div class="pageContent">
<div class="p-sectionLinks-inner hScroller" data-xf-init="h-scroller">
<div class="hScroller-scroll">
<ul class="p-sectionLinks-list">
<li>
<div class="p-navEl u-ripple ">
<a href="/mustang-forums/whats-new/posts/" class="p-navEl-link  " data-xf-key="alt+1" data-nav-id="newPosts"><span>New posts</span></a>
</div>
</li>
<li>
<div class="p-navEl u-ripple ">
<a href="/mustang-forums/search/?type=post" class="p-navEl-link  " data-xf-key="alt+2" data-nav-id="searchForums"><span>Search forums</span></a>
</div>
</li>
</ul>
</div>
</div>
<div class="p-nav-opposite">
<div class="p-navgroup p-discovery">
<div class="uix_searchBar">
<div class="uix_searchBarInner">
<form action="/mustang-forums/search/search" method="post" class="uix_searchForm" data-xf-init="quick-search">
<a class="uix_search--close">
<i class="fa--xf far fa-window-close" aria-hidden="true"></i>
</a>
<input type="text" class="input js-uix_syncValue uix_searchInput uix_searchDropdown__trigger" autocomplete="off" data-uixsync="search" name="keywords" placeholder="Search…" aria-label="Search" data-menu-autofocus="true" />
<a href="/mustang-forums/search/" class="uix_search--settings u-ripple" data-xf-key="/" aria-label="Search" aria-expanded="false" aria-haspopup="true" title="Search">
<i class="fa--xf far fa-cog" aria-hidden="true"></i>
</a>
<span class="uix_search--submit uix_searchIcon">
<i class="fa--xf far fa-search" aria-hidden="true"></i>
</span>
<input type="hidden" name="_xfToken" value="1637112646,50797b0c56047a010af82cd40a0493f8" />
</form>
</div>
<a class="uix_searchIconTrigger p-navgroup-link p-navgroup-link--iconic p-navgroup-link--search u-ripple" aria-label="Search" aria-expanded="false" aria-haspopup="true" title="Search">
<i aria-hidden="true"></i>
</a>
<a href="/mustang-forums/search/" class="p-navgroup-link p-navgroup-link--iconic p-navgroup-link--search u-ripple js-uix_minimalSearch__target" data-xf-click="menu" aria-label="Search" aria-expanded="false" aria-haspopup="true" title="Search">
<i aria-hidden="true"></i>
</a>
<div class="menu menu--structural menu--wide" data-menu="menu" aria-hidden="true">
<form action="/mustang-forums/search/search" method="post" class="menu-content" data-xf-init="quick-search">
<h3 class="menu-header">Search</h3>
<div class="menu-row">
<div class="inputGroup inputGroup--joined">
<input type="text" class="input js-uix_syncValue" name="keywords" data-uixsync="search" placeholder="Search…" aria-label="Search" data-menu-autofocus="true" />
<select name="constraints" class="js-quickSearch-constraint input" aria-label="Search within">
<option value="">Everywhere</option>
<option value="{&quot;search_type&quot;:&quot;post&quot;}">Threads</option>
<option value="{&quot;search_type&quot;:&quot;post&quot;,&quot;c&quot;:{&quot;nodes&quot;:[47],&quot;child_nodes&quot;:1}}">This forum</option>
<option value="{&quot;search_type&quot;:&quot;post&quot;,&quot;c&quot;:{&quot;thread&quot;:917938}}">This thread</option>
</select>
</div>
</div>
<div class="menu-row">
<label class="iconic"><input type="checkbox" name="c[title_only]" value="1" /><i aria-hidden="true"></i><span class="iconic-label">Search titles only
<span tabindex="0" role="button" data-xf-init="tooltip" data-trigger="hover focus click" title="Tags will also be searched">
<i class="fa--xf far fa-question-circle u-muted u-smaller" aria-hidden="true"></i>
</span></span></label>
</div>
<div class="menu-row">
<div class="inputGroup">
<span class="inputGroup-text" id="ctrl_search_menu_by_member">By:</span>
<input type="text" class="input" name="c[users]" data-xf-init="auto-complete" placeholder="Member" aria-labelledby="ctrl_search_menu_by_member" />
</div>
</div>
<div class="menu-footer">
<span class="menu-footer-controls">
<button type="submit" class="button--primary button button--icon button--icon--search"><span class="button-text">Search</span></button>
<a href="/mustang-forums/search/" class="button"><span class="button-text">Advanced search…</span></a>
</span>
</div>
<input type="hidden" name="_xfToken" value="1637112646,50797b0c56047a010af82cd40a0493f8" />
</form>
</div>
<div class="menu menu--structural menu--wide uix_searchDropdown__menu" aria-hidden="true">
<form action="/mustang-forums/search/search" method="post" class="menu-content" data-xf-init="quick-search">
<div class="menu-row">
<div class="inputGroup">
<input name="keywords" class="js-uix_syncValue" data-uixsync="search" placeholder="Search…" aria-label="Search" type="hidden" />
<select name="constraints" class="js-quickSearch-constraint input" aria-label="Search within">
<option value="">Everywhere</option>
<option value="{&quot;search_type&quot;:&quot;post&quot;}">Threads</option>
<option value="{&quot;search_type&quot;:&quot;post&quot;,&quot;c&quot;:{&quot;nodes&quot;:[47],&quot;child_nodes&quot;:1}}">This forum</option>
<option value="{&quot;search_type&quot;:&quot;post&quot;,&quot;c&quot;:{&quot;thread&quot;:917938}}">This thread</option>
</select>
</div>
</div>
<div class="menu-row">
<label class="iconic"><input type="checkbox" name="c[title_only]" value="1" /><i aria-hidden="true"></i><span class="iconic-label">Search titles only
<span tabindex="0" role="button" data-xf-init="tooltip" data-trigger="hover focus click" title="Tags will also be searched">
<i class="fa--xf far fa-question-circle u-muted u-smaller" aria-hidden="true"></i>
</span></span></label>
</div>
<div class="menu-row">
<div class="inputGroup">
<span class="inputGroup-text">By:</span>
<input class="input" name="c[users]" data-xf-init="auto-complete" placeholder="Member" />
</div>
</div>
<div class="menu-footer">
<span class="menu-footer-controls">
<button type="submit" class="button--primary button button--icon button--icon--search"><span class="button-text">Search</span></button>
<a href="/mustang-forums/search/" class="button" rel="nofollow"><span class="button-text">Advanced…</span></a>
</span>
</div>
<input type="hidden" name="_xfToken" value="1637112646,50797b0c56047a010af82cd40a0493f8" />
</form>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="offCanvasMenu offCanvasMenu--nav js-headerOffCanvasMenu" data-menu="menu" aria-hidden="true" data-ocm-builder="navigation">
<div class="offCanvasMenu-backdrop" data-menu-close="true"></div>
<div class="offCanvasMenu-content">
<div class="sidePanel sidePanel--nav sidePanel--visitor">
<div class="sidePanel__tabPanels">
<div data-content="navigation" class="is-active sidePanel__tabPanel js-navigationTabPanel">
<div class="offCanvasMenu-header">
Menu
<a class="offCanvasMenu-closer" data-menu-close="true" role="button" tabindex="0" aria-label="Close"></a>
</div>
<div class="js-offCanvasNavTarget"></div>
</div>
</div>
</div>
<div class="offCanvasMenu-installBanner js-installPromptContainer" style="display: none;" data-xf-init="install-prompt">
<div class="offCanvasMenu-installBanner-header">Install the app</div>
<button type="button" class="js-installPromptButton button"><span class="button-text">Install</span></button>
</div>
</div>
</div>
<div class="p-body-header">
<div class="pageContent">
<div class="uix_headerInner">
<div class="test">
<div class="p-title ">
<h1 class="p-title-value"><span class="label label--red" dir="auto">Build Thread</span><span class="label-append">&nbsp;</span>1978 Fairmont. Look what the cat drug in…</h1>
</div>
<div class="p-description">
<ul class="listInline listInline--bullet">
<li>
<i class="fa--xf far fa-user" aria-hidden="true" title="Thread starter"></i>
<span class="u-srOnly">Thread starter</span>
<a href="/mustang-forums/members/carmichael-angelo.162211/" class="username  u-concealed" dir="auto" itemprop="name" data-user-id="162211" data-xf-init="member-tooltip">CarMichael Angelo</a>
</li>
<li>
<i class="fa--xf far fa-clock" aria-hidden="true" title="Start date"></i>
<span class="u-srOnly">Start date</span>
<a href="/mustang-forums/threads/1978-fairmont-look-what-the-cat-drug-in%E2%80%A6.917938/" class="u-concealed"><time class="u-dt" dir="auto" datetime="2020-08-27T18:16:34-0500" data-time="1598570194" data-date-string="Aug 27, 2020" data-time-string="6:16 PM" title="Aug 27, 2020 at 6:16 PM">Aug 27, 2020</time></a>
</li>
</ul>
</div>
</div>
</div>
</div>
</div>
<div class="p-body">
<div class="p-body-inner ">

<div class="breadcrumb ">
<div class="pageContent">
<ul class="p-breadcrumbs " itemscope itemtype="https://schema.org/BreadcrumbList">
<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
<a href="/mustang-forums/" itemprop="item">
<span itemprop="name">Forums</span>
</a>
<meta itemprop="position" content="1" />
</li>
<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
<a href="/mustang-forums/#mustang-forums.48" itemprop="item">
<span itemprop="name">Mustang Forums</span>
</a>
<meta itemprop="position" content="2" />
</li>
<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
<a href="/mustang-forums/forums/1979-1995-fox-sn95-0-2-3l-general-talk.47/" itemprop="item">
<span itemprop="name">1979 - 1995 (Fox, SN95.0, &amp; 2.3L) -General/Talk-</span>
</a>
<meta itemprop="position" content="3" />
</li>
</ul>
</div>
</div>
<div class="samCodeUnit" data-position="container_breadcrumb_top_below"><div class="samItem"><div style='width:100%; margin-bottom: 15px; margin-top:15px; display:inline-block'><center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-3493638625014715" data-ad-slot="8034295837" data-ad-format="auto"></ins><script>(adsbygoogle = window.adsbygoogle || []).push({});</script></center></div></div></div>
<noscript><div class="blockMessage blockMessage--important blockMessage--iconic u-noJsOnly">JavaScript is disabled. For a better experience, please enable JavaScript in your browser before proceeding.</div></noscript>
<div class="blockMessage blockMessage--important blockMessage--iconic js-browserWarning" style="display: none">You are using an out of date browser. It may not display this or other websites correctly.<br />You should upgrade or use an <a href="https://www.google.com/chrome/" target="_blank" rel="noopener">alternative browser</a>.</div>
<div uix_component="MainContainer" class="uix_contentWrapper">
<div class="p-body-main  ">
<div uix_component="MainContent" class="p-body-content">

<div class="p-body-pageContent">
<div class="block block--messages" data-xf-init="" data-type="post" data-href="/mustang-forums/inline-mod/" data-search-target="*">
<span class="u-anchorTarget" id="posts"></span>
<div class="block-outer"><div class="block-outer-main"><nav class="pageNavWrapper pageNavWrapper--mixed ">
<div class="pageNav  pageNav--skipEnd">
<ul class="pageNav-main">
<li class="pageNav-page pageNav-page--current "><a href="/mustang-forums/threads/1978-fairmont-look-what-the-cat-drug-in%E2%80%A6.917938/">1</a></li>
<li class="pageNav-page pageNav-page--later"><a href="/mustang-forums/threads/1978-fairmont-look-what-the-cat-drug-in%E2%80%A6.917938/page-2">2</a></li>
<li class="pageNav-page pageNav-page--later"><a href="/mustang-forums/threads/1978-fairmont-look-what-the-cat-drug-in%E2%80%A6.917938/page-3">3</a></li>
<li class="pageNav-page pageNav-page--skip pageNav-page--skipEnd">
<a data-xf-init="tooltip" title="Go to page" data-xf-click="menu" role="button" tabindex="0" aria-expanded="false" aria-haspopup="true">…</a>
<div class="menu menu--pageJump" data-menu="menu" aria-hidden="true">
<div class="menu-content">
<h4 class="menu-header">Go to page</h4>
<div class="menu-row" data-xf-init="page-jump" data-page-url="/mustang-forums/threads/1978-fairmont-look-what-the-cat-drug-in%E2%80%A6.917938/page-%page%">
<div class="inputGroup inputGroup--numbers">
<div class="inputGroup inputGroup--numbers inputNumber" data-xf-init="number-box"><input type="number" pattern="\d*" class="input input--number js-numberBoxTextInput input input--numberNarrow js-pageJumpPage" value="4" min="1" max="135" step="1" required="required" data-menu-autofocus="true" /></div>
<span class="inputGroup-text"><button type="button" class="js-pageJumpGo button"><span class="button-text">Go</span></button></span>
</div>
</div>
</div>
</div>
</li>
<li class="pageNav-page "><a href="/mustang-forums/threads/1978-fairmont-look-what-the-cat-drug-in%E2%80%A6.917938/page-135">135</a></li>
</ul>
<a href="/mustang-forums/threads/1978-fairmont-look-what-the-cat-drug-in%E2%80%A6.917938/page-2" class="pageNav-jump pageNav-jump--next">Next</a>
</div>
<div class="pageNavSimple">
<a class="pageNavSimple-el pageNavSimple-el--current" data-xf-init="tooltip" title="Go to page" data-xf-click="menu" role="button" tabindex="0" aria-expanded="false" aria-haspopup="true">
1 of 135
</a>
<div class="menu menu--pageJump" data-menu="menu" aria-hidden="true">
<div class="menu-content">
<h4 class="menu-header">Go to page</h4>
<div class="menu-row" data-xf-init="page-jump" data-page-url="/mustang-forums/threads/1978-fairmont-look-what-the-cat-drug-in%E2%80%A6.917938/page-%page%">
<div class="inputGroup inputGroup--numbers">
<div class="inputGroup inputGroup--numbers inputNumber" data-xf-init="number-box"><input type="number" pattern="\d*" class="input input--number js-numberBoxTextInput input input--numberNarrow js-pageJumpPage" value="1" min="1" max="135" step="1" required="required" data-menu-autofocus="true" /></div>
<span class="inputGroup-text"><button type="button" class="js-pageJumpGo button"><span class="button-text">Go</span></button></span>
</div>
</div>
</div>
</div>
<a href="/mustang-forums/threads/1978-fairmont-look-what-the-cat-drug-in%E2%80%A6.917938/page-2" class="pageNavSimple-el pageNavSimple-el--next">
Next <i aria-hidden="true"></i>
</a>
<a href="/mustang-forums/threads/1978-fairmont-look-what-the-cat-drug-in%E2%80%A6.917938/page-135" class="pageNavSimple-el pageNavSimple-el--last" data-xf-init="tooltip" title="Last">
<i aria-hidden="true"></i> <span class="u-srOnly">Last</span>
</a>
</div>
</nav>
</div></div>
<div class="block-outer js-threadStatusField"></div>
<div class="block-container lbContainer" data-xf-init="lightbox select-to-quote" data-message-selector=".js-post" data-lb-id="thread-917938" data-lb-universal="1">
<div class="block-body js-replyNewMessageContainer">
<article class="message    message-threadStarterPost message--post  js-post js-inlineModContainer   " data-author="CarMichael Angelo" data-content="post-9259419" id="js-post-9259419">
<span class="u-anchorTarget" id="post-9259419"></span>
<div class="message-inner">
<div class="message-cell message-cell--user">
<section itemscope itemtype="https://schema.org/Person" class="message-user ">
<div class="message-avatar ">
<div class="message-avatar-wrapper">
<a href="/mustang-forums/members/carmichael-angelo.162211/" class="avatar avatar--m" data-user-id="162211" data-xf-init="member-tooltip">
<img src="https://cdn.stangnet.com/data/avatars/m/162/162211.jpg?1598358526" srcset="https://cdn.stangnet.com/data/avatars/l/162/162211.jpg?1598358526 2x" alt="CarMichael Angelo" class="avatar-u162211-m" width="96" height="96" loading="lazy" itemprop="image" />
</a>
</div>
</div>
<div class="uix_messagePostBitWrapper">
<div class="message-userDetails">
<h4 class="message-name"><a href="/mustang-forums/members/carmichael-angelo.162211/" class="username " dir="auto" itemprop="name" data-user-id="162211" data-xf-init="member-tooltip">CarMichael Angelo</a></h4>
<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">my rearend will smell so minty fresh,</h5>
<div class="uix_originalPoster__icon" data-xf-init="tooltip" title="Original poster">
<i class="fa--xf far fa-user-edit mdi mdi-account-edit" aria-hidden="true"></i>
</div>
<div class="userBanner userBanner userBanner--primary message-userBanner" itemprop="jobTitle"><span class="userBanner-before"></span><strong>15 Year Member</strong><span class="userBanner-after"></span></div>
</div>
<div class="thThreads__message-userExtras">
<div class="message-userExtras">
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Joined">
<i class="fa--xf far fa-user" aria-hidden="true"></i>
</span>
</dt>
<dd>Nov 29, 1999</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Messages">
<i class="fa--xf far fa-comments" aria-hidden="true"></i>
</span>
</dt>
<dd>10,600</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Reaction score">
<i class="fa--xf far fa-thumbs-up" aria-hidden="true"></i>
</span>
</dt>
<dd>9,212</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Points">
<i class="fa--xf far fa-trophy" aria-hidden="true"></i>
</span>
</dt>
<dd>234</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Age">
<i class="fa--xf far fa-birthday-cake" aria-hidden="true"></i>
</span>
</dt>
<dd>63</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Location">
<i class="fa--xf far fa-map-marker" aria-hidden="true"></i>
</span>
</dt>
<dd data-xf-init="tooltip" title="Birmingham, al">
<a href="/mustang-forums/misc/location-info?location=Birmingham%2C+al" rel="nofollow noreferrer" target="_blank" class="u-concealed">Birmingham, al</a>
</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Website">
<i class="fa--xf far fa-browser" aria-hidden="true"></i>
</span>
</dt>
<dd data-xf-init="tooltip" title="m.imdb.com"><a href="https://m.imdb.com/title/tt0107050/" rel="nofollow" target="_blank">m.imdb.com</a></dd>
</dl>
</div>
</div>
<div class="thThreads__userExtra--toggle">
<a href="javascript:;" class="thThreads__userExtra--trigger" data-xf-click="ththreads-userextra-trigger"></a>
</div>
</div>
<span class="message-userArrow"></span>
</section>
</div>
<div class="message-cell message-cell--main">
<div class="message-main uix_messageContent js-quickEditTarget">
<header class="message-attribution message-attribution--split">
<ul class="message-attribution-main listInline ">
<li class="u-concealed">
<a href="/mustang-forums/threads/1978-fairmont-look-what-the-cat-drug-in%E2%80%A6.917938/post-9259419" rel="nofollow">
<time class="u-dt" dir="auto" datetime="2020-08-27T18:16:34-0500" data-time="1598570194" data-date-string="Aug 27, 2020" data-time-string="6:16 PM" title="Aug 27, 2020 at 6:16 PM" itemprop="datePublished">Aug 27, 2020</time>
</a>
</li>
</ul>
<ul class="message-attribution-opposite message-attribution-opposite--list ">
<li>
<a href="/mustang-forums/threads/1978-fairmont-look-what-the-cat-drug-in%E2%80%A6.917938/post-9259419" class="message-attribution-gadget" data-xf-init="share-tooltip" data-href="/mustang-forums/posts/9259419/share" aria-label="Share" rel="nofollow">
<i class="fa--xf far fa-share-alt" aria-hidden="true"></i>
</a>
</li>
<li>
<a href="/mustang-forums/threads/1978-fairmont-look-what-the-cat-drug-in%E2%80%A6.917938/post-9259419" rel="nofollow">
#1
</a>
</li>
</ul>
</header>
<div class="message-content js-messageContent">
<div class="message-userContent lbContainer js-lbContainer " data-lb-id="post-9259419" data-lb-caption-desc="CarMichael Angelo &middot; Aug 27, 2020 at 6:16 PM">
<article class="message-body js-selectToQuote">
<div class="bbWrapper">I deleted the old thread because it was getting out of control. It was too bloated, and too hard to find any specific item in the build even for me. Having the index worked to a degree, but considering that almost everything has changed on the car, most of the references in that index pointed to stuff that was long gone.<br />
I came on here a few nights ago and started with a new version that was based on chapters/ phases detailing the mods done to the body, chassis, interior, engine, etc,...but even that proved daunting.<br />
And I erased that too.<br />
So i’ve decided that I’ll start here, at the end, and add things that have been done before to the car as I get around to doing it.<br />
<br />
Now that that is all said and done...<br />
<br />
<span style="font-size: 18px">The 4l80e transmission:</span><br />
<br />
I bought this transmission used at a premium price hoping that it wouldn’t require anything internally other than the shift kit to convert the thing over to full manual control. This kit was a little more involved than the 4r70w version I had installed previously, and required additional modifications to the front pump, and a clutch drum that was pretty deep in the trans. I called transgo, and asked if the internal mods were necessary, and dude told me that they were unnecessary,......” As long as I didn’t intend to rev the engine above 5500 rpm”<br />
<img src="https://www.stangnet.com/mustang-forums/attachments/11474-1404078599-fb0f21ad6ec510baef7a43e7d0329245-gif.104016/?d=1406492897" class="smilie" loading="lazy" alt=":thinking:" title="thinking    :thinking:" data-shortname=":thinking:" /><br />
A 2jz is still asleep at 5500 RPM...I’m thinking that I’ll actually be revving the combo to something more like 7500 RPM. The internal mods were gonna need to happen.<br />
<br />
When you put a 2jz in a car, you quickly come to terms with the fact that you have very few transmission choices. Either you keep the transmission that came with the engine, or you put one from GM behind it. The factory trans is weak, and expensive to upgrade to tolerate any real power, and the GM trans...(the only real alternative if you’re gonna street drive the car)....is huge.<br />
And...expensive.<br />
<br />
After attempting to make the old ford trans that I had work..( and dumping about $750.00, and two months worth of time trying). Reality bitch slapped the piss outta me.<br />
A TH 400 would live forever behind whatever power level I aspired to, and was moderately affordable,...But was only 3 speeds.<br />
A 4l60 would fit. It weighed less, was smaller, and had 4 speeds plus OD, but was prone to failure.<br />
That left me me with big daddy.. A 4l80 is a TH400 with a 4th gear, plus OD. And with a converter weighed over 225 pounds, it was bigger, and longer than either of the other two mentioned before. But..it would tolerate just about anything I anticipated throwing at it, (600 whp) and could be upgraded to tolerate well in excess of 1000 ft/lbs of two should someday I get stupid ( er).<br />
<br />
I chose to buy a salvage piece that was listed as a 40k mike piece. Paying a premium for a salvage trans that I hopefully wouldn’t have to rebuild anytime soon. Once purchased, I ordered the adapter to allow that trans to mate to the 2JZ,<br />
<script class="js-extraPhrases" type="application/json">
			{
				"lightbox_close": "Close",
				"lightbox_next": "Next",
				"lightbox_previous": "Previous",
				"lightbox_error": "The requested content cannot be loaded. Please try again later.",
				"lightbox_start_slideshow": "Start slideshow",
				"lightbox_stop_slideshow": "Stop slideshow",
				"lightbox_full_screen": "Full screen",
				"lightbox_thumbnails": "Thumbnails",
				"lightbox_download": "Download",
				"lightbox_share": "Share",
				"lightbox_zoom": "Zoom",
				"lightbox_new_window": "New window",
				"lightbox_toggle_sidebar": "Toggle sidebar"
			}
			</script>
<div class="bbImageWrapper  js-lbImage" title="20200817_182610.jpg" data-src="https://www.stangnet.com/mustang-forums/attachments/20200817_182610-jpg.659608/" data-lb-sidebar-href="" data-lb-caption-extra-html="" data-single-image="1">
<img src="https://www.stangnet.com/mustang-forums/attachments/20200817_182610-jpg.659608/" data-url="" class="bbImage" data-zoom-target="1" style="" alt="20200817_182610.jpg" title="20200817_182610.jpg" width="1920" height="1080" loading="lazy" />
</div>
<br />
the requisite 10” 3500 stall converter.<br />
<div class="bbImageWrapper  js-lbImage" title="20200805_170959.jpg" data-src="https://www.stangnet.com/mustang-forums/attachments/20200805_170959-jpg.659610/" data-lb-sidebar-href="" data-lb-caption-extra-html="" data-single-image="1">
<img src="https://www.stangnet.com/mustang-forums/attachments/20200805_170959-jpg.659610/" data-url="" class="bbImage" data-zoom-target="1" style="" alt="20200805_170959.jpg" title="20200805_170959.jpg" width="1920" height="934" loading="lazy" />
</div>
<br />
And the transgo 4L80e-3 Valvebody reprogramming kit that would allow me to ditch the internal electronic controls, and manually shift the trans instead.<br />
<div class="bbImageWrapper  js-lbImage" title="20200816_111909.jpg" data-src="https://www.stangnet.com/mustang-forums/attachments/20200816_111909-jpg.659597/" data-lb-sidebar-href="" data-lb-caption-extra-html="" data-single-image="1">
<img src="https://www.stangnet.com/mustang-forums/attachments/20200816_111909-jpg.659597/" data-url="" class="bbImage" data-zoom-target="1" style="" alt="20200816_111909.jpg" title="20200816_111909.jpg" width="1920" height="1080" loading="lazy" />
</div>
<br />
In addition, to the typical valve body mods that usually come in a shift kit ( drill this hole bigger, add this bigger spring here, remove that spring there,...) This kit required that I open the trans to upgrade the springs in one of the clutch drums to add holding power at higher RPM’s.
<div class="bbImageWrapper  js-lbImage" title="20200813_194811.jpg" data-src="https://www.stangnet.com/mustang-forums/attachments/20200813_194811-jpg.659599/" data-lb-sidebar-href="" data-lb-caption-extra-html="" data-single-image="1">
<img src="https://www.stangnet.com/mustang-forums/attachments/20200813_194811-jpg.659599/" data-url="" class="bbImage" data-zoom-target="1" style="" alt="20200813_194811.jpg" title="20200813_194811.jpg" width="1920" height="1080" loading="lazy" />
</div>
<br />
Getting to that drum wasn’t the bad part, as I had rebult a few AT’s before...But putting it back in after the mods proved to be a challenge. I just couldn't get it to set down onto the clutches from the other drums that this piece of sht sat on top of. Eventually though.....I adapted. I improvised,..I overcame...I got it to see things my way.<br />
Last week I put that trans in place. When it came time to install the drive shaft, It quickly became obvious that it wouldn’t spin. Something in the trans was too tight..Something that I had done was wrong. I removed it yesterday.<br />
Today, I set out to discover what I had done wrong, and fix it. Hoping to be able to get the trans back in by end of day.<br />
Trying to determine what was wrong required that i remove the guts again..a mistake that ended up costing me the day. Because as bad as it was getting the clutches aligned the first time,...this time around had me screaming. One step away from a full blown, flopping around on the floor conniption fit .<br />
After removing everything that I had previously removed, and finding nothing, the one I did find was that part of this trans had JY internals. You could tell from the tell tale JY writing on the replacement part. I’m guessing that the trans came to me tight. it had had its OD clutch drum and input shaft assy replaced. All i really needed to do was measure the clearance after the front pump and fet a thinner shim to add the necessary clearance that this JY added piece was taking up too much of.<br />
<br />
<div class="bbImageWrapper  js-lbImage" title="20200827_170754.jpg" data-src="https://www.stangnet.com/mustang-forums/attachments/20200827_170754-jpg.659601/" data-lb-sidebar-href="" data-lb-caption-extra-html="" data-single-image="1">
<img src="https://www.stangnet.com/mustang-forums/attachments/20200827_170754-jpg.659601/" data-url="" class="bbImage" data-zoom-target="1" style="" alt="20200827_170754.jpg" title="20200827_170754.jpg" width="1080" height="1920" loading="lazy" />
</div>
<br />
After bolting the Front pump in temporarily, and preloading the trans by placing a jack under the output shaft, I was able to determine the required shim thickness that would allow me the necessary clearance to make this whole mess live. Unfortunately, that ended up costing me yet another day.<br />
But the drive shaft turns.<br />
<br />
Since being technically dead in the water. I decided to modify the shifter, as I had the new gate plate that would allow me to convert a 3 speed shifter into a 4 speed shifter.<br />
<div class="bbImageWrapper  js-lbImage" title="20200827_172120.jpg" data-src="https://www.stangnet.com/mustang-forums/attachments/20200827_172120-jpg.659624/" data-lb-sidebar-href="" data-lb-caption-extra-html="" data-single-image="1">
<img src="https://www.stangnet.com/mustang-forums/attachments/20200827_172120-jpg.659624/" data-url="" class="bbImage" data-zoom-target="1" style="" alt="20200827_172120.jpg" title="20200827_172120.jpg" width="1920" height="1080" loading="lazy" />
</div>
<br />
It does appear that the shifter will have to move further back to engage 1st gear..I may have to modify the shifter bezel as a result.</div>
<div class="js-selectToQuoteEnd">&nbsp;</div>
</article>
<section class="message-attachments">
<h4 class="block-textHeader">Attachments</h4>
<ul class="attachmentList">
<li class="file file--linked">
<a class="u-anchorTarget" id="attachment-659598"></a>
<a class="file-preview js-lbImage" data-lb-sidebar-href="" data-lb-caption-extra-html="" href="/mustang-forums/attachments/20200813_194820-jpg.659598/" target="_blank">
<img src="https://cdn.stangnet.com/data/attachments/614/614407-301c74e34319a82f68e9308a847ae4f5.jpg" alt="20200813_194820.jpg" width="200" height="113" loading="lazy" />
</a>
<div class="file-content">
<div class="file-info">
<span class="file-name" title="20200813_194820.jpg">20200813_194820.jpg</span>
<div class="file-meta">
445.8 KB &middot; Views: 272
</div>
</div>
</div>
</li>
<li class="file file--linked">
<a class="u-anchorTarget" id="attachment-659600"></a>
<a class="file-preview js-lbImage" data-lb-sidebar-href="" data-lb-caption-extra-html="" href="/mustang-forums/attachments/20200813_194746-jpg.659600/" target="_blank">
<img src="https://cdn.stangnet.com/data/attachments/614/614409-c9c75d032160463733008fb12baf63f5.jpg" alt="20200813_194746.jpg" width="200" height="113" loading="lazy" />
</a>
<div class="file-content">
<div class="file-info">
<span class="file-name" title="20200813_194746.jpg">20200813_194746.jpg</span>
<div class="file-meta">
358.4 KB &middot; Views: 228
</div>
</div>
</div>
</li>
<li class="file file--linked">
<a class="u-anchorTarget" id="attachment-659606"></a>
<a class="file-preview js-lbImage" data-lb-sidebar-href="" data-lb-caption-extra-html="" href="/mustang-forums/attachments/20200820_171604-jpg.659606/" target="_blank">
<img src="https://cdn.stangnet.com/data/attachments/614/614415-864fb25656811d5774f23df68f02499f.jpg" alt="20200820_171604.jpg" width="200" height="113" loading="lazy" />
</a>
<div class="file-content">
<div class="file-info">
<span class="file-name" title="20200820_171604.jpg">20200820_171604.jpg</span>
<div class="file-meta">
397.9 KB &middot; Views: 268
</div>
</div>
</div>
</li>
<li class="file file--linked">
<a class="u-anchorTarget" id="attachment-659607"></a>
<a class="file-preview js-lbImage" data-lb-sidebar-href="" data-lb-caption-extra-html="" href="/mustang-forums/attachments/20200820_171604-jpg.659607/" target="_blank">
<img src="https://cdn.stangnet.com/data/attachments/614/614416-864fb25656811d5774f23df68f02499f.jpg" alt="20200820_171604.jpg" width="200" height="113" loading="lazy" />
</a>
<div class="file-content">
<div class="file-info">
<span class="file-name" title="20200820_171604.jpg">20200820_171604.jpg</span>
<div class="file-meta">
397.9 KB &middot; Views: 302
</div>
</div>
</div>
</li>
<li class="file file--linked">
<a class="u-anchorTarget" id="attachment-659609"></a>
<a class="file-preview js-lbImage" data-lb-sidebar-href="" data-lb-caption-extra-html="" href="/mustang-forums/attachments/20200813_194844-jpg.659609/" target="_blank">
<img src="https://cdn.stangnet.com/data/attachments/614/614418-e176b5f60667b8afcbfbf604f7427fa6.jpg" alt="20200813_194844.jpg" width="200" height="113" loading="lazy" />
</a>
<div class="file-content">
<div class="file-info">
<span class="file-name" title="20200813_194844.jpg">20200813_194844.jpg</span>
<div class="file-meta">
365.9 KB &middot; Views: 239
</div>
</div>
</div>
</li>
</ul>
</section>
</div>
<div class="message-lastEdit">
Last edited: <time class="u-dt" dir="auto" datetime="2020-08-27T23:22:32-0500" data-time="1598588552" data-date-string="Aug 27, 2020" data-time-string="11:22 PM" title="Aug 27, 2020 at 11:22 PM" itemprop="dateModified">Aug 27, 2020</time>
</div>
</div>
<div class="reactionsBar js-reactionsList is-active">
<ul class="reactionSummary">
<li><span class="reaction reaction--small reaction--1" data-reaction-id="1"><i aria-hidden="true"></i><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="reaction-sprite js-reaction" alt="Like" title="Like" /></span></li>
</ul>
<span class="u-srOnly">Reactions:</span>
3 users
</div>
<footer class="message-footer">
<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
</footer>
</div>
</div>
</div>
</article>
<div class="samCodeUnit" data-position="post_below_container_1"><div class="samItem"><div class="block"><div class="block-container"><ul class="block-body"><li class="block-row" style="text-align: center;"><div><h3 style="float: left;">Sponsors<a href="/mustang-forums/misc/contact">(?)</a></h3></div><br /><div id='div-gpt-ad-1452212860306-0' style='height:125px; width:125px; display: inline-block; margin: 10px; float:left;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1452212860306-0'); });</script></div><div id='div-gpt-ad-1452212860306-1' style='height:125px; width:125px; display: inline-block; margin: 10px; float:left;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1452212860306-1'); });</script></div><div id='div-gpt-ad-1557592061420-0' style='height:125px; width:125px; display: inline-block; margin: 10px; float:left;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1452212860306-3'); });</script></div><div id='div-gpt-ad-1557592136453-0' style='height:125px; width:125px; display: inline-block; margin: 10px; float:left;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1452212860306-4'); });</script></div></li></ul></div></div></div></div>
<article class="message   message--post  js-post js-inlineModContainer   " data-author="95BlueStallion" data-content="post-9259461" id="js-post-9259461">
<span class="u-anchorTarget" id="post-9259461"></span>
<div class="message-inner">
<div class="message-cell message-cell--user">
<section itemscope itemtype="https://schema.org/Person" class="message-user ">
<div class="message-avatar ">
<div class="message-avatar-wrapper">
<a href="/mustang-forums/members/95bluestallion.120010/" class="avatar avatar--m" data-user-id="120010" data-xf-init="member-tooltip">
<img src="https://cdn.stangnet.com/data/avatars/m/120/120010.jpg?1322929685" alt="95BlueStallion" class="avatar-u120010-m" width="96" height="96" loading="lazy" itemprop="image" />
</a>
</div>
</div>
<div class="uix_messagePostBitWrapper">
<div class="message-userDetails">
<h4 class="message-name"><a href="/mustang-forums/members/95bluestallion.120010/" class="username " dir="auto" itemprop="name" data-user-id="120010" data-xf-init="member-tooltip">95BlueStallion</a></h4>
<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">Drop into my dm’s gurrrrrl</h5>
<div class="userBanner userBanner userBanner--primary message-userBanner" itemprop="jobTitle"><span class="userBanner-before"></span><strong>10 Year Member</strong><span class="userBanner-after"></span></div>
</div>
<div class="thThreads__message-userExtras">
<div class="message-userExtras">
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Joined">
<i class="fa--xf far fa-user" aria-hidden="true"></i>
</span>
</dt>
<dd>Feb 22, 2007</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Messages">
<i class="fa--xf far fa-comments" aria-hidden="true"></i>
</span>
</dt>
<dd>4,903</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Reaction score">
<i class="fa--xf far fa-thumbs-up" aria-hidden="true"></i>
</span>
</dt>
<dd>2,940</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Points">
<i class="fa--xf far fa-trophy" aria-hidden="true"></i>
</span>
</dt>
<dd>214</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Location">
<i class="fa--xf far fa-map-marker" aria-hidden="true"></i>
</span>
</dt>
<dd data-xf-init="tooltip" title="Cedar Rapids, Iowa">
<a href="/mustang-forums/misc/location-info?location=Cedar+Rapids%2C+Iowa" rel="nofollow noreferrer" target="_blank" class="u-concealed">Cedar Rapids, Iowa</a>
</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Website">
<i class="fa--xf far fa-browser" aria-hidden="true"></i>
</span>
</dt>
<dd data-xf-init="tooltip" title="www.goodreads.com"><a href="https://www.goodreads.com/work/quotes/10446115-rocky-balboa" rel="nofollow" target="_blank">www.goodreads.com</a></dd>
</dl>
</div>
</div>
<div class="thThreads__userExtra--toggle">
<a href="javascript:;" class="thThreads__userExtra--trigger" data-xf-click="ththreads-userextra-trigger"></a>
</div>
</div>
<span class="message-userArrow"></span>
</section>
</div>
<div class="message-cell message-cell--main">
<div class="message-main uix_messageContent js-quickEditTarget">
<header class="message-attribution message-attribution--split">
<ul class="message-attribution-main listInline ">
<li class="u-concealed">
<a href="/mustang-forums/threads/1978-fairmont-look-what-the-cat-drug-in%E2%80%A6.917938/post-9259461" rel="nofollow">
<time class="u-dt" dir="auto" datetime="2020-08-27T20:27:14-0500" data-time="1598578034" data-date-string="Aug 27, 2020" data-time-string="8:27 PM" title="Aug 27, 2020 at 8:27 PM" itemprop="datePublished">Aug 27, 2020</time>
</a>
</li>
</ul>
<ul class="message-attribution-opposite message-attribution-opposite--list ">
<li>
<a href="/mustang-forums/threads/1978-fairmont-look-what-the-cat-drug-in%E2%80%A6.917938/post-9259461" class="message-attribution-gadget" data-xf-init="share-tooltip" data-href="/mustang-forums/posts/9259461/share" aria-label="Share" rel="nofollow">
<i class="fa--xf far fa-share-alt" aria-hidden="true"></i>
</a>
</li>
<li>
<a href="/mustang-forums/threads/1978-fairmont-look-what-the-cat-drug-in%E2%80%A6.917938/post-9259461" rel="nofollow">
#2
</a>
</li>
</ul>
</header>
<div class="message-content js-messageContent">
<div class="message-userContent lbContainer js-lbContainer " data-lb-id="post-9259461" data-lb-caption-desc="95BlueStallion &middot; Aug 27, 2020 at 8:27 PM">
<article class="message-body js-selectToQuote">
<div class="bbWrapper">Dude.... You just erased the whole history of the Gila Monster! You’ve gone off the deep end with the Christopher Columbus statue removers!</div>
<div class="js-selectToQuoteEnd">&nbsp;</div>
</article>
</div>
</div>
<div class="reactionsBar js-reactionsList is-active">
<ul class="reactionSummary">
<li><span class="reaction reaction--small reaction--1" data-reaction-id="1"><i aria-hidden="true"></i><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="reaction-sprite js-reaction" alt="Like" title="Like" /></span></li><li><span class="reaction reaction--small reaction--3" data-reaction-id="3"><i aria-hidden="true"></i><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="reaction-sprite js-reaction" alt="Haha" title="Haha" /></span></li><li><span class="reaction reaction--small reaction--10" data-reaction-id="10"><i aria-hidden="true"></i><img src="/mustang-forums/styles/themehouse/reactions/agree.svg" class="reaction-image js-reaction" alt="Agree" title="Agree" /></span></li>
</ul>
<span class="u-srOnly">Reactions:</span>
5 users
</div>
<footer class="message-footer">
<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
</footer>
</div>
</div>
</div>
</article>
<article class="message   message--post  js-post js-inlineModContainer   " data-author="Rdub6" data-content="post-9259462" id="js-post-9259462">
<span class="u-anchorTarget" id="post-9259462"></span>
<div class="message-inner">
<div class="message-cell message-cell--user">
<section itemscope itemtype="https://schema.org/Person" class="message-user ">
<div class="message-avatar ">
<div class="message-avatar-wrapper">
<a href="/mustang-forums/members/rdub6.219312/" class="avatar avatar--m" data-user-id="219312" data-xf-init="member-tooltip">
<img src="https://cdn.stangnet.com/data/avatars/m/219/219312.jpg?1611892047" srcset="https://cdn.stangnet.com/data/avatars/l/219/219312.jpg?1611892047 2x" alt="Rdub6" class="avatar-u219312-m" width="96" height="96" loading="lazy" itemprop="image" />
</a>
</div>
</div>
<div class="uix_messagePostBitWrapper">
<div class="message-userDetails">
<h4 class="message-name"><a href="/mustang-forums/members/rdub6.219312/" class="username " dir="auto" itemprop="name" data-user-id="219312" data-xf-init="member-tooltip">Rdub6</a></h4>
<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">So while I wait to figure out my rear end issues</h5>
</div>
<div class="thThreads__message-userExtras">
<div class="message-userExtras">
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Joined">
<i class="fa--xf far fa-user" aria-hidden="true"></i>
</span>
</dt>
<dd>Dec 29, 2017</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Messages">
<i class="fa--xf far fa-comments" aria-hidden="true"></i>
</span>
</dt>
<dd>2,638</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Reaction score">
<i class="fa--xf far fa-thumbs-up" aria-hidden="true"></i>
</span>
</dt>
<dd>1,958</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Points">
<i class="fa--xf far fa-trophy" aria-hidden="true"></i>
</span>
</dt>
<dd>133</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Location">
<i class="fa--xf far fa-map-marker" aria-hidden="true"></i>
</span>
</dt>
<dd data-xf-init="tooltip" title="Long Island, NY">
<a href="/mustang-forums/misc/location-info?location=Long+Island%2C+NY" rel="nofollow noreferrer" target="_blank" class="u-concealed">Long Island, NY</a>
</dd>
</dl>
</div>
</div>
<div class="thThreads__userExtra--toggle">
<a href="javascript:;" class="thThreads__userExtra--trigger" data-xf-click="ththreads-userextra-trigger"></a>
</div>
</div>
<span class="message-userArrow"></span>
</section>
</div>
<div class="message-cell message-cell--main">
<div class="message-main uix_messageContent js-quickEditTarget">
<header class="message-attribution message-attribution--split">
<ul class="message-attribution-main listInline ">
<li class="u-concealed">
<a href="/mustang-forums/threads/1978-fairmont-look-what-the-cat-drug-in%E2%80%A6.917938/post-9259462" rel="nofollow">
<time class="u-dt" dir="auto" datetime="2020-08-27T20:27:45-0500" data-time="1598578065" data-date-string="Aug 27, 2020" data-time-string="8:27 PM" title="Aug 27, 2020 at 8:27 PM" itemprop="datePublished">Aug 27, 2020</time>
</a>
</li>
</ul>
<ul class="message-attribution-opposite message-attribution-opposite--list ">
<li>
<a href="/mustang-forums/threads/1978-fairmont-look-what-the-cat-drug-in%E2%80%A6.917938/post-9259462" class="message-attribution-gadget" data-xf-init="share-tooltip" data-href="/mustang-forums/posts/9259462/share" aria-label="Share" rel="nofollow">
<i class="fa--xf far fa-share-alt" aria-hidden="true"></i>
</a>
</li>
<li>
<a href="/mustang-forums/threads/1978-fairmont-look-what-the-cat-drug-in%E2%80%A6.917938/post-9259462" rel="nofollow">
#3
</a>
</li>
</ul>
</header>
<div class="message-content js-messageContent">
<div class="message-userContent lbContainer js-lbContainer " data-lb-id="post-9259462" data-lb-caption-desc="Rdub6 &middot; Aug 27, 2020 at 8:27 PM">
<article class="message-body js-selectToQuote">
<div class="bbWrapper">Sad to see your 600+ pages go bye bye..... but I’ll be following along here! Hope you get this worked out. I always say, you get out what you put in, and you’ve put in plenty!!</div>
<div class="js-selectToQuoteEnd">&nbsp;</div>
</article>
</div>
</div>
<div class="reactionsBar js-reactionsList ">
</div>
<footer class="message-footer">
<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
</footer>
</div>
</div>
</div>
</article>
<article class="message   message--post  js-post js-inlineModContainer   " data-author="revhead347" data-content="post-9259478" id="js-post-9259478">
<span class="u-anchorTarget" id="post-9259478"></span>
<div class="message-inner">
<div class="message-cell message-cell--user">
<section itemscope itemtype="https://schema.org/Person" class="message-user ">
<div class="message-avatar ">
<div class="message-avatar-wrapper">
<a href="/mustang-forums/members/revhead347.69153/" class="avatar avatar--m" data-user-id="69153" data-xf-init="member-tooltip">
<img src="https://cdn.stangnet.com/data/avatars/m/69/69153.jpg?1500358607" srcset="https://cdn.stangnet.com/data/avatars/l/69/69153.jpg?1500358607 2x" alt="revhead347" class="avatar-u69153-m" width="96" height="96" loading="lazy" itemprop="image" />
</a>
</div>
</div>
<div class="uix_messagePostBitWrapper">
<div class="message-userDetails">
<h4 class="message-name"><a href="/mustang-forums/members/revhead347.69153/" class="username " dir="auto" itemprop="name" data-user-id="69153" data-xf-init="member-tooltip">revhead347</a></h4>
<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">Apparently my ex-husband made that mistake.</h5>
<div class="userBanner userBanner userBanner--primary message-userBanner" itemprop="jobTitle"><span class="userBanner-before"></span><strong>15 Year Member</strong><span class="userBanner-after"></span></div>
</div>
<div class="thThreads__message-userExtras">
<div class="message-userExtras">
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Joined">
<i class="fa--xf far fa-user" aria-hidden="true"></i>
</span>
</dt>
<dd>Jun 14, 2004</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Messages">
<i class="fa--xf far fa-comments" aria-hidden="true"></i>
</span>
</dt>
<dd>8,938</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Reaction score">
<i class="fa--xf far fa-thumbs-up" aria-hidden="true"></i>
</span>
</dt>
<dd>1,541</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Points">
<i class="fa--xf far fa-trophy" aria-hidden="true"></i>
</span>
</dt>
<dd>214</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Age">
<i class="fa--xf far fa-birthday-cake" aria-hidden="true"></i>
</span>
</dt>
<dd>41</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Location">
<i class="fa--xf far fa-map-marker" aria-hidden="true"></i>
</span>
</dt>
<dd data-xf-init="tooltip" title="Acworth, GA">
<a href="/mustang-forums/misc/location-info?location=Acworth%2C+GA" rel="nofollow noreferrer" target="_blank" class="u-concealed">Acworth, GA</a>
</dd>
</dl>
</div>
</div>
<div class="thThreads__userExtra--toggle">
<a href="javascript:;" class="thThreads__userExtra--trigger" data-xf-click="ththreads-userextra-trigger"></a>
</div>
</div>
<span class="message-userArrow"></span>
</section>
</div>
<div class="message-cell message-cell--main">
<div class="message-main uix_messageContent js-quickEditTarget">
<header class="message-attribution message-attribution--split">
<ul class="message-attribution-main listInline ">
<li class="u-concealed">
<a href="/mustang-forums/threads/1978-fairmont-look-what-the-cat-drug-in%E2%80%A6.917938/post-9259478" rel="nofollow">
<time class="u-dt" dir="auto" datetime="2020-08-27T21:16:51-0500" data-time="1598581011" data-date-string="Aug 27, 2020" data-time-string="9:16 PM" title="Aug 27, 2020 at 9:16 PM" itemprop="datePublished">Aug 27, 2020</time>
</a>
</li>
</ul>
<ul class="message-attribution-opposite message-attribution-opposite--list ">
<li>
<a href="/mustang-forums/threads/1978-fairmont-look-what-the-cat-drug-in%E2%80%A6.917938/post-9259478" class="message-attribution-gadget" data-xf-init="share-tooltip" data-href="/mustang-forums/posts/9259478/share" aria-label="Share" rel="nofollow">
<i class="fa--xf far fa-share-alt" aria-hidden="true"></i>
</a>
</li>
<li>
<a href="/mustang-forums/threads/1978-fairmont-look-what-the-cat-drug-in%E2%80%A6.917938/post-9259478" rel="nofollow">
#4
</a>
</li>
</ul>
</header>
<div class="message-content js-messageContent">
<div class="message-userContent lbContainer js-lbContainer " data-lb-id="post-9259478" data-lb-caption-desc="revhead347 &middot; Aug 27, 2020 at 9:16 PM">
<article class="message-body js-selectToQuote">
<div class="bbWrapper"><blockquote data-attributes="member: 162211" data-quote="CarMichael Angelo" data-source="post: 9259419" class="bbCodeBlock bbCodeBlock--expandable bbCodeBlock--quote js-expandWatch">
<div class="bbCodeBlock-title">
<a href="/mustang-forums/goto/post?id=9259419" class="bbCodeBlock-sourceJump" rel="nofollow" data-xf-click="attribution" data-content-selector="#post-9259419">CarMichael Angelo said:</a>
</div>
<div class="bbCodeBlock-content">
<div class="bbCodeBlock-expandContent js-expandContent ">
I deleted the old thread because it was getting out of control. It was too bloated, and too hard to find any specific item in the build even for me. Having the index worked to a degree, but considering that almost everything has changed on the car, most of the references in that index pointed to stuff that was long gone.<br />
I came on here a few nights ago and started with a new version that was based on chapters/ phases detailing the mods done to the body, chassis, interior, engine, etc,...but even that proved daunting.<br />
And I erased that too.<br />
So i’ve decided that I’ll start here, at the end, and add things that have been done to the car as I get around to doing it.
</div>
<div class="bbCodeBlock-expandLink js-expandLink"><a role="button" tabindex="0">Click to expand...</a></div>
</div>
</blockquote><br />
Good call. I was mildly interested in clicking on that thread, but the 600+ page count was a huge deterrent. Wish I could be more help with the transmission, but I rebuilt an automatic....once....and I think it gave me cooties. I don't touch them or buy them anymore.<br />
<br />
Kurt</div>
<div class="js-selectToQuoteEnd">&nbsp;</div>
</article>
</div>
</div>
<div class="reactionsBar js-reactionsList is-active">
<ul class="reactionSummary">
<li><span class="reaction reaction--small reaction--1" data-reaction-id="1"><i aria-hidden="true"></i><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="reaction-sprite js-reaction" alt="Like" title="Like" /></span></li>
</ul>
<span class="u-srOnly">Reactions:</span>
1 user
</div>
<footer class="message-footer">
<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
</footer>
</div>
</div>
</div>
</article>
<article class="message   message-staffPost  message--post  js-post js-inlineModContainer   " data-author="General karthief" data-content="post-9259483" id="js-post-9259483">
<span class="u-anchorTarget" id="post-9259483"></span>
<div class="message-inner">
<div class="message-cell message-cell--user">
<section itemscope itemtype="https://schema.org/Person" class="message-user ">
<div class="message-avatar ">
<div class="message-avatar-wrapper">
<a href="/mustang-forums/members/general-karthief.212091/" class="avatar avatar--m" data-user-id="212091" data-xf-init="member-tooltip">
<img src="https://cdn.stangnet.com/data/avatars/m/212/212091.jpg?1490373707" alt="General karthief" class="avatar-u212091-m" width="96" height="96" loading="lazy" itemprop="image" />
</a>
</div>
</div>
<div class="uix_messagePostBitWrapper">
<div class="message-userDetails">
<h4 class="message-name"><a href="/mustang-forums/members/general-karthief.212091/" class="username " dir="auto" itemprop="name" data-user-id="212091" data-xf-init="member-tooltip"><span class="username--style47 username--staff username--moderator">General karthief</span></a></h4>
<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">wonder how much it would cost to ship you a pair</h5>
<div class="userBanner userBanner userBanner--green message-userBanner" itemprop="jobTitle"><span class="userBanner-before"></span><strong>Mod Dude</strong><span class="userBanner-after"></span></div>
</div>
<div class="thThreads__message-userExtras">
<div class="message-userExtras">
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Joined">
<i class="fa--xf far fa-user" aria-hidden="true"></i>
</span>
</dt>
<dd>Aug 25, 2016</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Messages">
<i class="fa--xf far fa-comments" aria-hidden="true"></i>
</span>
</dt>
<dd>20,520</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Reaction score">
<i class="fa--xf far fa-thumbs-up" aria-hidden="true"></i>
</span>
</dt>
<dd>7,006</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Points">
<i class="fa--xf far fa-trophy" aria-hidden="true"></i>
</span>
</dt>
<dd>203</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Location">
<i class="fa--xf far fa-map-marker" aria-hidden="true"></i>
</span>
</dt>
<dd data-xf-init="tooltip" title="polk county florida">
<a href="/mustang-forums/misc/location-info?location=polk+county+florida" rel="nofollow noreferrer" target="_blank" class="u-concealed">polk county florida</a>
</dd>
</dl>
</div>
</div>
<div class="thThreads__userExtra--toggle">
<a href="javascript:;" class="thThreads__userExtra--trigger" data-xf-click="ththreads-userextra-trigger"></a>
</div>
</div>
<span class="message-userArrow"></span>
</section>
</div>
<div class="message-cell message-cell--main">
<div class="message-main uix_messageContent js-quickEditTarget">
<header class="message-attribution message-attribution--split">
<ul class="message-attribution-main listInline ">
<li class="u-concealed">
<a href="/mustang-forums/threads/1978-fairmont-look-what-the-cat-drug-in%E2%80%A6.917938/post-9259483" rel="nofollow">
<time class="u-dt" dir="auto" datetime="2020-08-27T21:28:11-0500" data-time="1598581691" data-date-string="Aug 27, 2020" data-time-string="9:28 PM" title="Aug 27, 2020 at 9:28 PM" itemprop="datePublished">Aug 27, 2020</time>
</a>
</li>
</ul>
<ul class="message-attribution-opposite message-attribution-opposite--list ">
<li>
<a href="/mustang-forums/threads/1978-fairmont-look-what-the-cat-drug-in%E2%80%A6.917938/post-9259483" class="message-attribution-gadget" data-xf-init="share-tooltip" data-href="/mustang-forums/posts/9259483/share" aria-label="Share" rel="nofollow">
<i class="fa--xf far fa-share-alt" aria-hidden="true"></i>
</a>
</li>
<li>
<a href="/mustang-forums/threads/1978-fairmont-look-what-the-cat-drug-in%E2%80%A6.917938/post-9259483" rel="nofollow">
#5
</a>
</li>
</ul>
</header>
<div class="message-content js-messageContent">
<div class="message-userContent lbContainer js-lbContainer " data-lb-id="post-9259483" data-lb-caption-desc="General karthief &middot; Aug 27, 2020 at 9:28 PM">
<article class="message-body js-selectToQuote">
<div class="bbWrapper">You could have just locked that thread, it had some very entertaining and informative information on it, sad.</div>
<div class="js-selectToQuoteEnd">&nbsp;</div>
</article>
</div>
</div>
<div class="reactionsBar js-reactionsList is-active">
<ul class="reactionSummary">
<li><span class="reaction reaction--small reaction--10" data-reaction-id="10"><i aria-hidden="true"></i><img src="/mustang-forums/styles/themehouse/reactions/agree.svg" class="reaction-image js-reaction" alt="Agree" title="Agree" /></span></li><li><span class="reaction reaction--small reaction--1" data-reaction-id="1"><i aria-hidden="true"></i><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="reaction-sprite js-reaction" alt="Like" title="Like" /></span></li>
</ul>
<span class="u-srOnly">Reactions:</span>
1 users
</div>
<footer class="message-footer">
<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
</footer>
</div>
</div>
</div>
</article>
<div class="samCodeUnit" data-position="post_below_container_5"><div class="samItem"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-3493638625014715" data-ad-slot="4559452236" data-ad-format="auto"></ins><script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div>
<article class="message   message--post  js-post js-inlineModContainer   " data-author="rdharper02" data-content="post-9259490" id="js-post-9259490">
<span class="u-anchorTarget" id="post-9259490"></span>
<div class="message-inner">
<div class="message-cell message-cell--user">
<section itemscope itemtype="https://schema.org/Person" class="message-user ">
<div class="message-avatar ">
<div class="message-avatar-wrapper">
<a href="/mustang-forums/members/rdharper02.106742/" class="avatar avatar--m" data-user-id="106742" data-xf-init="member-tooltip">
<img src="https://cdn.stangnet.com/data/avatars/m/106/106742.jpg?1543075752" srcset="https://cdn.stangnet.com/data/avatars/l/106/106742.jpg?1543075752 2x" alt="rdharper02" class="avatar-u106742-m" width="96" height="96" loading="lazy" itemprop="image" />
</a>
</div>
</div>
<div class="uix_messagePostBitWrapper">
<div class="message-userDetails">
<h4 class="message-name"><a href="/mustang-forums/members/rdharper02.106742/" class="username " dir="auto" itemprop="name" data-user-id="106742" data-xf-init="member-tooltip">rdharper02</a></h4>
<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">like kicking myself in the junk</h5>
<div class="userBanner userBanner userBanner--primary message-userBanner" itemprop="jobTitle"><span class="userBanner-before"></span><strong>10 Year Member</strong><span class="userBanner-after"></span></div>
</div>
<div class="thThreads__message-userExtras">
<div class="message-userExtras">
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Joined">
<i class="fa--xf far fa-user" aria-hidden="true"></i>
</span>
</dt>
<dd>May 8, 2006</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Messages">
<i class="fa--xf far fa-comments" aria-hidden="true"></i>
</span>
</dt>
<dd>703</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Reaction score">
<i class="fa--xf far fa-thumbs-up" aria-hidden="true"></i>
</span>
</dt>
<dd>240</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Points">
<i class="fa--xf far fa-trophy" aria-hidden="true"></i>
</span>
</dt>
<dd>84</dd>
</dl>
</div>
</div>
<div class="thThreads__userExtra--toggle">
<a href="javascript:;" class="thThreads__userExtra--trigger" data-xf-click="ththreads-userextra-trigger"></a>
</div>
</div>
<span class="message-userArrow"></span>
</section>
</div>
<div class="message-cell message-cell--main">
<div class="message-main uix_messageContent js-quickEditTarget">
<header class="message-attribution message-attribution--split">
<ul class="message-attribution-main listInline ">
<li class="u-concealed">
<a href="/mustang-forums/threads/1978-fairmont-look-what-the-cat-drug-in%E2%80%A6.917938/post-9259490" rel="nofollow">
<time class="u-dt" dir="auto" datetime="2020-08-27T21:42:40-0500" data-time="1598582560" data-date-string="Aug 27, 2020" data-time-string="9:42 PM" title="Aug 27, 2020 at 9:42 PM" itemprop="datePublished">Aug 27, 2020</time>
</a>
</li>
</ul>
<ul class="message-attribution-opposite message-attribution-opposite--list ">
<li>
<a href="/mustang-forums/threads/1978-fairmont-look-what-the-cat-drug-in%E2%80%A6.917938/post-9259490" class="message-attribution-gadget" data-xf-init="share-tooltip" data-href="/mustang-forums/posts/9259490/share" aria-label="Share" rel="nofollow">
<i class="fa--xf far fa-share-alt" aria-hidden="true"></i>
</a>
</li>
<li>
<a href="/mustang-forums/threads/1978-fairmont-look-what-the-cat-drug-in%E2%80%A6.917938/post-9259490" rel="nofollow">
#6
</a>
</li>
</ul>
</header>
<div class="message-content js-messageContent">
<div class="message-userContent lbContainer js-lbContainer " data-lb-id="post-9259490" data-lb-caption-desc="rdharper02 &middot; Aug 27, 2020 at 9:42 PM">
<article class="message-body js-selectToQuote">
<div class="bbWrapper">That was well suprisingly...well Gangster as fugh.</div>
<div class="js-selectToQuoteEnd">&nbsp;</div>
</article>
</div>
</div>
<div class="reactionsBar js-reactionsList ">
</div>
<footer class="message-footer">
<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
</footer>
</div>
</div>
</div>
</article>
<article class="message    message-threadStarterPost message--post  js-post js-inlineModContainer   " data-author="CarMichael Angelo" data-content="post-9259520" id="js-post-9259520">
<span class="u-anchorTarget" id="post-9259520"></span>
<div class="message-inner">
<div class="message-cell message-cell--user">
<section itemscope itemtype="https://schema.org/Person" class="message-user ">
<div class="message-avatar ">
<div class="message-avatar-wrapper">
<a href="/mustang-forums/members/carmichael-angelo.162211/" class="avatar avatar--m" data-user-id="162211" data-xf-init="member-tooltip">
<img src="https://cdn.stangnet.com/data/avatars/m/162/162211.jpg?1598358526" srcset="https://cdn.stangnet.com/data/avatars/l/162/162211.jpg?1598358526 2x" alt="CarMichael Angelo" class="avatar-u162211-m" width="96" height="96" loading="lazy" itemprop="image" />
</a>
</div>
</div>
<div class="uix_messagePostBitWrapper">
<div class="message-userDetails">
<h4 class="message-name"><a href="/mustang-forums/members/carmichael-angelo.162211/" class="username " dir="auto" itemprop="name" data-user-id="162211" data-xf-init="member-tooltip">CarMichael Angelo</a></h4>
<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">my rearend will smell so minty fresh,</h5>
<div class="uix_originalPoster__icon" data-xf-init="tooltip" title="Original poster">
<i class="fa--xf far fa-user-edit mdi mdi-account-edit" aria-hidden="true"></i>
</div>
<div class="userBanner userBanner userBanner--primary message-userBanner" itemprop="jobTitle"><span class="userBanner-before"></span><strong>15 Year Member</strong><span class="userBanner-after"></span></div>
</div>
<div class="thThreads__message-userExtras">
<div class="message-userExtras">
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Joined">
<i class="fa--xf far fa-user" aria-hidden="true"></i>
</span>
</dt>
<dd>Nov 29, 1999</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Messages">
<i class="fa--xf far fa-comments" aria-hidden="true"></i>
</span>
</dt>
<dd>10,600</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Reaction score">
<i class="fa--xf far fa-thumbs-up" aria-hidden="true"></i>
</span>
</dt>
<dd>9,212</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Points">
<i class="fa--xf far fa-trophy" aria-hidden="true"></i>
</span>
</dt>
<dd>234</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Age">
<i class="fa--xf far fa-birthday-cake" aria-hidden="true"></i>
</span>
</dt>
<dd>63</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Location">
<i class="fa--xf far fa-map-marker" aria-hidden="true"></i>
</span>
</dt>
<dd data-xf-init="tooltip" title="Birmingham, al">
<a href="/mustang-forums/misc/location-info?location=Birmingham%2C+al" rel="nofollow noreferrer" target="_blank" class="u-concealed">Birmingham, al</a>
</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Website">
<i class="fa--xf far fa-browser" aria-hidden="true"></i>
</span>
</dt>
<dd data-xf-init="tooltip" title="m.imdb.com"><a href="https://m.imdb.com/title/tt0107050/" rel="nofollow" target="_blank">m.imdb.com</a></dd>
</dl>
</div>
</div>
<div class="thThreads__userExtra--toggle">
<a href="javascript:;" class="thThreads__userExtra--trigger" data-xf-click="ththreads-userextra-trigger"></a>
</div>
</div>
<span class="message-userArrow"></span>
</section>
</div>
<div class="message-cell message-cell--main">
<div class="message-main uix_messageContent js-quickEditTarget">
<header class="message-attribution message-attribution--split">
<ul class="message-attribution-main listInline ">
<li class="u-concealed">
<a href="/mustang-forums/threads/1978-fairmont-look-what-the-cat-drug-in%E2%80%A6.917938/post-9259520" rel="nofollow">
<time class="u-dt" dir="auto" datetime="2020-08-28T07:34:01-0500" data-time="1598618041" data-date-string="Aug 28, 2020" data-time-string="7:34 AM" title="Aug 28, 2020 at 7:34 AM" itemprop="datePublished">Aug 28, 2020</time>
</a>
</li>
</ul>
<ul class="message-attribution-opposite message-attribution-opposite--list ">
<li>
<a href="/mustang-forums/threads/1978-fairmont-look-what-the-cat-drug-in%E2%80%A6.917938/post-9259520" class="message-attribution-gadget" data-xf-init="share-tooltip" data-href="/mustang-forums/posts/9259520/share" aria-label="Share" rel="nofollow">
<i class="fa--xf far fa-share-alt" aria-hidden="true"></i>
</a>
</li>
<li>
<a href="/mustang-forums/threads/1978-fairmont-look-what-the-cat-drug-in%E2%80%A6.917938/post-9259520" rel="nofollow">
#7
</a>
</li>
</ul>
</header>
<div class="message-content js-messageContent">
<div class="message-userContent lbContainer js-lbContainer " data-lb-id="post-9259520" data-lb-caption-desc="CarMichael Angelo &middot; Aug 28, 2020 at 7:34 AM">
<article class="message-body js-selectToQuote">
<div class="bbWrapper"><blockquote data-attributes="member: 120010" data-quote="95BlueStallion" data-source="post: 9259461" class="bbCodeBlock bbCodeBlock--expandable bbCodeBlock--quote js-expandWatch">
<div class="bbCodeBlock-title">
<a href="/mustang-forums/goto/post?id=9259461" class="bbCodeBlock-sourceJump" rel="nofollow" data-xf-click="attribution" data-content-selector="#post-9259461">95BlueStallion said:</a>
</div>
<div class="bbCodeBlock-content">
<div class="bbCodeBlock-expandContent js-expandContent ">
Dude.... You just erased the whole history of the Gila Monster! You’ve gone off the deep end with the Christopher Columbus statue removers!
</div>
<div class="bbCodeBlock-expandLink js-expandLink"><a role="button" tabindex="0">Click to expand...</a></div>
</div>
</blockquote>My purpose is clearly stated.<br />
<blockquote data-attributes="member: 219312" data-quote="Rdub6" data-source="post: 9259462" class="bbCodeBlock bbCodeBlock--expandable bbCodeBlock--quote js-expandWatch">
<div class="bbCodeBlock-title">
<a href="/mustang-forums/goto/post?id=9259462" class="bbCodeBlock-sourceJump" rel="nofollow" data-xf-click="attribution" data-content-selector="#post-9259462">Rdub6 said:</a>
</div>
<div class="bbCodeBlock-content">
<div class="bbCodeBlock-expandContent js-expandContent ">
Sad to see your 600+ pages go bye bye..... but I’ll be following along here! Hope you get this worked out. I always say, you get out what you put in, and you’ve put in plenty!!
</div>
<div class="bbCodeBlock-expandLink js-expandLink"><a role="button" tabindex="0">Click to expand...</a></div>
</div>
</blockquote>Sometimes over, and over, and...<br />
<blockquote data-attributes="member: 69153" data-quote="revhead347" data-source="post: 9259478" class="bbCodeBlock bbCodeBlock--expandable bbCodeBlock--quote js-expandWatch">
<div class="bbCodeBlock-title">
<a href="/mustang-forums/goto/post?id=9259478" class="bbCodeBlock-sourceJump" rel="nofollow" data-xf-click="attribution" data-content-selector="#post-9259478">revhead347 said:</a>
</div>
<div class="bbCodeBlock-content">
<div class="bbCodeBlock-expandContent js-expandContent ">
Good call. I was mildly interested in clicking on that thread, but the 600+ page count was a huge deterrent. Wish I could be more help with the transmission, but I rebuilt an automatic....once....and I think it gave me cooties. I don't touch them or buy them anymore.<br />
<br />
Kurt
</div>
<div class="bbCodeBlock-expandLink js-expandLink"><a role="button" tabindex="0">Click to expand...</a></div>
</div>
</blockquote>It’s a mutual, but inverse experience for me. You don’t touch Auto’s, and I prefer not to go slower with a manual. <br />
<blockquote data-attributes="member: 106742" data-quote="rdharper02" data-source="post: 9259490" class="bbCodeBlock bbCodeBlock--expandable bbCodeBlock--quote js-expandWatch">
<div class="bbCodeBlock-title">
<a href="/mustang-forums/goto/post?id=9259490" class="bbCodeBlock-sourceJump" rel="nofollow" data-xf-click="attribution" data-content-selector="#post-9259490">rdharper02 said:</a>
</div>
<div class="bbCodeBlock-content">
<div class="bbCodeBlock-expandContent js-expandContent ">
That was well suprisingly...well Gangster as fugh.
</div>
<div class="bbCodeBlock-expandLink js-expandLink"><a role="button" tabindex="0">Click to expand...</a></div>
</div>
</blockquote>Thats me..welcome to my Gangsta Paradise. And you can be in one of my gangs. I’ve decided to start two for older guys that need to belong. I’m naming the one gang the Cripplies, and the other, The Bleeds. The only thing I gotta work out is the initiation....I’m worried if you have to get “beat in“ Ill have to maybe come up with a 3rd gang...The Bleeding Cripplies? <img src="https://stangnet.com/smilies/dunno.gif" class="smilie" loading="lazy" alt=":shrug:" title="Shrug    :shrug:" data-shortname=":shrug:" /> <br />
<blockquote data-attributes="member: 212091" data-quote="General karthief" data-source="post: 9259483" class="bbCodeBlock bbCodeBlock--expandable bbCodeBlock--quote js-expandWatch">
<div class="bbCodeBlock-title">
<a href="/mustang-forums/goto/post?id=9259483" class="bbCodeBlock-sourceJump" rel="nofollow" data-xf-click="attribution" data-content-selector="#post-9259483">General karthief said:</a>
</div>
<div class="bbCodeBlock-content">
<div class="bbCodeBlock-expandContent js-expandContent ">
You could have just locked that thread, it had some very entertaining and informative information on it, sad.
</div>
<div class="bbCodeBlock-expandLink js-expandLink"><a role="button" tabindex="0">Click to expand...</a></div>
</div>
</blockquote>Yeah, and it would be the same as sticking some old keepsake in the attic. There was plenty of funny junk in the old thread to be sure, ( cat sucker, me adopting a small Japanese child, etc.) but trying to find it required hours of back reading..But in that same light,...I’m the one who wrote that junk. And the last time I checked,..I’m the one writing this.</div>
<div class="js-selectToQuoteEnd">&nbsp;</div>
</article>
</div>
</div>
<div class="reactionsBar js-reactionsList is-active">
<ul class="reactionSummary">
<li><span class="reaction reaction--small reaction--1" data-reaction-id="1"><i aria-hidden="true"></i><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="reaction-sprite js-reaction" alt="Like" title="Like" /></span></li>
</ul>
<span class="u-srOnly">Reactions:</span>
1 user
</div>
<footer class="message-footer">
<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
</footer>
</div>
</div>
</div>
</article>
<article class="message   message--post  js-post js-inlineModContainer   " data-author="revhead347" data-content="post-9259645" id="js-post-9259645">
<span class="u-anchorTarget" id="post-9259645"></span>
<div class="message-inner">
<div class="message-cell message-cell--user">
<section itemscope itemtype="https://schema.org/Person" class="message-user ">
<div class="message-avatar ">
<div class="message-avatar-wrapper">
<a href="/mustang-forums/members/revhead347.69153/" class="avatar avatar--m" data-user-id="69153" data-xf-init="member-tooltip">
<img src="https://cdn.stangnet.com/data/avatars/m/69/69153.jpg?1500358607" srcset="https://cdn.stangnet.com/data/avatars/l/69/69153.jpg?1500358607 2x" alt="revhead347" class="avatar-u69153-m" width="96" height="96" loading="lazy" itemprop="image" />
</a>
</div>
</div>
<div class="uix_messagePostBitWrapper">
<div class="message-userDetails">
<h4 class="message-name"><a href="/mustang-forums/members/revhead347.69153/" class="username " dir="auto" itemprop="name" data-user-id="69153" data-xf-init="member-tooltip">revhead347</a></h4>
<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">Apparently my ex-husband made that mistake.</h5>
<div class="userBanner userBanner userBanner--primary message-userBanner" itemprop="jobTitle"><span class="userBanner-before"></span><strong>15 Year Member</strong><span class="userBanner-after"></span></div>
</div>
<div class="thThreads__message-userExtras">
<div class="message-userExtras">
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Joined">
<i class="fa--xf far fa-user" aria-hidden="true"></i>
</span>
</dt>
<dd>Jun 14, 2004</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Messages">
<i class="fa--xf far fa-comments" aria-hidden="true"></i>
</span>
</dt>
<dd>8,938</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Reaction score">
<i class="fa--xf far fa-thumbs-up" aria-hidden="true"></i>
</span>
</dt>
<dd>1,541</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Points">
<i class="fa--xf far fa-trophy" aria-hidden="true"></i>
</span>
</dt>
<dd>214</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Age">
<i class="fa--xf far fa-birthday-cake" aria-hidden="true"></i>
</span>
</dt>
<dd>41</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Location">
<i class="fa--xf far fa-map-marker" aria-hidden="true"></i>
</span>
</dt>
<dd data-xf-init="tooltip" title="Acworth, GA">
<a href="/mustang-forums/misc/location-info?location=Acworth%2C+GA" rel="nofollow noreferrer" target="_blank" class="u-concealed">Acworth, GA</a>
</dd>
</dl>
</div>
</div>
<div class="thThreads__userExtra--toggle">
<a href="javascript:;" class="thThreads__userExtra--trigger" data-xf-click="ththreads-userextra-trigger"></a>
</div>
</div>
<span class="message-userArrow"></span>
</section>
</div>
<div class="message-cell message-cell--main">
<div class="message-main uix_messageContent js-quickEditTarget">
<header class="message-attribution message-attribution--split">
<ul class="message-attribution-main listInline ">
<li class="u-concealed">
<a href="/mustang-forums/threads/1978-fairmont-look-what-the-cat-drug-in%E2%80%A6.917938/post-9259645" rel="nofollow">
<time class="u-dt" dir="auto" datetime="2020-08-28T19:23:51-0500" data-time="1598660631" data-date-string="Aug 28, 2020" data-time-string="7:23 PM" title="Aug 28, 2020 at 7:23 PM" itemprop="datePublished">Aug 28, 2020</time>
</a>
</li>
</ul>
<ul class="message-attribution-opposite message-attribution-opposite--list ">
<li>
<a href="/mustang-forums/threads/1978-fairmont-look-what-the-cat-drug-in%E2%80%A6.917938/post-9259645" class="message-attribution-gadget" data-xf-init="share-tooltip" data-href="/mustang-forums/posts/9259645/share" aria-label="Share" rel="nofollow">
<i class="fa--xf far fa-share-alt" aria-hidden="true"></i>
</a>
</li>
<li>
<a href="/mustang-forums/threads/1978-fairmont-look-what-the-cat-drug-in%E2%80%A6.917938/post-9259645" rel="nofollow">
#8
</a>
</li>
</ul>
</header>
<div class="message-content js-messageContent">
<div class="message-userContent lbContainer js-lbContainer " data-lb-id="post-9259645" data-lb-caption-desc="revhead347 &middot; Aug 28, 2020 at 7:23 PM">
<article class="message-body js-selectToQuote">
<div class="bbWrapper"><blockquote data-attributes="member: 162211" data-quote="CarMichael Angelo" data-source="post: 9259520" class="bbCodeBlock bbCodeBlock--expandable bbCodeBlock--quote js-expandWatch">
<div class="bbCodeBlock-title">
<a href="/mustang-forums/goto/post?id=9259520" class="bbCodeBlock-sourceJump" rel="nofollow" data-xf-click="attribution" data-content-selector="#post-9259520">CarMichael Angelo said:</a>
</div>
<div class="bbCodeBlock-content">
<div class="bbCodeBlock-expandContent js-expandContent ">
My purpose is clearly stated.<br />
<br />
It’s a mutual, but inverse experience for me. You don’t touch Auto’s, and I prefer not to go slower with a manual.
</div>
<div class="bbCodeBlock-expandLink js-expandLink"><a role="button" tabindex="0">Click to expand...</a></div>
</div>
</blockquote><br />
You don't even know the half of it. A manual is slightly slower in normal circumstances, it's much slower when your left knee cracks every time you move your leg, and your right elbow suffers duress from flying a 50 ton, 65 year old airplane with no hydraulic assist.<br />
<br />
Kurt</div>
<div class="js-selectToQuoteEnd">&nbsp;</div>
</article>
</div>
</div>
<div class="reactionsBar js-reactionsList ">
</div>
<footer class="message-footer">
<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
</footer>
</div>
</div>
</div>
</article>
<article class="message    message-threadStarterPost message--post  js-post js-inlineModContainer   " data-author="CarMichael Angelo" data-content="post-9259667" id="js-post-9259667">
<span class="u-anchorTarget" id="post-9259667"></span>
<div class="message-inner">
<div class="message-cell message-cell--user">
<section itemscope itemtype="https://schema.org/Person" class="message-user ">
<div class="message-avatar ">
<div class="message-avatar-wrapper">
<a href="/mustang-forums/members/carmichael-angelo.162211/" class="avatar avatar--m" data-user-id="162211" data-xf-init="member-tooltip">
<img src="https://cdn.stangnet.com/data/avatars/m/162/162211.jpg?1598358526" srcset="https://cdn.stangnet.com/data/avatars/l/162/162211.jpg?1598358526 2x" alt="CarMichael Angelo" class="avatar-u162211-m" width="96" height="96" loading="lazy" itemprop="image" />
</a>
</div>
</div>
<div class="uix_messagePostBitWrapper">
<div class="message-userDetails">
<h4 class="message-name"><a href="/mustang-forums/members/carmichael-angelo.162211/" class="username " dir="auto" itemprop="name" data-user-id="162211" data-xf-init="member-tooltip">CarMichael Angelo</a></h4>
<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">my rearend will smell so minty fresh,</h5>
<div class="uix_originalPoster__icon" data-xf-init="tooltip" title="Original poster">
<i class="fa--xf far fa-user-edit mdi mdi-account-edit" aria-hidden="true"></i>
</div>
<div class="userBanner userBanner userBanner--primary message-userBanner" itemprop="jobTitle"><span class="userBanner-before"></span><strong>15 Year Member</strong><span class="userBanner-after"></span></div>
</div>
<div class="thThreads__message-userExtras">
<div class="message-userExtras">
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Joined">
<i class="fa--xf far fa-user" aria-hidden="true"></i>
</span>
</dt>
<dd>Nov 29, 1999</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Messages">
<i class="fa--xf far fa-comments" aria-hidden="true"></i>
</span>
</dt>
<dd>10,600</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Reaction score">
<i class="fa--xf far fa-thumbs-up" aria-hidden="true"></i>
</span>
</dt>
<dd>9,212</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Points">
<i class="fa--xf far fa-trophy" aria-hidden="true"></i>
</span>
</dt>
<dd>234</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Age">
<i class="fa--xf far fa-birthday-cake" aria-hidden="true"></i>
</span>
</dt>
<dd>63</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Location">
<i class="fa--xf far fa-map-marker" aria-hidden="true"></i>
</span>
</dt>
<dd data-xf-init="tooltip" title="Birmingham, al">
<a href="/mustang-forums/misc/location-info?location=Birmingham%2C+al" rel="nofollow noreferrer" target="_blank" class="u-concealed">Birmingham, al</a>
</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Website">
<i class="fa--xf far fa-browser" aria-hidden="true"></i>
</span>
</dt>

<dd data-xf-init="tooltip" title="m.imdb.com"><a href="https://m.imdb.com/title/tt0107050/" rel="nofollow" target="_blank">m.imdb.com</a></dd>
</dl>
</div>
</div>
<div class="thThreads__userExtra--toggle">
<a href="javascript:;" class="thThreads__userExtra--trigger" data-xf-click="ththreads-userextra-trigger"></a>
</div>
</div>
<span class="message-userArrow"></span>
</section>
</div>
<div class="message-cell message-cell--main">
<div class="message-main uix_messageContent js-quickEditTarget">
<header class="message-attribution message-attribution--split">
<ul class="message-attribution-main listInline ">
<li class="u-concealed">
<a href="/mustang-forums/threads/1978-fairmont-look-what-the-cat-drug-in%E2%80%A6.917938/post-9259667" rel="nofollow">
<time class="u-dt" dir="auto" datetime="2020-08-28T20:26:41-0500" data-time="1598664401" data-date-string="Aug 28, 2020" data-time-string="8:26 PM" title="Aug 28, 2020 at 8:26 PM" itemprop="datePublished">Aug 28, 2020</time>
</a>
</li>
</ul>
<ul class="message-attribution-opposite message-attribution-opposite--list ">
<li>
<a href="/mustang-forums/threads/1978-fairmont-look-what-the-cat-drug-in%E2%80%A6.917938/post-9259667" class="message-attribution-gadget" data-xf-init="share-tooltip" data-href="/mustang-forums/posts/9259667/share" aria-label="Share" rel="nofollow">
<i class="fa--xf far fa-share-alt" aria-hidden="true"></i>
</a>
</li>
<li>
<a href="/mustang-forums/threads/1978-fairmont-look-what-the-cat-drug-in%E2%80%A6.917938/post-9259667" rel="nofollow">
#9
</a>
</li>
</ul>
</header>
<div class="message-content js-messageContent">
<div class="message-userContent lbContainer js-lbContainer " data-lb-id="post-9259667" data-lb-caption-desc="CarMichael Angelo &middot; Aug 28, 2020 at 8:26 PM">
<article class="message-body js-selectToQuote">
<div class="bbWrapper"><blockquote data-attributes="member: 69153" data-quote="revhead347" data-source="post: 9259645" class="bbCodeBlock bbCodeBlock--expandable bbCodeBlock--quote js-expandWatch">
<div class="bbCodeBlock-title">
<a href="/mustang-forums/goto/post?id=9259645" class="bbCodeBlock-sourceJump" rel="nofollow" data-xf-click="attribution" data-content-selector="#post-9259645">revhead347 said:</a>
</div>
<div class="bbCodeBlock-content">
<div class="bbCodeBlock-expandContent js-expandContent ">
You don't even know the half of it. A manual is slightly slower in normal circumstances, it's much slower when your left knee cracks every time you move your leg, and your right elbow suffers duress from flying a 50 ton, 65 year old airplane with no hydraulic assist.<br />
<br />
Kurt
</div>
<div class="bbCodeBlock-expandLink js-expandLink"><a role="button" tabindex="0">Click to expand...</a></div>
</div>
</blockquote>The only thing I can think of that fits that description is a....707?</div>
<div class="js-selectToQuoteEnd">&nbsp;</div>
</article>
</div>
</div>
<div class="reactionsBar js-reactionsList ">
</div>
<footer class="message-footer">
<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
</footer>
</div>
</div>
</div>
</article>
<article class="message   message--post  js-post js-inlineModContainer   " data-author="Foxslider" data-content="post-9259700" id="js-post-9259700">
<span class="u-anchorTarget" id="post-9259700"></span>
<div class="message-inner">
<div class="message-cell message-cell--user">
<section itemscope itemtype="https://schema.org/Person" class="message-user ">
<div class="message-avatar ">
<div class="message-avatar-wrapper">
<a href="/mustang-forums/members/foxslider.230284/" class="avatar avatar--m" data-user-id="230284" data-xf-init="member-tooltip">
<img src="https://cdn.stangnet.com/data/avatars/m/230/230284.jpg?1621659302" srcset="https://cdn.stangnet.com/data/avatars/l/230/230284.jpg?1621659302 2x" alt="Foxslider" class="avatar-u230284-m" width="96" height="96" loading="lazy" itemprop="image" />
</a>
</div>
</div>
<div class="uix_messagePostBitWrapper">
<div class="message-userDetails">
<h4 class="message-name"><a href="/mustang-forums/members/foxslider.230284/" class="username " dir="auto" itemprop="name" data-user-id="230284" data-xf-init="member-tooltip">Foxslider</a></h4>
<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">im not that much of a idiot</h5>
</div>
<div class="thThreads__message-userExtras">
<div class="message-userExtras">
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Joined">
<i class="fa--xf far fa-user" aria-hidden="true"></i>
</span>
</dt>
<dd>Oct 25, 2019</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Messages">
<i class="fa--xf far fa-comments" aria-hidden="true"></i>
</span>
</dt>
<dd>541</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Reaction score">
<i class="fa--xf far fa-thumbs-up" aria-hidden="true"></i>
</span>
</dt>
<dd>160</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Points">
<i class="fa--xf far fa-trophy" aria-hidden="true"></i>
</span>
</dt>
<dd>53</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Age">
<i class="fa--xf far fa-birthday-cake" aria-hidden="true"></i>
</span>
</dt>
<dd>34</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Location">
<i class="fa--xf far fa-map-marker" aria-hidden="true"></i>
</span>
</dt>
<dd data-xf-init="tooltip" title="Houston, TX">
<a href="/mustang-forums/misc/location-info?location=Houston%2C+TX" rel="nofollow noreferrer" target="_blank" class="u-concealed">Houston, TX</a>
</dd>
</dl>
</div>
</div>
<div class="thThreads__userExtra--toggle">
<a href="javascript:;" class="thThreads__userExtra--trigger" data-xf-click="ththreads-userextra-trigger"></a>
</div>
</div>
<span class="message-userArrow"></span>
</section>
</div>
<div class="message-cell message-cell--main">
<div class="message-main uix_messageContent js-quickEditTarget">
<header class="message-attribution message-attribution--split">
<ul class="message-attribution-main listInline ">
<li class="u-concealed">
<a href="/mustang-forums/threads/1978-fairmont-look-what-the-cat-drug-in%E2%80%A6.917938/post-9259700" rel="nofollow">
<time class="u-dt" dir="auto" datetime="2020-08-28T22:45:16-0500" data-time="1598672716" data-date-string="Aug 28, 2020" data-time-string="10:45 PM" title="Aug 28, 2020 at 10:45 PM" itemprop="datePublished">Aug 28, 2020</time>
</a>
</li>
</ul>
<ul class="message-attribution-opposite message-attribution-opposite--list ">
<li>
<a href="/mustang-forums/threads/1978-fairmont-look-what-the-cat-drug-in%E2%80%A6.917938/post-9259700" class="message-attribution-gadget" data-xf-init="share-tooltip" data-href="/mustang-forums/posts/9259700/share" aria-label="Share" rel="nofollow">
<i class="fa--xf far fa-share-alt" aria-hidden="true"></i>
</a>
</li>
<li>
<a href="/mustang-forums/threads/1978-fairmont-look-what-the-cat-drug-in%E2%80%A6.917938/post-9259700" rel="nofollow">
#10
</a>
</li>
</ul>
</header>
<div class="message-content js-messageContent">
<div class="message-userContent lbContainer js-lbContainer " data-lb-id="post-9259700" data-lb-caption-desc="Foxslider &middot; Aug 28, 2020 at 10:45 PM">
<article class="message-body js-selectToQuote">
<div class="bbWrapper">9 post later, your thread has already derailed into flying mighty old jetliners.</div>
<div class="js-selectToQuoteEnd">&nbsp;</div>
</article>
</div>
</div>
<div class="reactionsBar js-reactionsList is-active">
<ul class="reactionSummary">
<li><span class="reaction reaction--small reaction--3" data-reaction-id="3"><i aria-hidden="true"></i><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="reaction-sprite js-reaction" alt="Haha" title="Haha" /></span></li>
</ul>
<span class="u-srOnly">Reactions:</span>
1 users
</div>
<footer class="message-footer">
<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
</footer>
</div>
</div>
</div>
</article>
<div class="samCodeUnit" data-position="post_below_container_10"><div class="samItem"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-3493638625014715" data-ad-slot="4559452236" data-ad-format="auto"></ins><script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div>
<article class="message    message-threadStarterPost message--post  js-post js-inlineModContainer   " data-author="CarMichael Angelo" data-content="post-9259805" id="js-post-9259805">
<span class="u-anchorTarget" id="post-9259805"></span>
<div class="message-inner">
<div class="message-cell message-cell--user">
<section itemscope itemtype="https://schema.org/Person" class="message-user ">
<div class="message-avatar ">
<div class="message-avatar-wrapper">
<a href="/mustang-forums/members/carmichael-angelo.162211/" class="avatar avatar--m" data-user-id="162211" data-xf-init="member-tooltip">
<img src="https://cdn.stangnet.com/data/avatars/m/162/162211.jpg?1598358526" srcset="https://cdn.stangnet.com/data/avatars/l/162/162211.jpg?1598358526 2x" alt="CarMichael Angelo" class="avatar-u162211-m" width="96" height="96" loading="lazy" itemprop="image" />
</a>
</div>
</div>
<div class="uix_messagePostBitWrapper">
<div class="message-userDetails">
<h4 class="message-name"><a href="/mustang-forums/members/carmichael-angelo.162211/" class="username " dir="auto" itemprop="name" data-user-id="162211" data-xf-init="member-tooltip">CarMichael Angelo</a></h4>
<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">my rearend will smell so minty fresh,</h5>
<div class="uix_originalPoster__icon" data-xf-init="tooltip" title="Original poster">
<i class="fa--xf far fa-user-edit mdi mdi-account-edit" aria-hidden="true"></i>
</div>
<div class="userBanner userBanner userBanner--primary message-userBanner" itemprop="jobTitle"><span class="userBanner-before"></span><strong>15 Year Member</strong><span class="userBanner-after"></span></div>
</div>
<div class="thThreads__message-userExtras">
<div class="message-userExtras">
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Joined">
<i class="fa--xf far fa-user" aria-hidden="true"></i>
</span>
</dt>
<dd>Nov 29, 1999</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Messages">
<i class="fa--xf far fa-comments" aria-hidden="true"></i>
</span>
</dt>
<dd>10,600</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Reaction score">
<i class="fa--xf far fa-thumbs-up" aria-hidden="true"></i>
</span>
</dt>
<dd>9,212</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Points">
<i class="fa--xf far fa-trophy" aria-hidden="true"></i>
</span>
</dt>
<dd>234</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Age">
<i class="fa--xf far fa-birthday-cake" aria-hidden="true"></i>
</span>
</dt>
<dd>63</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Location">
<i class="fa--xf far fa-map-marker" aria-hidden="true"></i>
</span>
</dt>
<dd data-xf-init="tooltip" title="Birmingham, al">
<a href="/mustang-forums/misc/location-info?location=Birmingham%2C+al" rel="nofollow noreferrer" target="_blank" class="u-concealed">Birmingham, al</a>
</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Website">
<i class="fa--xf far fa-browser" aria-hidden="true"></i>
</span>
</dt>
<dd data-xf-init="tooltip" title="m.imdb.com"><a href="https://m.imdb.com/title/tt0107050/" rel="nofollow" target="_blank">m.imdb.com</a></dd>
</dl>
</div>
</div>
<div class="thThreads__userExtra--toggle">
<a href="javascript:;" class="thThreads__userExtra--trigger" data-xf-click="ththreads-userextra-trigger"></a>
</div>
</div>
<span class="message-userArrow"></span>
</section>
</div>
<div class="message-cell message-cell--main">
<div class="message-main uix_messageContent js-quickEditTarget">
<header class="message-attribution message-attribution--split">
<ul class="message-attribution-main listInline ">
<li class="u-concealed">
<a href="/mustang-forums/threads/1978-fairmont-look-what-the-cat-drug-in%E2%80%A6.917938/post-9259805" rel="nofollow">
<time class="u-dt" dir="auto" datetime="2020-08-29T14:55:42-0500" data-time="1598730942" data-date-string="Aug 29, 2020" data-time-string="2:55 PM" title="Aug 29, 2020 at 2:55 PM" itemprop="datePublished">Aug 29, 2020</time>
</a>
</li>
</ul>
<ul class="message-attribution-opposite message-attribution-opposite--list ">
<li>
<a href="/mustang-forums/threads/1978-fairmont-look-what-the-cat-drug-in%E2%80%A6.917938/post-9259805" class="message-attribution-gadget" data-xf-init="share-tooltip" data-href="/mustang-forums/posts/9259805/share" aria-label="Share" rel="nofollow">
<i class="fa--xf far fa-share-alt" aria-hidden="true"></i>
</a>
</li>
<li>
<a href="/mustang-forums/threads/1978-fairmont-look-what-the-cat-drug-in%E2%80%A6.917938/post-9259805" rel="nofollow">
#11
</a>
</li>
</ul>
</header>
<div class="message-content js-messageContent">
<div class="message-userContent lbContainer js-lbContainer " data-lb-id="post-9259805" data-lb-caption-desc="CarMichael Angelo &middot; Aug 29, 2020 at 2:55 PM">
<article class="message-body js-selectToQuote">
<div class="bbWrapper">This thread is the train wreck version. The “build thread” is just gonna be progress stages w/o outside commentary. Things I’ve already done to the car are being put together behind the scenes, and will be linked from this thread. The stuff I’m doing here now will eventually get edited, and attached to the incognito thread.</div>
<div class="js-selectToQuoteEnd">&nbsp;</div>
</article>
</div>
</div>
<div class="reactionsBar js-reactionsList is-active">
<ul class="reactionSummary">
<li><span class="reaction reaction--small reaction--1" data-reaction-id="1"><i aria-hidden="true"></i><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="reaction-sprite js-reaction" alt="Like" title="Like" /></span></li>
</ul>
<span class="u-srOnly">Reactions:</span>
1 user
</div>
<footer class="message-footer">
<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
</footer>
</div>
</div>
</div>
</article>
<article class="message   message--post  js-post js-inlineModContainer   " data-author="revhead347" data-content="post-9259827" id="js-post-9259827">
<span class="u-anchorTarget" id="post-9259827"></span>
<div class="message-inner">
<div class="message-cell message-cell--user">
<section itemscope itemtype="https://schema.org/Person" class="message-user ">
<div class="message-avatar ">
<div class="message-avatar-wrapper">
<a href="/mustang-forums/members/revhead347.69153/" class="avatar avatar--m" data-user-id="69153" data-xf-init="member-tooltip">
<img src="https://cdn.stangnet.com/data/avatars/m/69/69153.jpg?1500358607" srcset="https://cdn.stangnet.com/data/avatars/l/69/69153.jpg?1500358607 2x" alt="revhead347" class="avatar-u69153-m" width="96" height="96" loading="lazy" itemprop="image" />
</a>
</div>
</div>
<div class="uix_messagePostBitWrapper">
<div class="message-userDetails">
<h4 class="message-name"><a href="/mustang-forums/members/revhead347.69153/" class="username " dir="auto" itemprop="name" data-user-id="69153" data-xf-init="member-tooltip">revhead347</a></h4>
<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">Apparently my ex-husband made that mistake.</h5>
<div class="userBanner userBanner userBanner--primary message-userBanner" itemprop="jobTitle"><span class="userBanner-before"></span><strong>15 Year Member</strong><span class="userBanner-after"></span></div>
</div>
<div class="thThreads__message-userExtras">
<div class="message-userExtras">
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Joined">
<i class="fa--xf far fa-user" aria-hidden="true"></i>
</span>
</dt>
<dd>Jun 14, 2004</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Messages">
<i class="fa--xf far fa-comments" aria-hidden="true"></i>
</span>
</dt>
<dd>8,938</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Reaction score">
<i class="fa--xf far fa-thumbs-up" aria-hidden="true"></i>
</span>
</dt>
<dd>1,541</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Points">
<i class="fa--xf far fa-trophy" aria-hidden="true"></i>
</span>
</dt>
<dd>214</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Age">
<i class="fa--xf far fa-birthday-cake" aria-hidden="true"></i>
</span>
</dt>
<dd>41</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Location">
<i class="fa--xf far fa-map-marker" aria-hidden="true"></i>
</span>
</dt>
<dd data-xf-init="tooltip" title="Acworth, GA">
<a href="/mustang-forums/misc/location-info?location=Acworth%2C+GA" rel="nofollow noreferrer" target="_blank" class="u-concealed">Acworth, GA</a>
</dd>
</dl>
</div>
</div>
<div class="thThreads__userExtra--toggle">
<a href="javascript:;" class="thThreads__userExtra--trigger" data-xf-click="ththreads-userextra-trigger"></a>
</div>
</div>
<span class="message-userArrow"></span>
</section>
</div>
<div class="message-cell message-cell--main">
<div class="message-main uix_messageContent js-quickEditTarget">
<header class="message-attribution message-attribution--split">
<ul class="message-attribution-main listInline ">
<li class="u-concealed">
<a href="/mustang-forums/threads/1978-fairmont-look-what-the-cat-drug-in%E2%80%A6.917938/post-9259827" rel="nofollow">
<time class="u-dt" dir="auto" datetime="2020-08-29T18:13:00-0500" data-time="1598742780" data-date-string="Aug 29, 2020" data-time-string="6:13 PM" title="Aug 29, 2020 at 6:13 PM" itemprop="datePublished">Aug 29, 2020</time>
</a>
</li>
</ul>
<ul class="message-attribution-opposite message-attribution-opposite--list ">
<li>
<a href="/mustang-forums/threads/1978-fairmont-look-what-the-cat-drug-in%E2%80%A6.917938/post-9259827" class="message-attribution-gadget" data-xf-init="share-tooltip" data-href="/mustang-forums/posts/9259827/share" aria-label="Share" rel="nofollow">
<i class="fa--xf far fa-share-alt" aria-hidden="true"></i>
</a>
</li>
<li>
<a href="/mustang-forums/threads/1978-fairmont-look-what-the-cat-drug-in%E2%80%A6.917938/post-9259827" rel="nofollow">
#12
</a>
</li>
</ul>
</header>
<div class="message-content js-messageContent">
<div class="message-userContent lbContainer js-lbContainer " data-lb-id="post-9259827" data-lb-caption-desc="revhead347 &middot; Aug 29, 2020 at 6:13 PM">
<article class="message-body js-selectToQuote">
<div class="bbWrapper"><blockquote data-attributes="member: 162211" data-quote="CarMichael Angelo" data-source="post: 9259667" class="bbCodeBlock bbCodeBlock--expandable bbCodeBlock--quote js-expandWatch">
<div class="bbCodeBlock-title">
<a href="/mustang-forums/goto/post?id=9259667" class="bbCodeBlock-sourceJump" rel="nofollow" data-xf-click="attribution" data-content-selector="#post-9259667">CarMichael Angelo said:</a>
</div>
<div class="bbCodeBlock-content">
<div class="bbCodeBlock-expandContent js-expandContent ">
The only thing I can think of that fits that description is a....707?
</div>
<div class="bbCodeBlock-expandLink js-expandLink"><a role="button" tabindex="0">Click to expand...</a></div>
</div>
</blockquote><br />
717 which is a DC9.<br />
<br />
Kurt</div>
<div class="js-selectToQuoteEnd">&nbsp;</div>
</article>
</div>
</div>
<div class="reactionsBar js-reactionsList ">
</div>
<footer class="message-footer">
<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
</footer>
</div>
</div>
</div>
</article>
<article class="message    message-threadStarterPost message--post  js-post js-inlineModContainer   " data-author="CarMichael Angelo" data-content="post-9259840" id="js-post-9259840">
<span class="u-anchorTarget" id="post-9259840"></span>
<div class="message-inner">
<div class="message-cell message-cell--user">
<section itemscope itemtype="https://schema.org/Person" class="message-user ">
<div class="message-avatar ">
<div class="message-avatar-wrapper">
<a href="/mustang-forums/members/carmichael-angelo.162211/" class="avatar avatar--m" data-user-id="162211" data-xf-init="member-tooltip">
<img src="https://cdn.stangnet.com/data/avatars/m/162/162211.jpg?1598358526" srcset="https://cdn.stangnet.com/data/avatars/l/162/162211.jpg?1598358526 2x" alt="CarMichael Angelo" class="avatar-u162211-m" width="96" height="96" loading="lazy" itemprop="image" />
</a>
</div>
</div>
<div class="uix_messagePostBitWrapper">
<div class="message-userDetails">
<h4 class="message-name"><a href="/mustang-forums/members/carmichael-angelo.162211/" class="username " dir="auto" itemprop="name" data-user-id="162211" data-xf-init="member-tooltip">CarMichael Angelo</a></h4>
<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">my rearend will smell so minty fresh,</h5>
<div class="uix_originalPoster__icon" data-xf-init="tooltip" title="Original poster">
<i class="fa--xf far fa-user-edit mdi mdi-account-edit" aria-hidden="true"></i>
</div>
<div class="userBanner userBanner userBanner--primary message-userBanner" itemprop="jobTitle"><span class="userBanner-before"></span><strong>15 Year Member</strong><span class="userBanner-after"></span></div>
</div>
<div class="thThreads__message-userExtras">
<div class="message-userExtras">
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Joined">
<i class="fa--xf far fa-user" aria-hidden="true"></i>
</span>
</dt>
<dd>Nov 29, 1999</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Messages">
<i class="fa--xf far fa-comments" aria-hidden="true"></i>
</span>
</dt>
<dd>10,600</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Reaction score">
<i class="fa--xf far fa-thumbs-up" aria-hidden="true"></i>
</span>
</dt>
<dd>9,212</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Points">
<i class="fa--xf far fa-trophy" aria-hidden="true"></i>
</span>
</dt>
<dd>234</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Age">
<i class="fa--xf far fa-birthday-cake" aria-hidden="true"></i>
</span>
</dt>
<dd>63</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Location">
<i class="fa--xf far fa-map-marker" aria-hidden="true"></i>
</span>
</dt>
<dd data-xf-init="tooltip" title="Birmingham, al">
<a href="/mustang-forums/misc/location-info?location=Birmingham%2C+al" rel="nofollow noreferrer" target="_blank" class="u-concealed">Birmingham, al</a>
</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Website">
<i class="fa--xf far fa-browser" aria-hidden="true"></i>
</span>
</dt>
<dd data-xf-init="tooltip" title="m.imdb.com"><a href="https://m.imdb.com/title/tt0107050/" rel="nofollow" target="_blank">m.imdb.com</a></dd>
</dl>
</div>
</div>
<div class="thThreads__userExtra--toggle">
<a href="javascript:;" class="thThreads__userExtra--trigger" data-xf-click="ththreads-userextra-trigger"></a>
</div>
</div>
<span class="message-userArrow"></span>
</section>
</div>
<div class="message-cell message-cell--main">
<div class="message-main uix_messageContent js-quickEditTarget">
<header class="message-attribution message-attribution--split">
<ul class="message-attribution-main listInline ">
<li class="u-concealed">
<a href="/mustang-forums/threads/1978-fairmont-look-what-the-cat-drug-in%E2%80%A6.917938/post-9259840" rel="nofollow">
<time class="u-dt" dir="auto" datetime="2020-08-29T19:16:30-0500" data-time="1598746590" data-date-string="Aug 29, 2020" data-time-string="7:16 PM" title="Aug 29, 2020 at 7:16 PM" itemprop="datePublished">Aug 29, 2020</time>
</a>
</li>
</ul>
<ul class="message-attribution-opposite message-attribution-opposite--list ">
<li>
<a href="/mustang-forums/threads/1978-fairmont-look-what-the-cat-drug-in%E2%80%A6.917938/post-9259840" class="message-attribution-gadget" data-xf-init="share-tooltip" data-href="/mustang-forums/posts/9259840/share" aria-label="Share" rel="nofollow">
<i class="fa--xf far fa-share-alt" aria-hidden="true"></i>
</a>
</li>
<li>
<a href="/mustang-forums/threads/1978-fairmont-look-what-the-cat-drug-in%E2%80%A6.917938/post-9259840" rel="nofollow">
#13
</a>
</li>
</ul>
</header>
<div class="message-content js-messageContent">
<div class="message-userContent lbContainer js-lbContainer " data-lb-id="post-9259840" data-lb-caption-desc="CarMichael Angelo &middot; Aug 29, 2020 at 7:16 PM">
<article class="message-body js-selectToQuote">
<div class="bbWrapper"><blockquote data-attributes="member: 69153" data-quote="revhead347" data-source="post: 9259827" class="bbCodeBlock bbCodeBlock--expandable bbCodeBlock--quote js-expandWatch">
<div class="bbCodeBlock-title">
<a href="/mustang-forums/goto/post?id=9259827" class="bbCodeBlock-sourceJump" rel="nofollow" data-xf-click="attribution" data-content-selector="#post-9259827">revhead347 said:</a>
</div>
<div class="bbCodeBlock-content">
<div class="bbCodeBlock-expandContent js-expandContent ">
717 which is a DC9.<br />
<br />
Kurt
</div>
<div class="bbCodeBlock-expandLink js-expandLink"><a role="button" tabindex="0">Click to expand...</a></div>
</div>
</blockquote>Are you gonna dodge these layoffs?</div>
<div class="js-selectToQuoteEnd">&nbsp;</div>
</article>
</div>
</div>
<div class="reactionsBar js-reactionsList ">
</div>
<footer class="message-footer">
<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
</footer>
</div>
</div>
</div>
</article>
<article class="message    message-threadStarterPost message--post  js-post js-inlineModContainer   " data-author="CarMichael Angelo" data-content="post-9259843" id="js-post-9259843">
<span class="u-anchorTarget" id="post-9259843"></span>
<div class="message-inner">
<div class="message-cell message-cell--user">
<section itemscope itemtype="https://schema.org/Person" class="message-user ">
<div class="message-avatar ">
<div class="message-avatar-wrapper">
<a href="/mustang-forums/members/carmichael-angelo.162211/" class="avatar avatar--m" data-user-id="162211" data-xf-init="member-tooltip">
<img src="https://cdn.stangnet.com/data/avatars/m/162/162211.jpg?1598358526" srcset="https://cdn.stangnet.com/data/avatars/l/162/162211.jpg?1598358526 2x" alt="CarMichael Angelo" class="avatar-u162211-m" width="96" height="96" loading="lazy" itemprop="image" />
</a>
</div>
</div>
<div class="uix_messagePostBitWrapper">
<div class="message-userDetails">
<h4 class="message-name"><a href="/mustang-forums/members/carmichael-angelo.162211/" class="username " dir="auto" itemprop="name" data-user-id="162211" data-xf-init="member-tooltip">CarMichael Angelo</a></h4>
<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">my rearend will smell so minty fresh,</h5>
<div class="uix_originalPoster__icon" data-xf-init="tooltip" title="Original poster">
<i class="fa--xf far fa-user-edit mdi mdi-account-edit" aria-hidden="true"></i>
</div>
<div class="userBanner userBanner userBanner--primary message-userBanner" itemprop="jobTitle"><span class="userBanner-before"></span><strong>15 Year Member</strong><span class="userBanner-after"></span></div>
</div>
<div class="thThreads__message-userExtras">
<div class="message-userExtras">
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Joined">
<i class="fa--xf far fa-user" aria-hidden="true"></i>
</span>
</dt>
<dd>Nov 29, 1999</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Messages">
<i class="fa--xf far fa-comments" aria-hidden="true"></i>
</span>
</dt>
<dd>10,600</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Reaction score">
<i class="fa--xf far fa-thumbs-up" aria-hidden="true"></i>
</span>
</dt>
<dd>9,212</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Points">
<i class="fa--xf far fa-trophy" aria-hidden="true"></i>
</span>
</dt>
<dd>234</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Age">
<i class="fa--xf far fa-birthday-cake" aria-hidden="true"></i>
</span>
</dt>
<dd>63</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Location">
<i class="fa--xf far fa-map-marker" aria-hidden="true"></i>
</span>
</dt>
<dd data-xf-init="tooltip" title="Birmingham, al">
<a href="/mustang-forums/misc/location-info?location=Birmingham%2C+al" rel="nofollow noreferrer" target="_blank" class="u-concealed">Birmingham, al</a>
</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Website">
<i class="fa--xf far fa-browser" aria-hidden="true"></i>
</span>
</dt>
<dd data-xf-init="tooltip" title="m.imdb.com"><a href="https://m.imdb.com/title/tt0107050/" rel="nofollow" target="_blank">m.imdb.com</a></dd>
</dl>
</div>
</div>
<div class="thThreads__userExtra--toggle">
<a href="javascript:;" class="thThreads__userExtra--trigger" data-xf-click="ththreads-userextra-trigger"></a>
</div>
</div>
<span class="message-userArrow"></span>
</section>
</div>
<div class="message-cell message-cell--main">
<div class="message-main uix_messageContent js-quickEditTarget">
<header class="message-attribution message-attribution--split">
<ul class="message-attribution-main listInline ">
<li class="u-concealed">
<a href="/mustang-forums/threads/1978-fairmont-look-what-the-cat-drug-in%E2%80%A6.917938/post-9259843" rel="nofollow">
<time class="u-dt" dir="auto" datetime="2020-08-29T19:25:19-0500" data-time="1598747119" data-date-string="Aug 29, 2020" data-time-string="7:25 PM" title="Aug 29, 2020 at 7:25 PM" itemprop="datePublished">Aug 29, 2020</time>
</a>
</li>
</ul>
<ul class="message-attribution-opposite message-attribution-opposite--list ">
<li>
<a href="/mustang-forums/threads/1978-fairmont-look-what-the-cat-drug-in%E2%80%A6.917938/post-9259843" class="message-attribution-gadget" data-xf-init="share-tooltip" data-href="/mustang-forums/posts/9259843/share" aria-label="Share" rel="nofollow">
<i class="fa--xf far fa-share-alt" aria-hidden="true"></i>
</a>
</li>
<li>
<a href="/mustang-forums/threads/1978-fairmont-look-what-the-cat-drug-in%E2%80%A6.917938/post-9259843" rel="nofollow">
#14
</a>
</li>
</ul>
</header>
<div class="message-content js-messageContent">
<div class="message-userContent lbContainer js-lbContainer " data-lb-id="post-9259843" data-lb-caption-desc="CarMichael Angelo &middot; Aug 29, 2020 at 7:25 PM">
<article class="message-body js-selectToQuote">
<div class="bbWrapper">Ok....back to indecision mode...<br />
I had the pump open, and the pump gears got mixed up. Now I don't know which side is up on the larger ring gear. The inner gear had dots, but the outer gear doesnt...and now I'm at a loss.<br />
If i put these things in one way or the other I have no clue if that is detrimental to either pump life or performance. Clearly, they are hardened pieces, but....( the vids out there show the gears both having these damn dots..) If I put them in and they whine, or fail..<br />
<br />
You can just put me into the ground. <br />
<br />
Cause the ensuing rage tantrum will surely blow a blood vessel completely out of my head.</div>
<div class="js-selectToQuoteEnd">&nbsp;</div>
</article>
</div>
</div>
<div class="reactionsBar js-reactionsList ">
</div>
<footer class="message-footer">
<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
</footer>
</div>
</div>
</div>
</article>
<article class="message   message--post  js-post js-inlineModContainer   " data-author="revhead347" data-content="post-9259848" id="js-post-9259848">
<span class="u-anchorTarget" id="post-9259848"></span>
<div class="message-inner">
<div class="message-cell message-cell--user">
<section itemscope itemtype="https://schema.org/Person" class="message-user ">
<div class="message-avatar ">
<div class="message-avatar-wrapper">
<a href="/mustang-forums/members/revhead347.69153/" class="avatar avatar--m" data-user-id="69153" data-xf-init="member-tooltip">
<img src="https://cdn.stangnet.com/data/avatars/m/69/69153.jpg?1500358607" srcset="https://cdn.stangnet.com/data/avatars/l/69/69153.jpg?1500358607 2x" alt="revhead347" class="avatar-u69153-m" width="96" height="96" loading="lazy" itemprop="image" />
</a>
</div>
</div>
<div class="uix_messagePostBitWrapper">
<div class="message-userDetails">
<h4 class="message-name"><a href="/mustang-forums/members/revhead347.69153/" class="username " dir="auto" itemprop="name" data-user-id="69153" data-xf-init="member-tooltip">revhead347</a></h4>
<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">Apparently my ex-husband made that mistake.</h5>
<div class="userBanner userBanner userBanner--primary message-userBanner" itemprop="jobTitle"><span class="userBanner-before"></span><strong>15 Year Member</strong><span class="userBanner-after"></span></div>
</div>
<div class="thThreads__message-userExtras">
<div class="message-userExtras">
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Joined">
<i class="fa--xf far fa-user" aria-hidden="true"></i>
</span>
</dt>
<dd>Jun 14, 2004</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Messages">
<i class="fa--xf far fa-comments" aria-hidden="true"></i>
</span>
</dt>
<dd>8,938</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Reaction score">
<i class="fa--xf far fa-thumbs-up" aria-hidden="true"></i>
</span>
</dt>
<dd>1,541</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Points">
<i class="fa--xf far fa-trophy" aria-hidden="true"></i>
</span>
</dt>
<dd>214</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Age">
<i class="fa--xf far fa-birthday-cake" aria-hidden="true"></i>
</span>
</dt>
<dd>41</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Location">
<i class="fa--xf far fa-map-marker" aria-hidden="true"></i>
</span>
</dt>
<dd data-xf-init="tooltip" title="Acworth, GA">
<a href="/mustang-forums/misc/location-info?location=Acworth%2C+GA" rel="nofollow noreferrer" target="_blank" class="u-concealed">Acworth, GA</a>
</dd>
</dl>
</div>
</div>
<div class="thThreads__userExtra--toggle">
<a href="javascript:;" class="thThreads__userExtra--trigger" data-xf-click="ththreads-userextra-trigger"></a>
</div>
</div>
<span class="message-userArrow"></span>
</section>
</div>
<div class="message-cell message-cell--main">
<div class="message-main uix_messageContent js-quickEditTarget">
<header class="message-attribution message-attribution--split">
<ul class="message-attribution-main listInline ">
<li class="u-concealed">
<a href="/mustang-forums/threads/1978-fairmont-look-what-the-cat-drug-in%E2%80%A6.917938/post-9259848" rel="nofollow">
<time class="u-dt" dir="auto" datetime="2020-08-29T19:44:20-0500" data-time="1598748260" data-date-string="Aug 29, 2020" data-time-string="7:44 PM" title="Aug 29, 2020 at 7:44 PM" itemprop="datePublished">Aug 29, 2020</time>
</a>
</li>
</ul>
<ul class="message-attribution-opposite message-attribution-opposite--list ">
<li>
<a href="/mustang-forums/threads/1978-fairmont-look-what-the-cat-drug-in%E2%80%A6.917938/post-9259848" class="message-attribution-gadget" data-xf-init="share-tooltip" data-href="/mustang-forums/posts/9259848/share" aria-label="Share" rel="nofollow">
<i class="fa--xf far fa-share-alt" aria-hidden="true"></i>
</a>
</li>
<li>
<a href="/mustang-forums/threads/1978-fairmont-look-what-the-cat-drug-in%E2%80%A6.917938/post-9259848" rel="nofollow">
#15
</a>
</li>
</ul>
</header>
<div class="message-content js-messageContent">
<div class="message-userContent lbContainer js-lbContainer " data-lb-id="post-9259848" data-lb-caption-desc="revhead347 &middot; Aug 29, 2020 at 7:44 PM">
<article class="message-body js-selectToQuote">
<div class="bbWrapper"><blockquote data-attributes="member: 162211" data-quote="CarMichael Angelo" data-source="post: 9259840" class="bbCodeBlock bbCodeBlock--expandable bbCodeBlock--quote js-expandWatch">
<div class="bbCodeBlock-title">
<a href="/mustang-forums/goto/post?id=9259840" class="bbCodeBlock-sourceJump" rel="nofollow" data-xf-click="attribution" data-content-selector="#post-9259840">CarMichael Angelo said:</a>
</div>
<div class="bbCodeBlock-content">
<div class="bbCodeBlock-expandContent js-expandContent ">
Are you gonna dodge these layoffs?
</div>
<div class="bbCodeBlock-expandLink js-expandLink"><a role="button" tabindex="0">Click to expand...</a></div>
</div>
</blockquote><br />
This round of layoffs missed me by 974 seniority numbers, which is a near hit, but I am good for now. Might be going to Detroit though. It's too damn hot down here anyway.<br />
<br />
Kurt</div>
<div class="js-selectToQuoteEnd">&nbsp;</div>
</article>
</div>
</div>
<div class="reactionsBar js-reactionsList ">
</div>
<footer class="message-footer">
<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
</footer>
</div>
</div>
</div>
</article>
<div class="samCodeUnit" data-position="post_below_container_15"><div class="samItem"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-3493638625014715" data-ad-slot="4559452236" data-ad-format="auto"></ins><script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div>
<article class="message   message--post  js-post js-inlineModContainer   " data-author="Foxslider" data-content="post-9259854" id="js-post-9259854">
<span class="u-anchorTarget" id="post-9259854"></span>
<div class="message-inner">
<div class="message-cell message-cell--user">
<section itemscope itemtype="https://schema.org/Person" class="message-user ">
<div class="message-avatar ">
<div class="message-avatar-wrapper">
<a href="/mustang-forums/members/foxslider.230284/" class="avatar avatar--m" data-user-id="230284" data-xf-init="member-tooltip">
<img src="https://cdn.stangnet.com/data/avatars/m/230/230284.jpg?1621659302" srcset="https://cdn.stangnet.com/data/avatars/l/230/230284.jpg?1621659302 2x" alt="Foxslider" class="avatar-u230284-m" width="96" height="96" loading="lazy" itemprop="image" />
</a>
</div>
</div>
<div class="uix_messagePostBitWrapper">
<div class="message-userDetails">
<h4 class="message-name"><a href="/mustang-forums/members/foxslider.230284/" class="username " dir="auto" itemprop="name" data-user-id="230284" data-xf-init="member-tooltip">Foxslider</a></h4>
<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">im not that much of a idiot</h5>
</div>
<div class="thThreads__message-userExtras">
<div class="message-userExtras">
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Joined">
<i class="fa--xf far fa-user" aria-hidden="true"></i>
</span>
</dt>
<dd>Oct 25, 2019</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Messages">
<i class="fa--xf far fa-comments" aria-hidden="true"></i>
</span>
</dt>
<dd>541</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Reaction score">
<i class="fa--xf far fa-thumbs-up" aria-hidden="true"></i>
</span>
</dt>
<dd>160</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Points">
<i class="fa--xf far fa-trophy" aria-hidden="true"></i>
</span>
</dt>
<dd>53</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Age">
<i class="fa--xf far fa-birthday-cake" aria-hidden="true"></i>
</span>
</dt>
<dd>34</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Location">
<i class="fa--xf far fa-map-marker" aria-hidden="true"></i>
</span>
</dt>
<dd data-xf-init="tooltip" title="Houston, TX">
<a href="/mustang-forums/misc/location-info?location=Houston%2C+TX" rel="nofollow noreferrer" target="_blank" class="u-concealed">Houston, TX</a>
</dd>
</dl>
</div>
</div>
<div class="thThreads__userExtra--toggle">
<a href="javascript:;" class="thThreads__userExtra--trigger" data-xf-click="ththreads-userextra-trigger"></a>
</div>
</div>
<span class="message-userArrow"></span>
</section>
</div>
<div class="message-cell message-cell--main">
<div class="message-main uix_messageContent js-quickEditTarget">
<header class="message-attribution message-attribution--split">
<ul class="message-attribution-main listInline ">
<li class="u-concealed">
<a href="/mustang-forums/threads/1978-fairmont-look-what-the-cat-drug-in%E2%80%A6.917938/post-9259854" rel="nofollow">
<time class="u-dt" dir="auto" datetime="2020-08-29T20:03:54-0500" data-time="1598749434" data-date-string="Aug 29, 2020" data-time-string="8:03 PM" title="Aug 29, 2020 at 8:03 PM" itemprop="datePublished">Aug 29, 2020</time>
</a>
</li>
</ul>
<ul class="message-attribution-opposite message-attribution-opposite--list ">
<li>
<a href="/mustang-forums/threads/1978-fairmont-look-what-the-cat-drug-in%E2%80%A6.917938/post-9259854" class="message-attribution-gadget" data-xf-init="share-tooltip" data-href="/mustang-forums/posts/9259854/share" aria-label="Share" rel="nofollow">
<i class="fa--xf far fa-share-alt" aria-hidden="true"></i>
</a>
</li>
<li>
<a href="/mustang-forums/threads/1978-fairmont-look-what-the-cat-drug-in%E2%80%A6.917938/post-9259854" rel="nofollow">
#16
</a>
</li>
</ul>
</header>
<div class="message-content js-messageContent">
<div class="message-userContent lbContainer js-lbContainer " data-lb-id="post-9259854" data-lb-caption-desc="Foxslider &middot; Aug 29, 2020 at 8:03 PM">
<article class="message-body js-selectToQuote">
<div class="bbWrapper">Ew, thats tough. Does the gear look the same on both sides? No chamfer on ID on one side or somn noticeably different etc... Teeth are parallel on both sides? <br />
<br />
Why didnt you mark it?? (Being hindsight guru here)</div>
<div class="js-selectToQuoteEnd">&nbsp;</div>
</article>
</div>
</div>
<div class="reactionsBar js-reactionsList ">
</div>
<footer class="message-footer">
<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
</footer>
</div>
</div>
</div>
</article>
<article class="message   message--post  js-post js-inlineModContainer   " data-author="revhead347" data-content="post-9259856" id="js-post-9259856">
<span class="u-anchorTarget" id="post-9259856"></span>
<div class="message-inner">
<div class="message-cell message-cell--user">
<section itemscope itemtype="https://schema.org/Person" class="message-user ">
<div class="message-avatar ">
<div class="message-avatar-wrapper">
<a href="/mustang-forums/members/revhead347.69153/" class="avatar avatar--m" data-user-id="69153" data-xf-init="member-tooltip">
<img src="https://cdn.stangnet.com/data/avatars/m/69/69153.jpg?1500358607" srcset="https://cdn.stangnet.com/data/avatars/l/69/69153.jpg?1500358607 2x" alt="revhead347" class="avatar-u69153-m" width="96" height="96" loading="lazy" itemprop="image" />
</a>
</div>
</div>
<div class="uix_messagePostBitWrapper">
<div class="message-userDetails">
<h4 class="message-name"><a href="/mustang-forums/members/revhead347.69153/" class="username " dir="auto" itemprop="name" data-user-id="69153" data-xf-init="member-tooltip">revhead347</a></h4>
<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">Apparently my ex-husband made that mistake.</h5>
<div class="userBanner userBanner userBanner--primary message-userBanner" itemprop="jobTitle"><span class="userBanner-before"></span><strong>15 Year Member</strong><span class="userBanner-after"></span></div>
</div>
<div class="thThreads__message-userExtras">
<div class="message-userExtras">
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Joined">
<i class="fa--xf far fa-user" aria-hidden="true"></i>
</span>
</dt>
<dd>Jun 14, 2004</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Messages">
<i class="fa--xf far fa-comments" aria-hidden="true"></i>
</span>
</dt>
<dd>8,938</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Reaction score">
<i class="fa--xf far fa-thumbs-up" aria-hidden="true"></i>
</span>
</dt>
<dd>1,541</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Points">
<i class="fa--xf far fa-trophy" aria-hidden="true"></i>
</span>
</dt>
<dd>214</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Age">
<i class="fa--xf far fa-birthday-cake" aria-hidden="true"></i>
</span>
</dt>
<dd>41</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Location">
<i class="fa--xf far fa-map-marker" aria-hidden="true"></i>
</span>
</dt>
<dd data-xf-init="tooltip" title="Acworth, GA">
<a href="/mustang-forums/misc/location-info?location=Acworth%2C+GA" rel="nofollow noreferrer" target="_blank" class="u-concealed">Acworth, GA</a>
</dd>
</dl>
</div>
</div>
<div class="thThreads__userExtra--toggle">
<a href="javascript:;" class="thThreads__userExtra--trigger" data-xf-click="ththreads-userextra-trigger"></a>
</div>
</div>
<span class="message-userArrow"></span>
</section>
</div>
<div class="message-cell message-cell--main">
<div class="message-main uix_messageContent js-quickEditTarget">
<header class="message-attribution message-attribution--split">
<ul class="message-attribution-main listInline ">
<li class="u-concealed">
<a href="/mustang-forums/threads/1978-fairmont-look-what-the-cat-drug-in%E2%80%A6.917938/post-9259856" rel="nofollow">
<time class="u-dt" dir="auto" datetime="2020-08-29T20:30:45-0500" data-time="1598751045" data-date-string="Aug 29, 2020" data-time-string="8:30 PM" title="Aug 29, 2020 at 8:30 PM" itemprop="datePublished">Aug 29, 2020</time>
</a>
</li>
</ul>
<ul class="message-attribution-opposite message-attribution-opposite--list ">
<li>
<a href="/mustang-forums/threads/1978-fairmont-look-what-the-cat-drug-in%E2%80%A6.917938/post-9259856" class="message-attribution-gadget" data-xf-init="share-tooltip" data-href="/mustang-forums/posts/9259856/share" aria-label="Share" rel="nofollow">
<i class="fa--xf far fa-share-alt" aria-hidden="true"></i>
</a>
</li>
<li>
<a href="/mustang-forums/threads/1978-fairmont-look-what-the-cat-drug-in%E2%80%A6.917938/post-9259856" rel="nofollow">
#17
</a>
</li>
</ul>
</header>
<div class="message-content js-messageContent">
<div class="message-userContent lbContainer js-lbContainer " data-lb-id="post-9259856" data-lb-caption-desc="revhead347 &middot; Aug 29, 2020 at 8:30 PM">
<article class="message-body js-selectToQuote">
<div class="bbWrapper"><blockquote data-attributes="member: 162211" data-quote="CarMichael Angelo" data-source="post: 9259843" class="bbCodeBlock bbCodeBlock--expandable bbCodeBlock--quote js-expandWatch">
<div class="bbCodeBlock-title">
<a href="/mustang-forums/goto/post?id=9259843" class="bbCodeBlock-sourceJump" rel="nofollow" data-xf-click="attribution" data-content-selector="#post-9259843">CarMichael Angelo said:</a>
</div>
<div class="bbCodeBlock-content">
<div class="bbCodeBlock-expandContent js-expandContent ">
Ok....back to indecision mode...<br />
I had the pump open, and the pump gears got mixed up. Now I don't know which side is up on the larger ring gear. The inner gear had dots, but the outer gear doesnt...and now I'm at a loss.<br />
If i put these things in one way or the other I have no clue if that is detrimental to either pump life or performance. Clearly, they are hardened pieces, but....( the vids out there show the gears both having these damn dots..) If I put them in and they whine, or fail..<br />
<br />
You can just put me into the ground.<br />
<br />
Cause the ensuing rage tantrum will surely blow a blood vessel completely out of my head.
</div>
<div class="bbCodeBlock-expandLink js-expandLink"><a role="button" tabindex="0">Click to expand...</a></div>
</div>
</blockquote><br />
That's it, chuck it, get a TH400 and a Gearworks over drive like all the guys doing Drag Week. I don't live to far away from you. I am no good at fixing automatic transmissions, but I have a very complete expletive vocabulary. I usually am able to get most things working by applying the correct number of swear words.<br />
<br />
Kurt</div>
<div class="js-selectToQuoteEnd">&nbsp;</div>
</article>
</div>
</div>
<div class="reactionsBar js-reactionsList is-active">
<ul class="reactionSummary">
<li><span class="reaction reaction--small reaction--3" data-reaction-id="3"><i aria-hidden="true"></i><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="reaction-sprite js-reaction" alt="Haha" title="Haha" /></span></li><li><span class="reaction reaction--small reaction--1" data-reaction-id="1"><i aria-hidden="true"></i><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="reaction-sprite js-reaction" alt="Like" title="Like" /></span></li>
</ul>
<span class="u-srOnly">Reactions:</span>
1 users
</div>
<footer class="message-footer">
<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
</footer>
</div>
</div>
</div>
</article>
<article class="message    message-threadStarterPost message--post  js-post js-inlineModContainer   " data-author="CarMichael Angelo" data-content="post-9259875" id="js-post-9259875">
<span class="u-anchorTarget" id="post-9259875"></span>
<div class="message-inner">
<div class="message-cell message-cell--user">
<section itemscope itemtype="https://schema.org/Person" class="message-user ">
<div class="message-avatar ">
<div class="message-avatar-wrapper">
<a href="/mustang-forums/members/carmichael-angelo.162211/" class="avatar avatar--m" data-user-id="162211" data-xf-init="member-tooltip">
<img src="https://cdn.stangnet.com/data/avatars/m/162/162211.jpg?1598358526" srcset="https://cdn.stangnet.com/data/avatars/l/162/162211.jpg?1598358526 2x" alt="CarMichael Angelo" class="avatar-u162211-m" width="96" height="96" loading="lazy" itemprop="image" />
</a>
</div>
</div>
<div class="uix_messagePostBitWrapper">
<div class="message-userDetails">
<h4 class="message-name"><a href="/mustang-forums/members/carmichael-angelo.162211/" class="username " dir="auto" itemprop="name" data-user-id="162211" data-xf-init="member-tooltip">CarMichael Angelo</a></h4>
<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">my rearend will smell so minty fresh,</h5>
<div class="uix_originalPoster__icon" data-xf-init="tooltip" title="Original poster">
<i class="fa--xf far fa-user-edit mdi mdi-account-edit" aria-hidden="true"></i>
</div>
<div class="userBanner userBanner userBanner--primary message-userBanner" itemprop="jobTitle"><span class="userBanner-before"></span><strong>15 Year Member</strong><span class="userBanner-after"></span></div>
</div>
<div class="thThreads__message-userExtras">
<div class="message-userExtras">
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Joined">
<i class="fa--xf far fa-user" aria-hidden="true"></i>
</span>
</dt>
<dd>Nov 29, 1999</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Messages">
<i class="fa--xf far fa-comments" aria-hidden="true"></i>
</span>
</dt>
<dd>10,600</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Reaction score">
<i class="fa--xf far fa-thumbs-up" aria-hidden="true"></i>
</span>
</dt>
<dd>9,212</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Points">
<i class="fa--xf far fa-trophy" aria-hidden="true"></i>
</span>
</dt>
<dd>234</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Age">
<i class="fa--xf far fa-birthday-cake" aria-hidden="true"></i>
</span>
</dt>
<dd>63</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Location">
<i class="fa--xf far fa-map-marker" aria-hidden="true"></i>
</span>
</dt>
<dd data-xf-init="tooltip" title="Birmingham, al">
<a href="/mustang-forums/misc/location-info?location=Birmingham%2C+al" rel="nofollow noreferrer" target="_blank" class="u-concealed">Birmingham, al</a>
</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Website">
<i class="fa--xf far fa-browser" aria-hidden="true"></i>
</span>
</dt>
<dd data-xf-init="tooltip" title="m.imdb.com"><a href="https://m.imdb.com/title/tt0107050/" rel="nofollow" target="_blank">m.imdb.com</a></dd>
</dl>
</div>
</div>
<div class="thThreads__userExtra--toggle">
<a href="javascript:;" class="thThreads__userExtra--trigger" data-xf-click="ththreads-userextra-trigger"></a>
</div>
</div>
<span class="message-userArrow"></span>
</section>
</div>
<div class="message-cell message-cell--main">
<div class="message-main uix_messageContent js-quickEditTarget">
<header class="message-attribution message-attribution--split">
<ul class="message-attribution-main listInline ">
<li class="u-concealed">
<a href="/mustang-forums/threads/1978-fairmont-look-what-the-cat-drug-in%E2%80%A6.917938/post-9259875" rel="nofollow">
<time class="u-dt" dir="auto" datetime="2020-08-29T22:18:23-0500" data-time="1598757503" data-date-string="Aug 29, 2020" data-time-string="10:18 PM" title="Aug 29, 2020 at 10:18 PM" itemprop="datePublished">Aug 29, 2020</time>
</a>
</li>
</ul>
<ul class="message-attribution-opposite message-attribution-opposite--list ">
<li>
<a href="/mustang-forums/threads/1978-fairmont-look-what-the-cat-drug-in%E2%80%A6.917938/post-9259875" class="message-attribution-gadget" data-xf-init="share-tooltip" data-href="/mustang-forums/posts/9259875/share" aria-label="Share" rel="nofollow">
<i class="fa--xf far fa-share-alt" aria-hidden="true"></i>
</a>
</li>
<li>
<a href="/mustang-forums/threads/1978-fairmont-look-what-the-cat-drug-in%E2%80%A6.917938/post-9259875" rel="nofollow">
#18
</a>
</li>
</ul>
</header>
<div class="message-content js-messageContent">
<div class="message-userContent lbContainer js-lbContainer " data-lb-id="post-9259875" data-lb-caption-desc="CarMichael Angelo &middot; Aug 29, 2020 at 10:18 PM">
<article class="message-body js-selectToQuote">
<div class="bbWrapper">So,...I called one of the transmission guys I’ve known for like...Dinosaur age...That used to build trans for fleet vehicles.<br />
<br />
Says...”I don’t think it matters that much” with regard to the front pump gears on my 4l80e.................<br />
<br />
” Sometimes you just gotta say, what the fck...”</div>
<div class="js-selectToQuoteEnd">&nbsp;</div>
</article>
</div>
</div>
<div class="reactionsBar js-reactionsList ">
</div>
<footer class="message-footer">
<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
</footer>
</div>
</div>
</div>
</article>
<article class="message   message--post  js-post js-inlineModContainer   " data-author="Foxslider" data-content="post-9259882" id="js-post-9259882">
<span class="u-anchorTarget" id="post-9259882"></span>
<div class="message-inner">
<div class="message-cell message-cell--user">
<section itemscope itemtype="https://schema.org/Person" class="message-user ">
<div class="message-avatar ">
<div class="message-avatar-wrapper">
<a href="/mustang-forums/members/foxslider.230284/" class="avatar avatar--m" data-user-id="230284" data-xf-init="member-tooltip">
<img src="https://cdn.stangnet.com/data/avatars/m/230/230284.jpg?1621659302" srcset="https://cdn.stangnet.com/data/avatars/l/230/230284.jpg?1621659302 2x" alt="Foxslider" class="avatar-u230284-m" width="96" height="96" loading="lazy" itemprop="image" />
</a>
</div>
</div>
<div class="uix_messagePostBitWrapper">
<div class="message-userDetails">
<h4 class="message-name"><a href="/mustang-forums/members/foxslider.230284/" class="username " dir="auto" itemprop="name" data-user-id="230284" data-xf-init="member-tooltip">Foxslider</a></h4>
<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">im not that much of a idiot</h5>
</div>
<div class="thThreads__message-userExtras">
<div class="message-userExtras">
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Joined">
<i class="fa--xf far fa-user" aria-hidden="true"></i>
</span>
</dt>
<dd>Oct 25, 2019</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Messages">
<i class="fa--xf far fa-comments" aria-hidden="true"></i>
</span>
</dt>
<dd>541</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Reaction score">
<i class="fa--xf far fa-thumbs-up" aria-hidden="true"></i>
</span>
</dt>
<dd>160</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Points">
<i class="fa--xf far fa-trophy" aria-hidden="true"></i>
</span>
</dt>
<dd>53</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Age">
<i class="fa--xf far fa-birthday-cake" aria-hidden="true"></i>
</span>
</dt>
<dd>34</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Location">
<i class="fa--xf far fa-map-marker" aria-hidden="true"></i>
</span>
</dt>
<dd data-xf-init="tooltip" title="Houston, TX">
<a href="/mustang-forums/misc/location-info?location=Houston%2C+TX" rel="nofollow noreferrer" target="_blank" class="u-concealed">Houston, TX</a>
</dd>
</dl>
</div>
</div>
<div class="thThreads__userExtra--toggle">
<a href="javascript:;" class="thThreads__userExtra--trigger" data-xf-click="ththreads-userextra-trigger"></a>
</div>
</div>
<span class="message-userArrow"></span>
</section>
</div>
<div class="message-cell message-cell--main">
<div class="message-main uix_messageContent js-quickEditTarget">
<header class="message-attribution message-attribution--split">
<ul class="message-attribution-main listInline ">
<li class="u-concealed">
<a href="/mustang-forums/threads/1978-fairmont-look-what-the-cat-drug-in%E2%80%A6.917938/post-9259882" rel="nofollow">
<time class="u-dt" dir="auto" datetime="2020-08-29T23:02:56-0500" data-time="1598760176" data-date-string="Aug 29, 2020" data-time-string="11:02 PM" title="Aug 29, 2020 at 11:02 PM" itemprop="datePublished">Aug 29, 2020</time>
</a>
</li>
</ul>
<ul class="message-attribution-opposite message-attribution-opposite--list ">
<li>
<a href="/mustang-forums/threads/1978-fairmont-look-what-the-cat-drug-in%E2%80%A6.917938/post-9259882" class="message-attribution-gadget" data-xf-init="share-tooltip" data-href="/mustang-forums/posts/9259882/share" aria-label="Share" rel="nofollow">
<i class="fa--xf far fa-share-alt" aria-hidden="true"></i>
</a>
</li>
<li>
<a href="/mustang-forums/threads/1978-fairmont-look-what-the-cat-drug-in%E2%80%A6.917938/post-9259882" rel="nofollow">
#19
</a>
</li>
</ul>
</header>
<div class="message-content js-messageContent">
<div class="message-userContent lbContainer js-lbContainer " data-lb-id="post-9259882" data-lb-caption-desc="Foxslider &middot; Aug 29, 2020 at 11:02 PM">
<article class="message-body js-selectToQuote">
<div class="bbWrapper">Keyword: &quot;think&quot;, a.k.a im not 100% sure. Lol.</div>
<div class="js-selectToQuoteEnd">&nbsp;</div>
</article>
</div>
</div>
<div class="reactionsBar js-reactionsList ">
</div>
<footer class="message-footer">
<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
</footer>
</div>
</div>
</div>
</article>
<article class="message   message--post  js-post js-inlineModContainer   " data-author="96pushrod" data-content="post-9259924" id="js-post-9259924">
<span class="u-anchorTarget" id="post-9259924"></span>
<div class="message-inner">
<div class="message-cell message-cell--user">
<section itemscope itemtype="https://schema.org/Person" class="message-user ">
<div class="message-avatar message-avatar--online">
<div class="message-avatar-wrapper">
<a href="/mustang-forums/members/96pushrod.221112/" class="avatar avatar--m" data-user-id="221112" data-xf-init="member-tooltip">
<img src="https://cdn.stangnet.com/data/avatars/m/221/221112.jpg?1575770594" srcset="https://cdn.stangnet.com/data/avatars/l/221/221112.jpg?1575770594 2x" alt="96pushrod" class="avatar-u221112-m" width="96" height="96" loading="lazy" itemprop="image" />
</a>
<span class="message-avatar-online" tabindex="0" data-xf-init="tooltip" data-trigger="auto" title="Online now"></span>
</div>
</div>
<div class="uix_messagePostBitWrapper">
<div class="message-userDetails">
<h4 class="message-name"><a href="/mustang-forums/members/96pushrod.221112/" class="username " dir="auto" itemprop="name" data-user-id="221112" data-xf-init="member-tooltip">96pushrod</a></h4>
<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">I think they're a little easier to get off</h5>
</div>
<div class="thThreads__message-userExtras">
<div class="message-userExtras">
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Joined">
<i class="fa--xf far fa-user" aria-hidden="true"></i>
</span>
</dt>
<dd>May 15, 2018</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Messages">
<i class="fa--xf far fa-comments" aria-hidden="true"></i>
</span>
</dt>
<dd>982</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Reaction score">
<i class="fa--xf far fa-thumbs-up" aria-hidden="true"></i>
</span>
</dt>
<dd>592</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Points">
<i class="fa--xf far fa-trophy" aria-hidden="true"></i>
</span>
</dt>
<dd>103</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Age">
<i class="fa--xf far fa-birthday-cake" aria-hidden="true"></i>
</span>
</dt>
<dd>29</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Location">
<i class="fa--xf far fa-map-marker" aria-hidden="true"></i>
</span>
</dt>
<dd data-xf-init="tooltip" title="Savannah">
<a href="/mustang-forums/misc/location-info?location=Savannah" rel="nofollow noreferrer" target="_blank" class="u-concealed">Savannah</a>
</dd>
</dl>
</div>
</div>
<div class="thThreads__userExtra--toggle">
<a href="javascript:;" class="thThreads__userExtra--trigger" data-xf-click="ththreads-userextra-trigger"></a>
</div>
</div>
<span class="message-userArrow"></span>
</section>
</div>
<div class="message-cell message-cell--main">
<div class="message-main uix_messageContent js-quickEditTarget">
<header class="message-attribution message-attribution--split">
<ul class="message-attribution-main listInline ">
<li class="u-concealed">
<a href="/mustang-forums/threads/1978-fairmont-look-what-the-cat-drug-in%E2%80%A6.917938/post-9259924" rel="nofollow">
<time class="u-dt" dir="auto" datetime="2020-08-30T13:12:57-0500" data-time="1598811177" data-date-string="Aug 30, 2020" data-time-string="1:12 PM" title="Aug 30, 2020 at 1:12 PM" itemprop="datePublished">Aug 30, 2020</time>
</a>
</li>
</ul>
<ul class="message-attribution-opposite message-attribution-opposite--list ">
<li>
<a href="/mustang-forums/threads/1978-fairmont-look-what-the-cat-drug-in%E2%80%A6.917938/post-9259924" class="message-attribution-gadget" data-xf-init="share-tooltip" data-href="/mustang-forums/posts/9259924/share" aria-label="Share" rel="nofollow">
<i class="fa--xf far fa-share-alt" aria-hidden="true"></i>
</a>
</li>
<li>
<a href="/mustang-forums/threads/1978-fairmont-look-what-the-cat-drug-in%E2%80%A6.917938/post-9259924" rel="nofollow">
#20
</a>
</li>
</ul>
</header>
<div class="message-content js-messageContent">
<div class="message-userContent lbContainer js-lbContainer " data-lb-id="post-9259924" data-lb-caption-desc="96pushrod &middot; Aug 30, 2020 at 1:12 PM">
<article class="message-body js-selectToQuote">
<div class="bbWrapper">Wow, I’m kind of surprised transgo said the 4l80e would only be good for 5500rpm. That’s some bs.<br />
<br />
I don’t know about manual valve bodies, but with their stage 2 shift kit (non manual) and a microsquirt we’ve ran them to 7000rpm in ls applications and they’ve always been good. Bone stock 4l80e otherwise, with a fti billet converter.<br />
<br />
4l80e is a workhorse. With a good trans cooler and a shift kit they’re known to handle way more power than we ever threw at one. It would be my first choice to put behind anything. We don’t even consider 4l60s unless a customer is absolutely dead-set in using one.</div>
<div class="js-selectToQuoteEnd">&nbsp;</div>
</article>
</div>
</div>
<div class="reactionsBar js-reactionsList ">
</div>
<footer class="message-footer">
<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
</footer>
</div>
</div>
</div>
</article>
<div class="samCodeUnit" data-position="post_below_container_20"><div class="samItem"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-3493638625014715" data-ad-slot="4559452236" data-ad-format="auto"></ins><script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div>
</div>
</div>
<div class="block-outer block-outer--after">
<div class="block-outer-main"><nav class="pageNavWrapper pageNavWrapper--mixed ">
<div class="pageNav  pageNav--skipEnd">
<ul class="pageNav-main">
<li class="pageNav-page pageNav-page--current "><a href="/mustang-forums/threads/1978-fairmont-look-what-the-cat-drug-in%E2%80%A6.917938/">1</a></li>
<li class="pageNav-page pageNav-page--later"><a href="/mustang-forums/threads/1978-fairmont-look-what-the-cat-drug-in%E2%80%A6.917938/page-2">2</a></li>
<li class="pageNav-page pageNav-page--later"><a href="/mustang-forums/threads/1978-fairmont-look-what-the-cat-drug-in%E2%80%A6.917938/page-3">3</a></li>
<li class="pageNav-page pageNav-page--skip pageNav-page--skipEnd">
<a data-xf-init="tooltip" title="Go to page" data-xf-click="menu" role="button" tabindex="0" aria-expanded="false" aria-haspopup="true">…</a>
<div class="menu menu--pageJump" data-menu="menu" aria-hidden="true">
<div class="menu-content">
<h4 class="menu-header">Go to page</h4>
<div class="menu-row" data-xf-init="page-jump" data-page-url="/mustang-forums/threads/1978-fairmont-look-what-the-cat-drug-in%E2%80%A6.917938/page-%page%">
<div class="inputGroup inputGroup--numbers">
<div class="inputGroup inputGroup--numbers inputNumber" data-xf-init="number-box"><input type="number" pattern="\d*" class="input input--number js-numberBoxTextInput input input--numberNarrow js-pageJumpPage" value="4" min="1" max="135" step="1" required="required" data-menu-autofocus="true" /></div>
<span class="inputGroup-text"><button type="button" class="js-pageJumpGo button"><span class="button-text">Go</span></button></span>
</div>
</div>
</div>
</div>
</li>
<li class="pageNav-page "><a href="/mustang-forums/threads/1978-fairmont-look-what-the-cat-drug-in%E2%80%A6.917938/page-135">135</a></li>
</ul>
<a href="/mustang-forums/threads/1978-fairmont-look-what-the-cat-drug-in%E2%80%A6.917938/page-2" class="pageNav-jump pageNav-jump--next">Next</a>
</div>
<div class="pageNavSimple">
<a class="pageNavSimple-el pageNavSimple-el--current" data-xf-init="tooltip" title="Go to page" data-xf-click="menu" role="button" tabindex="0" aria-expanded="false" aria-haspopup="true">
1 of 135
</a>
<div class="menu menu--pageJump" data-menu="menu" aria-hidden="true">
<div class="menu-content">
<h4 class="menu-header">Go to page</h4>
<div class="menu-row" data-xf-init="page-jump" data-page-url="/mustang-forums/threads/1978-fairmont-look-what-the-cat-drug-in%E2%80%A6.917938/page-%page%">
<div class="inputGroup inputGroup--numbers">
<div class="inputGroup inputGroup--numbers inputNumber" data-xf-init="number-box"><input type="number" pattern="\d*" class="input input--number js-numberBoxTextInput input input--numberNarrow js-pageJumpPage" value="1" min="1" max="135" step="1" required="required" data-menu-autofocus="true" /></div>
<span class="inputGroup-text"><button type="button" class="js-pageJumpGo button"><span class="button-text">Go</span></button></span>
</div>
</div>
</div>
</div>
<a href="/mustang-forums/threads/1978-fairmont-look-what-the-cat-drug-in%E2%80%A6.917938/page-2" class="pageNavSimple-el pageNavSimple-el--next">
Next <i aria-hidden="true"></i>
</a>
<a href="/mustang-forums/threads/1978-fairmont-look-what-the-cat-drug-in%E2%80%A6.917938/page-135" class="pageNavSimple-el pageNavSimple-el--last" data-xf-init="tooltip" title="Last">
<i aria-hidden="true"></i> <span class="u-srOnly">Last</span>
</a>
</div>
</nav>
</div>
<div class="block-outer-opposite"><a href="javascript:void(0)" class="th_reactplus_showHiddenLink js-thReactPlusShowHidden is-hidden" data-xf-init="tooltip" title="Show hidden content by {{names}}">Show hidden low quality content</a></div>
<div class="block-outer-opposite">
<a href="/mustang-forums/login/" class="button--link button--wrap button" data-xf-click="overlay"><span class="button-text">
You must log in or register to reply here.
</span></a>
</div>
</div>
</div>
<div class="block" data-widget-id="32" data-widget-key="xfes_thread_view_below_quick_reply_similar_threads" data-widget-definition="xfes_similar_threads">
<div class="block-container">
<h3 class="block-header">Similar threads</h3>
<div class="block-body">
<div class="structItemContainer">
<div class="structItem structItem--thread  js-inlineModContainer js-threadListItem-921076" data-author="mikestang63">
<div class="structItem-cell structItem-cell--icon">
<div class="structItem-iconContainer">
<a href="/mustang-forums/members/mikestang63.187627/" class="avatar avatar--s" data-user-id="187627" data-xf-init="member-tooltip">
<img src="https://cdn.stangnet.com/data/avatars/s/187/187627.jpg?1486064910" srcset="https://cdn.stangnet.com/data/avatars/m/187/187627.jpg?1486064910 2x" alt="mikestang63" class="avatar-u187627-s" width="48" height="48" loading="lazy" />
</a>
</div>
</div>
<div class="structItem-cell structItem-cell--main" data-xf-init="touch-proxy">
<div class="structItem-title" uix-href="/mustang-forums/threads/could-not-pass-this-up-guess-the-aod-is-out.921076/">
<a href="/mustang-forums/threads/could-not-pass-this-up-guess-the-aod-is-out.921076/" class="" data-tp-primary="on" data-xf-init="preview-tooltip" data-preview-url="/mustang-forums/threads/could-not-pass-this-up-guess-the-aod-is-out.921076/preview">Could not pass this up .. guess the AOD is out</a>
</div>
<div class="structItem-minor">
<ul class="structItem-parts">
<li><a href="/mustang-forums/members/mikestang63.187627/" class="username " dir="auto" itemprop="name" data-user-id="187627" data-xf-init="member-tooltip">mikestang63</a></li>
<li class="structItem-startDate"><a href="/mustang-forums/threads/could-not-pass-this-up-guess-the-aod-is-out.921076/" rel="nofollow"><time class="u-dt" dir="auto" datetime="2021-06-01T21:03:44-0500" data-time="1622599424" data-date-string="Jun 1, 2021" data-time-string="9:03 PM" title="Jun 1, 2021 at 9:03 PM">Jun 1, 2021</time></a></li>
<li><a href="/mustang-forums/forums/1979-1995-fox-sn95-0-2-3l-general-talk.47/">1979 - 1995 (Fox, SN95.0, &amp; 2.3L) -General/Talk-</a></li>
</ul>
</div>
</div>
<div class="structItem-cell structItem-cell--meta" title="First message reaction score: 8">
<dl class="pairs pairs--justified">
<dt>Replies</dt>
<dd>12</dd>
</dl>
<dl class="pairs pairs--justified structItem-minor">
<dt>Views</dt>
<dd>875</dd>
</dl>
</div>
<div class="structItem-cell structItem-cell--latest ">
<a class="uix_mobileNodeTitle" href="/mustang-forums/forums/1979-1995-fox-sn95-0-2-3l-general-talk.47/">1979 - 1995 (Fox, SN95.0, &amp; 2.3L) -General/Talk-</a>
<a href="/mustang-forums/threads/could-not-pass-this-up-guess-the-aod-is-out.921076/latest" rel="nofollow"><time class="structItem-latestDate u-dt" dir="auto" datetime="2021-06-03T16:51:15-0500" data-time="1622757075" data-date-string="Jun 3, 2021" data-time-string="4:51 PM" title="Jun 3, 2021 at 4:51 PM">Jun 3, 2021</time></a>
<div class="structItem-minor">
<a href="/mustang-forums/members/mikestang63.187627/" class="username " dir="auto" itemprop="name" data-user-id="187627" data-xf-init="member-tooltip">mikestang63</a>
</div>
</div>
<div class="structItem-cell structItem-cell--icon structItem-cell--iconEnd">
<div class="structItem-iconContainer">
<a href="/mustang-forums/members/mikestang63.187627/" class="avatar avatar--xxs" data-user-id="187627" data-xf-init="member-tooltip">
<img src="https://cdn.stangnet.com/data/avatars/s/187/187627.jpg?1486064910" alt="mikestang63" class="avatar-u187627-s" width="48" height="48" loading="lazy" />
</a>
</div>
</div>
</div>
<div class="structItem structItem--thread  js-inlineModContainer js-threadListItem-922323" data-author="Halford4491">
<div class="structItem-cell structItem-cell--icon">
<div class="structItem-iconContainer">
<a href="/mustang-forums/members/halford4491.240033/" class="avatar avatar--s" data-user-id="240033" data-xf-init="member-tooltip">
<img src="https://cdn.stangnet.com/data/avatars/s/240/240033.jpg?1635687655" srcset="https://cdn.stangnet.com/data/avatars/m/240/240033.jpg?1635687655 2x" alt="Halford4491" class="avatar-u240033-s" width="48" height="48" loading="lazy" />
</a>
</div>
</div>
<div class="structItem-cell structItem-cell--main" data-xf-init="touch-proxy">
<div class="structItem-title" uix-href="/mustang-forums/threads/new-to-me-fox-body-looking-for-rough-hp-and-compression-ratio.922323/">
<a href="/mustang-forums/threads/new-to-me-fox-body-looking-for-rough-hp-and-compression-ratio.922323/" class="" data-tp-primary="on" data-xf-init="preview-tooltip" data-preview-url="/mustang-forums/threads/new-to-me-fox-body-looking-for-rough-hp-and-compression-ratio.922323/preview">New to me Fox body. Looking for Rough HP and compression ratio</a>
</div>
<div class="structItem-minor">
<ul class="structItem-parts">
<li><a href="/mustang-forums/members/halford4491.240033/" class="username " dir="auto" itemprop="name" data-user-id="240033" data-xf-init="member-tooltip">Halford4491</a></li>
<li class="structItem-startDate"><a href="/mustang-forums/threads/new-to-me-fox-body-looking-for-rough-hp-and-compression-ratio.922323/" rel="nofollow"><time class="u-dt" dir="auto" datetime="2021-10-30T09:19:06-0500" data-time="1635603546" data-date-string="Oct 30, 2021" data-time-string="9:19 AM" title="Oct 30, 2021 at 9:19 AM">Oct 30, 2021</time></a></li>
<li><a href="/mustang-forums/forums/1979-1995-fox-sn95-0-2-3l-general-talk.47/">1979 - 1995 (Fox, SN95.0, &amp; 2.3L) -General/Talk-</a></li>
</ul>
</div>
</div>
<div class="structItem-cell structItem-cell--meta" title="First message reaction score: 0">
<dl class="pairs pairs--justified">
<dt>Replies</dt>
<dd>5</dd>
</dl>
<dl class="pairs pairs--justified structItem-minor">
<dt>Views</dt>
<dd>205</dd>
</dl>
</div>
<div class="structItem-cell structItem-cell--latest ">
<a class="uix_mobileNodeTitle" href="/mustang-forums/forums/1979-1995-fox-sn95-0-2-3l-general-talk.47/">1979 - 1995 (Fox, SN95.0, &amp; 2.3L) -General/Talk-</a>
<a href="/mustang-forums/threads/new-to-me-fox-body-looking-for-rough-hp-and-compression-ratio.922323/latest" rel="nofollow"><time class="structItem-latestDate u-dt" dir="auto" datetime="2021-11-03T13:42:42-0500" data-time="1635964962" data-date-string="Nov 3, 2021" data-time-string="1:42 PM" title="Nov 3, 2021 at 1:42 PM">Nov 3, 2021</time></a>
<div class="structItem-minor">
<a href="/mustang-forums/members/general-karthief.212091/" class="username " dir="auto" itemprop="name" data-user-id="212091" data-xf-init="member-tooltip"><span class="username--staff username--moderator">General karthief</span></a>
</div>
</div>
<div class="structItem-cell structItem-cell--icon structItem-cell--iconEnd">
<div class="structItem-iconContainer">
<a href="/mustang-forums/members/general-karthief.212091/" class="avatar avatar--xxs" data-user-id="212091" data-xf-init="member-tooltip">
<img src="https://cdn.stangnet.com/data/avatars/s/212/212091.jpg?1490373707" alt="General karthief" class="avatar-u212091-s" width="48" height="48" loading="lazy" />
</a>
</div>
</div>
</div>
<div class="structItem structItem--thread is-prefix24  js-inlineModContainer js-threadListItem-918400" data-author="ShedBuiltMS">
<div class="structItem-cell structItem-cell--icon">
<div class="structItem-iconContainer">
<a href="/mustang-forums/members/shedbuiltms.235223/" class="avatar avatar--s" data-user-id="235223" data-xf-init="member-tooltip">
<img src="https://cdn.stangnet.com/data/avatars/s/235/235223.jpg?1601360161" srcset="https://cdn.stangnet.com/data/avatars/m/235/235223.jpg?1601360161 2x" alt="ShedBuiltMS" class="avatar-u235223-s" width="48" height="48" loading="lazy" />
</a>
</div>
</div>
<div class="structItem-cell structItem-cell--main" data-xf-init="touch-proxy">
<div class="structItem-title" uix-href="/mustang-forums/threads/dirty-water-racing-89-notch-project.918400/">
<span class="label label--yellow" dir="auto">Progress Thread</span>
<a href="/mustang-forums/threads/dirty-water-racing-89-notch-project.918400/" class="" data-tp-primary="on" data-xf-init="preview-tooltip" data-preview-url="/mustang-forums/threads/dirty-water-racing-89-notch-project.918400/preview">Dirty Water Racing 89 Notch Project</a>
</div>
<div class="structItem-minor">
<ul class="structItem-parts">
<li><a href="/mustang-forums/members/shedbuiltms.235223/" class="username " dir="auto" itemprop="name" data-user-id="235223" data-xf-init="member-tooltip">ShedBuiltMS</a></li>
<li class="structItem-startDate"><a href="/mustang-forums/threads/dirty-water-racing-89-notch-project.918400/" rel="nofollow"><time class="u-dt" dir="auto" datetime="2020-09-29T01:03:28-0500" data-time="1601359408" data-date-string="Sep 29, 2020" data-time-string="1:03 AM" title="Sep 29, 2020 at 1:03 AM">Sep 29, 2020</time></a></li>
<li><a href="/mustang-forums/forums/1979-1995-fox-sn95-0-2-3l-general-talk.47/">1979 - 1995 (Fox, SN95.0, &amp; 2.3L) -General/Talk-</a></li>
<span class="structItem-pageJump">
<a href="/mustang-forums/threads/dirty-water-racing-89-notch-project.918400/page-2">2</a>
<a href="/mustang-forums/threads/dirty-water-racing-89-notch-project.918400/page-3">3</a>
<a href="/mustang-forums/threads/dirty-water-racing-89-notch-project.918400/page-4">4</a>
</span>
</ul>
</div>
</div>
<div class="structItem-cell structItem-cell--meta" title="First message reaction score: 7">
<dl class="pairs pairs--justified">
<dt>Replies</dt>
<dd>64</dd>
</dl>
<dl class="pairs pairs--justified structItem-minor">
<dt>Views</dt>
<dd>6K</dd>
</dl>
</div>
<div class="structItem-cell structItem-cell--latest ">
<a class="uix_mobileNodeTitle" href="/mustang-forums/forums/1979-1995-fox-sn95-0-2-3l-general-talk.47/">1979 - 1995 (Fox, SN95.0, &amp; 2.3L) -General/Talk-</a>
<a href="/mustang-forums/threads/dirty-water-racing-89-notch-project.918400/latest" rel="nofollow"><time class="structItem-latestDate u-dt" dir="auto" datetime="2021-04-28T12:06:06-0500" data-time="1619629566" data-date-string="Apr 28, 2021" data-time-string="12:06 PM" title="Apr 28, 2021 at 12:06 PM">Apr 28, 2021</time></a>
<div class="structItem-minor">
<a href="/mustang-forums/members/flyboy60.81055/" class="username " dir="auto" itemprop="name" data-user-id="81055" data-xf-init="member-tooltip">Flyboy60</a>
</div>
</div>
<div class="structItem-cell structItem-cell--icon structItem-cell--iconEnd">
<div class="structItem-iconContainer">
<a href="/mustang-forums/members/flyboy60.81055/" class="avatar avatar--xxs avatar--default avatar--default--dynamic" data-user-id="81055" data-xf-init="member-tooltip" style="background-color: #7e57c2; color: #b388ff">
<span class="avatar-u81055-s" role="img" aria-label="Flyboy60">F</span>
</a>
</div>
</div>
</div>
<div class="structItem structItem--thread  js-inlineModContainer js-threadListItem-921420" data-author="Matt01">
<div class="structItem-cell structItem-cell--icon">
<div class="structItem-iconContainer">
<a href="/mustang-forums/members/matt01.211430/" class="avatar avatar--s" data-user-id="211430" data-xf-init="member-tooltip">
<img src="https://cdn.stangnet.com/data/avatars/s/211/211430.jpg?1486848490" srcset="https://cdn.stangnet.com/data/avatars/m/211/211430.jpg?1486848490 2x" alt="Matt01" class="avatar-u211430-s" width="48" height="48" loading="lazy" />
</a>
</div>
</div>
<div class="structItem-cell structItem-cell--main" data-xf-init="touch-proxy">
<div class="structItem-title" uix-href="/mustang-forums/threads/fox-4-cyl-to-v8-swap-info-thread.921420/">
<a href="/mustang-forums/threads/fox-4-cyl-to-v8-swap-info-thread.921420/" class="" data-tp-primary="on" data-xf-init="preview-tooltip" data-preview-url="/mustang-forums/threads/fox-4-cyl-to-v8-swap-info-thread.921420/preview">Fox 4 Cyl to V8 Swap Info Thread</a>
</div>
<div class="structItem-minor">
<ul class="structItem-parts">
<li><a href="/mustang-forums/members/matt01.211430/" class="username " dir="auto" itemprop="name" data-user-id="211430" data-xf-init="member-tooltip">Matt01</a></li>
<li class="structItem-startDate"><a href="/mustang-forums/threads/fox-4-cyl-to-v8-swap-info-thread.921420/" rel="nofollow"><time class="u-dt" dir="auto" datetime="2021-07-12T19:19:39-0500" data-time="1626135579" data-date-string="Jul 12, 2021" data-time-string="7:19 PM" title="Jul 12, 2021 at 7:19 PM">Jul 12, 2021</time></a></li>
<li><a href="/mustang-forums/forums/1979-1995-fox-sn95-0-2-3l-general-talk.47/">1979 - 1995 (Fox, SN95.0, &amp; 2.3L) -General/Talk-</a></li>
</ul>
</div>
</div>
<div class="structItem-cell structItem-cell--meta" title="First message reaction score: 3">
<dl class="pairs pairs--justified">
<dt>Replies</dt>
<dd>9</dd>
</dl>
<dl class="pairs pairs--justified structItem-minor">
<dt>Views</dt>
<dd>816</dd>
</dl>
</div>
<div class="structItem-cell structItem-cell--latest ">
<a class="uix_mobileNodeTitle" href="/mustang-forums/forums/1979-1995-fox-sn95-0-2-3l-general-talk.47/">1979 - 1995 (Fox, SN95.0, &amp; 2.3L) -General/Talk-</a>
<a href="/mustang-forums/threads/fox-4-cyl-to-v8-swap-info-thread.921420/latest" rel="nofollow"><time class="structItem-latestDate u-dt" dir="auto" datetime="2021-09-04T16:12:57-0500" data-time="1630789977" data-date-string="Sep 4, 2021" data-time-string="4:12 PM" title="Sep 4, 2021 at 4:12 PM">Sep 4, 2021</time></a>
<div class="structItem-minor">
<a href="/mustang-forums/members/slumone.227600/" class="username " dir="auto" itemprop="name" data-user-id="227600" data-xf-init="member-tooltip">Slumone</a>
</div>
</div>
<div class="structItem-cell structItem-cell--icon structItem-cell--iconEnd">
<div class="structItem-iconContainer">
<a href="/mustang-forums/members/slumone.227600/" class="avatar avatar--xxs avatar--default avatar--default--dynamic" data-user-id="227600" data-xf-init="member-tooltip" style="background-color: #ff5722; color: #ff9e80">
<span class="avatar-u227600-s" role="img" aria-label="Slumone">S</span>
</a>
</div>
</div>
</div>
<div class="structItem structItem--thread is-prefix24  js-inlineModContainer js-threadListItem-921116" data-author="sav22rem22">
<div class="structItem-cell structItem-cell--icon">
<div class="structItem-iconContainer">
<a href="/mustang-forums/members/sav22rem22.231645/" class="avatar avatar--s" data-user-id="231645" data-xf-init="member-tooltip">
<img src="https://cdn.stangnet.com/data/avatars/s/231/231645.jpg?1617600198" srcset="https://cdn.stangnet.com/data/avatars/m/231/231645.jpg?1617600198 2x" alt="sav22rem22" class="avatar-u231645-s" width="48" height="48" loading="lazy" />
</a>
</div>
</div>
<div class="structItem-cell structItem-cell--main" data-xf-init="touch-proxy">
<div class="structItem-title" uix-href="/mustang-forums/threads/floor-pan-repair-build-thread.921116/">
<span class="label label--yellow" dir="auto">Progress Thread</span>
<a href="/mustang-forums/threads/floor-pan-repair-build-thread.921116/" class="" data-tp-primary="on" data-xf-init="preview-tooltip" data-preview-url="/mustang-forums/threads/floor-pan-repair-build-thread.921116/preview">Floor pan repair/build thread</a>
</div>
<div class="structItem-minor">
<ul class="structItem-parts">
<li><a href="/mustang-forums/members/sav22rem22.231645/" class="username " dir="auto" itemprop="name" data-user-id="231645" data-xf-init="member-tooltip">sav22rem22</a></li>
<li class="structItem-startDate"><a href="/mustang-forums/threads/floor-pan-repair-build-thread.921116/" rel="nofollow"><time class="u-dt" dir="auto" datetime="2021-06-06T17:20:09-0500" data-time="1623018009" data-date-string="Jun 6, 2021" data-time-string="5:20 PM" title="Jun 6, 2021 at 5:20 PM">Jun 6, 2021</time></a></li>
<li><a href="/mustang-forums/forums/fox-5-0-mustang/">Fox 5.0 Mustang Tech</a></li>
<span class="structItem-pageJump">
<a href="/mustang-forums/threads/floor-pan-repair-build-thread.921116/page-2">2</a>
<a href="/mustang-forums/threads/floor-pan-repair-build-thread.921116/page-3">3</a>
<a href="/mustang-forums/threads/floor-pan-repair-build-thread.921116/page-4">4</a>
</span>
</ul>
</div>
</div>
<div class="structItem-cell structItem-cell--meta" title="First message reaction score: 0">
<dl class="pairs pairs--justified">
<dt>Replies</dt>
<dd>66</dd>
</dl>
<dl class="pairs pairs--justified structItem-minor">
<dt>Views</dt>
<dd>2K</dd>
</dl>
</div>
<div class="structItem-cell structItem-cell--latest ">
<a class="uix_mobileNodeTitle" href="/mustang-forums/forums/fox-5-0-mustang/">Fox 5.0 Mustang Tech</a>
<a href="/mustang-forums/threads/floor-pan-repair-build-thread.921116/latest" rel="nofollow"><time class="structItem-latestDate u-dt" dir="auto" datetime="2021-10-23T09:04:30-0500" data-time="1634997870" data-date-string="Oct 23, 2021" data-time-string="9:04 AM" title="Oct 23, 2021 at 9:04 AM">Oct 23, 2021</time></a>
<div class="structItem-minor">
<a href="/mustang-forums/members/sav22rem22.231645/" class="username " dir="auto" itemprop="name" data-user-id="231645" data-xf-init="member-tooltip">sav22rem22</a>
</div>
</div>
<div class="structItem-cell structItem-cell--icon structItem-cell--iconEnd">
<div class="structItem-iconContainer">
<a href="/mustang-forums/members/sav22rem22.231645/" class="avatar avatar--xxs" data-user-id="231645" data-xf-init="member-tooltip">
<img src="https://cdn.stangnet.com/data/avatars/s/231/231645.jpg?1617600198" alt="sav22rem22" class="avatar-u231645-s" width="48" height="48" loading="lazy" />
</a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="blockMessage blockMessage--none">
<div class="shareButtons shareButtons--iconic" data-xf-init="share-buttons" data-page-url="" data-page-title="" data-page-desc="" data-page-image="">
<span class="shareButtons-label">Share:</span>
<div class="shareButtons-buttons">
<a class="shareButtons-button shareButtons-button--brand shareButtons-button--reddit" data-href="https://reddit.com/submit?url={url}&amp;title={title}">
<i aria-hidden="true"></i>
<span>Reddit</span>
</a>
<a class="shareButtons-button shareButtons-button--brand shareButtons-button--pinterest" data-href="https://pinterest.com/pin/create/bookmarklet/?url={url}&amp;description={title}&amp;media={image}">
<i aria-hidden="true"></i>
<span>Pinterest</span>
</a>
<a class="shareButtons-button shareButtons-button--brand shareButtons-button--tumblr" data-href="https://www.tumblr.com/widgets/share/tool?canonicalUrl={url}&amp;title={title}">
<i aria-hidden="true"></i>
<span>Tumblr</span>
</a>
<a class="shareButtons-button shareButtons-button--brand shareButtons-button--whatsApp" data-href="https://api.whatsapp.com/send?text={title}&nbsp;{url}">
<i aria-hidden="true"></i>
<span>WhatsApp</span>
</a>
<a class="shareButtons-button shareButtons-button--email" data-href="mailto:?subject={title}&amp;body={url}">
<i aria-hidden="true"></i>
<span>Email</span>
</a>
<a class="shareButtons-button shareButtons-button--share is-hidden" data-xf-init="web-share" data-title="" data-text="" data-url="" data-hide=".shareButtons-button:not(.shareButtons-button--share)">
<i aria-hidden="true"></i>
<span>Share</span>
</a>
<a class="shareButtons-button shareButtons-button--link is-hidden" data-clipboard="{url}">
<i aria-hidden="true"></i>
<span>Link</span>
</a>
</div>
</div>
</div>
</div>

</div>
</div>
</div>
<div class="breadcrumb p-breadcrumb--bottom">
<div class="pageContent">
<ul class="p-breadcrumbs p-breadcrumbs--bottom" itemscope itemtype="https://schema.org/BreadcrumbList">
<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
<a href="/mustang-forums/" itemprop="item">
<span itemprop="name">Forums</span>
</a>
<meta itemprop="position" content="1" />
</li>
<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
<a href="/mustang-forums/#mustang-forums.48" itemprop="item">
<span itemprop="name">Mustang Forums</span>
</a>
<meta itemprop="position" content="2" />
</li>
<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
<a href="/mustang-forums/forums/1979-1995-fox-sn95-0-2-3l-general-talk.47/" itemprop="item">
<span itemprop="name">1979 - 1995 (Fox, SN95.0, &amp; 2.3L) -General/Talk-</span>
</a>
<meta itemprop="position" content="3" />
</li>
</ul>
</div>
</div>
<div class="samCodeUnit" data-position="container_breadcrumb_bottom_below"><div class="samItem"><script type="text/javascript"><!--
  e9 = new Object();
    e9.size = "728x90";
    e9.addBlockingCategories="full-engagement-video,Unicast,Audio,Pop-under,Full-page,overlay,Sweepstakes,preroll,tag-based-skins";
    e9.noAd = 1;
//--></script><script type="text/javascript" src="//tags.expo9.exponential.com/tags/StangNet/Forums/tags.js"></script></div></div>
</div>
</div>
<footer class="p-footer" id="footer">
<div class="p-footer-inner">
<div class="pageContent">
<div class="p-footer-row">
<div class="p-footer-row-main">
<ul class="p-footer-linkList p-footer-choosers">
<li><a id="uix_widthToggle--trigger" data-xf-init="tooltip" title="Toggle width" rel="nofollow"><i class="fa--xf far fa-compress-alt" aria-hidden="true"></i></a></li>
<li><a href="/mustang-forums/misc/style" data-xf-click="overlay" data-xf-init="tooltip" title="Style chooser" rel="nofollow">BlueMoon</a></li>
</ul>
</div>
</div>
<div class="p-footer-row-opposite">
<ul class="p-footer-linkList">
<li><a href="/mustang-forums/misc/contact" data-xf-click="overlay">Contact us</a></li>
<li><a href="https://www.stangnet.com/mustang-forums/threads/stangnet-terms-of-service.685806/">Terms and rules</a></li>
<li><a href="https://www.stangnet.com/privacy-policy/">Privacy policy</a></li>
<li><a href="/mustang-forums/help/">Help</a></li>
<li><a href="#top" title="Top" data-xf-click="scroll-to"><i class="fa fa-arrow-up" aria-hidden="true"></i></a></li>
<li><a href="/mustang-forums/forums/-/index.rss" target="_blank" class="p-footer-rssLink" title="RSS"><span aria-hidden="true"><i class="fa fa-rss"></i><span class="u-srOnly">RSS</span></span></a></li>
</ul>
</div>
</div>
</div>
<div class="p-footer-copyrightRow">
<div class="pageContent">
<div class="uix_copyrightBlock">
<div class="p-footer-copyright">
<a href="https://xenforo.com" class="u-concealed" dir="ltr" target="_blank" rel="sponsored noopener">Community platform by XenForo<sup>&reg;</sup> <span class="copyright">&copy; 2010-2021 XenForo Ltd.</span></a>
<span class="thBranding"><span class="thBranding__pipe"> | </span><a href="https://www.themehouse.com/?utm_source=www.stangnet.com&utm_medium=xf2product&utm_campaign=product_branding" class="u-concealed" target="_BLANK" nofollow="nofollow">Style and add-ons by ThemeHouse</a></span>
</div>
</div>
</div>
</div>
</footer>
<div class="uix_fabBar uix_fabBar--active">
<div class="u-scrollButtons js-scrollButtons" data-trigger-type="both">
<a href="#top" class="button--scroll ripple-JsOnly button" data-xf-click="scroll-to"><span class="button-text"><i class="fa--xf far fa-arrow-up" aria-hidden="true"></i><span class="u-srOnly">Top</span></span></a>
<a href="#footer" class="button--scroll ripple-JsOnly button" data-xf-click="scroll-to"><span class="button-text"><i class="fa--xf far fa-arrow-down" aria-hidden="true"></i><span class="u-srOnly">Bottom</span></span></a>
</div>
</div>
</div>
</div>
<div class="u-bottomFixer js-bottomFixTarget">
</div>
<script>
	if (typeof (window.themehouse) !== 'object') {
		window.themehouse = {};
	}
	if (typeof (window.themehouse.settings) !== 'object') {
		window.themehouse.settings = {};
	}
	window.themehouse.settings = {
		common: {
			'20210125': {
				init: false,
			},
		},
		data: {
			version: '2.2.7.0.0',
			jsVersion: 'No JS Files',
			templateVersion: '2.1.8.0_Release',
			betaMode: 0,
			theme: '',
			url: 'https://www.stangnet.com/mustang-forums/',
			user: '0',
		},
		inputSync: {},
		minimalSearch: {
			breakpoint: "900px",
			dropdownBreakpoint: "900",
		},
		sidebar: {
            enabled: '1',
			link: '/mustang-forums/uix/toggle-sidebar.json?t=1637112646%2C50797b0c56047a010af82cd40a0493f8',
            state: '',
		},
        sidebarNav: {
            enabled: '',
			link: '/mustang-forums/uix/toggle-sidebar-navigation.json?t=1637112646%2C50797b0c56047a010af82cd40a0493f8',
            state: '',
		},
		fab: {
			enabled: 1,
		},
		checkRadius: {
			enabled: 0,
			selectors: '.p-footer-inner, .uix_extendedFooter, .p-nav, .p-sectionLinks, .p-staffBar, .p-header, #wpadminbar',
		},
		nodes: {
			enabled: 0,
		},
        nodesCollapse: {
            enabled: '1',
			link: '/mustang-forums/uix/toggle-category.json?t=1637112646%2C50797b0c56047a010af82cd40a0493f8',
			state: '',
        },
		widthToggle: {
			enabled: '1',
			link: '/mustang-forums/uix/toggle-width.json?t=1637112646%2C50797b0c56047a010af82cd40a0493f8',
			state: 'fixed',
		},
	}

	window.document.addEventListener('DOMContentLoaded', function() {
		
			try {
			   window.themehouse.common['20210125'].init();
			   window.themehouse.common['20180112'] = window.themehouse.common['20210125']; // custom projects fallback
			} catch(e) {
			   console.log('Error caught', e);
			}
		


		var jsVersionPrefix = 'No JS Files';
		if (typeof(window.themehouse.settings.data.jsVersion) === 'string') {
			var jsVersionSplit = window.themehouse.settings.data.jsVersion.split('_');
			if (jsVersionSplit.length) {
				jsVersionPrefix = jsVersionSplit[0];
			}
		}
		var templateVersionPrefix = 'No JS Template Version';
		if (typeof(window.themehouse.settings.data.templateVersion) === 'string') {
			var templateVersionSplit = window.themehouse.settings.data.templateVersion.split('_');
			if (templateVersionSplit.length) {
				templateVersionPrefix = templateVersionSplit[0];
			}
		}
		if (jsVersionPrefix !== templateVersionPrefix) {
			var splitFileVersion = jsVersionPrefix.split('.');
			var splitTemplateVersion = templateVersionPrefix.split('.');
			console.log('version mismatch', jsVersionPrefix, templateVersionPrefix);
		}

	});
</script>
<script src="/mustang-forums/js/vendor/jquery/jquery-3.5.1.min.js?_v=9ca0de15"></script>
<script src="/mustang-forums/js/vendor/vendor-compiled.js?_v=9ca0de15"></script>
<script src="/mustang-forums/js/xf/core-compiled.js?_v=9ca0de15"></script>
<script>
	XF.samViewCountMethod = "impression";
	XF.samServerTime = 1637112646;
	XF.samItem = ".samItem";
	XF.samCodeUnit = ".samCodeUnit";
	XF.samBannerUnit = ".samBannerUnit";
</script>
<script>
		XF.samAdBlockAction = "message";
		XF.samSupportUsTitle = "Please support us";
		XF.samSupportUsMessage = "Please support us by disabling AdBlocker on our website.";
		XF.samSupportRedirectUrl = '';
		XF.samAdBlockNotice = {
			element: '.p-body-content',
			method: 'prepend',
			content: ''
		};
		$(function() {
			function hasContentHeight(ad) {
				if (ad.find('[data-xf-init="sam-lazy"]').length) {
					return true;
				}
				var adminActions = ad.find('.samAdminActions');
				var ignoreContent = ad.find('.samIgnoreContent');
				var adsenseUnit = ad.find('ins.adsbygoogle');
				var ignoredHeight = 0;
				if (adminActions.length) {
					ignoredHeight += adminActions.height();
				}
				if (ignoreContent.length) {
					ignoredHeight += ignoreContent.height();
				}
				if (adsenseUnit.length) {
					if (adsenseUnit[0].attributes['data-adsbygoogle-status'] === undefined) {
						return false;
					} else if (adsenseUnit.is(':hidden')) {
						return true;
					}
				}
				return (ad.height() - ignoredHeight) > 0;
			}
			function initDetection() {
				 var adUnits = $(XF.samCodeUnit + ' ' + XF.samItem + ':not(.samLazyLoading)' + ',' + XF.samBannerUnit + ' ' + XF.samItem + ':not(.samLazyLoading)');
				 if (adUnits.length) {
					  if (XF.samAdBlockAction == 'backup' || XF.samAdBlockAction == 'message') {
						   adUnits.each(function() {
								if (!hasContentHeight($(this)) && $(this).find('> a img[data-src]').length == 0) {
									 if (XF.samAdBlockAction == 'backup') {
										  var backup = $(this).find('.samBackup');
										  if (backup.length) {
											   backup.find('img').each(function() {
													$(this).attr('src', $(this).data('src'));
											   });
											   backup.fadeIn();
										  }
									 } else {
										  $('<div class="samSupportUs" />').html(XF.samSupportUsMessage).prependTo($(this));
									 }
								}
						   });
					  } else {
						   var adsBlocked = 0;
						   adUnits.each(function() {
								if (!hasContentHeight($(this))) {
									 adsBlocked += 1;
								};
						   });
						   if (adsBlocked) {
							   $('<div class="banner_728x90 ad-banner" />').appendTo('body');
							   if ($('.banner_728x90.ad-banner').is(':hidden') || XF.samCoreLoaded === undefined) {
								   if (XF.samAdBlockAction == 'notice') {
									   var content = XF.samSupportUsMessage;
									   if (XF.samAdBlockNotice.content) {
										   content = XF.samAdBlockNotice.content;
									   }
									   var notice = $('<div id="samNotice" />');
									   notice.prepend('<a role="button" id="samDismiss">×</a>');
									   notice.append('<span>' + content + '</span>');
									   if (XF.samAdBlockNotice.method == 'prepend') {
										   notice.prependTo(XF.samAdBlockNotice.element);
									   } else {
										   notice.appendTo(XF.samAdBlockNotice.element);
									   }
									   notice.fadeIn('slow');
									   XF.activate(notice);
									   $('body').addClass('samAdBlockDetected');
								   } else {
									   var pUrl = window.location.href;
									   var rUrl = XF.samSupportRedirectUrl;
									   if (rUrl && pUrl.indexOf(rUrl) === -1) {
										   window.location.href = rUrl;
										   return;
									   }
									   var $overlay = XF.getOverlayHtml({
										   title: XF.samSupportUsTitle,
										   dismissible: false,
										   html: '<div class="blockMessage">' + XF.samSupportUsMessage + '</div>'
									   });
									   var overlay = new XF.Overlay($overlay, {
										   backdropClose: false,
										   keyboard: false,
										   escapeClose: false,
										   className: 'samSupportUsOverlay'
									   });
									   overlay.show();
									   $('head').append('<style>::-webkit-scrollbar{display: none;}</style>');
									   $('.samSupportUsOverlay').css('background-color', 'black').fadeTo('slow', 0.95);
								   }
								}
						   }
					  }
				 }
			}
			$(document).on('click', '#samDismiss', function() {
				 $(this).parent('#samNotice').fadeOut();
				 $('body').removeClass('samAdBlockDetected');
			});
			$(document).on('samInitDetection', function() {
				initDetection();
			});
			$(document).trigger('samInitDetection');
		});
	</script>
<script>
	$(function() {
		var backupAds = $('div[data-ba]');
		if (backupAds.length) {
			backupAds.each(function() {
				var ad = $(this);
				if (ad.find('ins.adsbygoogle').is(':hidden')) {
					 XF.ajax('GET', XF.canonicalizeUrl('index.php?sam-item/' + ad.data('ba') + '/get-backup'), {}, function(data) {
						 if (data.backup) {
							 ad.html(data.backup);
						 }
					 }, { skipDefault: true, global: false});
				}
			});
		}
	});
</script>
<script src="/mustang-forums/js/xf/lightbox-compiled.js?_v=9ca0de15"></script>
<script src="/mustang-forums/js/siropu/am/core.min.js?_v=9ca0de15"></script>
<script src="/mustang-forums/js/themehouse/reactplus/advancedReaction.min.js?_v=9ca0de15"></script>
<script src="/mustang-forums/js/themehouse/reactplus/hiddenContent.min.js?_v=9ca0de15"></script>
<script src="/mustang-forums/js/themehouse/uix/ripple.min.js?_v=9ca0de15"></script>
<script src="/mustang-forums/js/themehouse/global/20210125.min.js?_v=9ca0de15"></script>
<script src="/mustang-forums/js/themehouse/uix/index.min.js?_v=9ca0de15"></script>
<script src="/mustang-forums/js/themehouse/uix/vendor/hover-intent/jquery.hoverIntent.min.js?_v=9ca0de15"></script>
<script>

        jQuery.extend(XF.phrases, {
            th_reactplus_loading_reactions: 'Loading reactions…'
        });
    
</script>
<script>

	// detect android device. Added to fix the dark pixel bug https://github.com/Audentio/xf2theme-issues/issues/1055

	$(document).ready(function() {
	var ua = navigator.userAgent.toLowerCase();
	var isAndroid = ua.indexOf("android") > -1; //&& ua.indexOf("mobile");

	if(isAndroid) {
	$('html').addClass('device--isAndroid');
	}	
	})

</script>
<script>

		$(document).ready(function() {
		var sidebar = $('.p-body-sidebar');
		var backdrop = $('.p-body-sidebar [data-ocm-class="offCanvasMenu-backdrop"]');

		$('.uix_sidebarCanvasTrigger').click(function(e) {
		e.preventDefault();
		sidebar.addClass('offCanvasMenu offCanvasMenu--blocks is-active is-transitioning');
		$('body').addClass('sideNav--open');

		window.setTimeout(function() {
		sidebar.removeClass('is-transitioning');
		}, 250);

		$('.uix_sidebarInner').addClass('offCanvasMenu-content');
		backdrop.addClass('offCanvasMenu-backdrop');
		$('body').addClass('is-modalOpen');
		});

		backdrop.click(function() {
		sidebar.addClass('is-transitioning');
		sidebar.removeClass('is-active');

		window.setTimeout(function() {
		sidebar.removeClass('offCanvasMenu offCanvasMenu--blocks is-transitioning');
		$('.uix_sidebarInner').removeClass('offCanvasMenu-content');
		backdrop.removeClass('offCanvasMenu-backdrop');
		$('body').removeClass('is-modalOpen');
		}, 250);
		})
		});
	
</script>
<script>

	/****** OFF CANVAS ***/
	$(document).ready(function() {
	var panels = {
	navigation: {
	position: 1
	},
	account: {
	position: 2
	},
	inbox: {
	position: 3
	},
	alerts: {
	position: 4
	}
	};


	var tabsContainer = $('.sidePanel__tabs');

	var activeTab = 'navigation';

	var activeTabPosition = panels[activeTab].position;

	var generateDirections = function() {
	$('.sidePanel__tabPanel').each(function() {
	var tabPosition = $(this).attr('data-content');
	var activeTabPosition = panels[activeTab].position;

	if (tabPosition != activeTab) {
	if (panels[tabPosition].position < activeTabPosition) {
														 $(this).addClass('is-left');
														 }

														 if (panels[tabPosition].position > activeTabPosition) {
	$(this).addClass('is-right');
	}
	}
	});
	};

	generateDirections();

	$('.sidePanel__tab').click(function() {
	$(tabsContainer).find('.sidePanel__tab').removeClass('sidePanel__tab--active');
	$(this).addClass('sidePanel__tab--active');

	activeTab = $(this).attr('data-attr');

	$('.sidePanel__tabPanel').removeClass('is-active');

	$('.sidePanel__tabPanel[data-content="' + activeTab + '"]').addClass('is-active');
	$('.sidePanel__tabPanel').removeClass('is-left').removeClass('is-right');
	generateDirections();
	});
	});

	/******** extra info post toggle ***********/

	$(document).ready(function() {
	XF.thThreadsUserExtraTrigger = XF.Click.newHandler({
	eventNameSpace: 'XFthThreadsUserExtraTrigger',

	init: function(e) {},

	click: function(e)
	{
	var parent =  this.$target.parents('.message-user');
	var triggerContainer = this.$target.parent('.thThreads__userExtra--toggle');
	var container = triggerContainer.siblings('.thThreads__message-userExtras');
	var child = container.find('.message-userExtras');
	var eleHeight = child.height();
	if (parent.hasClass('userExtra--expand')) {
	container.css({ height: eleHeight });
	parent.toggleClass('userExtra--expand');
	window.setTimeout(function() {
	container.css({ height: '0' });
	window.setTimeout(function() {
	container.css({ height: '' });
	}, 200);
	}, 17);

	} else {
	container.css({ height: eleHeight });
	window.setTimeout(function() {
	parent.toggleClass('userExtra--expand');
	container.css({ height: '' });
	}, 200);
	}
	}
	});

	XF.Click.register('ththreads-userextra-trigger', 'XF.thThreadsUserExtraTrigger');
	});

	/******** Backstretch images ***********/

	$(document).ready(function() {
	if ( 0 ) {

	$("body").addClass('uix__hasBackstretch');

	$("body").backstretch([
	"/mustang-forums/styles/uix/images/bg/1.jpg","/mustang-forums/styles/uix/images/bg/2.jpg","/mustang-forums/styles/uix/images/bg/3.jpg"
	], {
	duration: 4000,
	fade: 500
	});

	$("body").css("zIndex","");
	}
	});

	// sidenav canvas blur fix

	$(document).ready(function(){
	$('.p-body-sideNavTrigger .button').click(function(){
	$('body').addClass('sideNav--open');
	});
	})

	$(document).ready(function(){
	$("[data-ocm-class='offCanvasMenu-backdrop']").click(function(){
	$('body').removeClass('sideNav--open');
	});
	})

	$(document).on('editor:start', function (m, ed) {
	if (typeof (m) !== 'undefined' && typeof (m.target) !== 'undefined') {
	var ele = $(m.target);
	if (ele.hasClass('js-editor')) {
	var wrapper = ele.closest('.message-editorWrapper');
	if (wrapper.length) {
	window.setTimeout(function() {
	var innerEle = wrapper.find('.fr-element');
	if (innerEle.length) {
	innerEle.focus(function (e) {
	$('html').addClass('uix_editor--focused')
	});
	innerEle.blur(function (e) {
	$('html').removeClass('uix_editor--focused')
	});
	}
	}, 0);
	}
	}
	}
	});

	// off canvas menu closer keyboard shortcut
	$(document).ready(function() {
	$(document.body).onPassive('keyup', function(e) {
	switch (e.key) {
	case 'Escape':
	$('.offCanvasMenu.is-active .offCanvasMenu-backdrop').click();
	return;
	}
	});
	});
	
</script>
<script>

		$(document).ready(function() {
		var uixMegaHovered = false;
		$('.uix-navEl--hasMegaMenu').hoverIntent({
		over: function() {
		if (uixMegaHovered) {
		menu = $(this).attr('data-nav-id');

		$('.p-nav').addClass('uix_showMegaMenu');

		$('.uix_megaMenu__content').removeClass('uix_megaMenu__content--active');

		$('.uix_megaMenu__content--' + menu).addClass('uix_megaMenu__content--active');
		}
		},
		timeout: 200,
		});

		$('.p-nav').mouseenter(function() {
		uixMegaHovered = true;
		});

		$('.p-nav').mouseleave(function() {
		$(this).removeClass('uix_showMegaMenu');
		uixMegaHovered = false;
		});
		});
	
</script>
<script>

			/******** signature collapse toggle ***********/
			$(window).on('load', function() {
				window.setTimeout(function() {
					var maxHeight = 100;

								  /*** check if expandable ***/
								  var eles = [];

				$('.message-signature').each(function() {
					var height = $(this).height();
					if (height > maxHeight) {
						eles.push($(this));
					}
				});

				for (var i = 0; i < eles.length; i++) {
					eles[i].addClass('message-signature--expandable');
				};

				/**** expand function ***/
				var expand = function(container, canClose) {
					var inner = container.find('.bbWrapper');
					var eleHeight = inner.height();
					var isExpanded = container.hasClass('message-signature--expanded');

					if (isExpanded) {
						if (canClose) {
							container.css({ height: eleHeight });
							container.removeClass('message-signature--expanded');
							window.setTimeout(function() {
								container.css({ height: maxHeight });
								window.setTimeout(function() {
									container.css({ height: '' });
								}, 200);
							}, 17);					
						}

					} else {
						container.css({ height: eleHeight });
						window.setTimeout(function() {
							container.addClass('message-signature--expanded');
							container.css({ height: '' });
						}, 200);
					}
				}

				var hash = window.location.hash
				if (!!hash && hash.indexOf('#') === 0) {
					var replacedHash = hash.replace('#', '');
					var ele = document.getElementById(replacedHash);
					if (ele) {
						ele.scrollIntoView();
					}
				}

				/*** handle hover ***/
				

				/*** handle click ***/
				$('.uix_signatureExpand').click(function() {
					var container =  $(this).parent('.message-signature');
					expand(container, true);
				});
			}, 0);
			});
		
</script>
<script>

			$(document).ready(function() {
			setTimeout(function () { 
			var editor = XF.getEditorInContainer($(document));
			if (!!editor) {
			editor.ed.events.on('focus', function() { 
			$('.uix_fabBar').css('display', 'none');
			})
			editor.ed.events.on('blur', function() { 
			$('.uix_fabBar').css('display', '');
			})
			}
			}, 100)		
			})
		
</script>
<script>

			$(document).on('ajax:complete', function(e, xhr, status)
			{
			var data = xhr.responseJSON;
			if (!data)
			{
			return;
			}
			if (data.visitor)
			{
			$('.js-uix_badge--totalUnread').data('badge', data.visitor.total_unread);
			}
			});
		
</script>
<script class="js-thReactMenu" type="text/template">
		<div class="menu menu--emoji" data-menu="menu" aria-hidden="true"
			 data-href="#"
			 data-load-target=".js-xfSmilieMenuBody">
			<div class="menu-content">
				<div class="js-xfSmilieMenuBody">
					<div class="menu-row">Loading…</div>
				</div>
			</div>
		</div>
	</script>
<script src="/mustang-forums/js/themehouse/uix/defer.min.js?_v=9ca0de15" defer></script>
<script src="/mustang-forums/js/themehouse/uix/deferFab.min.js?_v=9ca0de15" defer></script>
<script src="/mustang-forums/js/themehouse/uix/deferNodesCollapse.min.js?_v=9ca0de15" defer></script>
<script src="/mustang-forums/js/themehouse/uix/deferWidthToggle.min.js?_v=9ca0de15" defer></script>
<script>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</script>
<form style="display:none" hidden="hidden">
<input type="text" name="_xfClientLoadTime" value="" id="_xfClientLoadTime" title="_xfClientLoadTime" tabindex="-1" />
</form>
<script type="text/template" id="xfReactTooltipTemplate">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</script>
<script type="application/ld+json">
				{
    "@context": "https://schema.org",
    "@type": "DiscussionForumPosting",
    "@id": "https://www.stangnet.com/mustang-forums/threads/1978-fairmont-look-what-the-cat-drug-in%E2%80%A6.917938/",
    "headline": "1978 Fairmont. Look what the cat drug in\u2026",
    "articleBody": "I deleted the old thread because it was getting out of control. It was too bloated, and too hard to find any specific item in the build even for me. Having the index worked to a degree, but considering that almost everything has changed on the...",
    "articleSection": "1979 - 1995 (Fox, SN95.0, & 2.3L) -General/Talk-",
    "author": {
        "@type": "Person",
        "name": "CarMichael Angelo"
    },
    "datePublished": "2020-08-27T23:16:34+00:00",
    "dateModified": "2021-11-15T17:18:04+00:00",
    "image": "https://cdn.stangnet.com/data/avatars/h/162/162211.jpg?1598358526",
    "interactionStatistic": {
        "@type": "InteractionCounter",
        "interactionType": "https://schema.org/ReplyAction",
        "userInteractionCount": 2684
    },
    "publisher": {
        "@type": "Organization",
        "name": "StangNet",
        "logo": {
            "@type": "ImageObject",
            "url": "https://www.stangnet.com/mustang-forums/styles/uix/images/stangnet_og.png"
        }
    },
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://www.stangnet.com/mustang-forums/threads/1978-fairmont-look-what-the-cat-drug-in%E2%80%A6.917938/"
    }
}
			</script>
<script type="text/javascript">(function(){window['__CF$cv$params']={r:'6af5321a2e375c65',m:'GZDm9QVctltZ9It1e1Lqj67JPjDf1rqvLPFBZQSprfM-1637112676-0-AeErfbCE+MRy7BWHyqThGU1eypnMBpzk66Sr5mLKvNO+wXYtmIc6RYo1WtVOFY42wsVlHgCSfqyU6Xq8DGjDWcJJ0dR/mTfJfNh9rWlIZX1HfxaU9WtPdua503uo+YdzEhQmIDh+LuKJqcFwAbfmxVqJjBll0ba7WLdWyukmR0U/95NOkMttdPYT4+JYmeg77SOXWtUx3LUgDvHARR8AaHSgmxvPJmmWcWQGN1zJe/OB',s:[0xfcd2580089,0xcbb530c4c5],}})();</script></body>
</html>
