<!DOCTYPE html>
<html id="XF" lang="en-US" dir="LTR" style="font-size: 62.5%;" data-app="public" data-template="thread_view" data-container-key="node-47" data-content-key="thread-871263" data-logged-in="false" data-cookie-prefix="xf_" data-csrf="1579814892,d3d3f7de196123f72de3feb4d3795ca9" class="has-no-js template-thread_view  uix_page--fixed uix_hasSectionLinks  uix_hasCrumbs uix_hasPageAction">
<head>
<meta charset="utf-8" />
<meta http-equiv="X-UA-Compatible" content="IE=Edge" />
<meta name="viewport" content="width=device-width, initial-scale=1, viewport-fit=cover">
<title>Progress Thread - 1978 Mercury Cyclone Spoiler. Electric power steering in a fox. Talk to me about Coil packs.. | Mustang Forums at StangNet</title>
<meta name="description" content="Index
Because of the length of this thread, I&#039;ve added these quick reference links to specific areas of the build.
(Work in progress)

Some Completed Car..." />
<meta property="og:description" content="Index
Because of the length of this thread, I&#039;ve added these quick reference links to specific areas of the build.
(Work in progress)

Some Completed Car pics..." />
<meta property="twitter:description" content="Index
Because of the length of this thread, I&#039;ve added these quick reference links to specific areas of the build.
(Work in progress)

Some Completed Car pics..." />
<meta property="og:url" content="https://www.stangnet.com/mustang-forums/threads/1978-mercury-cyclone-spoiler-electric-power-steering-in-a-fox-talk-to-me-about-coil-packs.871263/" />
<script src="/cdn-cgi/apps/head/MkT1XKw-rMtAIZ-pFsCv1hlaRgk.js"></script><link rel="canonical" href="https://www.stangnet.com/mustang-forums/threads/1978-mercury-cyclone-spoiler-electric-power-steering-in-a-fox-talk-to-me-about-coil-packs.871263/" />
<link rel="next" href="/mustang-forums/threads/1978-mercury-cyclone-spoiler-electric-power-steering-in-a-fox-talk-to-me-about-coil-packs.871263/page-2" />
<meta property="og:site_name" content="Mustang Forums at StangNet" />
<meta property="og:type" content="website" />
<meta property="og:title" content="Progress Thread - 1978 Mercury Cyclone Spoiler. Electric power steering in a fox. Talk to me about Coil packs.." />
<meta property="twitter:title" content="Progress Thread - 1978 Mercury Cyclone Spoiler. Electric power..." />
<meta property="og:image" content="https://www.stangnet.com/mustang-forums/styles/uix/images/stangnet_og.png" />
<meta property="twitter:image" content="https://www.stangnet.com/mustang-forums/styles/uix/images/stangnet_og.png" />
<meta property="twitter:card" content="summary" />
<meta name="theme-color" content="#154d75" />
<meta name="msapplication-TileColor" content="#154d75">
<link rel="preload" href="/mustang-forums/styles/fonts/fa/fa-regular-400.woff2" as="font" type="font/woff2" crossorigin="anonymous" />
<link rel="preload" href="/mustang-forums/styles/fonts/fa/fa-solid-900.woff2" as="font" type="font/woff2" crossorigin="anonymous" />
<link rel="preload" href="/mustang-forums/styles/fonts/fa/fa-brands-400.woff2" as="font" type="font/woff2" crossorigin="anonymous" />
<link rel="stylesheet" href="/mustang-forums/css.php?css=public%3Anormalize.css%2Cpublic%3Acore.less%2Cpublic%3Aapp.less%2Cpublic%3Acustom.css&amp;s=23&amp;l=1&amp;d=1578928755&amp;k=975a99489573f074e8865fac05696c7ffb8c8cc3" />
<link rel="stylesheet" href="/mustang-forums/styles/uix/fonts/icons/material-icons/css/materialdesignicons.min.css" />
<link rel="stylesheet" href="/mustang-forums/css.php?css=public%3Aandy_similarthreads.less%2Cpublic%3Abb_code.less%2Cpublic%3Alightbox.less%2Cpublic%3Amessage.less%2Cpublic%3Ashare_controls.less%2Cpublic%3Asiropu_ads_manager_ad.less%2Cpublic%3Ath_uix_staffPost.less%2Cpublic%3Ath_uix_threadStarterPost.less%2Cpublic%3Auix_socialMedia.less%2Cpublic%3Aextra.less&amp;s=23&amp;l=1&amp;d=1578928755&amp;k=6ea31bf0ba9683c936b9ceae38f434e0a7345637" />
<link href='//fonts.googleapis.com/css?family=Roboto:300,400,500,600,700' rel='stylesheet' type='text/css'>
<script src="/mustang-forums/js/xf/preamble.min.js?_v=6f9a54b7"></script>
<meta name="apple-mobile-web-app-capable" content="yes">
<link rel="icon" type="image/png" href="https://www.stangnet.com/mustang-forums/styles/uix/images/favicon2.png" sizes="32x32" />
<link rel="apple-touch-icon" href="https://www.stangnet.com/mustang-forums/styles/uix/images/stangnet_og.png" />
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-125191-1"></script>
<script>
		window.dataLayer = window.dataLayer || [];
		function gtag(){dataLayer.push(arguments);}
		gtag('js', new Date());
		gtag('config', 'UA-125191-1', {
			// 
			
			
		});
	</script>
<script type='text/javascript'>(function() {
    var useSSL = 'https:' == document.location.protocol;
    var src = (useSSL ? 'https:' : 'http:') +
        '//www.googletagservices.com/tag/js/gpt.js';
    document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
  })();</script><script type='text/javascript'>googletag.cmd.push(function() {
    googletag.defineSlot('/1003614/Sponsor_1', [125, 125], 'div-gpt-ad-1452212860306-0').addService(googletag.pubads());
    googletag.defineSlot('/1003614/Sponsor_2', [125, 125], 'div-gpt-ad-1452212860306-1').addService(googletag.pubads());
    googletag.defineSlot('/1003614/Sponsor_3', [125, 125], 'div-gpt-ad-1557592061420-0').addService(googletag.pubads());
	googletag.defineSlot('/1003614/Sponsor_4', [125, 125], 'div-gpt-ad-1557592136453-0').addService(googletag.pubads());
	googletag.defineSlot('/1003614/StangNet_Forums_Top_ATF_728x90', [728, 90], 'div-gpt-ad-1452212860306-2').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().enableSyncRendering();
    googletag.enableServices();
  });</script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script>(adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-3493638625014715",
    enable_page_level_ads: true
  });</script><script>window._epn = {campaign:5335821607};</script><script src="https://epnt.ebay.com/static/epn-smart-tools.js"></script>
</head>
<body data-template="thread_view">
<style>
	.uix_headerContainer .p-navSticky.is-sticky {
		top: 0 !important;
	}

	

	
	

	
	
	
		
			
			
		
	

	

	

		
		
		.uix_mainTabBar {top: 50px !important;}
		.uix_stickyBodyElement:not(.offCanvasMenu) {
			top: 70px !important;
			min-height: calc(100vh - 70px) !important;
		}
		.uix_sidebarInner .uix_sidebar--scroller {margin-top: 70px;}
		.uix_sidebarInner {margin-top: -70px;}
		.p-body-sideNavInner .uix_sidebar--scroller {margin-top: 70px;}
		.p-body-sideNavInner {margin-top: -70px;}
		.uix_stickyCategoryStrips {top: 70px !important;}
		#XF .u-anchorTarget {
			height: 70px;
			margin-top: -70px;
		}
	
		

		
			@media (max-width: 900px) {
		
				.p-sectionLinks {display: none;}

				

				.uix_mainTabBar {top: 50px !important;}
				.uix_stickyBodyElement:not(.offCanvasMenu) {
					top: 70px !important;
					min-height: calc(100vh - 70px) !important;
				}
				.uix_sidebarInner .uix_sidebar--scroller {margin-top: 70px;}
				.uix_sidebarInner {margin-top: -70px;}
				.p-body-sideNavInner .uix_sidebar--scroller {margin-top: 70px;}
				.p-body-sideNavInner {margin-top: -70px;}
				.uix_stickyCategoryStrips {top: 70px !important;}
				#XF .u-anchorTarget {
					height: 70px;
					margin-top: -70px;
				}

				
		
			}
		
	

	.uix_sidebarNav .uix_sidebar--scroller {max-height: calc(100vh - 70px);}
	
	
</style>
<div id="jumpToTop"></div>
<div class="uix_pageWrapper--fixed">
<div class="p-pageWrapper" id="top">
<div class="uix_headerContainer">
<div class="uix_headerContainer--stickyFix"></div>

<header class="p-header" id="header">
<div class="p-header-inner">
<div class="p-header-content">
<div class="p-header-logo p-header-logo--image">
<a class="uix_logo" href="/mustang-forums/">
<img src="/mustang-forums/styles/uix/images/mustang_forums.png" alt="Mustang Forums at StangNet" />
</a>
</div>
<div class="samCodeUnit" data-position="header_banner"><div class="samItem"><div class="p-nav-opposite"><div id='div-gpt-ad-1452212860306-2' style='height:90px; width:728px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1452212860306-2'); });</script></div></div></div></div>
</div>
</div>
</header>
<div class="p-navSticky p-navSticky--primary uix_stickyBar" data-top-offset-breakpoints="
						[
							{
								&quot;breakpoint&quot;: &quot;0&quot;,
								&quot;offset&quot;: &quot;0&quot;
							}
							
							
						]
					">
<nav class="p-nav">
<div class="p-nav-inner">
<a class="p-nav-menuTrigger  badgeContainer" data-badge="0" data-xf-click="off-canvas" data-menu=".js-headerOffCanvasMenu" role="button" tabindex="0">
<i aria-hidden="true"></i>
<span class="p-nav-menuText">Menu</span>
</a>
<div class="p-header-logo p-header-logo--image">
<a class="uix_logo" href="/mustang-forums/">
<img src="/mustang-forums/styles/uix/images/mustang_forums.png" alt="Mustang Forums at StangNet" />
</a>
</div>
<div class="p-nav-scroller hScroller" data-xf-init="h-scroller" data-auto-scroll=".p-navEl.is-selected">
<div class="hScroller-scroll">
<ul class="p-nav-list js-offCanvasNavSource">
<li>
<div class="p-navEl u-ripple is-selected" data-has-children="true">
<a href="/mustang-forums/" class="p-navEl-link p-navEl-link--splitMenu " data-nav-id="forums"><span>Forums</span></a>
<a data-xf-key="1" data-xf-click="menu" data-menu-pos-ref="< .p-navEl" class="p-navEl-splitTrigger" role="button" tabindex="0" aria-label="Toggle expanded" aria-expanded="false" aria-haspopup="true">
</a>
<div class="menu menu--structural" data-menu="menu" aria-hidden="true">
<div class="menu-content">
<a href="/mustang-forums/whats-new/posts/" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " data-nav-id="newPosts"><span>New posts</span></a>
<a href="/mustang-forums/search/?type=post" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " data-nav-id="searchForums"><span>Search forums</span></a>
</div>
</div>
</div>
</li>
<li>
<div class="p-navEl u-ripple " data-has-children="true">
<a href="/mustang-forums/whats-new/" class="p-navEl-link p-navEl-link--splitMenu " data-nav-id="whatsNew"><span>What's new</span></a>
<a data-xf-key="2" data-xf-click="menu" data-menu-pos-ref="< .p-navEl" class="p-navEl-splitTrigger" role="button" tabindex="0" aria-label="Toggle expanded" aria-expanded="false" aria-haspopup="true">
</a>
<div class="menu menu--structural" data-menu="menu" aria-hidden="true">
<div class="menu-content">
<a href="/mustang-forums/whats-new/posts/" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " rel="nofollow" data-nav-id="whatsNewPosts"><span>New posts</span></a>

<a href="/mustang-forums/whats-new/media/" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " rel="nofollow" data-nav-id="xfmgWhatsNewNewMedia"><span>New media</span></a>
<a href="/mustang-forums/whats-new/media-comments/" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " rel="nofollow" data-nav-id="xfmgWhatsNewMediaComments"><span>New media comments</span></a>
<a href="/mustang-forums/whats-new/resources/" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " rel="nofollow" data-nav-id="xfrmNewResources"><span>New resources</span></a>
<a href="/mustang-forums/whats-new/latest-activity" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " rel="nofollow" data-nav-id="latestActivity"><span>Latest activity</span></a>
</div>
</div>
</div>
</li>
<li>
<div class="p-navEl u-ripple " data-has-children="true">
<a href="/mustang-forums/media/" class="p-navEl-link p-navEl-link--splitMenu " data-nav-id="xfmg"><span>Media</span></a>
<a data-xf-key="3" data-xf-click="menu" data-menu-pos-ref="< .p-navEl" class="p-navEl-splitTrigger" role="button" tabindex="0" aria-label="Toggle expanded" aria-expanded="false" aria-haspopup="true">
</a>
<div class="menu menu--structural" data-menu="menu" aria-hidden="true">
<div class="menu-content">
<a href="/mustang-forums/whats-new/media/" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " rel="nofollow" data-nav-id="xfmgNewMedia"><span>New media</span></a>
<a href="/mustang-forums/search/?type=xfmg_media" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " data-nav-id="xfmgSearchMedia"><span>Search media</span></a>
</div>
</div>
</div>
</li>
<li>
<div class="p-navEl u-ripple " data-has-children="true">
<a href="/mustang-forums/resources/" class="p-navEl-link p-navEl-link--splitMenu " data-nav-id="xfrm"><span>Resources</span></a>
<a data-xf-key="4" data-xf-click="menu" data-menu-pos-ref="< .p-navEl" class="p-navEl-splitTrigger" role="button" tabindex="0" aria-label="Toggle expanded" aria-expanded="false" aria-haspopup="true">
</a>
<div class="menu menu--structural" data-menu="menu" aria-hidden="true">
<div class="menu-content">
<a href="/mustang-forums/resources/latest-reviews" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " data-nav-id="xfrmLatestReviews"><span>Latest reviews</span></a>
<a href="/mustang-forums/search/?type=resource" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " data-nav-id="xfrmSearchResources"><span>Search resources</span></a>
</div>
</div>
</div>
</li>
<li>
<div class="p-navEl u-ripple ">
<a href="https://www.stangnet.com/mustang-forums/misc/contact" class="p-navEl-link  " data-xf-key="5" data-nav-id="1234"><span>Contact</span></a>
</div>
</li>
</ul>
</div>
</div>
<div class="uix_activeNavTitle">
<span>
Forums
</span>
</div>
<div class="p-nav-opposite">
<div class="p-navgroup p-account p-navgroup--guest">
<a href="/mustang-forums/login/" class="p-navgroup-link p-navgroup-link--textual p-navgroup-link--logIn" data-xf-click="menu">
<i></i>
<span class="p-navgroup-linkText">Log in</span>
</a>
<div class="menu menu--structural menu--medium" data-menu="menu" aria-hidden="true" data-href="/mustang-forums/login/"></div>
<a href="/mustang-forums/register/" class="p-navgroup-link u-ripple p-navgroup-link--textual p-navgroup-link--register" data-xf-click="overlay" data-follow-redirects="on">
<i></i>
<span class="p-navgroup-linkText">Register</span>
</a>
</div>
<div class="p-navgroup p-discovery">
<div class="uix_searchBar">
<div class="uix_searchBarInner">
<form action="/mustang-forums/search/search" method="post" class="uix_searchForm" data-xf-init="quick-search">
<a class="uix_search--close">
<i class="fa--xf far fa-window-close uix_icon uix_icon--close" aria-hidden="true"></i>
</a>
<input type="text" class="input js-uix_syncValue uix_searchInput uix_searchDropdown__trigger" autocomplete="off" data-uixsync="search" name="keywords" placeholder="Search…" aria-label="Search" data-menu-autofocus="true" />
<a href="/mustang-forums/search/" class="uix_search--settings u-ripple" data-xf-key="/" aria-label="Search" aria-expanded="false" aria-haspopup="true" title="Search">
<i class="fa--xf far fa-cog uix_icon uix_icon--settings" aria-hidden="true"></i>
</a>
<span class="uix_search--submit uix_searchIcon">
<i class="fa--xf far fa-search uix_icon uix_icon--search" aria-hidden="true"></i>
</span>
<input type="hidden" name="_xfToken" value="1579814892,d3d3f7de196123f72de3feb4d3795ca9" />
</form>
</div>
<a class="uix_searchIconTrigger p-navgroup-link p-navgroup-link--iconic p-navgroup-link--search u-ripple" aria-label="Search" aria-expanded="false" aria-haspopup="true" title="Search">
<i aria-hidden="true"></i>
</a>
<a href="/mustang-forums/search/" class="p-navgroup-link p-navgroup-link--iconic p-navgroup-link--search u-ripple js-uix_minimalSearch__target" data-xf-click="menu" aria-label="Search" aria-expanded="false" aria-haspopup="true" title="Search">
<i aria-hidden="true"></i>
</a>
<div class="menu menu--structural menu--wide" data-menu="menu" aria-hidden="true">
<form action="/mustang-forums/search/search" method="post" class="menu-content" data-xf-init="quick-search">
<h3 class="menu-header">Search</h3>
<div class="menu-row">
<div class="inputGroup inputGroup--joined">
<input type="text" class="input js-uix_syncValue" name="keywords" data-uixsync="search" placeholder="Search…" aria-label="Search" data-menu-autofocus="true" />
<select name="constraints" class="js-quickSearch-constraint input" aria-label="Search within">
<option value="">Everywhere</option>
<option value="{&quot;search_type&quot;:&quot;post&quot;}">Threads</option>
<option value="{&quot;search_type&quot;:&quot;post&quot;,&quot;c&quot;:{&quot;nodes&quot;:[47],&quot;child_nodes&quot;:1}}">This forum</option>
<option value="{&quot;search_type&quot;:&quot;post&quot;,&quot;c&quot;:{&quot;thread&quot;:871263}}">This thread</option>
</select>
</div>
</div>
<div class="menu-row">
<label class="iconic"><input type="checkbox" name="c[title_only]" value="1" /><i aria-hidden="true"></i><span class="iconic-label">Search titles only</span></label>
</div>
<div class="menu-row">
<div class="inputGroup">
<span class="inputGroup-text" id="ctrl_search_menu_by_member">By:</span>
<input type="text" class="input" name="c[users]" data-xf-init="auto-complete" placeholder="Member" aria-labelledby="ctrl_search_menu_by_member" />
</div>
</div>
<div class="menu-footer">
<span class="menu-footer-controls">
<button type="submit" class="button--primary button button--icon button--icon--search"><span class="button-text">Search</span></button>
<a href="/mustang-forums/search/" class="button"><span class="button-text">Advanced search…</span></a>
</span>
</div>
<input type="hidden" name="_xfToken" value="1579814892,d3d3f7de196123f72de3feb4d3795ca9" />
</form>
</div>
<div class="menu menu--structural menu--wide uix_searchDropdown__menu" aria-hidden="true">
<form action="/mustang-forums/search/search" method="post" class="menu-content" data-xf-init="quick-search">
<div class="menu-row">
<div class="inputGroup">
<input name="keywords" class="js-uix_syncValue" data-uixsync="search" placeholder="Search…" aria-label="Search" type="hidden" />
<select name="constraints" class="js-quickSearch-constraint input" aria-label="Search within">
<option value="">Everywhere</option>
<option value="{&quot;search_type&quot;:&quot;post&quot;}">Threads</option>
<option value="{&quot;search_type&quot;:&quot;post&quot;,&quot;c&quot;:{&quot;nodes&quot;:[47],&quot;child_nodes&quot;:1}}">This forum</option>
<option value="{&quot;search_type&quot;:&quot;post&quot;,&quot;c&quot;:{&quot;thread&quot;:871263}}">This thread</option>
</select>
</div>
</div>
<div class="menu-row">
<label class="iconic"><input type="checkbox" name="c[title_only]" value="1" /><i aria-hidden="true"></i><span class="iconic-label">Search titles only</span></label>
</div>
<div class="menu-row">
<div class="inputGroup">
<span class="inputGroup-text">By:</span>
<input class="input" name="c[users]" data-xf-init="auto-complete" placeholder="Member" />
</div>
</div>
<div class="menu-footer">
<span class="menu-footer-controls">
<button type="submit" class="button--primary button button--icon button--icon--search"><span class="button-text">Search</span></button>
<a href="/mustang-forums/search/" class="button" rel="nofollow"><span class="button-text">Advanced…</span></a>
</span>
</div>
<input type="hidden" name="_xfToken" value="1579814892,d3d3f7de196123f72de3feb4d3795ca9" />
</form>
</div>
</div>
</div>
</div>
</div>
</nav>
</div>
<div class="p-sectionLinks">
<div class="pageContent">
<div class="p-sectionLinks-inner hScroller" data-xf-init="h-scroller">
<div class="hScroller-scroll">
<ul class="p-sectionLinks-list">
<li>
<div class="p-navEl u-ripple ">
<a href="/mustang-forums/whats-new/posts/" class="p-navEl-link  " data-xf-key="alt+1" data-nav-id="newPosts"><span>New posts</span></a>
</div>
</li>
<li>
<div class="p-navEl u-ripple ">
<a href="/mustang-forums/search/?type=post" class="p-navEl-link  " data-xf-key="alt+2" data-nav-id="searchForums"><span>Search forums</span></a>
</div>
</li>
</ul>
</div>
</div>
<div class="p-nav-opposite">
<div class="p-navgroup p-discovery">
<div class="uix_searchBar">
<div class="uix_searchBarInner">
<form action="/mustang-forums/search/search" method="post" class="uix_searchForm" data-xf-init="quick-search">
<a class="uix_search--close">
<i class="fa--xf far fa-window-close uix_icon uix_icon--close" aria-hidden="true"></i>
</a>
<input type="text" class="input js-uix_syncValue uix_searchInput uix_searchDropdown__trigger" autocomplete="off" data-uixsync="search" name="keywords" placeholder="Search…" aria-label="Search" data-menu-autofocus="true" />
<a href="/mustang-forums/search/" class="uix_search--settings u-ripple" data-xf-key="/" aria-label="Search" aria-expanded="false" aria-haspopup="true" title="Search">
<i class="fa--xf far fa-cog uix_icon uix_icon--settings" aria-hidden="true"></i>
</a>
<span class="uix_search--submit uix_searchIcon">
<i class="fa--xf far fa-search uix_icon uix_icon--search" aria-hidden="true"></i>
</span>
<input type="hidden" name="_xfToken" value="1579814892,d3d3f7de196123f72de3feb4d3795ca9" />
</form>
</div>
<a class="uix_searchIconTrigger p-navgroup-link p-navgroup-link--iconic p-navgroup-link--search u-ripple" aria-label="Search" aria-expanded="false" aria-haspopup="true" title="Search">
<i aria-hidden="true"></i>
</a>
<a href="/mustang-forums/search/" class="p-navgroup-link p-navgroup-link--iconic p-navgroup-link--search u-ripple js-uix_minimalSearch__target" data-xf-click="menu" aria-label="Search" aria-expanded="false" aria-haspopup="true" title="Search">
<i aria-hidden="true"></i>
</a>
<div class="menu menu--structural menu--wide" data-menu="menu" aria-hidden="true">
<form action="/mustang-forums/search/search" method="post" class="menu-content" data-xf-init="quick-search">
<h3 class="menu-header">Search</h3>
<div class="menu-row">
<div class="inputGroup inputGroup--joined">
<input type="text" class="input js-uix_syncValue" name="keywords" data-uixsync="search" placeholder="Search…" aria-label="Search" data-menu-autofocus="true" />
<select name="constraints" class="js-quickSearch-constraint input" aria-label="Search within">
<option value="">Everywhere</option>
<option value="{&quot;search_type&quot;:&quot;post&quot;}">Threads</option>
<option value="{&quot;search_type&quot;:&quot;post&quot;,&quot;c&quot;:{&quot;nodes&quot;:[47],&quot;child_nodes&quot;:1}}">This forum</option>
<option value="{&quot;search_type&quot;:&quot;post&quot;,&quot;c&quot;:{&quot;thread&quot;:871263}}">This thread</option>
</select>
</div>
</div>
<div class="menu-row">
<label class="iconic"><input type="checkbox" name="c[title_only]" value="1" /><i aria-hidden="true"></i><span class="iconic-label">Search titles only</span></label>
</div>
<div class="menu-row">
<div class="inputGroup">
<span class="inputGroup-text" id="ctrl_search_menu_by_member">By:</span>
<input type="text" class="input" name="c[users]" data-xf-init="auto-complete" placeholder="Member" aria-labelledby="ctrl_search_menu_by_member" />
</div>
</div>
<div class="menu-footer">
<span class="menu-footer-controls">
<button type="submit" class="button--primary button button--icon button--icon--search"><span class="button-text">Search</span></button>
<a href="/mustang-forums/search/" class="button"><span class="button-text">Advanced search…</span></a>
</span>
</div>
<input type="hidden" name="_xfToken" value="1579814892,d3d3f7de196123f72de3feb4d3795ca9" />
</form>
</div>
<div class="menu menu--structural menu--wide uix_searchDropdown__menu" aria-hidden="true">
<form action="/mustang-forums/search/search" method="post" class="menu-content" data-xf-init="quick-search">
<div class="menu-row">
<div class="inputGroup">
<input name="keywords" class="js-uix_syncValue" data-uixsync="search" placeholder="Search…" aria-label="Search" type="hidden" />
<select name="constraints" class="js-quickSearch-constraint input" aria-label="Search within">
<option value="">Everywhere</option>
<option value="{&quot;search_type&quot;:&quot;post&quot;}">Threads</option>
<option value="{&quot;search_type&quot;:&quot;post&quot;,&quot;c&quot;:{&quot;nodes&quot;:[47],&quot;child_nodes&quot;:1}}">This forum</option>
<option value="{&quot;search_type&quot;:&quot;post&quot;,&quot;c&quot;:{&quot;thread&quot;:871263}}">This thread</option>
</select>
</div>
</div>
<div class="menu-row">
<label class="iconic"><input type="checkbox" name="c[title_only]" value="1" /><i aria-hidden="true"></i><span class="iconic-label">Search titles only</span></label>
</div>
<div class="menu-row">
<div class="inputGroup">
<span class="inputGroup-text">By:</span>
<input class="input" name="c[users]" data-xf-init="auto-complete" placeholder="Member" />
</div>
</div>
<div class="menu-footer">
<span class="menu-footer-controls">
<button type="submit" class="button--primary button button--icon button--icon--search"><span class="button-text">Search</span></button>
<a href="/mustang-forums/search/" class="button" rel="nofollow"><span class="button-text">Advanced…</span></a>
</span>
</div>
<input type="hidden" name="_xfToken" value="1579814892,d3d3f7de196123f72de3feb4d3795ca9" />
</form>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="offCanvasMenu offCanvasMenu--nav js-headerOffCanvasMenu" data-menu="menu" aria-hidden="true" data-ocm-builder="navigation">
<div class="offCanvasMenu-backdrop" data-menu-close="true"></div>
<div class="offCanvasMenu-content">
<div class="sidePanel sidePanel--nav sidePanel--visitor">
<div class="sidePanel__tabPanels">
<div data-content="navigation" class="is-active sidePanel__tabPanel js-navigationTabPanel">
<div class="offCanvasMenu-header">
Menu
<a class="offCanvasMenu-closer" data-menu-close="true" role="button" tabindex="0" aria-label="Close"></a>
</div>
<div class="js-offCanvasNavTarget"></div>
</div>
</div>
</div>
</div>
</div>
<div class="p-body-header">
<div class="pageContent">
<div class="uix_headerInner">
<div class="p-title ">
<h1 class="p-title-value"><span class="label label--yellow" dir="auto">Progress Thread</span><span class="label-append">&nbsp;</span>1978 Mercury Cyclone Spoiler. Electric power steering in a fox. Talk to me about Coil packs..</h1>
</div>
<div class="p-description">
<ul class="listInline listInline--bullet">
<li>
<i class="fa--xf far fa-user" aria-hidden="true" title="Thread starter"></i>
<span class="u-srOnly">Thread starter</span>
<a href="/mustang-forums/members/carmichael-angelo.162211/" class="username  u-concealed" dir="auto" data-user-id="162211" data-xf-init="member-tooltip">CarMichael Angelo</a>
</li>
<li>
<i class="fa--xf far fa-clock" aria-hidden="true" title="Start date"></i>
<span class="u-srOnly">Start date</span>
<a href="/mustang-forums/threads/1978-mercury-cyclone-spoiler-electric-power-steering-in-a-fox-talk-to-me-about-coil-packs.871263/" class="u-concealed"><time class="u-dt" dir="auto" datetime="2013-08-26T06:31:18-0500" data-time="1377516678" data-date-string="Aug 26, 2013" data-time-string="6:31 AM" title="Aug 26, 2013 at 6:31 AM">Aug 26, 2013</time></a>
</li>
<li>
<dl class="tagList tagList--thread-871263 ">
<dt>
<i class="fa--xf far fa-tags" aria-hidden="true" title="Tags"></i>
<span class="u-srOnly">Tags</span>
</dt>
<dd>
<span class="js-tagList">
<a href="/mustang-forums/tags/1978/" class="tagItem" dir="auto">1978</a>
<a href="/mustang-forums/tags/4r70w/" class="tagItem" dir="auto">4r70w</a>
<a href="/mustang-forums/tags/6-cylinder/" class="tagItem" dir="auto">6 cylinder</a>
<a href="/mustang-forums/tags/american-racing-ar-500/" class="tagItem" dir="auto">american racing ar 500</a>
<a href="/mustang-forums/tags/australian-head/" class="tagItem" dir="auto">australian head</a>
<a href="/mustang-forums/tags/custom-interior/" class="tagItem" dir="auto">custom interior</a>
<a href="/mustang-forums/tags/cyclone/" class="tagItem" dir="auto">cyclone</a>
<a href="/mustang-forums/tags/cyclone-spoiler/" class="tagItem" dir="auto">cyclone spoiler</a>
<a href="/mustang-forums/tags/fairmont/" class="tagItem" dir="auto">fairmont</a>
<a href="/mustang-forums/tags/ford/" class="tagItem" dir="auto">ford</a>
<a href="/mustang-forums/tags/fuel-injected/" class="tagItem" dir="auto">fuel injected</a>
<a href="/mustang-forums/tags/futura/" class="tagItem" dir="auto">futura</a>
<a href="/mustang-forums/tags/indepedant-throttle-bodies/" class="tagItem" dir="auto">indepedant throttle bodies</a>
<a href="/mustang-forums/tags/inline-7/" class="tagItem" dir="auto">inline</a>
<a href="/mustang-forums/tags/megaquirt-ii/" class="tagItem" dir="auto">megaquirt ii</a>
<a href="/mustang-forums/tags/roller-cam/" class="tagItem" dir="auto">roller cam</a>
<a href="/mustang-forums/tags/snow-cooler/" class="tagItem" dir="auto">snow cooler</a>
<a href="/mustang-forums/tags/turbocharged/" class="tagItem" dir="auto">turbocharged</a>
</span>
</dd>
</dl>
</li>
</ul>
</div>
</div>
</div>
</div>
<div class="p-body">
<div class="p-body-inner ">

<div class="breadcrumb block ">
<div class="pageContent">
<ul class="p-breadcrumbs " itemscope itemtype="https://schema.org/BreadcrumbList">
<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
<a href="/mustang-forums/" itemprop="item">
<span itemprop="name">Forums</span>
</a>
<meta itemprop="position" content="1" />
</li>
<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
<a href="/mustang-forums/.#mustang-forums.48" itemprop="item">
<span itemprop="name">Mustang Forums</span>
</a>
<meta itemprop="position" content="2" />
</li>
<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
<a href="/mustang-forums/forums/1979-1995-fox-sn95-0-2-3l-general-talk.47/" itemprop="item">
<span itemprop="name">1979 - 1995 (Fox, SN95.0, &amp; 2.3L) -General/Talk-</span>
</a>
<meta itemprop="position" content="3" />
</li>
</ul>
</div>
</div>
<div class="samCodeUnit" data-position="container_breadcrumb_top_below"><div class="samItem"><div style='width:100%; margin-bottom: 15px; margin-top:15px; display:inline-block'><center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-3493638625014715" data-ad-slot="8034295837" data-ad-format="auto"></ins><script>(adsbygoogle = window.adsbygoogle || []).push({});</script></center></div></div></div>
<noscript><div class="blockMessage blockMessage--important blockMessage--iconic u-noJsOnly">JavaScript is disabled. For a better experience, please enable JavaScript in your browser before proceeding.</div></noscript>
<!--[if lt IE 9]><div class="blockMessage blockMessage&#45;&#45;important blockMessage&#45;&#45;iconic">You are using an out of date browser. It  may not display this or other websites correctly.<br />You should upgrade or use an <a href="https://www.google.com/chrome/browser/" target="_blank">alternative browser</a>.</div><![endif]-->
<div uix_component="MainContainer" class="uix_contentWrapper">
<div class="p-body-main  ">
<div uix_component="MainContent" class="p-body-content">

<div class="p-body-pageContent">
<div class="block block--messages" data-xf-init="" data-type="post" data-href="/mustang-forums/inline-mod/">
<div class="block-outer"><div class="block-outer-main"><nav class="pageNavWrapper pageNavWrapper--mixed ">
<div class="pageNav  pageNav--skipEnd">
<ul class="pageNav-main">
<li class="pageNav-page pageNav-page--current "><a href="/mustang-forums/threads/1978-mercury-cyclone-spoiler-electric-power-steering-in-a-fox-talk-to-me-about-coil-packs.871263/">1</a></li>
<li class="pageNav-page pageNav-page--later"><a href="/mustang-forums/threads/1978-mercury-cyclone-spoiler-electric-power-steering-in-a-fox-talk-to-me-about-coil-packs.871263/page-2">2</a></li>
<li class="pageNav-page pageNav-page--later"><a href="/mustang-forums/threads/1978-mercury-cyclone-spoiler-electric-power-steering-in-a-fox-talk-to-me-about-coil-packs.871263/page-3">3</a></li>
<li class="pageNav-page pageNav-page--skip pageNav-page--skipEnd">
<a data-xf-init="tooltip" title="Go to page" data-xf-click="menu" role="button" tabindex="0" aria-expanded="false" aria-haspopup="true">…</a>
<div class="menu menu--pageJump" data-menu="menu" aria-hidden="true">
<div class="menu-content">
<h4 class="menu-header">Go to page</h4>
<div class="menu-row" data-xf-init="page-jump" data-page-url="/mustang-forums/threads/1978-mercury-cyclone-spoiler-electric-power-steering-in-a-fox-talk-to-me-about-coil-packs.871263/page-%page%">
<div class="inputGroup inputGroup--numbers">
<div class="inputGroup inputGroup--numbers inputNumber" data-xf-init="number-box"><input type="number" pattern="\d*" class="input input--number js-numberBoxTextInput input input--numberNarrow js-pageJumpPage" value="4" min="1" max="554" step="1" required="required" data-menu-autofocus="true" /></div>
<span class="inputGroup-text"><button type="button" class="js-pageJumpGo button"><span class="button-text">Go</span></button></span>
</div>
</div>
</div>
</div>
</li>
<li class="pageNav-page "><a href="/mustang-forums/threads/1978-mercury-cyclone-spoiler-electric-power-steering-in-a-fox-talk-to-me-about-coil-packs.871263/page-554">554</a></li>
</ul>
<a href="/mustang-forums/threads/1978-mercury-cyclone-spoiler-electric-power-steering-in-a-fox-talk-to-me-about-coil-packs.871263/page-2" class="pageNav-jump pageNav-jump--next">Next</a>
</div>
<div class="pageNavSimple">
<a class="pageNavSimple-el pageNavSimple-el--current" data-xf-init="tooltip" title="Go to page" data-xf-click="menu" role="button" tabindex="0" aria-expanded="false" aria-haspopup="true">
1 of 554
</a>
<div class="menu menu--pageJump" data-menu="menu" aria-hidden="true">
<div class="menu-content">
<h4 class="menu-header">Go to page</h4>
<div class="menu-row" data-xf-init="page-jump" data-page-url="/mustang-forums/threads/1978-mercury-cyclone-spoiler-electric-power-steering-in-a-fox-talk-to-me-about-coil-packs.871263/page-%page%">
<div class="inputGroup inputGroup--numbers">
<div class="inputGroup inputGroup--numbers inputNumber" data-xf-init="number-box"><input type="number" pattern="\d*" class="input input--number js-numberBoxTextInput input input--numberNarrow js-pageJumpPage" value="1" min="1" max="554" step="1" required="required" data-menu-autofocus="true" /></div>
<span class="inputGroup-text"><button type="button" class="js-pageJumpGo button"><span class="button-text">Go</span></button></span>
</div>
</div>
</div>
</div>
<a href="/mustang-forums/threads/1978-mercury-cyclone-spoiler-electric-power-steering-in-a-fox-talk-to-me-about-coil-packs.871263/page-2" class="pageNavSimple-el pageNavSimple-el--next">
Next <i aria-hidden="true"></i>
</a>
<a href="/mustang-forums/threads/1978-mercury-cyclone-spoiler-electric-power-steering-in-a-fox-talk-to-me-about-coil-packs.871263/page-554" class="pageNavSimple-el pageNavSimple-el--last" data-xf-init="tooltip" title="Last">
<i aria-hidden="true"></i> <span class="u-srOnly">Last</span>
</a>
</div>
</nav>
</div></div>
<div class="block-outer js-threadStatusField"></div>
<div class="block-container lbContainer" data-xf-init="lightbox select-to-quote" data-message-selector=".js-post" data-lb-id="thread-871263" data-lb-universal="1">
<div class="block-body js-replyNewMessageContainer">
<article class="message   message-threadStarterPostmessage--post  js-post js-inlineModContainer   " data-author="CarMichael Angelo" data-content="post-8889983" id="js-post-8889983">
<span class="u-anchorTarget" id="post-8889983"></span>
<div class="message-inner">
<div class="message-cell message-cell--user">
<section itemscope itemtype="https://schema.org/Person" class="message-user ">
<div class="message-avatar message-avatar--online">
<div class="message-avatar-wrapper">
<a href="/mustang-forums/members/carmichael-angelo.162211/" class="avatar avatar--m" data-user-id="162211" data-xf-init="member-tooltip">
<img src="/mustang-forums/data/avatars/m/162/162211.jpg?1562759466" srcset="/mustang-forums/data/avatars/l/162/162211.jpg?1562759466 2x" alt="CarMichael Angelo" class="avatar-u162211-m" itemprop="image" />
</a>
<span class="message-avatar-online" tabindex="0" data-xf-init="tooltip" data-trigger="auto" title="Online now"></span>
</div>
</div>
<div class="uix_messagePostBitWrapper">
<div class="message-userDetails">
<h4 class="message-name"><a href="/mustang-forums/members/carmichael-angelo.162211/" class="username " dir="auto" data-user-id="162211" data-xf-init="member-tooltip" itemprop="name">CarMichael Angelo</a></h4>
<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">clearly, I’ve got something going on in that hole</h5>
<div class="uix_originalPoster__icon" data-xf-init="tooltip" title="Original poster">
<i class="fa--xf far fa-user-edit mdi mdi-account-edit" aria-hidden="true"></i>
</div>
<div class="userBanner userBanner userBanner--blue message-userBanner" itemprop="jobTitle"><span class="userBanner-before"></span><strong>SN Certified Technician</strong><span class="userBanner-after"></span></div>
</div>
<div class="thThreads__message-userExtras">
<div class="message-userExtras">
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Joined">
<i class="fa--xf far fa-user uix_icon uix_icon--user" aria-hidden="true"></i>
</span>
</dt>
<dd>Nov 29, 1999</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Messages">
<i class="fa--xf far fa-comments uix_icon uix_icon--messages" aria-hidden="true"></i>
</span>
</dt>
<dd>11,996</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Likes">
<i class="fa--xf far fa-thumbs-up uix_icon uix_icon--like" aria-hidden="true"></i>
</span>
</dt>
<dd>12,990</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Points">
<i class="fa--xf far fa-trophy uix_icon uix_icon--trophy" aria-hidden="true"></i>
</span>
</dt>
<dd>234</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Age">
<i class="fa--xf far fa-birthday-cake uix_icon uix_icon--birthday" aria-hidden="true"></i>
</span>
</dt>
<dd>62</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Location">
<i class="fa--xf far fa-map-marker uix_icon uix_icon--location" aria-hidden="true"></i>
</span>
</dt>
<dd data-xf-init="tooltip" title="Birmingham, al">
<a href="/mustang-forums/misc/location-info?location=Birmingham%2C+al" rel="nofollow noreferrer" target="_blank" class="u-concealed">Birmingham, al</a>
</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Website">
<i class="fa--xf far fa-browser uix_icon uix_icon--web" aria-hidden="true"></i>
</span>
</dt>
<dd data-xf-init="tooltip" title="m.imdb.com"><a href="https://m.imdb.com/title/tt0107050/" rel="nofollow" target="_blank">m.imdb.com</a></dd>
</dl>
</div>
</div>
<div class="thThreads__userExtra--toggle">
<span class="thThreads__userExtra--trigger" data-xf-click="ththreads-userextra-trigger"></span>
</div>
</div>
<span class="message-userArrow"></span>
</section>
</div>
<div class="message-cell message-cell--main">
<div class="message-main uix_messageContent js-quickEditTarget">
<header class="message-attribution message-attribution--split">
<div class="message-attribution-main">
<a href="/mustang-forums/threads/1978-mercury-cyclone-spoiler-electric-power-steering-in-a-fox-talk-to-me-about-coil-packs.871263/post-8889983" class="u-concealed" rel="nofollow">
<time class="u-dt" dir="auto" datetime="2013-08-26T06:31:18-0500" data-time="1377516678" data-date-string="Aug 26, 2013" data-time-string="6:31 AM" title="Aug 26, 2013 at 6:31 AM">Aug 26, 2013</time>
</a>
</div>
<ul class="message-attribution-opposite message-attribution-opposite--list">
<li>
<a href="/mustang-forums/threads/1978-mercury-cyclone-spoiler-electric-power-steering-in-a-fox-talk-to-me-about-coil-packs.871263/post-8889983" data-xf-init="share-tooltip" data-href="/mustang-forums/posts/8889983/share" rel="nofollow">
<i class="fa--xf far fa-share-alt uix_icon uix_icon--share" aria-hidden="true"></i>
</a>
</li>
<li>
<a href="/mustang-forums/threads/1978-mercury-cyclone-spoiler-electric-power-steering-in-a-fox-talk-to-me-about-coil-packs.871263/post-8889983" rel="nofollow">
#1
</a>
</li>
</ul>
</header>
<div class="message-content js-messageContent">
<div class="message-userContent lbContainer js-lbContainer " data-lb-id="post-8889983" data-lb-caption-desc="CarMichael Angelo &middot; Aug 26, 2013 at 6:31 AM">
<article class="message-body js-selectToQuote">
<div class="bbWrapper"><div style="text-align: center"><b><span style="font-size: 26px">Index</span></b><br />
<span style="font-size: 15px">Because of the length of this thread, I've added these quick reference links to specific areas of the build.<br />
<b>(Work in progress)</b><br />
<br />
<b>Some Completed Car pics:</b><br />
<b><a href="https://www.stangnet.com/mustang-forums/threads/1978-fairmont-futura-build-swell-party-wheres-the-whiskey-we-go-now.871263/page-315#post-9075003" class="link link--internal">https://www.stangnet.com/mustang-forums/threads/1978-fairmont-futura-build-swell-party-wheres-the-whiskey-we-go-now.871263/page-315#post-9075003</a></b><br />
</span><br />
<b><span style="font-size: 22px">Build Plan</span></b><br />
<span style="font-size: 15px"><a href="https://www.stangnet.com/mustang-forums/threads/the-official-gila-monster-build.871263/#post-8755732" class="link link--internal">Progress Thread - The Official Gila Monster Build | Mustang Forums at StangNet</a></span><br />
<b><span style="font-size: 22px">Chassis</span></b><br />
<span style="font-size: 15px"><a href="https://www.stangnet.com/mustang-forums/threads/the-official-gila-monster-build.871263/page-5" class="link link--internal">Progress Thread - The Official Gila Monster Build | Page 5 | Mustang Forums at StangNet</a></span><br />
Completed SFC's install:<br />
<a href="https://www.stangnet.com/mustang-forums/threads/the-official-gila-monster-build.871263/page-20#post-8811164" class="link link--internal">Progress Thread - The Official Gila Monster Build | Page 20 | Mustang Forums at StangNet</a><br />
Rear Suspension:<br />
<a href="https://www.stangnet.com/mustang-forums/threads/the-official-gila-monster-build.871263/page-14#post-8787706" class="link link--internal">Progress Thread - The Official Gila Monster Build | Page 14 | Mustang Forums at StangNet</a><br />
<b><span style="font-size: 22px">Wheels/Tires</span></b><br />
<span style="font-size: 15px"><a href="https://www.stangnet.com/mustang-forums/threads/the-official-gila-monster-build.871263/page-7" class="link link--internal">Progress Thread - The Official Gila Monster Build | Page 7 | Mustang Forums at StangNet</a></span><br />
<b><span style="font-size: 22px">Rear end</span></b><br />
<span style="font-size: 15px">Initial Narrowing</span><br />
<a href="https://www.stangnet.com/mustang-forums/threads/the-official-gila-monster-build.871263/page-7" class="link link--internal"><span style="font-size: 15px">Progress Thread - The Official Gila Monster Build | Page 7 | Mustang Forums at StangNe</span></a><span style="font-size: 15px">t</span><br />
Completed Rear:<br />
<a href="https://www.stangnet.com/mustang-forums/threads/the-official-gila-monster-build.871263/page-18#post-8805390" class="link link--internal">Progress Thread - The Official Gila Monster Build | Page 18 | Mustang Forums at StangNet</a><br />
With Cobra brakes installed:<br />
<a href="https://www.stangnet.com/mustang-forums/threads/the-official-gila-monster-build.871263/page-20#post-8811164" class="link link--internal">Progress Thread - The Official Gila Monster Build | Page 20 | Mustang Forums at StangNet</a><br />
<br />
<b><span style="font-size: 22px">Mini Tub</span></b><br />
<span style="font-size: 15px"><a href="https://www.stangnet.com/mustang-forums/threads/the-official-gila-monster-build.871263/page-5" class="link link--internal">Progress Thread - The Official Gila Monster Build | Page 5 | Mustang Forums at StangNet</a></span><br />
<a href="https://www.stangnet.com/mustang-forums/threads/the-official-gila-monster-build.871263/page-14#post-8791731" class="link link--internal">The Official Gila Monster Build<br />
Progress Thread - The Official Gila Monster Build | Page 14 | Mustang Forums at StangNet</a><br />
<b><span style="font-size: 22px"><br />
Engine</span></b><br />
<span style="font-size: 15px"><a href="https://www.stangnet.com/mustang-forums/threads/the-official-gila-monster-build.871263/page-6" class="link link--internal">Progress Thread - The Official Gila Monster Build | Page 6 | Mustang Forums at StangNet</a></span><br />
Oil pan Fab:<br />
<a href="https://www.stangnet.com/mustang-forums/threads/the-official-gila-monster-build.871263/page-10#post-8772541" class="link link--internal">Progress Thread - The Official Gila Monster Build | Page 10 | Mustang Forums at StangNet</a><br />
Basic Block Mods-lifter galley clearancing<br />
<a href="https://www.stangnet.com/mustang-forums/threads/the-official-gila-monster-build.871263/page-15#post-8792640" class="link link--internal">Progress Thread - The Official Gila Monster Build | Page 15 | Mustang Forums at StangNet</a><br />
Deck widening:<br />
<a href="https://www.stangnet.com/mustang-forums/threads/the-official-gila-monster-build.871263/page-15#post-8795112" class="link link--internal">Progress Thread - The Official Gila Monster Build | Page 15 | Mustang Forums at StangNet</a><br />
Side Plate:<br />
<a href="https://www.stangnet.com/mustang-forums/threads/the-official-gila-monster-build.871263/page-16#post-8797069" class="link link--internal">Progress Thread - The Official Gila Monster Build | Page 16 | Mustang Forums at StangNet<br />
Progress Thread - The Official Gila Monster Build | Page 16 | Mustang Forums at StangNet</a><br />
Intake manifold Construction:<br />
<a href="https://www.stangnet.com/mustang-forums/threads/my-diy-fi-intake-takes-shape.876088/" class="link link--internal">My Diy Fi Intake Takes Shape. | Mustang Forums at StangNet</a><br />
Initial mock up<br />
<a href="https://www.stangnet.com/mustang-forums/threads/the-official-gila-monster-build.871263/page-27#post-8817944" class="link link--internal">Progress Thread - The Official Gila Monster Build | Page 27 | Mustang Forums at StangNet</a><br />
<b><span style="font-size: 22px">Trans<br />
<br />
Engine compartment</span></b><br />
<span style="font-size: 15px">Initial sanding/welding: <br />
<a href="https://www.stangnet.com/mustang-forums/threads/the-official-gila-monster-build.871263/page-13#post-8784258" class="link link--internal">Progress Thread - The Official Gila Monster Build | Page 13 | Mustang Forums at StangNet</a></span><br />
Completed welding:<br />
<a href="https://www.stangnet.com/mustang-forums/threads/the-official-gila-monster-build.871263/page-26#post-8816640" class="link link--internal">Progress Thread - The Official Gila Monster Build | Page 26 | Mustang Forums at StangNet</a><br />
Painted<br />
<a href="https://www.stangnet.com/mustang-forums/threads/the-official-gila-monster-build.871263/page-28#post-8822828" class="link link--internal">Progress Thread - The Official Gila Monster Build | Page 28 | Mustang Forums at StangNet</a><br />
<br />
<b><span style="font-size: 22px"><br />
Interior</span></b><br />
<span style="font-size: 15px">The Dash<br />
Version 1 using stock dash:<br />
<a href="https://www.stangnet.com/mustang-forums/threads/the-official-gila-monster-build.871263/page-53#post-8867623" class="link link--internal">Progress Thread - The Official Gila Monster Build | Page 53 | Mustang Forums at StangNet</a><br />
Version 1 scrapped, Version 2 using steel tubing:<br />
<a href="https://www.stangnet.com/mustang-forums/threads/the-official-gila-monster-build.871263/page-56#post-8876020" class="link link--internal">Progress Thread - The Official Gila Monster Build | Page 56 | Mustang Forums at StangNet</a><br />
Initial sheet metal coverings-dash top:<br />
<a href="https://www.stangnet.com/mustang-forums/threads/the-official-gila-monster-build.871263/page-57#post-8876375" class="link link--internal">Progress Thread - The Official Gila Monster Build | Page 57 | Mustang Forums at StangNet</a><br />
The skeleton out in the sun:<br />
<a href="https://www.stangnet.com/mustang-forums/threads/the-official-gila-monster-build.871263/page-57#post-8876652" class="link link--internal">Progress Thread - The Official Gila Monster Build | Page 57 | Mustang Forums at StangNet</a><br />
Initial fab of ga. pod (&quot;Winkin&quot;)<br />
<a href="https://www.stangnet.com/mustang-forums/threads/the-official-gila-monster-build.871263/page-58#post-8881166" class="link link--internal">Progress Thread - The Official Gila Monster Build | Page 58 | Mustang Forums at StangNet</a><br />
<a href="https://www.stangnet.com/mustang-forums/threads/the-official-gila-monster-build.871263/page-58#post-8882058" class="link link--internal">Progress Thread - The Official Gila Monster Build | Page 58 | Mustang Forums at StangNet</a><br />
The underpod initial fab (&quot;Blinkin&quot;)<br />
<a href="https://www.stangnet.com/mustang-forums/threads/the-official-gila-monster-build.871263/page-59#post-8883224" class="link link--internal">Progress Thread - The Official Gila Monster Build | Page 59 | Mustang Forums at StangNet</a><br />
Dash Version 3 w/ center insert, electronics mocked up<br />
<a href="https://www.stangnet.com/mustang-forums/threads/the-official-gila-monster-build.871263/page-60#post-8886522" class="link link--internal">Progress Thread - The Official Gila Monster Build | Page 60 | Mustang Forums at StangNet</a><br />
The console fab and rough completion:<br />
<a href="https://www.stangnet.com/mustang-forums/threads/the-official-gila-monster-build.871263/page-62#post-8889097" class="link link--internal">Progress Thread - The Official Gila Monster Build | Page 62 | Mustang Forums at StangNet</a><br />
More dash/console rough trim out:<br />
<a href="https://www.stangnet.com/mustang-forums/threads/the-official-gila-monster-build.871263/page-63#post-8890191" class="link link--internal">Progress Thread - The Official Gila Monster Build | Page 63 | Mustang Forums at StangNet</a></span><br />
Dash frame painted<br />
<a href="https://www.stangnet.com/mustang-forums/threads/the-official-gila-monster-build.871263/page-67#post-8895627" class="link link--internal">Progress Thread - The Official Gila Monster Build | Page 67 | Mustang Forums at StangNet</a><br />
Dash top covered and stained<br />
<a href="https://www.stangnet.com/mustang-forums/threads/the-official-gila-monster-build.871263/page-67#post-8895784" class="link link--internal">Progress Thread - The Official Gila Monster Build | Page 67 | Mustang Forums at StangNet</a><br />
Complete dash mock up<br />
<a href="https://www.stangnet.com/mustang-forums/threads/the-official-gila-monster-build.871263/page-67#post-8895784" class="link link--internal">Progress Thread - The Official Gila Monster Build | Page 67 | Mustang Forums at StangNet</a><br />
<b><span style="font-size: 22px">Turbocharger</span></b><br />
<span style="font-size: 15px">Hot side fabrication:<br />
<a href="https://www.stangnet.com/mustang-forums/threads/the-official-gila-monster-build.871263/page-10#post-8772541" class="link link--internal">Progress Thread - The Official Gila Monster Build | Page 10 | Mustang Forums at StangNet</a><br />
<a href="https://www.stangnet.com/mustang-forums/threads/the-official-gila-monster-build.871263/page-11#post-8778707" class="link link--internal">Progress Thread - The Official Gila Monster Build | Page 11 | Mustang Forums at StangNet</a><br />
<a href="https://www.stangnet.com/mustang-forums/threads/the-official-gila-monster-build.871263/page-12#post-8780961" class="link link--internal">Progress Thread - The Official Gila Monster Build | Page 12 | Mustang Forums at StangNet</a><br />
Turbo manifold complete:<br />
<a href="https://www.stangnet.com/mustang-forums/threads/the-official-gila-monster-build.871263/page-13#post-8784258" class="link link--internal">Progress Thread - The Official Gila Monster Build | Page 13 | Mustang Forums at StangNet</a><br />
Cold side initial fabrication:<br />
<a href="https://www.stangnet.com/mustang-forums/threads/the-official-gila-monster-build.871263/page-11#post-8779440" class="link link--internal">Progress Thread - The Official Gila Monster Build | Page 11 | Mustang Forums at StangNet</a></span><br />
<b><span style="font-size: 22px">Intercooler<br />
<br />
Electrical</span></b><br />
<span style="font-size: 15px">ECU<br />
<a href="https://www.stangnet.com/mustang-forums/threads/the-official-gila-monster-build.871263/page-27#post-8819042" class="link link--internal">Progress Thread - The Official Gila Monster Build | Page 27 | Mustang Forums at StangNet</a></span><br />
<b><span style="font-size: 22px">Body</span></b><br />
<span style="font-size: 15px">Decal Concept<br />
<a href="https://www.stangnet.com/mustang-forums/threads/the-official-gila-monster-build.871263/page-26#post-8817520" class="link link--internal">Progress Thread - The Official Gila Monster Build | Page 26 | Mustang Forums at StangNet</a></span><br />
Lower side scoops(The Gila Gills)<br />
<a href="https://www.stangnet.com/mustang-forums/threads/the-official-gila-monster-build.871263/page-53#post-8868061" class="link link--internal">Progress Thread - The Official Gila Monster Build | Page 53 | Mustang Forums at StangNet</a><br />
Wind Tunnel tests on Gila Gills:<br />
<a href="https://www.stangnet.com/mustang-forums/threads/the-official-gila-monster-build.871263/page-54#post-8868548" class="link link--internal">Progress Thread - The Official Gila Monster Build | Page 54 | Mustang Forums at StangNet</a><br />
Gila Gills complete:<br />
<a href="https://www.stangnet.com/mustang-forums/threads/the-official-gila-monster-build.871263/page-55#post-8868960" class="link link--internal">Progress Thread - The Official Gila Monster Build | Page 55 | Mustang Forums at StangNet</a><br />
<b><span style="font-size: 22px"><br />
Fuel system</span></b><br />
<span style="font-size: 15px">Basic Fuel tank surgery:<br />
<a href="https://www.stangnet.com/mustang-forums/threads/the-official-gila-monster-build.871263/page-7#post-8768884" class="link link--internal">Progress Thread - The Official Gila Monster Build | Page 7 | Mustang Forums at StangNet</a></span><br />
Fuel tank lining, Fuel pump mounting<br />
<a href="https://www.stangnet.com/mustang-forums/threads/the-official-gila-monster-build.871263/page-20#post-8811376" class="link link--internal">Progress Thread - The Official Gila Monster Build | Page 20 | Mustang Forums at StangNet</a><br />
Lines<br />
<a href="https://www.stangnet.com/mustang-forums/threads/the-official-gila-monster-build.871263/page-27#post-8817944" class="link link--internal">Progress Thread - The Official Gila Monster Build | Page 27 | Mustang Forums at StangNet</a><br />
Pump/filters<br />
<a href="https://www.stangnet.com/mustang-forums/threads/the-official-gila-monster-build.871263/page-27#post-8818149" class="link link--internal">Progress Thread - The Official Gila Monster Build | Page 27 | Mustang Forums at StangNet</a><br />
<br />
<br />
<br />
<span style="font-size: 9px">Fairmont, <i>Inline 6 cylinder</i>, <i>turbocharged</i>, <i>australian head</i>, <i>roller cammed</i>, <i>turbocharged</i>, <i>fuel injected</i></span>&#8203;</div></div>
<div class="js-selectToQuoteEnd">&nbsp;</div>
</article>
</div>
<div class="message-lastEdit">
Last edited: <time class="u-dt" dir="auto" datetime="2015-04-02T23:14:38-0500" data-time="1428034478" data-date-string="Apr 2, 2015" data-time-string="11:14 PM" title="Apr 2, 2015 at 11:14 PM">Apr 2, 2015</time>
</div>
</div>
<div class="reactionsBar js-reactionsList is-active">
<ul class="reactionSummary th_reactplus_reactionSummary--condensed">
<li><span class="reaction reaction--small reaction--1" data-reaction-id="1"><i aria-hidden="true"></i><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="reaction-sprite js-reaction" alt="Like" title="Like" /></span></li>
 </ul>
<span class="u-srOnly">Reactions:</span>
<a class="reactionsBar-link" href="/mustang-forums/posts/8889983/reactions" data-xf-click="overlay" data-cache="false"><bdi>Davedacarpainter</bdi></a>
</div>
<footer class="message-footer">
<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
</footer>
</div>
</div>
</div>
</article>
<div class="samCodeUnit" data-position="post_below_container_1"><div class="samItem"><div class="block"><div class="block-container"><ul class="block-body"><li class="block-row" style="text-align: center;"><div><h3 style="float: left;">Sponsors<a href="/mustang-forums/misc/contact">(?)</a></h3></div><br /><div id='div-gpt-ad-1452212860306-0' style='height:125px; width:125px; display: inline-block; margin: 10px; float:left;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1452212860306-0'); });</script></div><div id='div-gpt-ad-1452212860306-1' style='height:125px; width:125px; display: inline-block; margin: 10px; float:left;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1452212860306-1'); });</script></div><div id='div-gpt-ad-1557592061420-0' style='height:125px; width:125px; display: inline-block; margin: 10px; float:left;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1452212860306-3'); });</script></div><div id='div-gpt-ad-1557592136453-0' style='height:125px; width:125px; display: inline-block; margin: 10px; float:left;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1452212860306-4'); });</script></div></li></ul></div></div></div></div>
<article class="message   message-threadStarterPostmessage--post  js-post js-inlineModContainer   " data-author="CarMichael Angelo" data-content="post-8755732" id="js-post-8755732">
<span class="u-anchorTarget" id="post-8755732"></span>
<div class="message-inner">
<div class="message-cell message-cell--user">
<section itemscope itemtype="https://schema.org/Person" class="message-user ">
<div class="message-avatar message-avatar--online">
<div class="message-avatar-wrapper">
<a href="/mustang-forums/members/carmichael-angelo.162211/" class="avatar avatar--m" data-user-id="162211" data-xf-init="member-tooltip">
<img src="/mustang-forums/data/avatars/m/162/162211.jpg?1562759466" srcset="/mustang-forums/data/avatars/l/162/162211.jpg?1562759466 2x" alt="CarMichael Angelo" class="avatar-u162211-m" itemprop="image" />
</a>
<span class="message-avatar-online" tabindex="0" data-xf-init="tooltip" data-trigger="auto" title="Online now"></span>
</div>
</div>
<div class="uix_messagePostBitWrapper">
<div class="message-userDetails">
<h4 class="message-name"><a href="/mustang-forums/members/carmichael-angelo.162211/" class="username " dir="auto" data-user-id="162211" data-xf-init="member-tooltip" itemprop="name">CarMichael Angelo</a></h4>
<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">clearly, I’ve got something going on in that hole</h5>
<div class="uix_originalPoster__icon" data-xf-init="tooltip" title="Original poster">
<i class="fa--xf far fa-user-edit mdi mdi-account-edit" aria-hidden="true"></i>
</div>
<div class="userBanner userBanner userBanner--blue message-userBanner" itemprop="jobTitle"><span class="userBanner-before"></span><strong>SN Certified Technician</strong><span class="userBanner-after"></span></div>
</div>
<div class="thThreads__message-userExtras">
<div class="message-userExtras">
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Joined">
<i class="fa--xf far fa-user uix_icon uix_icon--user" aria-hidden="true"></i>
</span>
</dt>
<dd>Nov 29, 1999</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Messages">
<i class="fa--xf far fa-comments uix_icon uix_icon--messages" aria-hidden="true"></i>
</span>
</dt>
<dd>11,996</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Likes">
<i class="fa--xf far fa-thumbs-up uix_icon uix_icon--like" aria-hidden="true"></i>
</span>
</dt>
<dd>12,990</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Points">
<i class="fa--xf far fa-trophy uix_icon uix_icon--trophy" aria-hidden="true"></i>
</span>
</dt>
<dd>234</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Age">
<i class="fa--xf far fa-birthday-cake uix_icon uix_icon--birthday" aria-hidden="true"></i>
</span>
</dt>
<dd>62</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Location">
<i class="fa--xf far fa-map-marker uix_icon uix_icon--location" aria-hidden="true"></i>
</span>
</dt>
<dd data-xf-init="tooltip" title="Birmingham, al">
<a href="/mustang-forums/misc/location-info?location=Birmingham%2C+al" rel="nofollow noreferrer" target="_blank" class="u-concealed">Birmingham, al</a>
</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Website">
<i class="fa--xf far fa-browser uix_icon uix_icon--web" aria-hidden="true"></i>
</span>
</dt>
<dd data-xf-init="tooltip" title="m.imdb.com"><a href="https://m.imdb.com/title/tt0107050/" rel="nofollow" target="_blank">m.imdb.com</a></dd>
</dl>
</div>
</div>
<div class="thThreads__userExtra--toggle">
<span class="thThreads__userExtra--trigger" data-xf-click="ththreads-userextra-trigger"></span>
</div>
</div>
<span class="message-userArrow"></span>
</section>
</div>
<div class="message-cell message-cell--main">
<div class="message-main uix_messageContent js-quickEditTarget">
<header class="message-attribution message-attribution--split">
<div class="message-attribution-main">
<a href="/mustang-forums/threads/1978-mercury-cyclone-spoiler-electric-power-steering-in-a-fox-talk-to-me-about-coil-packs.871263/post-8755732" class="u-concealed" rel="nofollow">
<time class="u-dt" dir="auto" datetime="2013-08-28T20:50:42-0500" data-time="1377741042" data-date-string="Aug 28, 2013" data-time-string="8:50 PM" title="Aug 28, 2013 at 8:50 PM">Aug 28, 2013</time>
</a>
</div>
<ul class="message-attribution-opposite message-attribution-opposite--list">
<li>
<a href="/mustang-forums/threads/1978-mercury-cyclone-spoiler-electric-power-steering-in-a-fox-talk-to-me-about-coil-packs.871263/post-8755732" data-xf-init="share-tooltip" data-href="/mustang-forums/posts/8755732/share" rel="nofollow">
<i class="fa--xf far fa-share-alt uix_icon uix_icon--share" aria-hidden="true"></i>
</a>
</li>

<li>
<a href="/mustang-forums/threads/1978-mercury-cyclone-spoiler-electric-power-steering-in-a-fox-talk-to-me-about-coil-packs.871263/post-8755732" rel="nofollow">
#2
</a>
</li>
</ul>
</header>
<div class="message-content js-messageContent">
<div class="message-userContent lbContainer js-lbContainer " data-lb-id="post-8755732" data-lb-caption-desc="CarMichael Angelo &middot; Aug 28, 2013 at 8:50 PM">
<article class="message-body js-selectToQuote">
<div class="bbWrapper"><div style="text-align: center"><b><span style="font-size: 22px"><br />
</span></b>&#8203;</div><span style="font-size: 18px"><b>Gi·la monster</b></span><br />
<i>noun</i> \ˈhē-lə-\<br />
[count] <b>:</b> a large orange and black poisonous lizard of the southwestern U.S<br />
<span style="font-size: 18px"><b>Illustration of GILA MONSTER</b></span><br />
<a href="http://www.merriam-webster.com/art/dict/gilamons.htm" target="_blank" class="link link--external" rel="nofollow noopener"><img src="https://www.stangnet.com/mustang-forums/attachments/gilamons-gif.125383/" class="bbImage " style="" alt="gilamons.gif" /></a><br />
<span style="font-size: 18px"><b>Origin of GILA MONSTER</b></span><br />
<i>Gila</i> River, Arizona<br />
First Known Use: 1877<br />
<br />
It came today.<br />
<br />
After 6 weeks of waiting, the driver finally pulled up at my door, and offloaded the project I've decided to name after the ugly little dude above.<br />
<br />
So that you're on the same page,...Lets compare the car to the lizard for the sake of this thread:<br />
<br />
1. A Gila Monster lives in the Southwest,..named after a river in Arizona.<br />
1a: My Fairmont was bought, and lived its life in Arizona.<br />
*check.<img src="/smilies/thumb.gif" class="smilie" alt=":nice:" title="Nice    :nice:" data-shortname=":nice:" /><br />
2. A Gila Monster is considered a dim bulb, and slow moving.<br />
2a My Fairmont is slow moving, the dim bulb is directly behind the steering wheel.<br />
*check<img src="/smilies/thumb.gif" class="smilie" alt=":nice:" title="Nice    :nice:" data-shortname=":nice:" /><br />
3. A Gila Monster is considered ugly.<br />
3a. Most consider a Fairmont ugly.<br />
* check<img src="/smilies/thumb.gif" class="smilie" alt=":nice:" title="Nice    :nice:" data-shortname=":nice:" /><br />
4. A Gila monster is various shades of yellow, orange, and black.<br />
4a. My Fairmont is various shades of yellow, orange, and black.<br />
*check<img src="/smilies/thumb.gif" class="smilie" alt=":nice:" title="Nice    :nice:" data-shortname=":nice:" /><br />
5. A Gila Monster is venemous.<br />
5a. My Fairmont is not,..........maybe one day?<img src="https://stangnet.com/smilies/dunno.gif" class="smilie" alt=":shrug:" title="Shrug    :shrug:" data-shortname=":shrug:" /><br />
* <img src="/smilies/thumbsdown.gif" class="smilie" alt=":notnice:" title="Notnice    :notnice:" data-shortname=":notnice:" /><br />
<br />
Based on my 4 out of 5 grading system,...I'd say I got a bonafide Gila Monster.<br />
<br />
<div class="lbContainer lbContainer--inline " title="g1r2.jpg" data-xf-init="lightbox" data-lb-single-image="1" data-lb-container-zoom="1" data-lb-trigger=".js-lbImage-attachment125384" data-lb-id="attachment125384">
<div class="lbContainer-zoomer js-lbImage-attachment125384" data-src="https://www.stangnet.com/mustang-forums/attachments/g1r2-jpg.125384/" aria-label="Zoom"></div>
<img src="https://www.stangnet.com/mustang-forums/attachments/g1r2-jpg.125384/" data-url="" class="bbImage" data-zoom-target="1" alt="g1r2.jpg" style="" />
</div><br />
<div class="lbContainer lbContainer--inline " title="r8mf.jpg" data-xf-init="lightbox" data-lb-single-image="1" data-lb-container-zoom="1" data-lb-trigger=".js-lbImage-attachment125385" data-lb-id="attachment125385">
<div class="lbContainer-zoomer js-lbImage-attachment125385" data-src="https://www.stangnet.com/mustang-forums/attachments/r8mf-jpg.125385/" aria-label="Zoom"></div>
<img src="https://www.stangnet.com/mustang-forums/attachments/r8mf-jpg.125385/" data-url="" class="bbImage" data-zoom-target="1" alt="r8mf.jpg" style="" />
</div><br />
<br />
<div class="lbContainer lbContainer--inline " title="9cml.jpg" data-xf-init="lightbox" data-lb-single-image="1" data-lb-container-zoom="1" data-lb-trigger=".js-lbImage-attachment125386" data-lb-id="attachment125386">
<div class="lbContainer-zoomer js-lbImage-attachment125386" data-src="https://www.stangnet.com/mustang-forums/attachments/9cml-jpg.125386/" aria-label="Zoom"></div>
<img src="https://www.stangnet.com/mustang-forums/attachments/9cml-jpg.125386/" data-url="" class="bbImage" data-zoom-target="1" alt="9cml.jpg" style="" />
</div><br />
check out my bad assed headliner.<img src="https://www.stangnet.com/smilies/lol.gif" class="smilie" alt=":lol:" title="LOL    :lol:" data-shortname=":lol:" /><br />
<div class="lbContainer lbContainer--inline " title="evss.jpg" data-xf-init="lightbox" data-lb-single-image="1" data-lb-container-zoom="1" data-lb-trigger=".js-lbImage-attachment125387" data-lb-id="attachment125387">
<div class="lbContainer-zoomer js-lbImage-attachment125387" data-src="https://www.stangnet.com/mustang-forums/attachments/evss-jpg.125387/" aria-label="Zoom"></div>
<img src="https://www.stangnet.com/mustang-forums/attachments/evss-jpg.125387/" data-url="" class="bbImage" data-zoom-target="1" alt="evss.jpg" style="" />
</div><br />
<br />
So you're looking,..and thinking another faded yellow car???, ...And to that I'm saying &quot;I know,..Right?&quot;<br />
It seems that every one of these things I get are either this color,..or baby blue,....I'm just glad the thing is as straight as it is,..and is 99% rust free. The only deviations are the hood hinge areas,...but not even the Arizona desert could stop that from happening.<br />
<br />
The interior is obviously trash,...the dash is atrocious,...I know all of that that can be easily replaced.<br />
(And of course, it will be) The bench seats are short lived as well,.. but they'll do for now,..I got suspension to deal with first.<br />
<br />
So,...Now that you can see I haven't been blowing smoke up your asses for the last month and a half,...here's the build plan:<br />
<br />
#1. get the current car running right. This is going to be a &quot;build while I drive it&quot; build.<br />
<br />
<b>Chapter 1: Suspension/brakes/wheels-tires/ Cosmetics</b><br />
<div style="margin-left: 20px">I need an 8.8,...front and rear coil overs,...a Cobra M/C, and an adjustable proportioning valve to allow me to convert the car over to the Cobra brakes that have been in the basement for a month now.<br />
<br />
The 17 x 9's, and the 17 x 10.5 Bullitts w/ 255/315 Sumitomo rubber will go on after that. (Also currently in basement)<br />
I may have to mini tub the rear wheel wells, and narrow the rear end,..because I'm not gonna do a redeaux of the fast and loud drift car w/ quarter panel extensions.<br />
<br />
The factory 4 link will stay initially,...until I decide if I want to spend the time researching, and building, then sorting out a torque arm/panhard bar on what will essentially be a daily driven street car.<br />
That said; all suspension bushings will be upgraded, I'll invest in a good set of control arms.<br />
<br />
Cosmetically,...I'll buff existing paint,...black out trim,...and have the windows tinted.<br />&#8203;</div><b>Chapter 2:Interior<br />
</b><br />
<div style="margin-left: 20px">If I can stand to wait that long,...I'll replace the dash pad,...and upgrade the factory gauges to the Summit digital units that sit on a wish list in la la land.<br />
Two Summit branded Corbeau wannabes w/ their respective sliders are also slotted.<br />
A pretty serious audio system, made up of two pairs of components speakers mounted in the doors and quarter trim. Two 10&quot; subs,.one 4 channel amp,..and one sub amp will take up the space that used to be the back seat. New carpet,.sound deadening will be included in this chapter.<br />&#8203;</div><b>Chapter 3: Powertrain:</b><br />
<div style="margin-left: 20px">This has been a point of contention for me for some time,...as I want it to be different while trying to keep it Ford. After considering about 4 different paths (one of which was an LS option)<img src="/mustang-forums/styles/default/xenforo/smilies/eek.png" srcset="/mustang-forums/styles/default/xenforo/smilies/eek.png 1x, /mustang-forums/styles/default/xenforo/smilies/emojione/eek_2x.png 2x" class="smilie" alt=":eek:" title="Eek!    :eek:" data-shortname=":eek:" />,...<br />
<br />
I think I've decided to do all the work required to make a 4.2L inline six fit the car ( Something that it currently will not do) I have acquired a rare Australian Crossflow head that will allow me to individually port inject each cylinder. Build custom intake and exhaust manifolds and turbocharge the combo. Back it up w/ a manually shifted 4R70w, and complete the drivetraing w/ a disc brake 8.8 sporting a 3.73 reargear.<br />
<br />
<b>Chapter 4: Exterior Cosmetics:<br />
</b><br />
We'll have to see how this one goes,...by the time I get to this stage,....I expect that the car will be retired as a daily driver. After the last car,...I will not opt for a buddy deal paint job,..and will more than likely paint it myself.<br />
<br />
The plan is to do all of this for a total investment of 6k. The 6 k number is the bail out sell price of the car should I decide to sell it. I've wanted a clean fairmont for so long now,..and this one will make my 6th., so clearly, I have it bad for the body style. No plans to sell anytime soon.<br />
<br />
<br />
<br />&#8203;</div></div>
<div class="js-selectToQuoteEnd">&nbsp;</div>
</article>
</div>
<div class="message-lastEdit">
Last edited: <time class="u-dt" dir="auto" datetime="2015-02-26T17:29:02-0600" data-time="1424993342" data-date-string="Feb 26, 2015" data-time-string="5:29 PM" title="Feb 26, 2015 at 5:29 PM">Feb 26, 2015</time>
</div>
</div>
<div class="reactionsBar js-reactionsList is-active">
<ul class="reactionSummary th_reactplus_reactionSummary--condensed">
<li><span class="reaction reaction--small reaction--1" data-reaction-id="1"><i aria-hidden="true"></i><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="reaction-sprite js-reaction" alt="Like" title="Like" /></span></li>
</ul>
<span class="u-srOnly">Reactions:</span>
<a class="reactionsBar-link" href="/mustang-forums/posts/8755732/reactions" data-xf-click="overlay" data-cache="false"><bdi>1970machwon</bdi>, <bdi>Davedacarpainter</bdi>, <bdi>ponychic85</bdi> and 1 other person</a>
</div>
<footer class="message-footer">
<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
</footer>
</div>
</div>
</div>
</article>
<article class="message   message--post  js-post js-inlineModContainer   " data-author="NIKwoaC" data-content="post-8755745" id="js-post-8755745">
<span class="u-anchorTarget" id="post-8755745"></span>
<div class="message-inner">
<div class="message-cell message-cell--user">
<section itemscope itemtype="https://schema.org/Person" class="message-user ">
<div class="message-avatar ">
<div class="message-avatar-wrapper">
<a href="/mustang-forums/members/nikwoac.115099/" class="avatar avatar--m" data-user-id="115099" data-xf-init="member-tooltip">
<img src="/mustang-forums/data/avatars/m/115/115099.jpg?1340711794" srcset="/mustang-forums/data/avatars/l/115/115099.jpg?1340711794 2x" alt="NIKwoaC" class="avatar-u115099-m" itemprop="image" />
</a>
</div>
</div>
<div class="uix_messagePostBitWrapper">
<div class="message-userDetails">
<h4 class="message-name"><a href="/mustang-forums/members/nikwoac.115099/" class="username " dir="auto" data-user-id="115099" data-xf-init="member-tooltip" itemprop="name">NIKwoaC</a></h4>
<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">中國製造</h5>
<div class="userBanner userBanner userBanner--primary message-userBanner" itemprop="jobTitle"><span class="userBanner-before"></span><strong>10 Year Member</strong><span class="userBanner-after"></span></div>
</div>
<div class="thThreads__message-userExtras">
<div class="message-userExtras">
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Joined">
<i class="fa--xf far fa-user uix_icon uix_icon--user" aria-hidden="true"></i>
</span>
</dt>
<dd>Oct 31, 2006</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Messages">
<i class="fa--xf far fa-comments uix_icon uix_icon--messages" aria-hidden="true"></i>
</span>
</dt>
<dd>5,523</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Likes">
<i class="fa--xf far fa-thumbs-up uix_icon uix_icon--like" aria-hidden="true"></i>
</span>
</dt>
<dd>920</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Points">
<i class="fa--xf far fa-trophy uix_icon uix_icon--trophy" aria-hidden="true"></i>
</span>
</dt>
<dd>214</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Location">
<i class="fa--xf far fa-map-marker uix_icon uix_icon--location" aria-hidden="true"></i>
</span>
</dt>
<dd data-xf-init="tooltip" title="Chengdu Province">
<a href="/mustang-forums/misc/location-info?location=Chengdu+Province" rel="nofollow noreferrer" target="_blank" class="u-concealed">Chengdu Province</a>
</dd>
</dl>
</div>
</div>
<div class="thThreads__userExtra--toggle">
<span class="thThreads__userExtra--trigger" data-xf-click="ththreads-userextra-trigger"></span>
</div>
</div>
<span class="message-userArrow"></span>
</section>
</div>
<div class="message-cell message-cell--main">
<div class="message-main uix_messageContent js-quickEditTarget">
<header class="message-attribution message-attribution--split">
<div class="message-attribution-main">
<a href="/mustang-forums/threads/1978-mercury-cyclone-spoiler-electric-power-steering-in-a-fox-talk-to-me-about-coil-packs.871263/post-8755745" class="u-concealed" rel="nofollow">
<time class="u-dt" dir="auto" datetime="2013-08-28T21:25:56-0500" data-time="1377743156" data-date-string="Aug 28, 2013" data-time-string="9:25 PM" title="Aug 28, 2013 at 9:25 PM">Aug 28, 2013</time>
</a>
</div>
<ul class="message-attribution-opposite message-attribution-opposite--list">
<li>
<a href="/mustang-forums/threads/1978-mercury-cyclone-spoiler-electric-power-steering-in-a-fox-talk-to-me-about-coil-packs.871263/post-8755745" data-xf-init="share-tooltip" data-href="/mustang-forums/posts/8755745/share" rel="nofollow">
 <i class="fa--xf far fa-share-alt uix_icon uix_icon--share" aria-hidden="true"></i>
</a>
</li>
<li>
<a href="/mustang-forums/threads/1978-mercury-cyclone-spoiler-electric-power-steering-in-a-fox-talk-to-me-about-coil-packs.871263/post-8755745" rel="nofollow">
#3
</a>
</li>
</ul>
</header>
<div class="message-content js-messageContent">
<div class="message-userContent lbContainer js-lbContainer " data-lb-id="post-8755745" data-lb-caption-desc="NIKwoaC &middot; Aug 28, 2013 at 9:25 PM">
<article class="message-body js-selectToQuote">
<div class="bbWrapper">Phuck.Yea. Bring it.</div>
<div class="js-selectToQuoteEnd">&nbsp;</div>
</article>
</div>
</div>
<div class="reactionsBar js-reactionsList ">
</div>
<footer class="message-footer">
<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
</footer>
</div>
</div>
</div>
</article>
<article class="message   message--post  js-post js-inlineModContainer   " data-author="mikestang63" data-content="post-8755749" id="js-post-8755749">
<span class="u-anchorTarget" id="post-8755749"></span>
<div class="message-inner">
<div class="message-cell message-cell--user">
<section itemscope itemtype="https://schema.org/Person" class="message-user ">
<div class="message-avatar ">
<div class="message-avatar-wrapper">
<a href="/mustang-forums/members/mikestang63.187627/" class="avatar avatar--m" data-user-id="187627" data-xf-init="member-tooltip">
<img src="/mustang-forums/data/avatars/m/187/187627.jpg?1486064910" srcset="/mustang-forums/data/avatars/l/187/187627.jpg?1486064910 2x" alt="mikestang63" class="avatar-u187627-m" itemprop="image" />
</a>
</div>
</div>
<div class="uix_messagePostBitWrapper">
<div class="message-userDetails">
<h4 class="message-name"><a href="/mustang-forums/members/mikestang63.187627/" class="username " dir="auto" data-user-id="187627" data-xf-init="member-tooltip" itemprop="name">mikestang63</a></h4>
<div class="userBanner userBanner userBanner--blue message-userBanner" itemprop="jobTitle"><span class="userBanner-before"></span><strong>SN Certified Technician</strong><span class="userBanner-after"></span></div>
</div>
<div class="thThreads__message-userExtras">
<div class="message-userExtras">
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Joined">
<i class="fa--xf far fa-user uix_icon uix_icon--user" aria-hidden="true"></i>
</span>
</dt>
<dd>Aug 27, 2012</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Messages">
<i class="fa--xf far fa-comments uix_icon uix_icon--messages" aria-hidden="true"></i>
</span>
</dt>
<dd>9,821</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Likes">
<i class="fa--xf far fa-thumbs-up uix_icon uix_icon--like" aria-hidden="true"></i>
</span>
</dt>
<dd>6,603</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Points">
<i class="fa--xf far fa-trophy uix_icon uix_icon--trophy" aria-hidden="true"></i>
</span>
</dt>
<dd>204</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Location">
<i class="fa--xf far fa-map-marker uix_icon uix_icon--location" aria-hidden="true"></i>
</span>
</dt>
<dd data-xf-init="tooltip" title="In the garage">
<a href="/mustang-forums/misc/location-info?location=In+the+garage" rel="nofollow noreferrer" target="_blank" class="u-concealed">In the garage</a>
</dd>
</dl>
</div>
</div>
<div class="thThreads__userExtra--toggle">
<span class="thThreads__userExtra--trigger" data-xf-click="ththreads-userextra-trigger"></span>
</div>
</div>
<span class="message-userArrow"></span>
</section>
</div>
<div class="message-cell message-cell--main">
<div class="message-main uix_messageContent js-quickEditTarget">
<header class="message-attribution message-attribution--split">
<div class="message-attribution-main">
<a href="/mustang-forums/threads/1978-mercury-cyclone-spoiler-electric-power-steering-in-a-fox-talk-to-me-about-coil-packs.871263/post-8755749" class="u-concealed" rel="nofollow">
<time class="u-dt" dir="auto" datetime="2013-08-28T21:38:30-0500" data-time="1377743910" data-date-string="Aug 28, 2013" data-time-string="9:38 PM" title="Aug 28, 2013 at 9:38 PM">Aug 28, 2013</time>
</a>
</div>
<ul class="message-attribution-opposite message-attribution-opposite--list">
<li>
<a href="/mustang-forums/threads/1978-mercury-cyclone-spoiler-electric-power-steering-in-a-fox-talk-to-me-about-coil-packs.871263/post-8755749" data-xf-init="share-tooltip" data-href="/mustang-forums/posts/8755749/share" rel="nofollow">
<i class="fa--xf far fa-share-alt uix_icon uix_icon--share" aria-hidden="true"></i>
</a>
</li>
<li>
<a href="/mustang-forums/threads/1978-mercury-cyclone-spoiler-electric-power-steering-in-a-fox-talk-to-me-about-coil-packs.871263/post-8755749" rel="nofollow">
#4
</a>
</li>
</ul>
</header>
<div class="message-content js-messageContent">
<div class="message-userContent lbContainer js-lbContainer " data-lb-id="post-8755749" data-lb-caption-desc="mikestang63 &middot; Aug 28, 2013 at 9:38 PM">
<article class="message-body js-selectToQuote">
<div class="bbWrapper">Paging Jimmy Carter.....lol And just think for $4000 it could have been all yours back then<br />
<br />
<div class="lbContainer lbContainer--inline " title="1978fairmont-7.jpg" data-xf-init="lightbox" data-lb-single-image="1" data-lb-container-zoom="1" data-lb-trigger=".js-lbImage-attachment125381" data-lb-id="attachment125381">
<div class="lbContainer-zoomer js-lbImage-attachment125381" data-src="https://www.stangnet.com/mustang-forums/attachments/1978fairmont-7-jpg.125381/" aria-label="Zoom"></div>
<img src="https://www.stangnet.com/mustang-forums/attachments/1978fairmont-7-jpg.125381/" data-url="" class="bbImage" data-zoom-target="1" alt="1978fairmont-7.jpg" style="" />
</div></div>
<div class="js-selectToQuoteEnd">&nbsp;</div>
</article>
</div>
</div>
<div class="reactionsBar js-reactionsList is-active">
<ul class="reactionSummary th_reactplus_reactionSummary--condensed">
<li><span class="reaction reaction--small reaction--1" data-reaction-id="1"><i aria-hidden="true"></i><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="reaction-sprite js-reaction" alt="Like" title="Like" /></span></li>
</ul>
<span class="u-srOnly">Reactions:</span>
<a class="reactionsBar-link" href="/mustang-forums/posts/8755749/reactions" data-xf-click="overlay" data-cache="false"><bdi>ponychic85</bdi></a>
</div>
<footer class="message-footer">
<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
</footer>
</div>
</div>
</div>
</article>
<article class="message   message--post  js-post js-inlineModContainer   " data-author="HotFox" data-content="post-8755757" id="js-post-8755757">
<span class="u-anchorTarget" id="post-8755757"></span>
<div class="message-inner">
<div class="message-cell message-cell--user">
<section itemscope itemtype="https://schema.org/Person" class="message-user ">
<div class="message-avatar ">
<div class="message-avatar-wrapper">
<a href="/mustang-forums/members/hotfox.145408/" class="avatar avatar--m" data-user-id="145408" data-xf-init="member-tooltip">
<img src="/mustang-forums/data/avatars/m/145/145408.jpg?1351002117" srcset="/mustang-forums/data/avatars/l/145/145408.jpg?1351002117 2x" alt="HotFox" class="avatar-u145408-m" itemprop="image" />
</a>
</div>
</div>
<div class="uix_messagePostBitWrapper">
<div class="message-userDetails">
<h4 class="message-name"><a href="/mustang-forums/members/hotfox.145408/" class="username " dir="auto" data-user-id="145408" data-xf-init="member-tooltip" itemprop="name">HotFox</a></h4>
<div class="userBanner userBanner userBanner--primary message-userBanner" itemprop="jobTitle"><span class="userBanner-before"></span><strong>10 Year Member</strong><span class="userBanner-after"></span></div>
</div>
<div class="thThreads__message-userExtras">
<div class="message-userExtras">
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Joined">
<i class="fa--xf far fa-user uix_icon uix_icon--user" aria-hidden="true"></i>
</span>
</dt>
<dd>Jan 5, 2009</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Messages">
<i class="fa--xf far fa-comments uix_icon uix_icon--messages" aria-hidden="true"></i>
</span>
</dt>
<dd>925</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Likes">
<i class="fa--xf far fa-thumbs-up uix_icon uix_icon--like" aria-hidden="true"></i>
</span>
</dt>
<dd>514</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Points">
<i class="fa--xf far fa-trophy uix_icon uix_icon--trophy" aria-hidden="true"></i>
</span>
</dt>
<dd>134</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Age">
<i class="fa--xf far fa-birthday-cake uix_icon uix_icon--birthday" aria-hidden="true"></i>
</span>
</dt>
<dd>39</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Location">
<i class="fa--xf far fa-map-marker uix_icon uix_icon--location" aria-hidden="true"></i>
 </span>
</dt>
<dd data-xf-init="tooltip" title="SE Michigan">
<a href="/mustang-forums/misc/location-info?location=SE+Michigan" rel="nofollow noreferrer" target="_blank" class="u-concealed">SE Michigan</a>
</dd>
</dl>
</div>
</div>
<div class="thThreads__userExtra--toggle">
<span class="thThreads__userExtra--trigger" data-xf-click="ththreads-userextra-trigger"></span>
</div>
</div>
<span class="message-userArrow"></span>
</section>
</div>
<div class="message-cell message-cell--main">
<div class="message-main uix_messageContent js-quickEditTarget">
<header class="message-attribution message-attribution--split">
<div class="message-attribution-main">
<a href="/mustang-forums/threads/1978-mercury-cyclone-spoiler-electric-power-steering-in-a-fox-talk-to-me-about-coil-packs.871263/post-8755757" class="u-concealed" rel="nofollow">
<time class="u-dt" dir="auto" datetime="2013-08-28T21:50:35-0500" data-time="1377744635" data-date-string="Aug 28, 2013" data-time-string="9:50 PM" title="Aug 28, 2013 at 9:50 PM">Aug 28, 2013</time>
</a>
</div>
<ul class="message-attribution-opposite message-attribution-opposite--list">
<li>
<a href="/mustang-forums/threads/1978-mercury-cyclone-spoiler-electric-power-steering-in-a-fox-talk-to-me-about-coil-packs.871263/post-8755757" data-xf-init="share-tooltip" data-href="/mustang-forums/posts/8755757/share" rel="nofollow">
<i class="fa--xf far fa-share-alt uix_icon uix_icon--share" aria-hidden="true"></i>
</a>
</li>
<li>
<a href="/mustang-forums/threads/1978-mercury-cyclone-spoiler-electric-power-steering-in-a-fox-talk-to-me-about-coil-packs.871263/post-8755757" rel="nofollow">
#5
</a>
</li>
</ul>
</header>
<div class="message-content js-messageContent">
<div class="message-userContent lbContainer js-lbContainer " data-lb-id="post-8755757" data-lb-caption-desc="HotFox &middot; Aug 28, 2013 at 9:50 PM">
<article class="message-body js-selectToQuote">
<div class="bbWrapper">Plain and ugly<img src="/mustang-forums/styles/default/xenforo/smilies/cool.png" class="smilie" alt=":cool:" title="Cool    :cool:" data-shortname=":cool:" />! I like the plans<img src="/smilies/thumb.gif" class="smilie" alt=":nice:" title="Nice    :nice:" data-shortname=":nice:" />!<br />
<br />
Scott</div>
<div class="js-selectToQuoteEnd">&nbsp;</div>
</article>
</div>
</div>
<div class="reactionsBar js-reactionsList ">
</div>
<footer class="message-footer">
<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
</footer>
</div>
</div>
</div>
</article>
<div class="samCodeUnit" data-position="post_below_container_5"><div class="samItem"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-3493638625014715" data-ad-slot="4559452236" data-ad-format="auto"></ins><script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div>
<article class="message   message--post  js-post js-inlineModContainer   " data-author="madspeed" data-content="post-8755761" id="js-post-8755761">
<span class="u-anchorTarget" id="post-8755761"></span>
<div class="message-inner">
<div class="message-cell message-cell--user">
<section itemscope itemtype="https://schema.org/Person" class="message-user ">
<div class="message-avatar ">
<div class="message-avatar-wrapper">
<a href="/mustang-forums/members/madspeed.8969/" class="avatar avatar--m" data-user-id="8969" data-xf-init="member-tooltip">
<img src="/mustang-forums/data/avatars/m/8/8969.jpg?1397693950" alt="madspeed" class="avatar-u8969-m" itemprop="image" />
</a>
</div>
</div>
<div class="uix_messagePostBitWrapper">
<div class="message-userDetails">
<h4 class="message-name"><a href="/mustang-forums/members/madspeed.8969/" class="username " dir="auto" data-user-id="8969" data-xf-init="member-tooltip" itemprop="name"><span class="username--admin">madspeed</span></a></h4>
<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">Colonel Mustard</h5>
<div class="userBanner userBanner userBanner--blue message-userBanner" itemprop="jobTitle"><span class="userBanner-before"></span><strong>Founding Member</strong><span class="userBanner-after"></span></div>
</div>
<div class="thThreads__message-userExtras">
<div class="message-userExtras">
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Joined">
<i class="fa--xf far fa-user uix_icon uix_icon--user" aria-hidden="true"></i>
</span>
</dt>
<dd>Nov 29, 1999</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Messages">
<i class="fa--xf far fa-comments uix_icon uix_icon--messages" aria-hidden="true"></i>
</span>
</dt>
<dd>8,985</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Likes">
<i class="fa--xf far fa-thumbs-up uix_icon uix_icon--like" aria-hidden="true"></i>
</span>
</dt>
<dd>1,352</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Points">
<i class="fa--xf far fa-trophy uix_icon uix_icon--trophy" aria-hidden="true"></i>
</span>
</dt>
<dd>184</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Location">
<i class="fa--xf far fa-map-marker uix_icon uix_icon--location" aria-hidden="true"></i>
</span>
</dt>
<dd data-xf-init="tooltip" title="a van down by the river">
<a href="/mustang-forums/misc/location-info?location=a+van+down+by+the+river" rel="nofollow noreferrer" target="_blank" class="u-concealed">a van down by the river</a>
</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Website">
<i class="fa--xf far fa-browser uix_icon uix_icon--web" aria-hidden="true"></i>
</span>
</dt>
<dd data-xf-init="tooltip" title="www.WildMountainGourmet.com"><a href="http://www.WildMountainGourmet.com" rel="nofollow" target="_blank">www.WildMountainGourmet.com</a></dd>
</dl>
</div>
</div>
<div class="thThreads__userExtra--toggle">
<span class="thThreads__userExtra--trigger" data-xf-click="ththreads-userextra-trigger"></span>
</div>
</div>
<span class="message-userArrow"></span>
</section>
</div>
<div class="message-cell message-cell--main">
<div class="message-main uix_messageContent js-quickEditTarget">
<header class="message-attribution message-attribution--split">
<div class="message-attribution-main">
<a href="/mustang-forums/threads/1978-mercury-cyclone-spoiler-electric-power-steering-in-a-fox-talk-to-me-about-coil-packs.871263/post-8755761" class="u-concealed" rel="nofollow">
<time class="u-dt" dir="auto" datetime="2013-08-28T22:02:19-0500" data-time="1377745339" data-date-string="Aug 28, 2013" data-time-string="10:02 PM" title="Aug 28, 2013 at 10:02 PM">Aug 28, 2013</time>
</a>
</div>
<ul class="message-attribution-opposite message-attribution-opposite--list">
<li>
<a href="/mustang-forums/threads/1978-mercury-cyclone-spoiler-electric-power-steering-in-a-fox-talk-to-me-about-coil-packs.871263/post-8755761" data-xf-init="share-tooltip" data-href="/mustang-forums/posts/8755761/share" rel="nofollow">
<i class="fa--xf far fa-share-alt uix_icon uix_icon--share" aria-hidden="true"></i>
</a>
</li>
<li>
<a href="/mustang-forums/threads/1978-mercury-cyclone-spoiler-electric-power-steering-in-a-fox-talk-to-me-about-coil-packs.871263/post-8755761" rel="nofollow">
#6
</a>
</li>
</ul>
</header>
<div class="message-content js-messageContent">
<div class="message-userContent lbContainer js-lbContainer " data-lb-id="post-8755761" data-lb-caption-desc="madspeed &middot; Aug 28, 2013 at 10:02 PM">
<article class="message-body js-selectToQuote">
<div class="bbWrapper">your twin <br />
<br />
<div class="lbContainer lbContainer--inline " title="" data-xf-init="lightbox" data-lb-single-image="1" data-lb-container-zoom="1" data-lb-trigger=".js-lbImage-_xfUid-1-1579814892" data-lb-id="_xfUid-1-1579814892">
<div class="lbContainer-zoomer js-lbImage-_xfUid-1-1579814892" data-src="http://t2.gstatic.com/images?q=tbn:ANd9GcTdCN1iQpZhmgyU5HABs1HgniY4bcMs4zj-irvNUNrMFuDxgLO1" aria-label="Zoom"></div>
<img src="https://t2.gstatic.com/images?q=tbn:ANd9GcTdCN1iQpZhmgyU5HABs1HgniY4bcMs4zj-irvNUNrMFuDxgLO1" data-url="http://t2.gstatic.com/images?q=tbn:ANd9GcTdCN1iQpZhmgyU5HABs1HgniY4bcMs4zj-irvNUNrMFuDxgLO1" class="bbImage" data-zoom-target="1" alt="" style="" />
</div></div>
<div class="js-selectToQuoteEnd">&nbsp;</div>
</article>
</div>
</div>
<div class="reactionsBar js-reactionsList ">
</div>
<footer class="message-footer">
<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
</footer>
</div>
</div>
</div>
</article>
<article class="message   message--post  js-post js-inlineModContainer   " data-author="95BlueStallion" data-content="post-8755766" id="js-post-8755766">
<span class="u-anchorTarget" id="post-8755766"></span>
<div class="message-inner">
<div class="message-cell message-cell--user">
<section itemscope itemtype="https://schema.org/Person" class="message-user ">
<div class="message-avatar ">
<div class="message-avatar-wrapper">
<a href="/mustang-forums/members/95bluestallion.120010/" class="avatar avatar--m" data-user-id="120010" data-xf-init="member-tooltip">
<img src="/mustang-forums/data/avatars/m/120/120010.jpg?1322929685" alt="95BlueStallion" class="avatar-u120010-m" itemprop="image" />
</a>
</div>
</div>
<div class="uix_messagePostBitWrapper">
<div class="message-userDetails">
<h4 class="message-name"><a href="/mustang-forums/members/95bluestallion.120010/" class="username " dir="auto" data-user-id="120010" data-xf-init="member-tooltip" itemprop="name">95BlueStallion</a></h4>
<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">Drop into my dm’s gurrrrrl</h5>
<div class="userBanner userBanner userBanner--primary message-userBanner" itemprop="jobTitle"><span class="userBanner-before"></span><strong>10 Year Member</strong><span class="userBanner-after"></span></div>
</div>
<div class="thThreads__message-userExtras">
<div class="message-userExtras">
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Joined">
<i class="fa--xf far fa-user uix_icon uix_icon--user" aria-hidden="true"></i>
</span>
</dt>
<dd>Feb 22, 2007</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Messages">
<i class="fa--xf far fa-comments uix_icon uix_icon--messages" aria-hidden="true"></i>
</span>
</dt>
<dd>5,530</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Likes">
<i class="fa--xf far fa-thumbs-up uix_icon uix_icon--like" aria-hidden="true"></i>
</span>
</dt>
<dd>3,150</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Points">
<i class="fa--xf far fa-trophy uix_icon uix_icon--trophy" aria-hidden="true"></i>
</span>
</dt>
<dd>214</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Location">
<i class="fa--xf far fa-map-marker uix_icon uix_icon--location" aria-hidden="true"></i>
</span>
</dt>
<dd data-xf-init="tooltip" title="Cedar Rapids, Iowa">
<a href="/mustang-forums/misc/location-info?location=Cedar+Rapids%2C+Iowa" rel="nofollow noreferrer" target="_blank" class="u-concealed">Cedar Rapids, Iowa</a>
</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Website">
<i class="fa--xf far fa-browser uix_icon uix_icon--web" aria-hidden="true"></i>
</span>
</dt>
<dd data-xf-init="tooltip" title="www.goodreads.com"><a href="https://www.goodreads.com/work/quotes/10446115-rocky-balboa" rel="nofollow" target="_blank">www.goodreads.com</a></dd>
</dl>
</div>
</div>
<div class="thThreads__userExtra--toggle">
<span class="thThreads__userExtra--trigger" data-xf-click="ththreads-userextra-trigger"></span>
</div>
</div>
<span class="message-userArrow"></span>
</section>
</div>
<div class="message-cell message-cell--main">
<div class="message-main uix_messageContent js-quickEditTarget">
<header class="message-attribution message-attribution--split">
<div class="message-attribution-main">
<a href="/mustang-forums/threads/1978-mercury-cyclone-spoiler-electric-power-steering-in-a-fox-talk-to-me-about-coil-packs.871263/post-8755766" class="u-concealed" rel="nofollow">
<time class="u-dt" dir="auto" datetime="2013-08-28T22:23:26-0500" data-time="1377746606" data-date-string="Aug 28, 2013" data-time-string="10:23 PM" title="Aug 28, 2013 at 10:23 PM">Aug 28, 2013</time>
</a>
</div>
<ul class="message-attribution-opposite message-attribution-opposite--list">
<li>
<a href="/mustang-forums/threads/1978-mercury-cyclone-spoiler-electric-power-steering-in-a-fox-talk-to-me-about-coil-packs.871263/post-8755766" data-xf-init="share-tooltip" data-href="/mustang-forums/posts/8755766/share" rel="nofollow">
<i class="fa--xf far fa-share-alt uix_icon uix_icon--share" aria-hidden="true"></i>
</a>
</li>
<li>
<a href="/mustang-forums/threads/1978-mercury-cyclone-spoiler-electric-power-steering-in-a-fox-talk-to-me-about-coil-packs.871263/post-8755766" rel="nofollow">
#7
</a>
</li>
</ul>
</header>
<div class="message-content js-messageContent">
<div class="message-userContent lbContainer js-lbContainer " data-lb-id="post-8755766" data-lb-caption-desc="95BlueStallion &middot; Aug 28, 2013 at 10:23 PM">
<article class="message-body js-selectToQuote">
<div class="bbWrapper">Woo hoo!</div>
<div class="js-selectToQuoteEnd">&nbsp;</div>
</article>
</div>
</div>
<div class="reactionsBar js-reactionsList ">
</div>
<footer class="message-footer">
<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
</footer>
</div>
</div>
</div>
</article>
<article class="message   message--post  js-post js-inlineModContainer   " data-author="Grabbin&#039; Asphalt" data-content="post-8755777" id="js-post-8755777">
<span class="u-anchorTarget" id="post-8755777"></span>
<div class="message-inner">
<div class="message-cell message-cell--user">
<section itemscope itemtype="https://schema.org/Person" class="message-user ">
<div class="message-avatar ">
<div class="message-avatar-wrapper">
<a href="/mustang-forums/members/grabbin-asphalt.193073/" class="avatar avatar--m" data-user-id="193073" data-xf-init="member-tooltip">
<img src="/mustang-forums/data/avatars/m/193/193073.jpg?1382051571" srcset="/mustang-forums/data/avatars/l/193/193073.jpg?1382051571 2x" alt="Grabbin' Asphalt" class="avatar-u193073-m" itemprop="image" />
</a>
</div>
</div>
<div class="uix_messagePostBitWrapper">
<div class="message-userDetails">
<h4 class="message-name"><a href="/mustang-forums/members/grabbin-asphalt.193073/" class="username " dir="auto" data-user-id="193073" data-xf-init="member-tooltip" itemprop="name">Grabbin' Asphalt</a></h4>
<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">Mustang Master</h5>
</div>
<div class="thThreads__message-userExtras">
<div class="message-userExtras">
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Joined">
<i class="fa--xf far fa-user uix_icon uix_icon--user" aria-hidden="true"></i>
</span>
</dt>
<dd>Jun 10, 2013</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Messages">
<i class="fa--xf far fa-comments uix_icon uix_icon--messages" aria-hidden="true"></i>
</span>
</dt>
<dd>2,032</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Likes">
<i class="fa--xf far fa-thumbs-up uix_icon uix_icon--like" aria-hidden="true"></i>
</span>
</dt>
<dd>309</dd>
</dl>

<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Points">
<i class="fa--xf far fa-trophy uix_icon uix_icon--trophy" aria-hidden="true"></i>
</span>
</dt>
<dd>104</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Location">
<i class="fa--xf far fa-map-marker uix_icon uix_icon--location" aria-hidden="true"></i>
</span>
</dt>
<dd data-xf-init="tooltip" title="Atlanta, Ga">
<a href="/mustang-forums/misc/location-info?location=Atlanta%2C+Ga" rel="nofollow noreferrer" target="_blank" class="u-concealed">Atlanta, Ga</a>
</dd>
</dl>
</div>
</div>
<div class="thThreads__userExtra--toggle">
<span class="thThreads__userExtra--trigger" data-xf-click="ththreads-userextra-trigger"></span>
</div>
</div>
<span class="message-userArrow"></span>
</section>
</div>
<div class="message-cell message-cell--main">
<div class="message-main uix_messageContent js-quickEditTarget">
<header class="message-attribution message-attribution--split">
<div class="message-attribution-main">
<a href="/mustang-forums/threads/1978-mercury-cyclone-spoiler-electric-power-steering-in-a-fox-talk-to-me-about-coil-packs.871263/post-8755777" class="u-concealed" rel="nofollow">
<time class="u-dt" dir="auto" datetime="2013-08-28T23:07:53-0500" data-time="1377749273" data-date-string="Aug 28, 2013" data-time-string="11:07 PM" title="Aug 28, 2013 at 11:07 PM">Aug 28, 2013</time>
</a>
</div>
<ul class="message-attribution-opposite message-attribution-opposite--list">
<li>
<a href="/mustang-forums/threads/1978-mercury-cyclone-spoiler-electric-power-steering-in-a-fox-talk-to-me-about-coil-packs.871263/post-8755777" data-xf-init="share-tooltip" data-href="/mustang-forums/posts/8755777/share" rel="nofollow">
<i class="fa--xf far fa-share-alt uix_icon uix_icon--share" aria-hidden="true"></i>
</a>
</li>
<li>
<a href="/mustang-forums/threads/1978-mercury-cyclone-spoiler-electric-power-steering-in-a-fox-talk-to-me-about-coil-packs.871263/post-8755777" rel="nofollow">
#8
</a>
</li>
</ul>
</header>
<div class="message-content js-messageContent">
<div class="message-userContent lbContainer js-lbContainer " data-lb-id="post-8755777" data-lb-caption-desc="Grabbin&#039; Asphalt &middot; Aug 28, 2013 at 11:07 PM">
<article class="message-body js-selectToQuote">
<div class="bbWrapper">1/4 window BEAST!!!</div>
<div class="js-selectToQuoteEnd">&nbsp;</div>
</article>
</div>
</div>
<div class="reactionsBar js-reactionsList ">
</div>
<footer class="message-footer">
<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
</footer>
</div>
</div>
</div>
</article>
<article class="message   message--post  js-post js-inlineModContainer   " data-author="Noobz347" data-content="post-8755828" id="js-post-8755828">
<span class="u-anchorTarget" id="post-8755828"></span>
<div class="message-inner">
<div class="message-cell message-cell--user">
<section itemscope itemtype="https://schema.org/Person" class="message-user ">
<div class="message-avatar ">
<div class="message-avatar-wrapper">
<a href="/mustang-forums/members/noobz347.168610/" class="avatar avatar--m" data-user-id="168610" data-xf-init="member-tooltip">
<img src="/mustang-forums/data/avatars/m/168/168610.jpg?1335745654" alt="Noobz347" class="avatar-u168610-m" itemprop="image" />
</a>
</div>
</div>
<div class="uix_messagePostBitWrapper">
<div class="message-userDetails">
<h4 class="message-name"><a href="/mustang-forums/members/noobz347.168610/" class="username " dir="auto" data-user-id="168610" data-xf-init="member-tooltip" itemprop="name"><span class="username--moderator username--admin">Noobz347</span></a></h4>
<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">Stangnet Facilities Maint Tech... Er... Janitor</h5>
<div class="userBanner userBanner userBanner--silver message-userBanner" itemprop="jobTitle"><span class="userBanner-before"></span><strong>Admin Dude</strong><span class="userBanner-after"></span></div>
</div>
<div class="thThreads__message-userExtras">
<div class="message-userExtras">
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Joined">
<i class="fa--xf far fa-user uix_icon uix_icon--user" aria-hidden="true"></i>
</span>
</dt>
<dd>Jan 4, 1985</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Messages">
<i class="fa--xf far fa-comments uix_icon uix_icon--messages" aria-hidden="true"></i>
</span>
</dt>
<dd>27,641</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Likes">
<i class="fa--xf far fa-thumbs-up uix_icon uix_icon--like" aria-hidden="true"></i>
</span>
</dt>
<dd>9,983</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Points">
<i class="fa--xf far fa-trophy uix_icon uix_icon--trophy" aria-hidden="true"></i>
</span>
</dt>
<dd>224</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Location">
<i class="fa--xf far fa-map-marker uix_icon uix_icon--location" aria-hidden="true"></i>
</span>
</dt>
<dd data-xf-init="tooltip" title="Box behind Walmart">
<a href="/mustang-forums/misc/location-info?location=Box+behind+Walmart" rel="nofollow noreferrer" target="_blank" class="u-concealed">Box behind Walmart</a>
</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Website">
<i class="fa--xf far fa-browser uix_icon uix_icon--web" aria-hidden="true"></i>
</span>
</dt>
<dd data-xf-init="tooltip" title="www.stangnet.com"><a href="https://www.stangnet.com/mustang-forums" rel="nofollow" target="_blank">www.stangnet.com</a></dd>
</dl>
</div>
</div>
<div class="thThreads__userExtra--toggle">
<span class="thThreads__userExtra--trigger" data-xf-click="ththreads-userextra-trigger"></span>
</div>
</div>
<span class="message-userArrow"></span>
</section>
</div>
<div class="message-cell message-cell--main">
<div class="message-main uix_messageContent js-quickEditTarget">
<header class="message-attribution message-attribution--split">
<div class="message-attribution-main">
<a href="/mustang-forums/threads/1978-mercury-cyclone-spoiler-electric-power-steering-in-a-fox-talk-to-me-about-coil-packs.871263/post-8755828" class="u-concealed" rel="nofollow">
<time class="u-dt" dir="auto" datetime="2013-08-29T07:46:44-0500" data-time="1377780404" data-date-string="Aug 29, 2013" data-time-string="7:46 AM" title="Aug 29, 2013 at 7:46 AM">Aug 29, 2013</time>
</a>
</div>
<ul class="message-attribution-opposite message-attribution-opposite--list">
<li>
<a href="/mustang-forums/threads/1978-mercury-cyclone-spoiler-electric-power-steering-in-a-fox-talk-to-me-about-coil-packs.871263/post-8755828" data-xf-init="share-tooltip" data-href="/mustang-forums/posts/8755828/share" rel="nofollow">
<i class="fa--xf far fa-share-alt uix_icon uix_icon--share" aria-hidden="true"></i>
</a>
</li>
<li>
<a href="/mustang-forums/threads/1978-mercury-cyclone-spoiler-electric-power-steering-in-a-fox-talk-to-me-about-coil-packs.871263/post-8755828" rel="nofollow">
#9
</a>
</li>
</ul>
</header>
<div class="message-content js-messageContent">
<div class="message-userContent lbContainer js-lbContainer " data-lb-id="post-8755828" data-lb-caption-desc="Noobz347 &middot; Aug 29, 2013 at 7:46 AM">
<article class="message-body js-selectToQuote">
<div class="bbWrapper">That interior looks primed to have an 85/86 dash and center console swapped into it.<br />
<br />
<br />
Crutchfield has the kick panels with the speaker enclosures built into them.<br />
<br />
I would keep those door panels and dye them the desired color.</div>
<div class="js-selectToQuoteEnd">&nbsp;</div>
</article>
</div>
</div>
<div class="reactionsBar js-reactionsList ">
</div>
<footer class="message-footer">
<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
</footer>
</div>
</div>
</div>
</article>
<article class="message  message-staffPost message--post  js-post js-inlineModContainer   " data-author="84Ttop" data-content="post-8755829" id="js-post-8755829">
<span class="u-anchorTarget" id="post-8755829"></span>
<div class="message-inner">
<div class="message-cell message-cell--user">
<section itemscope itemtype="https://schema.org/Person" class="message-user ">
<div class="message-avatar ">
<div class="message-avatar-wrapper">
<a href="/mustang-forums/members/84ttop.151384/" class="avatar avatar--m" data-user-id="151384" data-xf-init="member-tooltip">
<img src="/mustang-forums/data/avatars/m/151/151384.jpg?1364563347" srcset="/mustang-forums/data/avatars/l/151/151384.jpg?1364563347 2x" alt="84Ttop" class="avatar-u151384-m" itemprop="image" />
</a>
</div>
</div>
<div class="uix_messagePostBitWrapper">
<div class="message-userDetails">
<h4 class="message-name"><a href="/mustang-forums/members/84ttop.151384/" class="username " dir="auto" data-user-id="151384" data-xf-init="member-tooltip" itemprop="name"><span class="username--style47 username--staff username--moderator">84Ttop</span></a></h4>
<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">They make new pistons every day, so why worry?</h5>
<div class="userBanner userBanner userBanner--green message-userBanner" itemprop="jobTitle"><span class="userBanner-before"></span><strong>Mod Dude</strong><span class="userBanner-after"></span></div>
</div>

<div class="thThreads__message-userExtras">
<div class="message-userExtras">
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Joined">
<i class="fa--xf far fa-user uix_icon uix_icon--user" aria-hidden="true"></i>
</span>
</dt>
<dd>Jul 2, 2009</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Messages">
<i class="fa--xf far fa-comments uix_icon uix_icon--messages" aria-hidden="true"></i>
</span>
</dt>
<dd>5,329</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Likes">
<i class="fa--xf far fa-thumbs-up uix_icon uix_icon--like" aria-hidden="true"></i>
</span>
</dt>
<dd>3,348</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Points">
<i class="fa--xf far fa-trophy uix_icon uix_icon--trophy" aria-hidden="true"></i>
</span>
</dt>
<dd>204</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Location">
<i class="fa--xf far fa-map-marker uix_icon uix_icon--location" aria-hidden="true"></i>
</span>
</dt>
<dd data-xf-init="tooltip" title="South Jersey">
<a href="/mustang-forums/misc/location-info?location=South+Jersey" rel="nofollow noreferrer" target="_blank" class="u-concealed">South Jersey</a>
</dd>
</dl>
</div>
</div>
<div class="thThreads__userExtra--toggle">
<span class="thThreads__userExtra--trigger" data-xf-click="ththreads-userextra-trigger"></span>
</div>
</div>
<span class="message-userArrow"></span>
</section>
</div>
<div class="message-cell message-cell--main">
<div class="message-main uix_messageContent js-quickEditTarget">
<header class="message-attribution message-attribution--split">
<div class="message-attribution-main">
<a href="/mustang-forums/threads/1978-mercury-cyclone-spoiler-electric-power-steering-in-a-fox-talk-to-me-about-coil-packs.871263/post-8755829" class="u-concealed" rel="nofollow">
<time class="u-dt" dir="auto" datetime="2013-08-29T07:47:03-0500" data-time="1377780423" data-date-string="Aug 29, 2013" data-time-string="7:47 AM" title="Aug 29, 2013 at 7:47 AM">Aug 29, 2013</time>
</a>
</div>
<ul class="message-attribution-opposite message-attribution-opposite--list">
<li>
<a href="/mustang-forums/threads/1978-mercury-cyclone-spoiler-electric-power-steering-in-a-fox-talk-to-me-about-coil-packs.871263/post-8755829" data-xf-init="share-tooltip" data-href="/mustang-forums/posts/8755829/share" rel="nofollow">
<i class="fa--xf far fa-share-alt uix_icon uix_icon--share" aria-hidden="true"></i>
</a>
</li>
<li>
<a href="/mustang-forums/threads/1978-mercury-cyclone-spoiler-electric-power-steering-in-a-fox-talk-to-me-about-coil-packs.871263/post-8755829" rel="nofollow">
#10
</a>
</li>
</ul>
</header>
<div class="message-content js-messageContent">
<div class="message-userContent lbContainer js-lbContainer " data-lb-id="post-8755829" data-lb-caption-desc="84Ttop &middot; Aug 29, 2013 at 7:47 AM">
<article class="message-body js-selectToQuote">
<div class="bbWrapper">Nice car, I was the proud/embarrassed owner of a 79' Zephyr. <br />
<br />
I know where the car still is, sure you don't want me to source the factory bucket seats and factory 12 watts stereo amplifier? lol<br />
All kidding aside, sounds like it will be a nice project!</div>
<div class="js-selectToQuoteEnd">&nbsp;</div>
</article>
</div>
</div>
<div class="reactionsBar js-reactionsList ">
</div>
<footer class="message-footer">
<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
</footer>
</div>
</div>
</div>
</article>
<div class="samCodeUnit" data-position="post_below_container_10"><div class="samItem"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-3493638625014715" data-ad-slot="4559452236" data-ad-format="auto"></ins><script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div>
<article class="message  message-staffPost message--post  js-post js-inlineModContainer   " data-author="hoopty5.0" data-content="post-8755844" id="js-post-8755844">
<span class="u-anchorTarget" id="post-8755844"></span>
<div class="message-inner">
<div class="message-cell message-cell--user">
<section itemscope itemtype="https://schema.org/Person" class="message-user ">
<div class="message-avatar ">
<div class="message-avatar-wrapper">
<a href="/mustang-forums/members/hoopty5-0.167987/" class="avatar avatar--m" data-user-id="167987" data-xf-init="member-tooltip">
<img src="/mustang-forums/data/avatars/m/167/167987.jpg?1418738575" alt="hoopty5.0" class="avatar-u167987-m" itemprop="image" />
</a>
</div>
</div>
<div class="uix_messagePostBitWrapper">
<div class="message-userDetails">
<h4 class="message-name"><a href="/mustang-forums/members/hoopty5-0.167987/" class="username " dir="auto" data-user-id="167987" data-xf-init="member-tooltip" itemprop="name"><span class="username--style47 username--staff username--moderator">hoopty5.0</span></a></h4>
<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">mechanicus terribilis</h5>
<div class="userBanner userBanner userBanner--green message-userBanner" itemprop="jobTitle"><span class="userBanner-before"></span><strong>Mod Dude</strong><span class="userBanner-after"></span></div>
</div>
<div class="thThreads__message-userExtras">
<div class="message-userExtras">
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Joined">
<i class="fa--xf far fa-user uix_icon uix_icon--user" aria-hidden="true"></i>
</span>
</dt>
<dd>Dec 14, 2010</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Messages">
<i class="fa--xf far fa-comments uix_icon uix_icon--messages" aria-hidden="true"></i>
</span>
</dt>
<dd>7,176</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Likes">
<i class="fa--xf far fa-thumbs-up uix_icon uix_icon--like" aria-hidden="true"></i>
</span>
</dt>
<dd>6,013</dd>
</dl>
 <dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Points">
<i class="fa--xf far fa-trophy uix_icon uix_icon--trophy" aria-hidden="true"></i>
</span>
</dt>
<dd>204</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Location">
<i class="fa--xf far fa-map-marker uix_icon uix_icon--location" aria-hidden="true"></i>
</span>
</dt>
<dd data-xf-init="tooltip" title="SW Houston">
<a href="/mustang-forums/misc/location-info?location=SW+Houston" rel="nofollow noreferrer" target="_blank" class="u-concealed">SW Houston</a>
</dd>
</dl>
</div>
</div>
<div class="thThreads__userExtra--toggle">
<span class="thThreads__userExtra--trigger" data-xf-click="ththreads-userextra-trigger"></span>
</div>
</div>
<span class="message-userArrow"></span>
</section>
</div>
<div class="message-cell message-cell--main">
<div class="message-main uix_messageContent js-quickEditTarget">
<header class="message-attribution message-attribution--split">
<div class="message-attribution-main">
<a href="/mustang-forums/threads/1978-mercury-cyclone-spoiler-electric-power-steering-in-a-fox-talk-to-me-about-coil-packs.871263/post-8755844" class="u-concealed" rel="nofollow">
<time class="u-dt" dir="auto" datetime="2013-08-29T08:26:48-0500" data-time="1377782808" data-date-string="Aug 29, 2013" data-time-string="8:26 AM" title="Aug 29, 2013 at 8:26 AM">Aug 29, 2013</time>
</a>
</div>
<ul class="message-attribution-opposite message-attribution-opposite--list">
<li>
<a href="/mustang-forums/threads/1978-mercury-cyclone-spoiler-electric-power-steering-in-a-fox-talk-to-me-about-coil-packs.871263/post-8755844" data-xf-init="share-tooltip" data-href="/mustang-forums/posts/8755844/share" rel="nofollow">
<i class="fa--xf far fa-share-alt uix_icon uix_icon--share" aria-hidden="true"></i>
</a>
</li>
<li>
<a href="/mustang-forums/threads/1978-mercury-cyclone-spoiler-electric-power-steering-in-a-fox-talk-to-me-about-coil-packs.871263/post-8755844" rel="nofollow">
#11
</a>
</li>
</ul>
</header>
<div class="message-content js-messageContent">
<div class="message-userContent lbContainer js-lbContainer " data-lb-id="post-8755844" data-lb-caption-desc="hoopty5.0 &middot; Aug 29, 2013 at 8:26 AM">
<article class="message-body js-selectToQuote">
<div class="bbWrapper">I have a SN BB/MC that I got from Scott that I probably wont use now that Im going manual brakes... Can you use that or does it HAVE to be a Cobra MC?</div>
<div class="js-selectToQuoteEnd">&nbsp;</div>
</article>
</div>
</div>
<div class="reactionsBar js-reactionsList ">
</div>
<footer class="message-footer">
<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
</footer>
</div>
</div>
</div>
</article>
<article class="message   message-threadStarterPostmessage--post  js-post js-inlineModContainer   " data-author="CarMichael Angelo" data-content="post-8755914" id="js-post-8755914">
<span class="u-anchorTarget" id="post-8755914"></span>
<div class="message-inner">
<div class="message-cell message-cell--user">
<section itemscope itemtype="https://schema.org/Person" class="message-user ">
<div class="message-avatar message-avatar--online">
<div class="message-avatar-wrapper">
<a href="/mustang-forums/members/carmichael-angelo.162211/" class="avatar avatar--m" data-user-id="162211" data-xf-init="member-tooltip">
<img src="/mustang-forums/data/avatars/m/162/162211.jpg?1562759466" srcset="/mustang-forums/data/avatars/l/162/162211.jpg?1562759466 2x" alt="CarMichael Angelo" class="avatar-u162211-m" itemprop="image" />
</a>
<span class="message-avatar-online" tabindex="0" data-xf-init="tooltip" data-trigger="auto" title="Online now"></span>
</div>
</div>
<div class="uix_messagePostBitWrapper">
<div class="message-userDetails">
<h4 class="message-name"><a href="/mustang-forums/members/carmichael-angelo.162211/" class="username " dir="auto" data-user-id="162211" data-xf-init="member-tooltip" itemprop="name">CarMichael Angelo</a></h4>
<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">clearly, I’ve got something going on in that hole</h5>
<div class="uix_originalPoster__icon" data-xf-init="tooltip" title="Original poster">
<i class="fa--xf far fa-user-edit mdi mdi-account-edit" aria-hidden="true"></i>
</div>
<div class="userBanner userBanner userBanner--blue message-userBanner" itemprop="jobTitle"><span class="userBanner-before"></span><strong>SN Certified Technician</strong><span class="userBanner-after"></span></div>
</div>
<div class="thThreads__message-userExtras">
<div class="message-userExtras">
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Joined">
<i class="fa--xf far fa-user uix_icon uix_icon--user" aria-hidden="true"></i>
</span>
</dt>
<dd>Nov 29, 1999</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Messages">
<i class="fa--xf far fa-comments uix_icon uix_icon--messages" aria-hidden="true"></i>
</span>
</dt>
<dd>11,996</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Likes">
<i class="fa--xf far fa-thumbs-up uix_icon uix_icon--like" aria-hidden="true"></i>
</span>
</dt>
<dd>12,990</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Points">
<i class="fa--xf far fa-trophy uix_icon uix_icon--trophy" aria-hidden="true"></i>
</span>
</dt>
<dd>234</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Age">
<i class="fa--xf far fa-birthday-cake uix_icon uix_icon--birthday" aria-hidden="true"></i>
</span>
</dt>
<dd>62</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Location">
<i class="fa--xf far fa-map-marker uix_icon uix_icon--location" aria-hidden="true"></i>
</span>
</dt>
<dd data-xf-init="tooltip" title="Birmingham, al">
<a href="/mustang-forums/misc/location-info?location=Birmingham%2C+al" rel="nofollow noreferrer" target="_blank" class="u-concealed">Birmingham, al</a>
</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Website">
<i class="fa--xf far fa-browser uix_icon uix_icon--web" aria-hidden="true"></i>
</span>
</dt>
<dd data-xf-init="tooltip" title="m.imdb.com"><a href="https://m.imdb.com/title/tt0107050/" rel="nofollow" target="_blank">m.imdb.com</a></dd>
</dl>
</div>
</div>
<div class="thThreads__userExtra--toggle">
<span class="thThreads__userExtra--trigger" data-xf-click="ththreads-userextra-trigger"></span>
</div>
</div>
<span class="message-userArrow"></span>
</section>
</div>
<div class="message-cell message-cell--main">
<div class="message-main uix_messageContent js-quickEditTarget">
<header class="message-attribution message-attribution--split">
<div class="message-attribution-main">
<a href="/mustang-forums/threads/1978-mercury-cyclone-spoiler-electric-power-steering-in-a-fox-talk-to-me-about-coil-packs.871263/post-8755914" class="u-concealed" rel="nofollow">
<time class="u-dt" dir="auto" datetime="2013-08-29T11:56:52-0500" data-time="1377795412" data-date-string="Aug 29, 2013" data-time-string="11:56 AM" title="Aug 29, 2013 at 11:56 AM">Aug 29, 2013</time>
</a>
</div>
<ul class="message-attribution-opposite message-attribution-opposite--list">
<li>
<a href="/mustang-forums/threads/1978-mercury-cyclone-spoiler-electric-power-steering-in-a-fox-talk-to-me-about-coil-packs.871263/post-8755914" data-xf-init="share-tooltip" data-href="/mustang-forums/posts/8755914/share" rel="nofollow">
<i class="fa--xf far fa-share-alt uix_icon uix_icon--share" aria-hidden="true"></i>
</a>
</li>
<li>
<a href="/mustang-forums/threads/1978-mercury-cyclone-spoiler-electric-power-steering-in-a-fox-talk-to-me-about-coil-packs.871263/post-8755914" rel="nofollow">
#12
</a>
</li>
</ul>
</header>
<div class="message-content js-messageContent">
<div class="message-userContent lbContainer js-lbContainer " data-lb-id="post-8755914" data-lb-caption-desc="CarMichael Angelo &middot; Aug 29, 2013 at 11:56 AM">
<article class="message-body js-selectToQuote">
<div class="bbWrapper"><blockquote class="bbCodeBlock bbCodeBlock--expandable bbCodeBlock--quote">
<div class="bbCodeBlock-title">
<a href="/mustang-forums/goto/post?id=8755844" class="bbCodeBlock-sourceJump" data-xf-click="attribution" data-content-selector="#post-8755844">hoopty5.0 said:</a>
</div>
<div class="bbCodeBlock-content">
<div class="bbCodeBlock-expandContent ">
I have a SN BB/MC that I got from Scott that I probably wont use now that Im going manual brakes... Can you use that or does it HAVE to be a Cobra MC?
</div>
<div class="bbCodeBlock-expandLink"><a>Click to expand...</a></div>
</div>
</blockquote> tell the truth Collin I don't know what I need. I thought I needed the cobra mc.<br />
<br />
what is a sn bb mc anyway?</div>
<div class="js-selectToQuoteEnd">&nbsp;</div>
</article>
</div>
</div>
<div class="reactionsBar js-reactionsList is-active">
<ul class="reactionSummary th_reactplus_reactionSummary--condensed">
<li><span class="reaction reaction--small reaction--1" data-reaction-id="1"><i aria-hidden="true"></i><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="reaction-sprite js-reaction" alt="Like" title="Like" /></span></li>
</ul>
<span class="u-srOnly">Reactions:</span>
<a class="reactionsBar-link" href="/mustang-forums/posts/8755914/reactions" data-xf-click="overlay" data-cache="false"><bdi>Davedacarpainter</bdi></a>
</div>
<footer class="message-footer">
<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
</footer>
</div>
</div>
</div>
</article>
<article class="message  message-staffPost message--post  js-post js-inlineModContainer   " data-author="hoopty5.0" data-content="post-8755916" id="js-post-8755916">
<span class="u-anchorTarget" id="post-8755916"></span>
<div class="message-inner">
<div class="message-cell message-cell--user">
<section itemscope itemtype="https://schema.org/Person" class="message-user ">
<div class="message-avatar ">
<div class="message-avatar-wrapper">
<a href="/mustang-forums/members/hoopty5-0.167987/" class="avatar avatar--m" data-user-id="167987" data-xf-init="member-tooltip">
<img src="/mustang-forums/data/avatars/m/167/167987.jpg?1418738575" alt="hoopty5.0" class="avatar-u167987-m" itemprop="image" />
</a>
</div>
</div>
<div class="uix_messagePostBitWrapper">
<div class="message-userDetails">
<h4 class="message-name"><a href="/mustang-forums/members/hoopty5-0.167987/" class="username " dir="auto" data-user-id="167987" data-xf-init="member-tooltip" itemprop="name"><span class="username--style47 username--staff username--moderator">hoopty5.0</span></a></h4>
<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">mechanicus terribilis</h5>
<div class="userBanner userBanner userBanner--green message-userBanner" itemprop="jobTitle"><span class="userBanner-before"></span><strong>Mod Dude</strong><span class="userBanner-after"></span></div>
</div>
<div class="thThreads__message-userExtras">
<div class="message-userExtras">
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Joined">
<i class="fa--xf far fa-user uix_icon uix_icon--user" aria-hidden="true"></i>
</span>
</dt>
<dd>Dec 14, 2010</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Messages">
<i class="fa--xf far fa-comments uix_icon uix_icon--messages" aria-hidden="true"></i>
</span>
</dt>
<dd>7,176</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Likes">
<i class="fa--xf far fa-thumbs-up uix_icon uix_icon--like" aria-hidden="true"></i>
</span>
</dt>
<dd>6,013</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Points">
<i class="fa--xf far fa-trophy uix_icon uix_icon--trophy" aria-hidden="true"></i>
</span>
</dt>
<dd>204</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Location">
<i class="fa--xf far fa-map-marker uix_icon uix_icon--location" aria-hidden="true"></i>
</span>
</dt>
<dd data-xf-init="tooltip" title="SW Houston">
<a href="/mustang-forums/misc/location-info?location=SW+Houston" rel="nofollow noreferrer" target="_blank" class="u-concealed">SW Houston</a>
</dd>
</dl>
</div>
</div>
<div class="thThreads__userExtra--toggle">
<span class="thThreads__userExtra--trigger" data-xf-click="ththreads-userextra-trigger"></span>
</div>
</div>
<span class="message-userArrow"></span>
</section>
</div>
<div class="message-cell message-cell--main">
<div class="message-main uix_messageContent js-quickEditTarget">
<header class="message-attribution message-attribution--split">
<div class="message-attribution-main">
<a href="/mustang-forums/threads/1978-mercury-cyclone-spoiler-electric-power-steering-in-a-fox-talk-to-me-about-coil-packs.871263/post-8755916" class="u-concealed" rel="nofollow">
<time class="u-dt" dir="auto" datetime="2013-08-29T12:06:51-0500" data-time="1377796011" data-date-string="Aug 29, 2013" data-time-string="12:06 PM" title="Aug 29, 2013 at 12:06 PM">Aug 29, 2013</time>
</a>
</div>
<ul class="message-attribution-opposite message-attribution-opposite--list">
<li>
<a href="/mustang-forums/threads/1978-mercury-cyclone-spoiler-electric-power-steering-in-a-fox-talk-to-me-about-coil-packs.871263/post-8755916" data-xf-init="share-tooltip" data-href="/mustang-forums/posts/8755916/share" rel="nofollow">
<i class="fa--xf far fa-share-alt uix_icon uix_icon--share" aria-hidden="true"></i>
</a>
</li>
<li>
<a href="/mustang-forums/threads/1978-mercury-cyclone-spoiler-electric-power-steering-in-a-fox-talk-to-me-about-coil-packs.871263/post-8755916" rel="nofollow">
#13
</a>
</li>
</ul>
</header>
<div class="message-content js-messageContent">
<div class="message-userContent lbContainer js-lbContainer " data-lb-id="post-8755916" data-lb-caption-desc="hoopty5.0 &middot; Aug 29, 2013 at 12:06 PM">
<article class="message-body js-selectToQuote">
<div class="bbWrapper">Brake booster/master cylinder from an SN-95 Mustang. @<a href="https://www.stangnet.com/mustang-forums/members/42092/" class="username" data-xf-init="member-tooltip" data-user-id="42092" data-username="RacEoHolic330">RacEoHolic330</a> could tell you more about it. I know that's what you need if you have 4 wheel disc brakes.</div>
<div class="js-selectToQuoteEnd">&nbsp;</div>
</article>
</div>
</div>
<div class="reactionsBar js-reactionsList ">
</div>
<footer class="message-footer">
<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
</footer>
</div>
</div>
</div>
</article>
<article class="message   message--post  js-post js-inlineModContainer   " data-author="VibrantRedGT" data-content="post-8755949" id="js-post-8755949">
<span class="u-anchorTarget" id="post-8755949"></span>
<div class="message-inner">
<div class="message-cell message-cell--user">
<section itemscope itemtype="https://schema.org/Person" class="message-user ">
<div class="message-avatar ">
<div class="message-avatar-wrapper">
<a href="/mustang-forums/members/vibrantredgt.6804/" class="avatar avatar--m" data-user-id="6804" data-xf-init="member-tooltip">
<img src="/mustang-forums/data/avatars/m/6/6804.jpg?1322927418" alt="VibrantRedGT" class="avatar-u6804-m" itemprop="image" />
</a>
</div>
</div>
<div class="uix_messagePostBitWrapper">
<div class="message-userDetails">
<h4 class="message-name"><a href="/mustang-forums/members/vibrantredgt.6804/" class="username " dir="auto" data-user-id="6804" data-xf-init="member-tooltip" itemprop="name">VibrantRedGT</a></h4>
<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">&quot;STANGNET'S PENGUIN SMACKER&quot;</h5>
<div class="userBanner userBanner userBanner--primary message-userBanner" itemprop="jobTitle"><span class="userBanner-before"></span><strong>15 Year Member</strong><span class="userBanner-after"></span></div>
</div>
<div class="thThreads__message-userExtras">
<div class="message-userExtras">
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Joined">
<i class="fa--xf far fa-user uix_icon uix_icon--user" aria-hidden="true"></i>
</span>
</dt>
<dd>Nov 29, 1999</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Messages">
<i class="fa--xf far fa-comments uix_icon uix_icon--messages" aria-hidden="true"></i>
</span>
</dt>
<dd>14,657</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Likes">
<i class="fa--xf far fa-thumbs-up uix_icon uix_icon--like" aria-hidden="true"></i>
</span>
</dt>
<dd>410</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Points">
<i class="fa--xf far fa-trophy uix_icon uix_icon--trophy" aria-hidden="true"></i>
</span>
</dt>
<dd>144</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Age">
<i class="fa--xf far fa-birthday-cake uix_icon uix_icon--birthday" aria-hidden="true"></i>
</span>
</dt>
<dd>48</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Location">
<i class="fa--xf far fa-map-marker uix_icon uix_icon--location" aria-hidden="true"></i>
</span>
</dt>
<dd data-xf-init="tooltip" title="Boca Raton, Florida">
<a href="/mustang-forums/misc/location-info?location=Boca+Raton%2C+Florida" rel="nofollow noreferrer" target="_blank" class="u-concealed">Boca Raton, Florida</a>
</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Website">
<i class="fa--xf far fa-browser uix_icon uix_icon--web" aria-hidden="true"></i>
</span>
</dt>
<dd data-xf-init="tooltip" title="www.mustangworks.com"><a href="http://www.mustangworks.com/cgi-bin/moi-display.cgi?1682" rel="nofollow" target="_blank">www.mustangworks.com</a></dd>
</dl>
</div>
</div>
<div class="thThreads__userExtra--toggle">
<span class="thThreads__userExtra--trigger" data-xf-click="ththreads-userextra-trigger"></span>
</div>
</div>
<span class="message-userArrow"></span>
</section>
</div>
<div class="message-cell message-cell--main">
<div class="message-main uix_messageContent js-quickEditTarget">
<header class="message-attribution message-attribution--split">
<div class="message-attribution-main">
<a href="/mustang-forums/threads/1978-mercury-cyclone-spoiler-electric-power-steering-in-a-fox-talk-to-me-about-coil-packs.871263/post-8755949" class="u-concealed" rel="nofollow">
<time class="u-dt" dir="auto" datetime="2013-08-29T13:18:47-0500" data-time="1377800327" data-date-string="Aug 29, 2013" data-time-string="1:18 PM" title="Aug 29, 2013 at 1:18 PM">Aug 29, 2013</time>
</a>
</div>
<ul class="message-attribution-opposite message-attribution-opposite--list">
<li>
<a href="/mustang-forums/threads/1978-mercury-cyclone-spoiler-electric-power-steering-in-a-fox-talk-to-me-about-coil-packs.871263/post-8755949" data-xf-init="share-tooltip" data-href="/mustang-forums/posts/8755949/share" rel="nofollow">
<i class="fa--xf far fa-share-alt uix_icon uix_icon--share" aria-hidden="true"></i>
</a>
</li>
<li>
<a href="/mustang-forums/threads/1978-mercury-cyclone-spoiler-electric-power-steering-in-a-fox-talk-to-me-about-coil-packs.871263/post-8755949" rel="nofollow">
#14
</a>
</li>
</ul>
</header>
<div class="message-content js-messageContent">
<div class="message-userContent lbContainer js-lbContainer " data-lb-id="post-8755949" data-lb-caption-desc="VibrantRedGT &middot; Aug 29, 2013 at 1:18 PM">
<article class="message-body js-selectToQuote">
<div class="bbWrapper">Does it play the &quot;Welcome Back Cotter&quot; TV show jingle when you open the door? I'd call that car &quot;Vinny Barbarino&quot;. Start tearing into it already.</div>
<div class="js-selectToQuoteEnd">&nbsp;</div>
</article>
</div>
</div>
<div class="reactionsBar js-reactionsList ">
</div>
<footer class="message-footer">
<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
</footer>
</div>
</div>
</div>
</article>
<article class="message   message--post  js-post js-inlineModContainer   " data-author="mikestang63" data-content="post-8755954" id="js-post-8755954">
<span class="u-anchorTarget" id="post-8755954"></span>
<div class="message-inner">
<div class="message-cell message-cell--user">
<section itemscope itemtype="https://schema.org/Person" class="message-user ">
<div class="message-avatar ">
<div class="message-avatar-wrapper">
<a href="/mustang-forums/members/mikestang63.187627/" class="avatar avatar--m" data-user-id="187627" data-xf-init="member-tooltip">
<img src="/mustang-forums/data/avatars/m/187/187627.jpg?1486064910" srcset="/mustang-forums/data/avatars/l/187/187627.jpg?1486064910 2x" alt="mikestang63" class="avatar-u187627-m" itemprop="image" />
</a>
</div>
</div>
<div class="uix_messagePostBitWrapper">
<div class="message-userDetails">
<h4 class="message-name"><a href="/mustang-forums/members/mikestang63.187627/" class="username " dir="auto" data-user-id="187627" data-xf-init="member-tooltip" itemprop="name">mikestang63</a></h4>
<div class="userBanner userBanner userBanner--blue message-userBanner" itemprop="jobTitle"><span class="userBanner-before"></span><strong>SN Certified Technician</strong><span class="userBanner-after"></span></div>
</div>
<div class="thThreads__message-userExtras">
<div class="message-userExtras">
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Joined">
<i class="fa--xf far fa-user uix_icon uix_icon--user" aria-hidden="true"></i>
</span>
</dt>
<dd>Aug 27, 2012</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Messages">
<i class="fa--xf far fa-comments uix_icon uix_icon--messages" aria-hidden="true"></i>
</span>
 </dt>
<dd>9,821</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Likes">
<i class="fa--xf far fa-thumbs-up uix_icon uix_icon--like" aria-hidden="true"></i>
</span>
</dt>
<dd>6,603</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Points">
<i class="fa--xf far fa-trophy uix_icon uix_icon--trophy" aria-hidden="true"></i>
</span>
</dt>
<dd>204</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Location">
<i class="fa--xf far fa-map-marker uix_icon uix_icon--location" aria-hidden="true"></i>
</span>
</dt>
<dd data-xf-init="tooltip" title="In the garage">
<a href="/mustang-forums/misc/location-info?location=In+the+garage" rel="nofollow noreferrer" target="_blank" class="u-concealed">In the garage</a>
</dd>
</dl>
</div>
</div>
<div class="thThreads__userExtra--toggle">
<span class="thThreads__userExtra--trigger" data-xf-click="ththreads-userextra-trigger"></span>
</div>
</div>
<span class="message-userArrow"></span>
</section>
</div>
<div class="message-cell message-cell--main">
<div class="message-main uix_messageContent js-quickEditTarget">
<header class="message-attribution message-attribution--split">
<div class="message-attribution-main">
<a href="/mustang-forums/threads/1978-mercury-cyclone-spoiler-electric-power-steering-in-a-fox-talk-to-me-about-coil-packs.871263/post-8755954" class="u-concealed" rel="nofollow">
<time class="u-dt" dir="auto" datetime="2013-08-29T13:37:49-0500" data-time="1377801469" data-date-string="Aug 29, 2013" data-time-string="1:37 PM" title="Aug 29, 2013 at 1:37 PM">Aug 29, 2013</time>
</a>
</div>
<ul class="message-attribution-opposite message-attribution-opposite--list">
<li>
<a href="/mustang-forums/threads/1978-mercury-cyclone-spoiler-electric-power-steering-in-a-fox-talk-to-me-about-coil-packs.871263/post-8755954" data-xf-init="share-tooltip" data-href="/mustang-forums/posts/8755954/share" rel="nofollow">
<i class="fa--xf far fa-share-alt uix_icon uix_icon--share" aria-hidden="true"></i>
</a>
</li>
<li>
<a href="/mustang-forums/threads/1978-mercury-cyclone-spoiler-electric-power-steering-in-a-fox-talk-to-me-about-coil-packs.871263/post-8755954" rel="nofollow">
#15
</a>
</li>
</ul>
</header>
<div class="message-content js-messageContent">
<div class="message-userContent lbContainer js-lbContainer " data-lb-id="post-8755954" data-lb-caption-desc="mikestang63 &middot; Aug 29, 2013 at 1:37 PM">
<article class="message-body js-selectToQuote">
<div class="bbWrapper"><img src="https://stangnet.com/smilies/rollinglaugh.gif" class="smilie" alt=":rlaugh:" title="rlaugh    :rlaugh:" data-shortname=":rlaugh:" /><img src="https://stangnet.com/smilies/rollinglaugh.gif" class="smilie" alt=":rlaugh:" title="rlaugh    :rlaugh:" data-shortname=":rlaugh:" /><img src="https://stangnet.com/smilies/rollinglaugh.gif" class="smilie" alt=":rlaugh:" title="rlaugh    :rlaugh:" data-shortname=":rlaugh:" /><img src="https://stangnet.com/smilies/rollinglaugh.gif" class="smilie" alt=":rlaugh:" title="rlaugh    :rlaugh:" data-shortname=":rlaugh:" /> Oh the 70's were so damn funny<br />
<br />
<span data-s9e-mediaembed="youtube"><span><iframe allowfullscreen="" scrolling="no" style="background:url(https://i.ytimg.com/vi/S_RJgEh9aHs/hqdefault.jpg) 50% 50% / cover" data-s9e-mediaembed-src="https://www.youtube.com/embed/S_RJgEh9aHs"></iframe></span></span><br />
The best comment on this video<br />
<br />
<blockquote class="bbCodeBlock bbCodeBlock--expandable bbCodeBlock--quote">
<div class="bbCodeBlock-content">
<div class="bbCodeBlock-expandContent ">
In space, no one can hear you rust.
</div>
<div class="bbCodeBlock-expandLink"><a>Click to expand...</a></div>
</div>
</blockquote><img src="https://www.stangnet.com/smilies/lol.gif" class="smilie" alt=":lol:" title="LOL    :lol:" data-shortname=":lol:" /></div>
<div class="js-selectToQuoteEnd">&nbsp;</div>
</article>
</div>
</div>
<div class="reactionsBar js-reactionsList is-active">
<ul class="reactionSummary th_reactplus_reactionSummary--condensed">
<li><span class="reaction reaction--small reaction--1" data-reaction-id="1"><i aria-hidden="true"></i><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="reaction-sprite js-reaction" alt="Like" title="Like" /></span></li>
</ul>
<span class="u-srOnly">Reactions:</span>
<a class="reactionsBar-link" href="/mustang-forums/posts/8755954/reactions" data-xf-click="overlay" data-cache="false"><bdi>Davedacarpainter</bdi></a>
</div>
<footer class="message-footer">
<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
</footer>
</div>
</div>
</div>
</article>
<div class="samCodeUnit" data-position="post_below_container_15"><div class="samItem"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-3493638625014715" data-ad-slot="4559452236" data-ad-format="auto"></ins><script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div>
<article class="message   message--post  js-post js-inlineModContainer   " data-author="95BlueStallion" data-content="post-8755975" id="js-post-8755975">
<span class="u-anchorTarget" id="post-8755975"></span>
<div class="message-inner">
<div class="message-cell message-cell--user">
<section itemscope itemtype="https://schema.org/Person" class="message-user ">
<div class="message-avatar ">
<div class="message-avatar-wrapper">
<a href="/mustang-forums/members/95bluestallion.120010/" class="avatar avatar--m" data-user-id="120010" data-xf-init="member-tooltip">
<img src="/mustang-forums/data/avatars/m/120/120010.jpg?1322929685" alt="95BlueStallion" class="avatar-u120010-m" itemprop="image" />
</a>
</div>
</div>
<div class="uix_messagePostBitWrapper">
<div class="message-userDetails">
<h4 class="message-name"><a href="/mustang-forums/members/95bluestallion.120010/" class="username " dir="auto" data-user-id="120010" data-xf-init="member-tooltip" itemprop="name">95BlueStallion</a></h4>
<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">Drop into my dm’s gurrrrrl</h5>
<div class="userBanner userBanner userBanner--primary message-userBanner" itemprop="jobTitle"><span class="userBanner-before"></span><strong>10 Year Member</strong><span class="userBanner-after"></span></div>
</div>
<div class="thThreads__message-userExtras">
<div class="message-userExtras">
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Joined">
<i class="fa--xf far fa-user uix_icon uix_icon--user" aria-hidden="true"></i>
</span>
</dt>
<dd>Feb 22, 2007</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Messages">
<i class="fa--xf far fa-comments uix_icon uix_icon--messages" aria-hidden="true"></i>
</span>
</dt>
<dd>5,530</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Likes">
<i class="fa--xf far fa-thumbs-up uix_icon uix_icon--like" aria-hidden="true"></i>
</span>
</dt>
<dd>3,150</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Points">
<i class="fa--xf far fa-trophy uix_icon uix_icon--trophy" aria-hidden="true"></i>
</span>
</dt>
<dd>214</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Location">
<i class="fa--xf far fa-map-marker uix_icon uix_icon--location" aria-hidden="true"></i>
</span>
</dt>
<dd data-xf-init="tooltip" title="Cedar Rapids, Iowa">
<a href="/mustang-forums/misc/location-info?location=Cedar+Rapids%2C+Iowa" rel="nofollow noreferrer" target="_blank" class="u-concealed">Cedar Rapids, Iowa</a>
</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Website">
<i class="fa--xf far fa-browser uix_icon uix_icon--web" aria-hidden="true"></i>
</span>
</dt>
<dd data-xf-init="tooltip" title="www.goodreads.com"><a href="https://www.goodreads.com/work/quotes/10446115-rocky-balboa" rel="nofollow" target="_blank">www.goodreads.com</a></dd>
</dl>
</div>
</div>
<div class="thThreads__userExtra--toggle">
<span class="thThreads__userExtra--trigger" data-xf-click="ththreads-userextra-trigger"></span>
</div>
</div>
<span class="message-userArrow"></span>
</section>
</div>
<div class="message-cell message-cell--main">
<div class="message-main uix_messageContent js-quickEditTarget">
<header class="message-attribution message-attribution--split">
<div class="message-attribution-main">
<a href="/mustang-forums/threads/1978-mercury-cyclone-spoiler-electric-power-steering-in-a-fox-talk-to-me-about-coil-packs.871263/post-8755975" class="u-concealed" rel="nofollow">
<time class="u-dt" dir="auto" datetime="2013-08-29T14:33:20-0500" data-time="1377804800" data-date-string="Aug 29, 2013" data-time-string="2:33 PM" title="Aug 29, 2013 at 2:33 PM">Aug 29, 2013</time>
</a>
</div>
<ul class="message-attribution-opposite message-attribution-opposite--list">
<li>
<a href="/mustang-forums/threads/1978-mercury-cyclone-spoiler-electric-power-steering-in-a-fox-talk-to-me-about-coil-packs.871263/post-8755975" data-xf-init="share-tooltip" data-href="/mustang-forums/posts/8755975/share" rel="nofollow">
<i class="fa--xf far fa-share-alt uix_icon uix_icon--share" aria-hidden="true"></i>
</a>
</li>
<li>
<a href="/mustang-forums/threads/1978-mercury-cyclone-spoiler-electric-power-steering-in-a-fox-talk-to-me-about-coil-packs.871263/post-8755975" rel="nofollow">
#16
</a>
</li>
</ul>
</header>

<div class="message-content js-messageContent">
<div class="message-userContent lbContainer js-lbContainer " data-lb-id="post-8755975" data-lb-caption-desc="95BlueStallion &middot; Aug 29, 2013 at 2:33 PM">
<article class="message-body js-selectToQuote">
<div class="bbWrapper">Mike, I ran the stock MC on my '95 after upgrading the front to the Cobra brake package with 13&quot; rotors, and it worked just fine. Had a nice firm pedal feel, but not to be confused with manual brake firm of course. The power assist was still there.</div>
<div class="js-selectToQuoteEnd">&nbsp;</div>
</article>
</div>
</div>
<div class="reactionsBar js-reactionsList ">
</div>
<footer class="message-footer">
<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
</footer>
</div>
</div>
</div>
</article>
<article class="message   message-threadStarterPostmessage--post  js-post js-inlineModContainer   " data-author="CarMichael Angelo" data-content="post-8756079" id="js-post-8756079">
<span class="u-anchorTarget" id="post-8756079"></span>
<div class="message-inner">
<div class="message-cell message-cell--user">
<section itemscope itemtype="https://schema.org/Person" class="message-user ">
<div class="message-avatar message-avatar--online">
<div class="message-avatar-wrapper">
<a href="/mustang-forums/members/carmichael-angelo.162211/" class="avatar avatar--m" data-user-id="162211" data-xf-init="member-tooltip">
<img src="/mustang-forums/data/avatars/m/162/162211.jpg?1562759466" srcset="/mustang-forums/data/avatars/l/162/162211.jpg?1562759466 2x" alt="CarMichael Angelo" class="avatar-u162211-m" itemprop="image" />
</a>
<span class="message-avatar-online" tabindex="0" data-xf-init="tooltip" data-trigger="auto" title="Online now"></span>
</div>
</div>
<div class="uix_messagePostBitWrapper">
<div class="message-userDetails">
<h4 class="message-name"><a href="/mustang-forums/members/carmichael-angelo.162211/" class="username " dir="auto" data-user-id="162211" data-xf-init="member-tooltip" itemprop="name">CarMichael Angelo</a></h4>
<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">clearly, I’ve got something going on in that hole</h5>
<div class="uix_originalPoster__icon" data-xf-init="tooltip" title="Original poster">
<i class="fa--xf far fa-user-edit mdi mdi-account-edit" aria-hidden="true"></i>
</div>
<div class="userBanner userBanner userBanner--blue message-userBanner" itemprop="jobTitle"><span class="userBanner-before"></span><strong>SN Certified Technician</strong><span class="userBanner-after"></span></div>
</div>
<div class="thThreads__message-userExtras">
<div class="message-userExtras">
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Joined">
<i class="fa--xf far fa-user uix_icon uix_icon--user" aria-hidden="true"></i>
</span>
</dt>
<dd>Nov 29, 1999</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Messages">
<i class="fa--xf far fa-comments uix_icon uix_icon--messages" aria-hidden="true"></i>
</span>
</dt>
<dd>11,996</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Likes">
<i class="fa--xf far fa-thumbs-up uix_icon uix_icon--like" aria-hidden="true"></i>
</span>
</dt>
<dd>12,990</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Points">
<i class="fa--xf far fa-trophy uix_icon uix_icon--trophy" aria-hidden="true"></i>
</span>
</dt>
<dd>234</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Age">
<i class="fa--xf far fa-birthday-cake uix_icon uix_icon--birthday" aria-hidden="true"></i>
</span>
</dt>
<dd>62</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Location">
<i class="fa--xf far fa-map-marker uix_icon uix_icon--location" aria-hidden="true"></i>
</span>
</dt>
<dd data-xf-init="tooltip" title="Birmingham, al">
<a href="/mustang-forums/misc/location-info?location=Birmingham%2C+al" rel="nofollow noreferrer" target="_blank" class="u-concealed">Birmingham, al</a>
</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Website">
<i class="fa--xf far fa-browser uix_icon uix_icon--web" aria-hidden="true"></i>
</span>
</dt>
<dd data-xf-init="tooltip" title="m.imdb.com"><a href="https://m.imdb.com/title/tt0107050/" rel="nofollow" target="_blank">m.imdb.com</a></dd>
</dl>
</div>
</div>
<div class="thThreads__userExtra--toggle">
<span class="thThreads__userExtra--trigger" data-xf-click="ththreads-userextra-trigger"></span>
</div>
</div>
<span class="message-userArrow"></span>
</section>
</div>
<div class="message-cell message-cell--main">
<div class="message-main uix_messageContent js-quickEditTarget">
<header class="message-attribution message-attribution--split">
<div class="message-attribution-main">
<a href="/mustang-forums/threads/1978-mercury-cyclone-spoiler-electric-power-steering-in-a-fox-talk-to-me-about-coil-packs.871263/post-8756079" class="u-concealed" rel="nofollow">
<time class="u-dt" dir="auto" datetime="2013-08-29T19:16:27-0500" data-time="1377821787" data-date-string="Aug 29, 2013" data-time-string="7:16 PM" title="Aug 29, 2013 at 7:16 PM">Aug 29, 2013</time>
</a>
</div>
<ul class="message-attribution-opposite message-attribution-opposite--list">
<li>
<a href="/mustang-forums/threads/1978-mercury-cyclone-spoiler-electric-power-steering-in-a-fox-talk-to-me-about-coil-packs.871263/post-8756079" data-xf-init="share-tooltip" data-href="/mustang-forums/posts/8756079/share" rel="nofollow">
<i class="fa--xf far fa-share-alt uix_icon uix_icon--share" aria-hidden="true"></i>
</a>
</li>
<li>
<a href="/mustang-forums/threads/1978-mercury-cyclone-spoiler-electric-power-steering-in-a-fox-talk-to-me-about-coil-packs.871263/post-8756079" rel="nofollow">
#17
</a>
</li>
</ul>
</header>
<div class="message-content js-messageContent">
<div class="message-userContent lbContainer js-lbContainer " data-lb-id="post-8756079" data-lb-caption-desc="CarMichael Angelo &middot; Aug 29, 2013 at 7:16 PM">
<article class="message-body js-selectToQuote">
<div class="bbWrapper"><blockquote class="bbCodeBlock bbCodeBlock--expandable bbCodeBlock--quote">
<div class="bbCodeBlock-title">
<a href="/mustang-forums/goto/post?id=8755975" class="bbCodeBlock-sourceJump" data-xf-click="attribution" data-content-selector="#post-8755975">95BlueStallion said:</a>
</div>
<div class="bbCodeBlock-content">
<div class="bbCodeBlock-expandContent ">
Mike, I ran the stock MC on my '95 after upgrading the front to the Cobra brake package with 13&quot; rotors, and it worked just fine. Had a nice firm pedal feel, but not to be confused with manual brake firm of course. The power assist was still there.
</div>
<div class="bbCodeBlock-expandLink"><a>Click to expand...</a></div>
</div>
</blockquote>so,...that still leaves me wondering,... This car has power brakes already, the booster looks like a freakin flying saucer, not like the one typically on a mustang..<br />
<br />
The good side to that is there is a buttload of room between the front of the mc, and the driver's side strut tower for the upgrade.</div>
<div class="js-selectToQuoteEnd">&nbsp;</div>
</article>
</div>
</div>
<div class="reactionsBar js-reactionsList is-active">
<ul class="reactionSummary th_reactplus_reactionSummary--condensed">
<li><span class="reaction reaction--small reaction--1" data-reaction-id="1"><i aria-hidden="true"></i><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="reaction-sprite js-reaction" alt="Like" title="Like" /></span></li>
</ul>
<span class="u-srOnly">Reactions:</span>
<a class="reactionsBar-link" href="/mustang-forums/posts/8756079/reactions" data-xf-click="overlay" data-cache="false"><bdi>Davedacarpainter</bdi></a>
</div>
<footer class="message-footer">
<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
</footer>
</div>
</div>
</div>
</article>
<article class="message   message--post  js-post js-inlineModContainer   " data-author="Noobz347" data-content="post-8756090" id="js-post-8756090">
<span class="u-anchorTarget" id="post-8756090"></span>
<div class="message-inner">
<div class="message-cell message-cell--user">
<section itemscope itemtype="https://schema.org/Person" class="message-user ">
<div class="message-avatar ">
<div class="message-avatar-wrapper">
<a href="/mustang-forums/members/noobz347.168610/" class="avatar avatar--m" data-user-id="168610" data-xf-init="member-tooltip">
<img src="/mustang-forums/data/avatars/m/168/168610.jpg?1335745654" alt="Noobz347" class="avatar-u168610-m" itemprop="image" />
</a>
</div>
</div>
<div class="uix_messagePostBitWrapper">
<div class="message-userDetails">
<h4 class="message-name"><a href="/mustang-forums/members/noobz347.168610/" class="username " dir="auto" data-user-id="168610" data-xf-init="member-tooltip" itemprop="name"><span class="username--moderator username--admin">Noobz347</span></a></h4>
<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">Stangnet Facilities Maint Tech... Er... Janitor</h5>
<div class="userBanner userBanner userBanner--silver message-userBanner" itemprop="jobTitle"><span class="userBanner-before"></span><strong>Admin Dude</strong><span class="userBanner-after"></span></div>
</div>
<div class="thThreads__message-userExtras">
<div class="message-userExtras">
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Joined">
<i class="fa--xf far fa-user uix_icon uix_icon--user" aria-hidden="true"></i>
</span>
</dt>
<dd>Jan 4, 1985</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Messages">
<i class="fa--xf far fa-comments uix_icon uix_icon--messages" aria-hidden="true"></i>
</span>
</dt>
<dd>27,641</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Likes">
<i class="fa--xf far fa-thumbs-up uix_icon uix_icon--like" aria-hidden="true"></i>
</span>
</dt>
<dd>9,983</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Points">
<i class="fa--xf far fa-trophy uix_icon uix_icon--trophy" aria-hidden="true"></i>
</span>
</dt>
<dd>224</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Location">
<i class="fa--xf far fa-map-marker uix_icon uix_icon--location" aria-hidden="true"></i>
</span>
</dt>
<dd data-xf-init="tooltip" title="Box behind Walmart">
<a href="/mustang-forums/misc/location-info?location=Box+behind+Walmart" rel="nofollow noreferrer" target="_blank" class="u-concealed">Box behind Walmart</a>
</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Website">
<i class="fa--xf far fa-browser uix_icon uix_icon--web" aria-hidden="true"></i>
</span>
</dt>
<dd data-xf-init="tooltip" title="www.stangnet.com"><a href="https://www.stangnet.com/mustang-forums" rel="nofollow" target="_blank">www.stangnet.com</a></dd>
</dl>
</div>
</div>
<div class="thThreads__userExtra--toggle">
<span class="thThreads__userExtra--trigger" data-xf-click="ththreads-userextra-trigger"></span>
</div>
</div>
<span class="message-userArrow"></span>
</section>
</div>
<div class="message-cell message-cell--main">
<div class="message-main uix_messageContent js-quickEditTarget">
<header class="message-attribution message-attribution--split">
<div class="message-attribution-main">
<a href="/mustang-forums/threads/1978-mercury-cyclone-spoiler-electric-power-steering-in-a-fox-talk-to-me-about-coil-packs.871263/post-8756090" class="u-concealed" rel="nofollow">
<time class="u-dt" dir="auto" datetime="2013-08-29T19:52:32-0500" data-time="1377823952" data-date-string="Aug 29, 2013" data-time-string="7:52 PM" title="Aug 29, 2013 at 7:52 PM">Aug 29, 2013</time>
</a>
</div>
<ul class="message-attribution-opposite message-attribution-opposite--list">
<li>
<a href="/mustang-forums/threads/1978-mercury-cyclone-spoiler-electric-power-steering-in-a-fox-talk-to-me-about-coil-packs.871263/post-8756090" data-xf-init="share-tooltip" data-href="/mustang-forums/posts/8756090/share" rel="nofollow">
<i class="fa--xf far fa-share-alt uix_icon uix_icon--share" aria-hidden="true"></i>
</a>
</li>
<li>
<a href="/mustang-forums/threads/1978-mercury-cyclone-spoiler-electric-power-steering-in-a-fox-talk-to-me-about-coil-packs.871263/post-8756090" rel="nofollow">
#18
</a>
</li>
</ul>
</header>
<div class="message-content js-messageContent">
<div class="message-userContent lbContainer js-lbContainer " data-lb-id="post-8756090" data-lb-caption-desc="Noobz347 &middot; Aug 29, 2013 at 7:52 PM">
<article class="message-body js-selectToQuote">
<div class="bbWrapper"><blockquote class="bbCodeBlock bbCodeBlock--expandable bbCodeBlock--quote">
<div class="bbCodeBlock-title">
<a href="/mustang-forums/goto/post?id=8756079" class="bbCodeBlock-sourceJump" data-xf-click="attribution" data-content-selector="#post-8756079">madmike1157 said:</a>
</div>
<div class="bbCodeBlock-content">
<div class="bbCodeBlock-expandContent ">
so,...that still leaves me wondering,... This car has power brakes already, the booster looks like a freakin flying saucer, not like the one typically on a mustang..<br />
<br />
The good side to that is there is a buttload of room between the front of the mc, and the driver's side strut tower for the upgrade.
</div>
<div class="bbCodeBlock-expandLink"><a>Click to expand...</a></div>
</div>
</blockquote><br />
You think the diaphragm inside of this relic is larger than the one for the Mustang? If so, it might be worth hanging onto if compatible with the MC you want to use.</div>
<div class="js-selectToQuoteEnd">&nbsp;</div>
</article>
</div>
</div>
<div class="reactionsBar js-reactionsList ">
</div>
<footer class="message-footer">
<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
</footer>
</div>
</div>
</div>
</article>
<article class="message   message-threadStarterPostmessage--post  js-post js-inlineModContainer   " data-author="CarMichael Angelo" data-content="post-8756119" id="js-post-8756119">
<span class="u-anchorTarget" id="post-8756119"></span>
<div class="message-inner">
<div class="message-cell message-cell--user">
<section itemscope itemtype="https://schema.org/Person" class="message-user ">
<div class="message-avatar message-avatar--online">
<div class="message-avatar-wrapper">
<a href="/mustang-forums/members/carmichael-angelo.162211/" class="avatar avatar--m" data-user-id="162211" data-xf-init="member-tooltip">
<img src="/mustang-forums/data/avatars/m/162/162211.jpg?1562759466" srcset="/mustang-forums/data/avatars/l/162/162211.jpg?1562759466 2x" alt="CarMichael Angelo" class="avatar-u162211-m" itemprop="image" />
</a>
<span class="message-avatar-online" tabindex="0" data-xf-init="tooltip" data-trigger="auto" title="Online now"></span>
</div>
</div>
<div class="uix_messagePostBitWrapper">
<div class="message-userDetails">
<h4 class="message-name"><a href="/mustang-forums/members/carmichael-angelo.162211/" class="username " dir="auto" data-user-id="162211" data-xf-init="member-tooltip" itemprop="name">CarMichael Angelo</a></h4>
<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">clearly, I’ve got something going on in that hole</h5>
<div class="uix_originalPoster__icon" data-xf-init="tooltip" title="Original poster">
<i class="fa--xf far fa-user-edit mdi mdi-account-edit" aria-hidden="true"></i>
</div>
<div class="userBanner userBanner userBanner--blue message-userBanner" itemprop="jobTitle"><span class="userBanner-before"></span><strong>SN Certified Technician</strong><span class="userBanner-after"></span></div>
</div>
<div class="thThreads__message-userExtras">
<div class="message-userExtras">
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Joined">
<i class="fa--xf far fa-user uix_icon uix_icon--user" aria-hidden="true"></i>
</span>
</dt>
 <dd>Nov 29, 1999</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Messages">
<i class="fa--xf far fa-comments uix_icon uix_icon--messages" aria-hidden="true"></i>
</span>
</dt>
<dd>11,996</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Likes">
<i class="fa--xf far fa-thumbs-up uix_icon uix_icon--like" aria-hidden="true"></i>
</span>
</dt>
<dd>12,990</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Points">
<i class="fa--xf far fa-trophy uix_icon uix_icon--trophy" aria-hidden="true"></i>
</span>
</dt>
<dd>234</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Age">
<i class="fa--xf far fa-birthday-cake uix_icon uix_icon--birthday" aria-hidden="true"></i>
</span>
</dt>
<dd>62</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Location">
<i class="fa--xf far fa-map-marker uix_icon uix_icon--location" aria-hidden="true"></i>
</span>
</dt>
<dd data-xf-init="tooltip" title="Birmingham, al">
<a href="/mustang-forums/misc/location-info?location=Birmingham%2C+al" rel="nofollow noreferrer" target="_blank" class="u-concealed">Birmingham, al</a>
</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Website">
<i class="fa--xf far fa-browser uix_icon uix_icon--web" aria-hidden="true"></i>
</span>
</dt>
<dd data-xf-init="tooltip" title="m.imdb.com"><a href="https://m.imdb.com/title/tt0107050/" rel="nofollow" target="_blank">m.imdb.com</a></dd>
</dl>
</div>
</div>
<div class="thThreads__userExtra--toggle">
<span class="thThreads__userExtra--trigger" data-xf-click="ththreads-userextra-trigger"></span>
</div>
</div>
<span class="message-userArrow"></span>
</section>
</div>
<div class="message-cell message-cell--main">
<div class="message-main uix_messageContent js-quickEditTarget">
<header class="message-attribution message-attribution--split">
<div class="message-attribution-main">
<a href="/mustang-forums/threads/1978-mercury-cyclone-spoiler-electric-power-steering-in-a-fox-talk-to-me-about-coil-packs.871263/post-8756119" class="u-concealed" rel="nofollow">
<time class="u-dt" dir="auto" datetime="2013-08-29T21:07:08-0500" data-time="1377828428" data-date-string="Aug 29, 2013" data-time-string="9:07 PM" title="Aug 29, 2013 at 9:07 PM">Aug 29, 2013</time>
</a>
</div>
<ul class="message-attribution-opposite message-attribution-opposite--list">
<li>
<a href="/mustang-forums/threads/1978-mercury-cyclone-spoiler-electric-power-steering-in-a-fox-talk-to-me-about-coil-packs.871263/post-8756119" data-xf-init="share-tooltip" data-href="/mustang-forums/posts/8756119/share" rel="nofollow">
<i class="fa--xf far fa-share-alt uix_icon uix_icon--share" aria-hidden="true"></i>
</a>
</li>
<li>
<a href="/mustang-forums/threads/1978-mercury-cyclone-spoiler-electric-power-steering-in-a-fox-talk-to-me-about-coil-packs.871263/post-8756119" rel="nofollow">
#19
</a>
</li>
</ul>
</header>
<div class="message-content js-messageContent">
<div class="message-userContent lbContainer js-lbContainer " data-lb-id="post-8756119" data-lb-caption-desc="CarMichael Angelo &middot; Aug 29, 2013 at 9:07 PM">
<article class="message-body js-selectToQuote">
<div class="bbWrapper"><blockquote class="bbCodeBlock bbCodeBlock--expandable bbCodeBlock--quote">
<div class="bbCodeBlock-title">
<a href="/mustang-forums/goto/post?id=8756090" class="bbCodeBlock-sourceJump" data-xf-click="attribution" data-content-selector="#post-8756090">Noobz347 said:</a>
</div>
<div class="bbCodeBlock-content">
<div class="bbCodeBlock-expandContent ">
You think the diaphragm inside of this relic is larger than the one for the Mustang? If so, it might be worth hanging onto if compatible with the MC you want to use.
</div>
<div class="bbCodeBlock-expandLink"><a>Click to expand...</a></div>
</div>
</blockquote>I don't no nothing about a diaphragm if it isn't intended to stop an unwanted pregnancy.<br />
<br />
Just look at my big assed booster:<br />
<div class="lbContainer lbContainer--inline " title="bswq.jpg" data-xf-init="lightbox" data-lb-single-image="1" data-lb-container-zoom="1" data-lb-trigger=".js-lbImage-attachment125324" data-lb-id="attachment125324">
<div class="lbContainer-zoomer js-lbImage-attachment125324" data-src="https://www.stangnet.com/mustang-forums/attachments/bswq-jpg.125324/" aria-label="Zoom"></div>
<img src="https://www.stangnet.com/mustang-forums/attachments/bswq-jpg.125324/" data-url="" class="bbImage" data-zoom-target="1" alt="bswq.jpg" style="" />
</div><br />
<br />
On a side note: I just noticed the upper rad hose,....whadya spose is going on there?</div>
<div class="js-selectToQuoteEnd">&nbsp;</div>
</article>
</div>
<div class="message-lastEdit">
Last edited: <time class="u-dt" dir="auto" datetime="2013-08-29T21:12:08-0500" data-time="1377828728" data-date-string="Aug 29, 2013" data-time-string="9:12 PM" title="Aug 29, 2013 at 9:12 PM">Aug 29, 2013</time>
</div>
</div>
<div class="reactionsBar js-reactionsList is-active">
<ul class="reactionSummary th_reactplus_reactionSummary--condensed">
<li><span class="reaction reaction--small reaction--1" data-reaction-id="1"><i aria-hidden="true"></i><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="reaction-sprite js-reaction" alt="Like" title="Like" /></span></li>
</ul>
<span class="u-srOnly">Reactions:</span>
<a class="reactionsBar-link" href="/mustang-forums/posts/8756119/reactions" data-xf-click="overlay" data-cache="false"><bdi>Davedacarpainter</bdi></a>
</div>
<footer class="message-footer">
<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
</footer>
</div>
</div>
</div>
</article>
<article class="message   message-threadStarterPostmessage--post  js-post js-inlineModContainer   " data-author="CarMichael Angelo" data-content="post-8756126" id="js-post-8756126">
<span class="u-anchorTarget" id="post-8756126"></span>
<div class="message-inner">
<div class="message-cell message-cell--user">
<section itemscope itemtype="https://schema.org/Person" class="message-user ">
<div class="message-avatar message-avatar--online">
<div class="message-avatar-wrapper">
<a href="/mustang-forums/members/carmichael-angelo.162211/" class="avatar avatar--m" data-user-id="162211" data-xf-init="member-tooltip">
<img src="/mustang-forums/data/avatars/m/162/162211.jpg?1562759466" srcset="/mustang-forums/data/avatars/l/162/162211.jpg?1562759466 2x" alt="CarMichael Angelo" class="avatar-u162211-m" itemprop="image" />
</a>
<span class="message-avatar-online" tabindex="0" data-xf-init="tooltip" data-trigger="auto" title="Online now"></span>
</div>
</div>
<div class="uix_messagePostBitWrapper">
<div class="message-userDetails">
<h4 class="message-name"><a href="/mustang-forums/members/carmichael-angelo.162211/" class="username " dir="auto" data-user-id="162211" data-xf-init="member-tooltip" itemprop="name">CarMichael Angelo</a></h4>
<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">clearly, I’ve got something going on in that hole</h5>
<div class="uix_originalPoster__icon" data-xf-init="tooltip" title="Original poster">
<i class="fa--xf far fa-user-edit mdi mdi-account-edit" aria-hidden="true"></i>
</div>
<div class="userBanner userBanner userBanner--blue message-userBanner" itemprop="jobTitle"><span class="userBanner-before"></span><strong>SN Certified Technician</strong><span class="userBanner-after"></span></div>
</div>
<div class="thThreads__message-userExtras">
<div class="message-userExtras">
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Joined">
<i class="fa--xf far fa-user uix_icon uix_icon--user" aria-hidden="true"></i>
</span>
</dt>
<dd>Nov 29, 1999</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Messages">
<i class="fa--xf far fa-comments uix_icon uix_icon--messages" aria-hidden="true"></i>
</span>
</dt>
<dd>11,996</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Likes">
<i class="fa--xf far fa-thumbs-up uix_icon uix_icon--like" aria-hidden="true"></i>
</span>
</dt>
<dd>12,990</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Points">
<i class="fa--xf far fa-trophy uix_icon uix_icon--trophy" aria-hidden="true"></i>
</span>
</dt>
<dd>234</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Age">
<i class="fa--xf far fa-birthday-cake uix_icon uix_icon--birthday" aria-hidden="true"></i>
</span>
</dt>
<dd>62</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Location">
<i class="fa--xf far fa-map-marker uix_icon uix_icon--location" aria-hidden="true"></i>
</span>
</dt>
<dd data-xf-init="tooltip" title="Birmingham, al">
<a href="/mustang-forums/misc/location-info?location=Birmingham%2C+al" rel="nofollow noreferrer" target="_blank" class="u-concealed">Birmingham, al</a>
</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Website">
<i class="fa--xf far fa-browser uix_icon uix_icon--web" aria-hidden="true"></i>
</span>
</dt>
<dd data-xf-init="tooltip" title="m.imdb.com"><a href="https://m.imdb.com/title/tt0107050/" rel="nofollow" target="_blank">m.imdb.com</a></dd>
</dl>
</div>
</div>
<div class="thThreads__userExtra--toggle">
<span class="thThreads__userExtra--trigger" data-xf-click="ththreads-userextra-trigger"></span>
</div>
</div>
<span class="message-userArrow"></span>
</section>
</div>
<div class="message-cell message-cell--main">
<div class="message-main uix_messageContent js-quickEditTarget">
<header class="message-attribution message-attribution--split">
<div class="message-attribution-main">
<a href="/mustang-forums/threads/1978-mercury-cyclone-spoiler-electric-power-steering-in-a-fox-talk-to-me-about-coil-packs.871263/post-8756126" class="u-concealed" rel="nofollow">
<time class="u-dt" dir="auto" datetime="2013-08-29T21:16:56-0500" data-time="1377829016" data-date-string="Aug 29, 2013" data-time-string="9:16 PM" title="Aug 29, 2013 at 9:16 PM">Aug 29, 2013</time>
</a>
</div>
<ul class="message-attribution-opposite message-attribution-opposite--list">
<li>
<a href="/mustang-forums/threads/1978-mercury-cyclone-spoiler-electric-power-steering-in-a-fox-talk-to-me-about-coil-packs.871263/post-8756126" data-xf-init="share-tooltip" data-href="/mustang-forums/posts/8756126/share" rel="nofollow">
<i class="fa--xf far fa-share-alt uix_icon uix_icon--share" aria-hidden="true"></i>
</a>
</li>
<li>
<a href="/mustang-forums/threads/1978-mercury-cyclone-spoiler-electric-power-steering-in-a-fox-talk-to-me-about-coil-packs.871263/post-8756126" rel="nofollow">
#20
</a>
</li>
</ul>
</header>
<div class="message-content js-messageContent">
<div class="message-userContent lbContainer js-lbContainer " data-lb-id="post-8756126" data-lb-caption-desc="CarMichael Angelo &middot; Aug 29, 2013 at 9:16 PM">
<article class="message-body js-selectToQuote">
<div class="bbWrapper"><blockquote class="bbCodeBlock bbCodeBlock--expandable bbCodeBlock--quote">
<div class="bbCodeBlock-title">
<a href="/mustang-forums/goto/post?id=8755954" class="bbCodeBlock-sourceJump" data-xf-click="attribution" data-content-selector="#post-8755954">mikestang63 said:</a>
</div>
<div class="bbCodeBlock-content">
<div class="bbCodeBlock-expandContent ">
<img src="https://stangnet.com/smilies/rollinglaugh.gif" class="smilie" alt=":rlaugh:" title="rlaugh    :rlaugh:" data-shortname=":rlaugh:" /><img src="https://stangnet.com/smilies/rollinglaugh.gif" class="smilie" alt=":rlaugh:" title="rlaugh    :rlaugh:" data-shortname=":rlaugh:" /><img src="https://stangnet.com/smilies/rollinglaugh.gif" class="smilie" alt=":rlaugh:" title="rlaugh    :rlaugh:" data-shortname=":rlaugh:" /><img src="https://stangnet.com/smilies/rollinglaugh.gif" class="smilie" alt=":rlaugh:" title="rlaugh    :rlaugh:" data-shortname=":rlaugh:" /> Oh the 70's were so damn funny<br />
<br />
<span data-s9e-mediaembed="youtube"><span><iframe allowfullscreen="" scrolling="no" style="background:url(https://i.ytimg.com/vi/S_RJgEh9aHs/hqdefault.jpg) 50% 50% / cover" data-s9e-mediaembed-src="https://www.youtube.com/embed/S_RJgEh9aHs"></iframe></span></span> <br />
The best comment on this video<br />
<br />
<br />
<br />
<img src="https://www.stangnet.com/smilies/lol.gif" class="smilie" alt=":lol:" title="LOL    :lol:" data-shortname=":lol:" />
</div>
<div class="bbCodeBlock-expandLink"><a>Click to expand...</a></div>
</div>
</blockquote> I'll have you know I lived through the 70's.<br />
<br />
I did not find them funny.<br />
<br />
and.................. I got no rust.</div>
<div class="js-selectToQuoteEnd">&nbsp;</div>
</article>
</div>
</div>
<div class="reactionsBar js-reactionsList is-active">
<ul class="reactionSummary th_reactplus_reactionSummary--condensed">
<li><span class="reaction reaction--small reaction--1" data-reaction-id="1"><i aria-hidden="true"></i><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="reaction-sprite js-reaction" alt="Like" title="Like" /></span></li>
</ul>
<span class="u-srOnly">Reactions:</span>
<a class="reactionsBar-link" href="/mustang-forums/posts/8756126/reactions" data-xf-click="overlay" data-cache="false"><bdi>USCGunner</bdi>, <bdi>Davedacarpainter</bdi> and <bdi>stang89bidges</bdi></a>
</div>
<footer class="message-footer">
<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
</footer>
</div>
</div>
</div>
</article>
<div class="samCodeUnit" data-position="post_below_container_20"><div class="samItem"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-3493638625014715" data-ad-slot="4559452236" data-ad-format="auto"></ins><script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div>
</div>
</div>
<div class="block-outer block-outer--after">
<div class="block-outer-main"><nav class="pageNavWrapper pageNavWrapper--mixed ">
<div class="pageNav  pageNav--skipEnd">
<ul class="pageNav-main">
<li class="pageNav-page pageNav-page--current "><a href="/mustang-forums/threads/1978-mercury-cyclone-spoiler-electric-power-steering-in-a-fox-talk-to-me-about-coil-packs.871263/">1</a></li>
<li class="pageNav-page pageNav-page--later"><a href="/mustang-forums/threads/1978-mercury-cyclone-spoiler-electric-power-steering-in-a-fox-talk-to-me-about-coil-packs.871263/page-2">2</a></li>
<li class="pageNav-page pageNav-page--later"><a href="/mustang-forums/threads/1978-mercury-cyclone-spoiler-electric-power-steering-in-a-fox-talk-to-me-about-coil-packs.871263/page-3">3</a></li>
<li class="pageNav-page pageNav-page--skip pageNav-page--skipEnd">
<a data-xf-init="tooltip" title="Go to page" data-xf-click="menu" role="button" tabindex="0" aria-expanded="false" aria-haspopup="true">…</a>
<div class="menu menu--pageJump" data-menu="menu" aria-hidden="true">
<div class="menu-content">
<h4 class="menu-header">Go to page</h4>
<div class="menu-row" data-xf-init="page-jump" data-page-url="/mustang-forums/threads/1978-mercury-cyclone-spoiler-electric-power-steering-in-a-fox-talk-to-me-about-coil-packs.871263/page-%page%">
<div class="inputGroup inputGroup--numbers">
<div class="inputGroup inputGroup--numbers inputNumber" data-xf-init="number-box"><input type="number" pattern="\d*" class="input input--number js-numberBoxTextInput input input--numberNarrow js-pageJumpPage" value="4" min="1" max="554" step="1" required="required" data-menu-autofocus="true" /></div>
<span class="inputGroup-text"><button type="button" class="js-pageJumpGo button"><span class="button-text">Go</span></button></span>
</div>
</div>
</div>
</div>
</li>
<li class="pageNav-page "><a href="/mustang-forums/threads/1978-mercury-cyclone-spoiler-electric-power-steering-in-a-fox-talk-to-me-about-coil-packs.871263/page-554">554</a></li>
</ul>
<a href="/mustang-forums/threads/1978-mercury-cyclone-spoiler-electric-power-steering-in-a-fox-talk-to-me-about-coil-packs.871263/page-2" class="pageNav-jump pageNav-jump--next">Next</a>
</div>
<div class="pageNavSimple">
<a class="pageNavSimple-el pageNavSimple-el--current" data-xf-init="tooltip" title="Go to page" data-xf-click="menu" role="button" tabindex="0" aria-expanded="false" aria-haspopup="true">
1 of 554
</a>
<div class="menu menu--pageJump" data-menu="menu" aria-hidden="true">
<div class="menu-content">
<h4 class="menu-header">Go to page</h4>
<div class="menu-row" data-xf-init="page-jump" data-page-url="/mustang-forums/threads/1978-mercury-cyclone-spoiler-electric-power-steering-in-a-fox-talk-to-me-about-coil-packs.871263/page-%page%">
<div class="inputGroup inputGroup--numbers">
<div class="inputGroup inputGroup--numbers inputNumber" data-xf-init="number-box"><input type="number" pattern="\d*" class="input input--number js-numberBoxTextInput input input--numberNarrow js-pageJumpPage" value="1" min="1" max="554" step="1" required="required" data-menu-autofocus="true" /></div>
<span class="inputGroup-text"><button type="button" class="js-pageJumpGo button"><span class="button-text">Go</span></button></span>
</div>
</div>
</div>
</div>
<a href="/mustang-forums/threads/1978-mercury-cyclone-spoiler-electric-power-steering-in-a-fox-talk-to-me-about-coil-packs.871263/page-2" class="pageNavSimple-el pageNavSimple-el--next">
Next <i aria-hidden="true"></i>
</a>
<a href="/mustang-forums/threads/1978-mercury-cyclone-spoiler-electric-power-steering-in-a-fox-talk-to-me-about-coil-packs.871263/page-554" class="pageNavSimple-el pageNavSimple-el--last" data-xf-init="tooltip" title="Last">
<i aria-hidden="true"></i> <span class="u-srOnly">Last</span>
</a>
</div>
</nav>
</div>
<div class="block-outer-opposite"><a href="javascript:void(0)" class="th_reactplus_showHiddenLink js-thReactPlusShowHidden is-hidden" data-xf-init="tooltip" title="Show hidden content by {{names}}">Show hidden low quality content</a></div>
<div class="block-outer-opposite">
<a href="/mustang-forums/login/" class="button--link button" data-xf-click="overlay"><span class="button-text">
You must log in or register to reply here.
</span></a>
</div>
</div>
</div>
<div class="blockMessage blockMessage--none">
<div class="shareButtons shareButtons--iconic" data-xf-init="share-buttons" data-page-url="" data-page-title="" data-page-desc="">
<span class="shareButtons-label">Share:</span>
<div class="shareButtons-buttons">
<a class="shareButtons-button shareButtons-button--brand shareButtons-button--reddit" data-href="https://reddit.com/submit?url={url}&amp;title={title}">
<i aria-hidden="true"></i>
<span>Reddit</span>
</a>
<a class="shareButtons-button shareButtons-button--brand shareButtons-button--pinterest" data-href="https://pinterest.com/pin/create/bookmarklet/?url={url}&amp;description={title}">
<i aria-hidden="true"></i>
<span>Pinterest</span>
</a>
<a class="shareButtons-button shareButtons-button--brand shareButtons-button--tumblr" data-href="https://www.tumblr.com/widgets/share/tool?canonicalUrl={url}&amp;title={title}">
<i aria-hidden="true"></i>
<span>Tumblr</span>
</a>
<a class="shareButtons-button shareButtons-button--brand shareButtons-button--whatsApp" data-href="https://api.whatsapp.com/send?text={title}&nbsp;{url}">
<i aria-hidden="true"></i>
<span>WhatsApp</span>
</a>
<a class="shareButtons-button shareButtons-button--email" data-href="mailto:?subject={title}&amp;body={url}">
<i aria-hidden="true"></i>
<span>Email</span>
</a>
<a class="shareButtons-button shareButtons-button--link is-hidden" data-clipboard="{url}">
<i aria-hidden="true"></i>
<span>Link</span>
</a>
</div>
</div>
</div>
<div class="similarthreads-wrapper-wide">
<div class="similarthreads-block">
<div class="block-container">
<div class="block-body">
<div class="dataList ">
<table class="dataList-table">
<tr class="dataList-row dataList-row--header dataList-row--noHover">
<th class="dataList-cell">Thread starter</th>
<th class="dataList-cell">Similar threads</th>
<th class="dataList-cell">Forum</th>
<th class="dataList-cell">Replies</th>
<th class="dataList-cell">Date</th>
</tr>
<tr class="dataList-row dataList-row--noHover">
<td class="dataList-cell">
<span class="contentRow-figure">
<a href="/mustang-forums/members/78sportsghia.229088/" class="avatar avatar--xs avatar--default avatar--default--dynamic" data-user-id="229088" data-xf-init="member-tooltip" style="background-color: #d84315; color: #ff9e80">
<span class="avatar-u229088-s">7</span>
</a>
</span>
</td>
<td class="dataList-cell dataList-cell--link"><a href="/mustang-forums/threads/78-sport-package-ghia-rarity.912540/"> 78 sport package ghia rarity</a></td>
<td class="dataList-cell"><a href="/mustang-forums/forums/1974-1978-mustang-ii-talk-tech.15/">1974 - 1978 Mustang II Talk &amp; Tech</a></td>
<td class="dataList-cell">12</td>
<td class="dataList-cell"><time class="u-dt" dir="auto" datetime="2019-09-20T10:04:49-0500" data-time="1568991889" data-date-string="Sep 20, 2019" data-time-string="10:04 AM" title="Sep 20, 2019 at 10:04 AM">Sep 20, 2019</time></td>
</tr>
<tr class="dataList-row dataList-row--noHover">
<td class="dataList-cell">
<span class="contentRow-figure">
<a href="/mustang-forums/members/lylebig.229525/" class="avatar avatar--xs avatar--default avatar--default--dynamic" data-user-id="229525" data-xf-init="member-tooltip" style="background-color: #7b1fa2; color: #ea80fc">
<span class="avatar-u229525-s">L</span>
</a>
</span>
</td>
<td class="dataList-cell dataList-cell--link"><a href="/mustang-forums/threads/1978-king-cobra-center-wheel-hub.912351/"> 1978 king cobra center wheel hub</a></td>
<td class="dataList-cell"><a href="/mustang-forums/forums/1974-1978-mustang-ii-talk-tech.15/">1974 - 1978 Mustang II Talk &amp; Tech</a></td>
<td class="dataList-cell">3</td>
<td class="dataList-cell"><time class="u-dt" dir="auto" datetime="2019-09-08T19:51:00-0500" data-time="1567990260" data-date-string="Sep 8, 2019" data-time-string="7:51 PM" title="Sep 8, 2019 at 7:51 PM">Sep 8, 2019</time></td>
</tr>
<tr class="dataList-row dataList-row--noHover">
<td class="dataList-cell">
<span class="contentRow-figure">
<a href="/mustang-forums/members/lylebig.229525/" class="avatar avatar--xs avatar--default avatar--default--dynamic" data-user-id="229525" data-xf-init="member-tooltip" style="background-color: #7b1fa2; color: #ea80fc">
<span class="avatar-u229525-s">L</span>
</a>
</span>
</td>
<td class="dataList-cell dataList-cell--link"><a href="/mustang-forums/threads/1978-wheel-cap-cobra-picture.912348/"> 1978 wheel cap Cobra picture</a></td>
<td class="dataList-cell"><a href="/mustang-forums/forums/1974-1978-mustang-ii-talk-tech.15/">1974 - 1978 Mustang II Talk &amp; Tech</a></td>
<td class="dataList-cell">0</td>
<td class="dataList-cell"><time class="u-dt" dir="auto" datetime="2019-09-08T19:29:31-0500" data-time="1567988971" data-date-string="Sep 8, 2019" data-time-string="7:29 PM" title="Sep 8, 2019 at 7:29 PM">Sep 8, 2019</time></td>
</tr>
<tr class="dataList-row dataList-row--noHover">
<td class="dataList-cell">
<span class="contentRow-figure">
<a href="/mustang-forums/members/danube7.228602/" class="avatar avatar--xs avatar--default avatar--default--dynamic" data-user-id="228602" data-xf-init="member-tooltip" style="background-color: #00bcd4; color: #84ffff">
<span class="avatar-u228602-s">D</span>
</a>
</span>
</td>
<td class="dataList-cell dataList-cell--link"><a href="/mustang-forums/threads/plug-gap-for-1978-302-in-67-mustang.911316/"> Plug gap for 1978 302 in &#039;67 Mustang?</a></td>
<td class="dataList-cell"><a href="/mustang-forums/forums/1965-1973-classic-mustangs-general-talk.83/">1965 - 1973 Classic Mustangs -General/Talk-</a></td>
<td class="dataList-cell">6</td>
<td class="dataList-cell"><time class="u-dt" dir="auto" datetime="2019-07-04T16:38:36-0500" data-time="1562276316" data-date-string="Jul 4, 2019" data-time-string="4:38 PM" title="Jul 4, 2019 at 4:38 PM">Jul 4, 2019</time></td>
</tr>
<tr class="dataList-row dataList-row--noHover">
<td class="dataList-cell">
<span class="contentRow-figure">
<a href="/mustang-forums/members/rkehoe99.228417/" class="avatar avatar--xs avatar--default avatar--default--dynamic" data-user-id="228417" data-xf-init="member-tooltip" style="background-color: #03a9f4; color: #80d8ff">
<span class="avatar-u228417-s">R</span>
</a>
</span>
</td>
<td class="dataList-cell dataList-cell--link"><a href="/mustang-forums/threads/headers-for-a-1978-mach-1.911106/"> Headers for a 1978 Mach 1?</a></td>
<td class="dataList-cell"><a href="/mustang-forums/forums/1974-1978-mustang-ii-talk-tech.15/">1974 - 1978 Mustang II Talk &amp; Tech</a></td>
<td class="dataList-cell">5</td>
<td class="dataList-cell"><time class="u-dt" dir="auto" datetime="2019-06-22T16:41:10-0500" data-time="1561239670" data-date-string="Jun 22, 2019" data-time-string="4:41 PM" title="Jun 22, 2019 at 4:41 PM">Jun 22, 2019</time></td>
</tr>
</table>
</div>
</div>
</div>
</div>
</div>
<div class="similarthreads-wrapper-narrow">
<div class="similarthreads-block">
<div class="block-container">
<div class="block-body">
<div class="dataList ">
<table class="dataList-table">
<tr class="dataList-row dataList-row--header dataList-row--noHover">
<th class="dataList-cell">Similar threads</th>
</tr>
<tr class="dataList-row dataList-row--noHover">
<td class="dataList-cell">
<span>
<a href="/mustang-forums/threads/78-sport-package-ghia-rarity.912540/"></a>
</span>
<span>
<a href="/mustang-forums/threads/78-sport-package-ghia-rarity.912540/">78 sport package ghia rarity</a>
</span>
</td>
</tr>
<tr class="dataList-row dataList-row--noHover">
<td class="dataList-cell">
<span>
<a href="/mustang-forums/threads/1978-king-cobra-center-wheel-hub.912351/"></a>
</span>
<span>
<a href="/mustang-forums/threads/1978-king-cobra-center-wheel-hub.912351/">1978 king cobra center wheel hub</a>
</span>
</td>
</tr>
<tr class="dataList-row dataList-row--noHover">
<td class="dataList-cell">
<span>
<a href="/mustang-forums/threads/1978-wheel-cap-cobra-picture.912348/"></a>
</span>
<span>
<a href="/mustang-forums/threads/1978-wheel-cap-cobra-picture.912348/">1978 wheel cap Cobra picture</a>
</span>
</td>
</tr>
<tr class="dataList-row dataList-row--noHover">
<td class="dataList-cell">
<span>
<a href="/mustang-forums/threads/plug-gap-for-1978-302-in-67-mustang.911316/"></a>
</span>
<span>
<a href="/mustang-forums/threads/plug-gap-for-1978-302-in-67-mustang.911316/">Plug gap for 1978 302 in &#039;67 Mustang?</a>
</span>
</td>
</tr>
<tr class="dataList-row dataList-row--noHover">
<td class="dataList-cell">
<span>
<a href="/mustang-forums/threads/headers-for-a-1978-mach-1.911106/"></a>
</span>
<span>
<a href="/mustang-forums/threads/headers-for-a-1978-mach-1.911106/">Headers for a 1978 Mach 1?</a>
</span>
</td>
</tr>
</table>
</div>
</div>
</div>
</div>
</div>
<script>(function(d,g,f,p){function q(){k||(h=d.scrollY,v(d.addEventListener),w())}function v(a){a("click",r);a("resize",r);a("scroll",r)}function r(){clearTimeout(x);x=setTimeout(w,32)}function C(a){var b=a.contentWindow,c=a.getAttribute(f+"-src");2==a.getAttribute(f+"-api")&&(a.onload=function(){var e=new MessageChannel;b.postMessage("s9e:init",c.substr(0,c.indexOf("/",8)),[e.port2]);e.port1.onmessage=function(b){b=(""+b.data).split(" ");D(a,b[0],b[1]||0)}});if(a.contentDocument)b.location.replace(c);else if(a.onload)a.onload();E(a)}function F(a){a=a.getBoundingClientRect();if(a.bottom>d.innerHeight)return 2;var b=-1;!y&&location.hash&&(b=l(location.hash,"top"));0>b&&(b=l(".p-navSticky","bottom"));return a.top<b?0:1}function l(a,b){var c=g.querySelector(a);return c?c.getBoundingClientRect()[b]:-1}function D(a,b,c){var e=F(a),t=0===e||1===e&&1===u,g=t?l("html","height")-d.scrollY:0,f=a.style;if(1!==e||t)f.transition="none",setTimeout(function(){f.transition=""},0);f.height=b+"px";c&&(f.width=c+"px");t&&((a=l("html","height")-d.scrollY-g)&&d.scrollBy(0,a),h=d.scrollY)}function w(){h!==d.scrollY&&(y=!0,u=h>(h=d.scrollY)?1:0);k=2*d.innerHeight;z=-k/(0===u?4:2);var a=[];m.forEach(function(b){var c=b.getBoundingClientRect(),e;if(!(e=c.bottom<z||c.top>k||!c.width)&&(e=270===c.width)){c=c.top;for(var d=e=b.parentNode;"BODY"!==e.tagName;)/bbCodeBlock-expandContent/.test(e.className)&&(d=e),e=e.parentNode;e=c>d.getBoundingClientRect().bottom}e?a.push(b):C(b)});m=a;m.length||v(d.removeEventListener)}function G(a){a=a.target;var b=a.firstChild,c=a.getBoundingClientRect(),e=g.documentElement,d=b.style;d.bottom=e.clientHeight-c.bottom+"px";d.height=c.height+"px";d.right=e.clientWidth-c.right+"px";d.width=c.width+"px";b.offsetHeight;/inactive/.test(a.className)?(a.className=p+"-active-tn",b.removeAttribute("style"),n&&n.click(),n=a):(a.className=p+"-inactive-tn",n=null)}function H(a){a=a.target;var b=a.parentNode;/-tn/.test(b.className)&&(b.className=b.className.replace("-tn",""),a.removeAttribute("style"))}function E(a){var b=a.parentNode;a.hasAttribute(f)||b.hasAttribute("style")||(b.className=p+"-inactive",b.onclick=G,a.addEventListener("transitionend",H))}for(var A=g.querySelectorAll("iframe["+f+"-src]"),B=0,m=[],z=0,k=0,x=0,y=!1,h=0,u=0;B<A.length;)m.push(A[B++]);"complete"===g.readyState?q():(d.addEventListener("load",q),setTimeout(q,3E3));var n=null})(window,document,"data-s9e-mediaembed","s9e-miniplayer")</script>
</div>

</div>
</div>
</div>
<div class="breadcrumb block p-breadcrumb--bottom">
<div class="pageContent">
<ul class="p-breadcrumbs p-breadcrumbs--bottom" itemscope itemtype="https://schema.org/BreadcrumbList">
<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
<a href="/mustang-forums/" itemprop="item">
<span itemprop="name">Forums</span>
</a>
<meta itemprop="position" content="1" />
</li>
<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
<a href="/mustang-forums/.#mustang-forums.48" itemprop="item">
<span itemprop="name">Mustang Forums</span>
</a>
<meta itemprop="position" content="2" />
</li>
<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
<a href="/mustang-forums/forums/1979-1995-fox-sn95-0-2-3l-general-talk.47/" itemprop="item">
<span itemprop="name">1979 - 1995 (Fox, SN95.0, &amp; 2.3L) -General/Talk-</span>
</a>
<meta itemprop="position" content="3" />
</li>
</ul>
</div>
</div>
<div class="samCodeUnit" data-position="container_breadcrumb_bottom_below"><div class="samItem"><script type="text/javascript"><!--
  e9 = new Object();
    e9.size = "728x90";
    e9.addBlockingCategories="full-engagement-video,Unicast,Audio,Pop-under,Full-page,overlay,Sweepstakes,preroll,tag-based-skins";
    e9.noAd = 1;
//--></script><script type="text/javascript" src="//tags.expo9.exponential.com/tags/StangNet/Forums/tags.js"></script></div></div>
</div>
</div>
<footer class="p-footer" id="footer">
<div class="p-footer-inner">
<div class="pageContent">
<div class="p-footer-row">
<div class="p-footer-row-main">
<ul class="p-footer-linkList p-footer-choosers">
<li><a id="uix_widthToggle--trigger" data-xf-init="tooltip" title="Toggle width"><i class="fa--xf far fa-compress-alt uix_icon uix_icon--collapse" aria-hidden="true"></i></a></li>
<li><a href="/mustang-forums/misc/style" data-xf-click="overlay" data-xf-init="tooltip" title="Style chooser" rel="nofollow">BlueMoon</a></li>
</ul>
</div>
</div>
<div class="p-footer-row-opposite">
<ul class="p-footer-linkList">
<li><a href="/mustang-forums/misc/contact/" data-xf-click="overlay">Contact us</a></li>
<li><a href="https://www.stangnet.com/mustang-forums/threads/stangnet-terms-of-service.685806/">Terms and rules</a></li>
<li><a href="https://www.stangnet.com/privacy-policy/">Privacy policy</a></li>
<li><a href="/mustang-forums/help/">Help</a></li>
<li><a href="#top" title="Top" data-xf-click="scroll-to"><i class="fa fa-arrow-up" aria-hidden="true"></i></a></li>
<li><a href="/mustang-forums/forums/-/index.rss" target="_blank" class="p-footer-rssLink" title="RSS"><span aria-hidden="true"><i class="fa fa-rss"></i><span class="u-srOnly">RSS</span></span></a></li>
</ul>
</div>
</div>
</div>
<div class="p-footer-copyrightRow">
<div class="pageContent">
<div class="uix_copyrightBlock">
<div class="p-footer-copyright">
<a href="https://xenforo.com" class="u-concealed" dir="ltr" target="_blank">Forum software by XenForo<sup>&reg;</sup> <span class="copyright">&copy; 2010-2019 XenForo Ltd.</span></a>
<span class="thBranding"><span class="thBranding__pipe"> | </span><a href="https://www.themehouse.com/?utm_source=www.stangnet.com&utm_medium=xf2product&utm_campaign=product_branding" class="u-concealed" target="_BLANK" nofollow="nofollow">Style and add-ons by ThemeHouse</a></span>
| <a class="u-concealed" dir="ltr" target="_blank" href="https://xenforo.com/community/resources/s9e-media-sites.5973/">Media embeds via s9e/MediaSites</a>
</div>
</div>
<ul class="uix_socialMedia">
</ul>
</div>
</div>
</footer>
<div class="uix_fabBar uix_fabBar--active">
<div class="u-scrollButtons js-scrollButtons" data-trigger-type="both">
<a href="#top" class="button--scroll button" data-xf-click="scroll-to"><span class="button-text"><i class="fa--xf far fa-arrow-up" aria-hidden="true"></i><span class="u-srOnly">Top</span></span></a>
<a href="#footer" class="button--scroll button" data-xf-click="scroll-to"><span class="button-text"><i class="fa--xf far fa-arrow-down" aria-hidden="true"></i><span class="u-srOnly">Bottom</span></span></a>
</div>
</div>
</div>
</div>
<div class="u-bottomFixer js-bottomFixTarget">
</div>
<script>
	if (typeof (window.themehouse) !== 'object') {
		window.themehouse = {};
	}
	if (typeof (window.themehouse.settings) !== 'object') {
		window.themehouse.settings = {};
	}
	window.themehouse.settings = {
		common: {
			'20180112': {
				init: false,
			},
		},
		data: {
			version: '2.1.4.0.0',
			jsVersion: 'No JS Files',
			templateVersion: '2.1.2.0_Release',
			betaMode: 0,
			theme: '',
			url: 'https://www.stangnet.com/mustang-forums/',
			user: '0',
		},
		inputSync: {},
		minimalSearch: {
			breakpoint: "900",
			dropdownBreakpoint: "900",
		},
		sidebar: {
            enabled: '1',
			link: '/mustang-forums/uix/toggle-sidebar.json?t=1579814892%2Cd3d3f7de196123f72de3feb4d3795ca9',
            state: '',
		},
        sidebarNav: {
            enabled: '',
			link: '/mustang-forums/uix/toggle-sidebar-navigation.json?t=1579814892%2Cd3d3f7de196123f72de3feb4d3795ca9',
            state: '',
		},
		fab: {
			enabled: 1,
		},
		checkRadius: {
			enabled: 0,
			selectors: '.p-footer-inner, .uix_extendedFooter, .p-nav, .p-sectionLinks, .p-staffBar, .p-header, #wpadminbar',
		},
		nodes: {
			enabled: 0,
		},
        nodesCollapse: {
            enabled: '1',
			link: '/mustang-forums/uix/toggle-category.json?t=1579814892%2Cd3d3f7de196123f72de3feb4d3795ca9',
			state: '',
        },
		widthToggle: {
			enabled: '1',
			link: '/mustang-forums/uix/toggle-width.json?t=1579814892%2Cd3d3f7de196123f72de3feb4d3795ca9',
			state: 'fixed',
		},
	}

	window.document.addEventListener('DOMContentLoaded', function() {
		
			try {
			   window.themehouse.common['20180112'].init();
			} catch(e) {
			   console.log('Error caught', e);
			}
		


		var jsVersionPrefix = 'No JS Files';
		if (typeof(window.themehouse.settings.data.jsVersion) === 'string') {
			var jsVersionSplit = window.themehouse.settings.data.jsVersion.split('_');
			if (jsVersionSplit.length) {
				jsVersionPrefix = jsVersionSplit[0];
			}
		}
		var templateVersionPrefix = 'No JS Template Version';
		if (typeof(window.themehouse.settings.data.templateVersion) === 'string') {
			var templateVersionSplit = window.themehouse.settings.data.templateVersion.split('_');
			if (templateVersionSplit.length) {
				templateVersionPrefix = templateVersionSplit[0];
			}
		}
		if (jsVersionPrefix !== templateVersionPrefix) {
			var splitFileVersion = jsVersionPrefix.split('.');
			var splitTemplateVersion = templateVersionPrefix.split('.');
			console.log('version mismatch', jsVersionPrefix, templateVersionPrefix);
		}

	});
</script>
<script src="https://ajax.googleapis.com/ajax/libs/jquery/3.3.1/jquery.min.js"></script><script>window.jQuery || document.write('<script src="/mustang-forums/js/vendor/jquery/jquery-3.3.1.min.js?_v=6f9a54b7"><\/script>')</script>
<script src="/mustang-forums/js/vendor/vendor-compiled.js?_v=6f9a54b7"></script>
<script src="/mustang-forums/js/xf/core-compiled.js?_v=6f9a54b7"></script>
<script>
		XF.samAdBlockAction = "message";
		XF.samSupportUsTitle = "Please support us";
		XF.samSupportUsMessage = "Please support us by disabling AdBlocker on our website.";
		XF.samSupportRedirectUrl = '';
		XF.samAdBlockNotice = {
			element: '.p-body-content',
			method: 'prepend',
			content: ''
		};
		$(function() {
			 function getIgnoredContentHeight(ad) {
				  var adminActions = ad.find('.samAdminActions');
				  var ignoreContent = ad.find('.samIgnoreContent');
				  var ignoredHeight = 0;
				  if (adminActions.length) {
					   ignoredHeight += adminActions.height();
				  }
				  if (ignoreContent.length) {
					   ignoredHeight += ignoreContent.height();
				  }
				  return ignoredHeight;
			 }
			 var adUnits = $('.samCodeUnit .samItem, .samBannerUnit .samItem');
			 if (XF.samAdBlockAction !== undefined && window.adBlockDetected === undefined && adUnits.length) {
				  if (XF.samAdBlockAction == 'backup' || XF.samAdBlockAction == 'message') {
					   adUnits.each(function() {
							if ($(this).height() - getIgnoredContentHeight($(this)) <= 0 && $(this).find('> a img[data-src]').length == 0) {
								 if (XF.samAdBlockAction == 'backup') {
									  var backup = $(this).find('.samBackup');
									  if (backup.length) {
										   backup.find('img').each(function() {
												$(this).attr('src', $(this).data('src'));
										   });
										   backup.fadeIn();
									  }
								 } else {
									  $('<div class="samSupportUs" />').html(XF.samSupportUsMessage).prependTo($(this));
								 }
							}
					   });
				  } else {
					   var adsBlocked = 0;
					   adUnits.each(function() {
							if ($(this).height() - getIgnoredContentHeight($(this)) == 0) {
								 adsBlocked += 1;
							};
					   });
					   if (adsBlocked) {
							if (XF.samAdBlockAction == 'notice') {
								 var content = XF.samSupportUsMessage;
								 if (XF.samAdBlockNotice.content) {
									  content = XF.samAdBlockNotice.content;
								 }
								 var notice = $('<div id="samNotice" />');
								 notice.prepend('<a role="button" data-xf-click="sam-dismiss">×</a>');
								 notice.append('<span>' + content + '</span>');
								 if (XF.samAdBlockNotice.method == 'prepend') {
									  notice.prependTo(XF.samAdBlockNotice.element);
								 } else {
									  notice.appendTo(XF.samAdBlockNotice.element);
								 }
								 notice.fadeIn('slow');
								 XF.activate(notice);
								 $('body').addClass('samAdBlockDetected');
							} else {
								 if (XF.samSupportRedirectUrl) {
									  window.location.href = XF.samSupportRedirectUrl;
									  return;
								 }
								 var $overlay = XF.getOverlayHtml({
									  title: XF.samSupportUsTitle,
									  dismissible: false,
									  html: '<div class="blockMessage">' + XF.samSupportUsMessage + '</div>'
								 });
								 var overlay = new XF.Overlay($overlay, {
									  backdropClose: false,
									  keyboard: false,
									  escapeClose: false,
									  className: 'samSupportUsOverlay'
								 });
								 overlay.show();
								 $('head').append('<style>::-webkit-scrollbar{display: none;}</style>');
								 $('.samSupportUsOverlay').css('background-color', 'black').fadeTo('slow', 0.95);
							}
					   }
				  }
			 }
		});
	</script>
<script>
	XF.samViewCountMethod = "impression";
	XF.samServerTime = 1579814892;
</script>
<script src="/mustang-forums/js/xf/lightbox-compiled.js?_v=6f9a54b7"></script>
<script src="/mustang-forums/js/siropu/am/core.min.js?_v=6f9a54b7"></script>
<script src="/mustang-forums/js/siropu/am/ads.min.js?_v=6f9a54b7"></script>
<script src="/mustang-forums/js/themehouse/reactplus/advancedReaction.min.js?_v=6f9a54b7"></script>
<script src="/mustang-forums/js/themehouse/reactplus/hiddenContent.min.js?_v=6f9a54b7"></script>
<script src="/mustang-forums/js/themehouse/uix/ripple.min.js?_v=6f9a54b7"></script>
<script src="/mustang-forums/js/themehouse/global/20180112.min.js?_v=6f9a54b7"></script>
<script src="/mustang-forums/js/themehouse/uix/index.min.js?_v=6f9a54b7"></script>
<script src="/mustang-forums/js/themehouse/uix/vendor/hover-intent/jquery.hoverIntent.min.js?_v=6f9a54b7"></script>
<script>

	$(".uix_sidebarInner .uix_sidebar--scroller").stick_in_parent({
		parent: '.p-body-main',
	});

	$(".p-body-sideNavInner .uix_sidebar--scroller").stick_in_parent({
		parent: '.p-body-main',
	});

	
		$(document).ready(function() {
			window.setTimeout(function() {
				themehouse.common[20180112].resizeFire()
			}, 100);
		})
	

</script>
<script>

        jQuery.extend(XF.phrases, {
            th_reactplus_loading_reactions: 'Loading reactions…'
        });
    
</script>
<script>

	// detect android device. Added to fix the dark pixel bug https://github.com/Audentio/xf2theme-issues/issues/1055
	
	$(document).ready(function() {
		var ua = navigator.userAgent.toLowerCase();
		var isAndroid = ua.indexOf("android") > -1; //&& ua.indexOf("mobile");
	
		if(isAndroid) {
			$('html').addClass('device--isAndroid');
		}	
	})

</script>
<script>

		$(document).ready(function() {
			var sidebar = $('.p-body-sidebar');
			var backdrop = $('.p-body-sidebar [data-ocm-class="offCanvasMenu-backdrop"]');

			$('.uix_sidebarCanvasTrigger').click(function(e) {
				e.preventDefault();
				sidebar.addClass('offCanvasMenu offCanvasMenu--blocks is-active is-transitioning');
				$('body').addClass('sideNav--open');

				window.setTimeout(function() {
					sidebar.removeClass('is-transitioning');
				}, 250);

				$('.uix_sidebarInner').addClass('offCanvasMenu-content');
				backdrop.addClass('offCanvasMenu-backdrop');
				$('body').addClass('is-modalOpen');
			});

			backdrop.click(function() {
				sidebar.addClass('is-transitioning');
				sidebar.removeClass('is-active');

				window.setTimeout(function() {
					sidebar.removeClass('offCanvasMenu offCanvasMenu--blocks is-transitioning');
					$('.uix_sidebarInner').removeClass('offCanvasMenu-content');
					backdrop.removeClass('offCanvasMenu-backdrop');
					$('body').removeClass('is-modalOpen');
				}, 250);
			})
		});
	
</script>
<script>

	/****** OFF CANVAS ***/
	$(document).ready(function() {
		var panels = {
			navigation: {
				position: 1
			},
			account: {
				position: 2
			},
			inbox: {
				position: 3
			},
			alerts: {
				position: 4
			}
		};


		var tabsContainer = $('.sidePanel__tabs');

		var activeTab = 'navigation';

		var activeTabPosition = panels[activeTab].position;

		var generateDirections = function() {
			$('.sidePanel__tabPanel').each(function() {
				var tabPosition = $(this).attr('data-content');
				var activeTabPosition = panels[activeTab].position;

				if (tabPosition != activeTab) {
					if (panels[tabPosition].position < activeTabPosition) {
						$(this).addClass('is-left');
					}

					if (panels[tabPosition].position > activeTabPosition) {
						$(this).addClass('is-right');
					}
				}
			});
		};

		generateDirections();

		$('.sidePanel__tab').click(function() {
			$(tabsContainer).find('.sidePanel__tab').removeClass('sidePanel__tab--active');
			$(this).addClass('sidePanel__tab--active');

			activeTab = $(this).attr('data-attr');

			$('.sidePanel__tabPanel').removeClass('is-active');

			$('.sidePanel__tabPanel[data-content="' + activeTab + '"]').addClass('is-active');
			$('.sidePanel__tabPanel').removeClass('is-left').removeClass('is-right');
			generateDirections();
		});
	});

	/******** extra info post toggle ***********/

	$(document).ready(function() {
		XF.thThreadsUserExtraTrigger = XF.Click.newHandler({
			eventNameSpace: 'XFthThreadsUserExtraTrigger',

			init: function(e) {},

			click: function(e)
			{
				var parent =  this.$target.parents('.message-user');
				var triggerContainer = this.$target.parent('.thThreads__userExtra--toggle');
				var container = triggerContainer.siblings('.thThreads__message-userExtras');
				var child = container.find('.message-userExtras');
				var eleHeight = child.height();
				if (parent.hasClass('userExtra--expand')) {
					container.css({ height: eleHeight });
					parent.toggleClass('userExtra--expand');
					window.setTimeout(function() {
						container.css({ height: '0' });
						window.setTimeout(function() {
							container.css({ height: '' });
						}, 200);
					}, 17);

				} else {
					container.css({ height: eleHeight });
					window.setTimeout(function() {
						parent.toggleClass('userExtra--expand');
						container.css({ height: '' });
					}, 200);
				}
			}
		});

		XF.Click.register('ththreads-userextra-trigger', 'XF.thThreadsUserExtraTrigger');
	});

	/******** Backstretch images ***********/

	$(document).ready(function() {
		if ( 0 ) {

			$("body").addClass('uix__hasBackstretch');

			 $("body").backstretch([
				 "/mustang-forums/styles/uix/images/bg/1.jpg","/mustang-forums/styles/uix/images/bg/2.jpg","/mustang-forums/styles/uix/images/bg/3.jpg"
		  ], {
				duration: 4000,
				fade: 500
			});

			$("body").css("zIndex","");
		}
	});

	// sidenav canvas blur fix

	$(document).ready(function(){
		$('.p-body-sideNavTrigger .button').click(function(){
			$('body').addClass('sideNav--open');
		});
	})

	$(document).ready(function(){
		$("[data-ocm-class='offCanvasMenu-backdrop']").click(function(){
			$('body').removeClass('sideNav--open');
		});
	})

	$(document).on('editor:start', function (m, ed) {
		if (typeof (m) !== 'undefined' && typeof (m.target) !== 'undefined') {
			var ele = $(m.target);
			if (ele.hasClass('js-editor')) {
				var wrapper = ele.closest('.message-editorWrapper');
				if (wrapper.length) {
					window.setTimeout(function() {
						var innerEle = wrapper.find('.fr-element');
						if (innerEle.length) {
							innerEle.focus(function (e) {
								$('html').addClass('uix_editor--focused')
							});
							innerEle.blur(function (e) {
								$('html').removeClass('uix_editor--focused')
							});
						}
					}, 0);
				}
			}
		}
	});

	// off canvas menu closer keyboard shortcut
	$(document).ready(function() {
		$(document.body).onPassive('keyup', function(e) {
			switch (e.key) {
				case 'Escape':
					$('.offCanvasMenu.is-active .offCanvasMenu-backdrop').click();
					return;
			}
		});
	});

</script>
<script>

	$(document).ready(function() {
		var uixMegaHovered = false;
		$('.uix-navEl--hasMegaMenu').hoverIntent({
			over: function() {
				if (uixMegaHovered) {
					menu = $(this).attr('data-nav-id');

					$('.p-nav').addClass('uix_showMegaMenu');

					$('.uix_megaMenu__content').removeClass('uix_megaMenu__content--active');

					$('.uix_megaMenu__content--' + menu).addClass('uix_megaMenu__content--active');
				}
			},
			timeout: 200,
		});

		$('.p-nav').mouseenter(function() {
			uixMegaHovered = true;
		});

		$('.p-nav').mouseleave(function() {
			$(this).removeClass('uix_showMegaMenu');
			uixMegaHovered = false;
		});
	});

</script>
<script>

		/******** signature collapse toggle ***********/
	$(window).on('load', function() {
		window.setTimeout(function() {
			var maxHeight = 100;

			/*** check if expandable ***/
			var eles = [];
	
			$('.message-signature').each(function() {
				var height = $(this).height();
				if (height > maxHeight) {
					eles.push($(this));
				}
			});
	
			for (var i = 0; i < eles.length; i++) {
				eles[i].addClass('message-signature--expandable');
			};

			/**** expand function ***/
			var expand = function(container, canClose) {
				var inner = container.find('.bbWrapper');
				var eleHeight = inner.height();
				var isExpanded = container.hasClass('message-signature--expanded');

				if (isExpanded) {
					if (canClose) {
						container.css({ height: eleHeight });
						container.removeClass('message-signature--expanded');
						window.setTimeout(function() {
							container.css({ height: maxHeight });
							window.setTimeout(function() {
								container.css({ height: '' });
							}, 200);
						}, 17);					
					}

				} else {
					container.css({ height: eleHeight });
					window.setTimeout(function() {
						container.addClass('message-signature--expanded');
						container.css({ height: '' });
					}, 200);
				}
			}

			/*** handle hover ***/
			
				$('.message-signature--expandable').hoverIntent({
					over: function() {
						expand($(this, false));
					},
					out: null,
					timeout: 300,
					interval: 300,
				});
			

			/*** handle click ***/
			$('.uix_signatureExpand').click(function() {
				var container =  $(this).parent('.message-signature');
				expand(container, true);
			});
		}, 0);
	});

</script>
<script class="js-thReactMenu" type="text/template">
		<div class="menu menu--emoji" data-menu="menu" aria-hidden="true"
			 data-href="#"
			 data-load-target=".js-xfSmilieMenuBody">
			<div class="menu-content">
				<div class="js-xfSmilieMenuBody">
					<div class="menu-row">Loading…</div>
				</div>
			</div>
		</div>
	</script>
<script src="/mustang-forums/js/themehouse/uix/defer.min.js?_v=6f9a54b7" defer></script>
<script src="/mustang-forums/js/themehouse/uix/deferFab.min.js?_v=6f9a54b7" defer></script>
<script src="/mustang-forums/js/themehouse/uix/deferNodesCollapse.min.js?_v=6f9a54b7" defer></script>
<script src="/mustang-forums/js/themehouse/uix/deferWidthToggle.min.js?_v=6f9a54b7" defer></script>
<script>
		jQuery.extend(true, XF.config, {
			// 
			userId: 0,
			enablePush: false,
			pushAppServerKey: '',
			url: {
				fullBase: 'https://www.stangnet.com/mustang-forums/',
				basePath: '/mustang-forums/',
				css: '/mustang-forums/css.php?css=__SENTINEL__&s=23&l=1&d=1578928755',
				keepAlive: '/mustang-forums/login/keep-alive'
			},
			cookie: {
				path: '/',
				domain: '',
				prefix: 'xf_',
				secure: true
			},
			csrf: '1579814892,d3d3f7de196123f72de3feb4d3795ca9',
			js: {"\/mustang-forums\/js\/xf\/lightbox-compiled.js?_v=6f9a54b7":true,"\/mustang-forums\/js\/siropu\/am\/core.min.js?_v=6f9a54b7":true,"\/mustang-forums\/js\/siropu\/am\/ads.min.js?_v=6f9a54b7":true,"\/mustang-forums\/js\/themehouse\/reactplus\/advancedReaction.min.js?_v=6f9a54b7":true,"\/mustang-forums\/js\/themehouse\/reactplus\/hiddenContent.min.js?_v=6f9a54b7":true,"\/mustang-forums\/js\/themehouse\/uix\/ripple.min.js?_v=6f9a54b7":true,"\/mustang-forums\/js\/themehouse\/global\/20180112.min.js?_v=6f9a54b7":true,"\/mustang-forums\/js\/themehouse\/uix\/index.min.js?_v=6f9a54b7":true,"\/mustang-forums\/js\/themehouse\/uix\/vendor\/hover-intent\/jquery.hoverIntent.min.js?_v=6f9a54b7":true},
			css: {"public:andy_similarthreads.less":true,"public:bb_code.less":true,"public:lightbox.less":true,"public:message.less":true,"public:share_controls.less":true,"public:siropu_ads_manager_ad.less":true,"public:th_uix_staffPost.less":true,"public:th_uix_threadStarterPost.less":true,"public:uix_socialMedia.less":true,"public:extra.less":true},
			time: {
				now: 1579814892,
				today: 1579759200,
				todayDow: 4
			},
			borderSizeFeature: '2px',
			fontAwesomeWeight: 'r',
			enableRtnProtect: true,
			enableFormSubmitSticky: true,
			uploadMaxFilesize: 33554432,
			allowedVideoExtensions: ["m4v","mov","mp4","mp4v","mpeg","mpg","ogv","webm"],
			shortcodeToEmoji: true,
			visitorCounts: {
				conversations_unread: '0',
				alerts_unread: '0',
				total_unread: '0',
				title_count: true,
				icon_indicator: true
			},
			jsState: {},
			publicMetadataLogoUrl: 'https://www.stangnet.com/mustang-forums/styles/uix/images/stangnet_og.png',
			publicPushBadgeUrl: 'https://www.stangnet.com/mustang-forums/styles/default/xenforo/bell.png'
		});

		jQuery.extend(XF.phrases, {
			// 
			date_x_at_time_y: "{date} at {time}",
			day_x_at_time_y:  "{day} at {time}",
			yesterday_at_x:   "Yesterday at {time}",
			x_minutes_ago:    "{minutes} minutes ago",
			one_minute_ago:   "1 minute ago",
			a_moment_ago:     "A moment ago",
			today_at_x:       "Today at {time}",
			in_a_moment:      "In a moment",
			in_a_minute:      "In a minute",
			in_x_minutes:     "In {minutes} minutes",
			later_today_at_x: "Later today at {time}",
			tomorrow_at_x:    "Tomorrow at {time}",

			day0: "Sunday",
			day1: "Monday",
			day2: "Tuesday",
			day3: "Wednesday",
			day4: "Thursday",
			day5: "Friday",
			day6: "Saturday",

			dayShort0: "Sun",
			dayShort1: "Mon",
			dayShort2: "Tue",
			dayShort3: "Wed",
			dayShort4: "Thu",
			dayShort5: "Fri",
			dayShort6: "Sat",

			month0: "January",
			month1: "February",
			month2: "March",
			month3: "April",
			month4: "May",
			month5: "June",
			month6: "July",
			month7: "August",
			month8: "September",
			month9: "October",
			month10: "November",
			month11: "December",

			active_user_changed_reload_page: "The active user has changed. Reload the page for the latest version.",
			server_did_not_respond_in_time_try_again: "The server did not respond in time. Please try again.",
			oops_we_ran_into_some_problems: "Oops! We ran into some problems.",
			oops_we_ran_into_some_problems_more_details_console: "Oops! We ran into some problems. Please try again later. More error details may be in the browser console.",
			file_too_large_to_upload: "The file is too large to be uploaded.",
			uploaded_file_is_too_large_for_server_to_process: "The uploaded file is too large for the server to process.",
			files_being_uploaded_are_you_sure: "Files are still being uploaded. Are you sure you want to submit this form?",
			attach: "Attach files",
			rich_text_box: "Rich text box",
			close: "Close",
			link_copied_to_clipboard: "Link copied to clipboard.",
			text_copied_to_clipboard: "Text copied to clipboard.",
			loading: "Loading…",

			processing: "Processing",
			'processing...': "Processing…",

			showing_x_of_y_items: "Showing {count} of {total} items",
			showing_all_items: "Showing all items",
			no_items_to_display: "No items to display",

			push_enable_notification_title: "Push notifications enabled successfully at Mustang Forums at StangNet",
			push_enable_notification_body: "Thank you for enabling push notifications!"
		});
	</script>
<form style="display:none" hidden="hidden">
<input type="text" name="_xfClientLoadTime" value="" id="_xfClientLoadTime" title="_xfClientLoadTime" tabindex="-1" />
</form>
<meta name="monetization" content="$twitter.xrptipbot.com/mraburn">
<script type="text/template" id="xfReactTooltipTemplate">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</script>
<script type="application/ld+json">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</script>
</body>
</html>
