jakeklein89

Active Member
Apr 8, 2019
125
36
38
20
michigan
im having some issues my old 5.0 in my 1989 gt wasnt running good and my dad had a complete with accessories 1994 5.0 that i could have so i swaped and put my 1989 upper and lower intake on the 94 block and kept the 94 accessory set up and put it in the car. i started it up started first try didnt even hestitate was running a little rough so i hoped out amd moved timing back towards 10-12 with my timing light now but i had to leave for work so i ahut her off and left came back next day and now 3 days in a row wont start ive cleaned grounds new battery new distributor new ignition coil new spark plugs and wires new tfi cap and rotor and fuel pump im so puzzled. i have fuel preasure 40ish psi but no spark. i though it was coil because the ohms it was giving were below what it was supposed to read didnt change anything then thought it was tfi or pip sensor so i got a complete distributor disnt chamge anything thought maybe fuel pump went bad because i didnt have fuel preasure but now i do have 40 psi i am so puzzled i drove the car the day i parked it to pull motor and trans the 94 motor i have in it now ran pristine with less then 100k miles on it eveything should be good i dont get it ? the car cranks really good it sounds like it wants to start like it right there. PLEASE HELLLP i live in michigan so if anyone has some time to possibly help hands on im always looking for some help/car friends if you wanna call or text me im available anytime 248-648-9887 Jake is my name hoghly approciate any help to get me back on the road im in agony shes not firing right up
 
Last edited:
  • Sponsors(?)


Boostedpimp

15 Year Member
May 8, 2003
1,060
361
124
NJ
Have you tried cranking the car with the gas pedal to the floor?

You mentioned no spark, did the distributor swap cure that problem or is it still getting no spark?
 

90sickfox

I didn't really have an issue with the stink...
SN Certified Technician
Mar 2, 2015
5,359
4,445
203
42
Pull the number 1 spark plug and verify TDC. ( sounds like you may have done that but always could double check ). Make sure the distributor isn't 180 degrees out.

Make sure number 1 is on cap in same orientation as pic
Screenshot_20190409-082015_Chrome.jpg
 
  • Like
Reactions: Mustang5L5

jakeklein89

Active Member
Apr 8, 2019
125
36
38
20
michigan
i have tried starting the car with the pedal to the floor and it just floods the car to the point were the spark plugs are soaked....
 

jakeklein89

Active Member
Apr 8, 2019
125
36
38
20
michigan
going to make sure my diarributor is right i was thinking i was supposed to use it with how the firing order was on my 89 and distributor rotated in the position it was not how it should be in the 94 i hope this will work ! this is whar ill try first
 

jakeklein89

Active Member
Apr 8, 2019
125
36
38
20
michigan
i blocked off the egr on the back of the block but havent been able to buy the block off plate or the egr electric plug would thag keep me from driving ?
 

Boostedpimp

15 Year Member
May 8, 2003
1,060
361
124
NJ
Run through the check list posted in #4

I didn't suggest your timing being out because you said your not getting spark. If you don't get spark you will flood the engine like your doing which is why I suggested starting the car with the pedal all the way down which disables the injectors for startup. Careful you don't wash down your cylinders and go back over everythign you touched or start ruling everything out one by one by using that check list. Also no plugging the smog ports on the back of the cylinder heads and deleting the EGR will not prevent startup but may produce a check engine light
 
  • Agree
Reactions: General karthief

jakeklein89

Active Member
Apr 8, 2019
125
36
38
20
michigan
Run through the check list posted in #4

I didn't suggest your timing being out because you said your not getting spark. If you don't get spark you will flood the engine like your doing which is why I suggested starting the car with the pedal all the way down which disables the injectors for startup. Careful you don't wash down your cylinders and go back over everythign you touched or start ruling everything out one by one by using that check list. Also no plugging the smog ports on the back of the cylinder heads and deleting the EGR will not prevent startup but may produce a check engine light
image.jpg

this is a photo of a everything ive done off the check list cranks but still wont start
 

Dan02gt

10 Year Member
Mar 2, 2003
639
278
113
Greenville, NC
When I did the H/C/I install on my car I had issues getting it to start and stay running. Sometimes it would start and die and others it wouldn't start at all. I knew it was the timing but I just couldn't get it close enough to start and stay running to set it. Finally I had my dad crank the car while I rotated the distributor back and forth to find a position it would start and stay running. Had it running perfectly in about 2 minutes.

I would suggest having someone crank the car while you turn the distributor by hand to see if you can get it to start. Of course verify that you are close on the timing first.
 
  • Like
Reactions: Mstng93SSP

jakeklein89

Active Member
Apr 8, 2019
125
36
38
20
michigan
When I did the H/C/I install on my car I had issues getting it to start and stay running. Sometimes it would start and die and others it wouldn't start at all. I knew it was the timing but I just couldn't get it close enough to start and stay running to set it. Finally I had my dad crank the car while I rotated the distributor back and forth to find a position it would start and stay running. Had it running perfectly in about 2 minutes.

I would suggest having someone crank the car while you turn the distributor by hand to see if you can get it to start. Of course verify that you are close on the timing first.
Thank you so much eveything was rly i. great condition before the swap ao i would fine it almost impossible for stufff like computer and such to be bad its a 132k miles car was completely stock and umolested. i reallly think my starting issue is timing but i wasnt sure if it wouldnt start but this is extremely helpful !!
 

jakeklein89

Active Member
Apr 8, 2019
125
36
38
20
michigan
When I did the H/C/I install on my car I had issues getting it to start and stay running. Sometimes it would start and die and others it wouldn't start at all. I knew it was the timing but I just couldn't get it close enough to start and stay running to set it. Finally I had my dad crank the car while I rotated the distributor back and forth to find a position it would start and stay running. Had it running perfectly in about 2 minutes.

I would suggest having someone crank the car while you turn the distributor by hand to see if you can get it to start. Of course verify that you are close on the timing first.

im curious what do you mean when you say h/c/i install ??