89 Mustang MS3 gold box tuner studio idle control and injector dead time

whats your favorite foxbody body style

  • Notchback

    Votes: 3 75.0%
  • Hatchback

    Votes: 0 0.0%
  • Convertible

    Votes: 1 25.0%

  • Total voters
    4

91mustanglxcoupe

New Member
Apr 8, 2013
8
0
1
30
DeMotte, Indiana
I have a 89 mustang with SBF 302 with GT40P heads and Vortech V1 blower at 10psi and running the ms3 gold box with tuner studio. In the idle control section I'm trying to find out what the valve mode is supposed to be set at inverted or normal for a stock IAC valve. Idle valve type is set at PWM valve 2/3 wire setup and algorithm set to open loop. Trying to get the cold and hot cranking tuned. I'm running Siemens Deka 60's and letting VE table dial itself in with auto tune. I'm also trying to find correct deadtime for injectors which is currently set to 1.00ms. Can anyone help me out thanks.
 
  • Sponsors(?)


90sickfox

I didn't really have an issue with the stink...
SN Certified Technician
Mar 2, 2015
4,644
3,916
183
41
My 89 had to be set to inverted.
 

a91what

SendMeUrDataLog
Mod Dude
Apr 6, 2011
9,235
5,448
204
30
Hillsborough county
simple way to check for idle valve polarity is to change the valve setting in warmup mode from 30% to 100% and see if the idle speed increases if it does not invert the polarity and try again.
 

91mustanglxcoupe

New Member
Apr 8, 2013
8
0
1
30
DeMotte, Indiana
Thanks guys I was changing idle duty at warm up and wasnt doing anything with valve mode at normal setting . I thought I had posted this to the digital tuning forum thanks.
 

91mustanglxcoupe

New Member
Apr 8, 2013
8
0
1
30
DeMotte, Indiana
Not really sure I'm reading this spreadsheet right on my phone deadtime I can see is 0.41 on the spread sheet do i meed to modified numbers in the spreadsheet I'm running 42psi fuel pressure. Not sure what I'm susposed to change if anything
 

91mustanglxcoupe

New Member
Apr 8, 2013
8
0
1
30
DeMotte, Indiana
I see ms3 output and the beta small pulse width curve which says is total garbage and below that I see the deadtime of 0.41 should I use that as my deadtime then i'm confused about this
 

91mustanglxcoupe

New Member
Apr 8, 2013
8
0
1
30
DeMotte, Indiana
I tried that dead time and the fueling is way off so I been trying to dial in back in using autotuned and driving around seems to be running ok now but cold starts are still not good trying to dial in WUE and need to figure out the cranking pulse and priming pulse settings for colder startup temps
 

a91what

SendMeUrDataLog
Mod Dude
Apr 6, 2011
9,235
5,448
204
30
Hillsborough county
The dead time values are what they are if your fueling is off then you have to tune the VE table.

Step1: Get the correct settings into the ECU
2: Tune the Ve table best you can with the engine fully warmed up
3: work on the idle settings to get the car to idle at the speed you want.
4: repeat the above steps but work on the warmup and cranking ASE settings with each cold start.

I think you have some of your settings incorrect for the idle, The Ford idle valve is a 2 wire PWM type... not a stepper so you will have a PWM% output to the valve.

I also offer classes and tuning services if you need help tailored to you, I do this all the time and have a great rep.