92’ Bucking Issue

bear108

Founding Member
Aug 26, 2002
222
0
16
Pa
Visit site
#1
About 20 years ago, I rebuilt the entire top end including cam with all new aftermarket parts. I have a 92 lx 5.0. When it was complete n back on the road, I have this bucking issue in lower gears. I have lived with it and just worked the clutch n gas to settle it down. I was told way back when that it’s was kind of common issue for what I did. The solution was to get a custom burnt chip and that would fix it. Now years later, I am curious if there is some type of plug n play, that would eliminate this problem?? Any help or advice would be greatly appreciated!
 
  • Sponsors (?)

General karthief

wonder how much it would cost to ship you a pair
Mod Dude
Aug 25, 2016
8,561
2,761
193
polk county florida
#2
I have to ask have you checked for codes? I fought the same issue with my 89gt but couldn't pull codes, computer would not communicate with the scanner and some other self inflicted problems. There was also an issue with the tps having a dead spot, my point here is a tune likely will do nothing for the bucking issue, what cam do you have? Other mods done? You may have more than one problem.
 

jrichker

StangNet's favorite TOOL
SN Certified Technician
Mar 10, 2000
26,195
2,244
224
72
Dublin GA
#3
Dump codes sticky

Look at the top of the 5.0 Tech forum where the sticky threads are posted. One of them is how to dump the computer codes. Codes may be present even if the CEL (Check Engine Light) isn’t on. You don’t need a code reader or scanner – all you need is a paper clip, or if your lady friend has a hair pin, that will do the job.
I highly suggest that you read it and follow the instructions to dump the codes. http://www.stangnet.com/mustang-forums/threads/how-to-pull-codes-from-eec4.889006/
 

Similar threads