93 Radio Install.......Oh Lord !!!!

Sheriff01

Member
Apr 13, 2020
16
7
13
49
FL
Ok....my car has an older Apline unit that will power up but has no sound. I am replacing it with a newer model with Bluetooth capabilities. The wiring was a jumbled mess to be sure.

zRFZ78I.jpg

SAYVO2O.jpg


Here are the connectors currently inside my console area. Of course the Black point plug is the antenna and the black ( 6 wires) powers up the unit. There is no plug for the smaller blue wire connector on the older radio Or new radio pictured below.

uk83lVb.jpg


This Connector was plugged into the gray connector on the old radio. I did notice the wire color between the 2 plugs did not match but it did intact power up the radio

8rcwIAj.jpg



Here is the back of the new Pioneer radio DEH-S6220BS with Bluetooth.

yjJTi8U.jpg


I know the ...

Yellow = memory, clock, presets
Red = ignition
Black - ground
Orange/White = auto dim
Blue = Remote Control
Whites = LF
Gray = RF
Green = LR
Purple = RR

gaCXpxk.jpg


So the radio came with 2 Metra 70-1770 wiring Harnesses to make it semi plug and play with the 93 Mustang. The first one seems to be the Memory, Ignition, Dimmer, Ground, and Remote? I’m guessing only the red, black, and yellow are need to make the radio operate correctly. Also assuming the solid orange is dimmer and solid blue is remotes

QWUhCVA.jpg


The second seems to be made for the speakers based on the colors. ??

d28uiVj.jpg


Now there is only one connector in the console and it seems to be what powers the radio so I have no idea on how to hook up the speakers unless the speaker wiring is hid in the big blue wire/connector in the console or are the power and speakers merged into the one black connector in the console

amy help or guidance will be greatly appreciated

S1
 
  • Sponsors(?)


Mustang5L5

i'm familiar with penetration
Mod Dude
Feb 18, 2001
33,913
10,204
224
Massachusetts
THis thread should have all the answers you need.



What you are looking at is the harness from the amp. It’s mounted under the passenger seat. You need to dig up into the console a bit more and locate the other two connections for the amp harness and then disconnect those. The install kit wiring you have will wire into those plugs.

Photos in the above thread for reference as well as oem wiring diagrams.
 

Sheriff01

Member
Apr 13, 2020
16
7
13
49
FL
I look under my passenger seat and it looks like the amp has been removed

ar0xVne.jpg


Mounted to the plate that holds the airbag module I found these connectors

gVTvFZg.jpg

JARBN7N.jpg

U5JCj27.jpg
 

Mustang5L5

i'm familiar with penetration
Mod Dude
Feb 18, 2001
33,913
10,204
224
Massachusetts
If the amp is gone, you can unplug the connectors you found. The aftermarket radio harness you bought will plug into these male connectors
 

Sheriff01

Member
Apr 13, 2020
16
7
13
49
FL
Ok.....I’m getting close. I got power....my BT devices connect.....just no sound from speaker. I’ve moved the connectors around every which way I can. 2 of the Connectors will supply power to the unit. I found only one that will plug into the the speaker connector on the back of the unit. Not a hint of sound, scratch, or buzz.

here is my radio...wires are soldered and heat stripped. I only left blue and orange off... believe they are for dimming and remote stuff

zBJY9ed.jpg

NlcE0f2.jpg

speaker wires soldered and heat stripped

wdMlOOt.jpg


these are the 2 connectors that are from the same harness

vYErYBh.jpg


all hooked up

zCaDxYU.jpg
zCaDxYU.jpg


EBouKTq.jpg


Leftover connectors

HlHL66R.jpg
3dSITA9.jpg


any thoughts or ideas.... gotta be something I missed or simple. Well I hope : )
 

Attachments

  • CD9D96F3-E06F-4182-BD0A-E8924D648489.jpeg
    CD9D96F3-E06F-4182-BD0A-E8924D648489.jpeg
    287.4 KB · Views: 29
  • 219F3A9D-1D8F-4E85-9A35-9DD5BFE864EB.jpeg
    219F3A9D-1D8F-4E85-9A35-9DD5BFE864EB.jpeg
    443.6 KB · Views: 28
  • 3E886C74-FAF2-4334-8835-3A65B174402B.jpeg
    3E886C74-FAF2-4334-8835-3A65B174402B.jpeg
    384.6 KB · Views: 27
  • D66DD4AA-5276-4AF8-9ECD-4C183A96EFB5.jpeg
    D66DD4AA-5276-4AF8-9ECD-4C183A96EFB5.jpeg
    320.4 KB · Views: 30
  • 100C8238-74C4-4681-BF80-B66053A86BBD.jpeg
    100C8238-74C4-4681-BF80-B66053A86BBD.jpeg
    423.7 KB · Views: 27
  • D3095607-7FEB-4DDF-903A-8D15705B774E.jpeg
    D3095607-7FEB-4DDF-903A-8D15705B774E.jpeg
    510.1 KB · Views: 29
  • 952A35E0-EBAF-4B54-9B4A-6276DA38B125.jpeg
    952A35E0-EBAF-4B54-9B4A-6276DA38B125.jpeg
    313.9 KB · Views: 31
  • 11830FD5-02FA-495B-98A8-92D30F31A486.jpeg
    11830FD5-02FA-495B-98A8-92D30F31A486.jpeg
    236.9 KB · Views: 27
  • 88D19386-9DAE-43E4-896F-F833AB64B318.jpeg
    88D19386-9DAE-43E4-896F-F833AB64B318.jpeg
    245.4 KB · Views: 32

Mustang5L5

i'm familiar with penetration
Mod Dude
Feb 18, 2001
33,913
10,204
224
Massachusetts
Test the speakers with a 9v battery if you have a battery lead you can snip off something.

Touch the wires to the speaker wire pairs in the harness at that plug. You should hear a pop in each speaker. Tha will verify the wiring out to speaker is fine
 
  • Useful
Reactions: General karthief

Sheriff01

Member
Apr 13, 2020
16
7
13
49
FL
Ok......tried it from the connector and got nothing so I went wire tracing.i found the wires to the door and dash speakers connected to these 2 things. Test the wires from here and got clicks on all 4 front speakers.

UV2V2cF.jpg


tcSYacL.jpg


the rear speaker wires were not hooked into anything but I found the wire ends and both tested fine. I’m not really sure howall these wires make their way to the connector / harness but can I just run all 8 speaker wires to the center console, cut the Marta speaker connector and solder them into the correct color wire for their location that runs into the rear of the radio and not use these 2 Black things? Might be a little bit of work but shouldnt be too bad.

what gauge speaker wire do you recommend ?

thanks again for the help
S1
 

Sheriff01

Member
Apr 13, 2020
16
7
13
49
FL
Got it all in and sounding great.... not sure but someone was in here before and I couldn’t figure out what was done. I just bypassed it all and went straight from the speakers to the console and hooked it up directly to the correct wires
 
  • Like
Reactions: General karthief

Sheriff01

Member
Apr 13, 2020
16
7
13
49
FL
Yes... there were 2 of them. One right behind glove box and one above drives side kick panel. Both the dash and door speakers where plugged into them on left and right side then a positive/negative wire going out to unknown location. Not sure if the are factory but I pulled them and everything works great
 
  • Like
Reactions: General karthief

90sickfox

I didn't really have an issue with the stink...
SN Certified Technician
Mar 2, 2015
5,357
4,441
203
42
They weren't factory. Those were crossovers to filter bass out of the tweeters for clarity.