<!DOCTYPE html>











	
	




	<meta name="apple-mobile-web-app-title" content="The Mustang Forums">
	
		<link rel="apple-touch-icon" href="/mustang-forums/data/assets/logo/stangnet-192.png">
	


	
	


















	



















	











	

































	



























	






	




































<html id="XF" lang="en-US" dir="LTR"
	  style="font-size: 62.5%;"
	  data-app="public"
	  data-template="thread_view"
	  data-container-key="node-20"
	  data-content-key="thread-922592"
	  data-logged-in="false"
	  data-cookie-prefix="xf_"
	  data-csrf="1639553309,ce601acfad8480a109207d4113adbd83"
	  class="has-no-js template-thread_view  uix_page--fixed uix_hasSectionLinks  uix_hasCrumbs uix_hasPageAction"
	  >
	<head>
		<meta charset="utf-8" />
		<meta http-equiv="X-UA-Compatible" content="IE=Edge" />
		<meta name="viewport" content="width=device-width, initial-scale=1, viewport-fit=cover">

		

		<title>Brakes - Am I flaring my brakes the wrong way? | StangNet</title>
		<link rel="manifest" href="/mustang-forums/webmanifest.php">
		
			<meta name="theme-color" content="#154d75" />
			<meta name="msapplication-TileColor" content="#154d75">
		
		<meta name="apple-mobile-web-app-title" content="The Mustang Forums">
		
			<link rel="apple-touch-icon" href="/mustang-forums/data/assets/logo/stangnet-192.png">
		

		
			
		<meta name="description" content="I stripped one of my flare nuts and I am attempting to replace it. I cut the line and put the new nut on. Now I am trying to double flare the line. I really..." />
		<meta property="og:description" content="I stripped one of my flare nuts and I am attempting to replace it. I cut the line and put the new nut on. Now I am trying to double flare the line. I really don’t understand though. I have been practicing this on some 5/16 transmission cooler hardline that I cut off of my car. I could not get..." />
		<meta property="twitter:description" content="I stripped one of my flare nuts and I am attempting to replace it. I cut the line and put the new nut on. Now I am trying to double flare the line. I really don’t understand though. I have been..." />
	
		
			<meta property="og:url" content="https://www.stangnet.com/mustang-forums/threads/am-i-flaring-my-brakes-the-wrong-way.922592/" />
		
			<link rel="canonical" href="https://www.stangnet.com/mustang-forums/threads/am-i-flaring-my-brakes-the-wrong-way.922592/" />
		

		
			
	
	
	<meta property="og:site_name" content="StangNet" />


		
		
			
	
	
	<meta property="og:type" content="website" />


		
		
			
	
	
	
		<meta property="og:title" content="Brakes - Am I flaring my brakes the wrong way?" />
		<meta property="twitter:title" content="Brakes - Am I flaring my brakes the wrong way?" />
	


		
		
		
		
			
	
	
	
		<meta property="og:image" content="https://www.stangnet.com/mustang-forums/styles/uix/images/stangnet_og.png" />
		<meta property="twitter:image" content="https://www.stangnet.com/mustang-forums/styles/uix/images/stangnet_og.png" />
		<meta property="twitter:card" content="summary" />
	


		

		
	

	

	
		
	

	<link rel="stylesheet" href="/mustang-forums/css.php?css=public%3Anormalize.css%2Cpublic%3Afa.css%2Cpublic%3Acore.less%2Cpublic%3Aapp.less&amp;s=23&amp;l=1&amp;d=1637011134&amp;k=af2921512d2d0ef1ae8034d95493de2a21504595" />

	
		<link rel="preload" href="/mustang-forums/styles/uix/fonts/icons/material-icons/fonts/materialdesignicons-webfont.woff2?v=5.8.55" as="font" type="font/woff2" crossorigin="anonymous" />
		<link rel="stylesheet" href="/mustang-forums/styles/uix/fonts/icons/material-icons/css/materialdesignicons.min.css?d=1633096375" />	
	

	
	
	
		
	

	<link rel="stylesheet" href="/mustang-forums/css.php?css=public%3Acustom.css%2Cpublic%3Alightbox.less%2Cpublic%3Amessage.less%2Cpublic%3Ashare_controls.less%2Cpublic%3Asiropu_ads_manager_ad.less%2Cpublic%3Astructured_list.less%2Cpublic%3Ath_uix_threadStarterPost.less%2Cpublic%3Auix.less%2Cpublic%3Auix_socialMedia.less%2Cpublic%3Aextra.less&amp;s=23&amp;l=1&amp;d=1637011134&amp;k=c76785c911c1ac53b28296fa1deaf37f8a6844ac" />

	
	
		<script src="/mustang-forums/js/xf/preamble.min.js?_v=9ca0de15"></script>
	
	
	<meta name="apple-mobile-web-app-capable" content="yes">


		
			<link rel="icon" type="image/png" href="https://www.stangnet.com/mustang-forums/styles/uix/images/favicon2.png" sizes="32x32" />
		
		
			<link rel="apple-touch-icon" href="https://www.stangnet.com/mustang-forums/styles/uix/images/stangnet_og.png" />
		
		
	<script async src="https://www.googletagmanager.com/gtag/js?id=UA-125191-1"></script>
	<script>
		window.dataLayer = window.dataLayer || [];
		function gtag(){dataLayer.push(arguments);}
		gtag('js', new Date());
		gtag('config', 'UA-125191-1', {
			// 
			
			
		});
	</script>


		

		

	<script type='text/javascript'>(function() {
    var useSSL = 'https:' == document.location.protocol;
    var src = (useSSL ? 'https:' : 'http:') +
        '//www.googletagservices.com/tag/js/gpt.js';
    document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
  })();</script><script type='text/javascript'>googletag.cmd.push(function() {
    googletag.defineSlot('/1003614/Sponsor_1', [125, 125], 'div-gpt-ad-1452212860306-0').addService(googletag.pubads());
    googletag.defineSlot('/1003614/Sponsor_2', [125, 125], 'div-gpt-ad-1452212860306-1').addService(googletag.pubads());
    googletag.defineSlot('/1003614/Sponsor_3', [125, 125], 'div-gpt-ad-1557592061420-0').addService(googletag.pubads());
	googletag.defineSlot('/1003614/Sponsor_4', [125, 125], 'div-gpt-ad-1557592136453-0').addService(googletag.pubads());
	googletag.defineSlot('/1003614/StangNet_Forums_Top_ATF_728x90', [728, 90], 'div-gpt-ad-1452212860306-2').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().enableSyncRendering();
    googletag.enableServices();
  });</script><!-- GOOGLE AD TAG --><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script>(adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-3493638625014715",
    enable_page_level_ads: true
  });</script><script>window._epn = {campaign:5335821607};</script><script src="https://epnt.ebay.com/static/epn-smart-tools.js"></script>

</head>

	<body data-template="thread_view">

	

		
			
		

		
	


	

		
			
		

		
	

		<style>
	.p-pageWrapper .p-navSticky {
		top: 0 !important;
	}

	

	
	

	
	
	
		
			
			
		
	

	

	

		
		
		.uix_mainTabBar {top: 50px !important;}
		.uix_stickyBodyElement:not(.offCanvasMenu) {
			top: 70px !important;
			min-height: calc(100vh - 70px) !important;
		}
		.uix_sidebarInner .uix_sidebar--scroller {margin-top: 70px;}
		.uix_sidebarInner {margin-top: -70px;}
		.p-body-sideNavInner .uix_sidebar--scroller {margin-top: 70px;}
		.p-body-sideNavInner {margin-top: -70px;}
		.uix_stickyCategoryStrips {top: 70px !important;}
		#XF .u-anchorTarget {
			height: 70px;
			margin-top: -70px;
		}
	
		

		
			@media (max-width: 900px) {
		
				.p-sectionLinks {display: none;}

				

				.uix_mainTabBar {top: 50px !important;}
				.uix_stickyBodyElement:not(.offCanvasMenu) {
					top: 70px !important;
					min-height: calc(100vh - 70px) !important;
				}
				.uix_sidebarInner .uix_sidebar--scroller {margin-top: 70px;}
				.uix_sidebarInner {margin-top: -70px;}
				.p-body-sideNavInner .uix_sidebar--scroller {margin-top: 70px;}
				.p-body-sideNavInner {margin-top: -70px;}
				.uix_stickyCategoryStrips {top: 70px !important;}
				#XF .u-anchorTarget {
					height: 70px;
					margin-top: -70px;
				}

				
		
			}
		
	

	.uix_sidebarNav .uix_sidebar--scroller {max-height: calc(100vh - 70px);}
	
	
</style>


		<div id="jumpToTop"></div>

		

		<div class="uix_pageWrapper--fixed">
			<div class="p-pageWrapper" id="top">

				
					
	
	



					

					

					
						
						
							<header class="p-header" id="header">
								<div class="p-header-inner">
									
						
							<div class="p-header-content">
								
									
										
	
	<div class="p-header-logo p-header-logo--image">
		<a class="uix_logo" href="/mustang-forums/">
			
				<img src="/mustang-forums/styles/uix/images/mustang_forums.png" srcset="" alt="StangNet"
					 width="" height="" />
				
		</a>
		
	</div>


									
<div class="samCodeUnit" data-position="header_banner"><div class="samItem"><div class="p-nav-opposite"><div id='div-gpt-ad-1452212860306-2' style='height:90px; width:728px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1452212860306-2'); });</script></div></div></div></div>
									
								
							</div>
						
					
								</div>
							</header>
						
					
					

					
					
					

					
						<div class="p-navSticky p-navSticky--primary " data-top-offset-breakpoints="
						[
							{
								&quot;breakpoint&quot;: &quot;0&quot;,
								&quot;offset&quot;: &quot;0&quot;
							}
							
							
						]
					" data-xf-init="sticky-header">
							
						<nav class="p-nav">
							<div class="p-nav-inner">
								
									
									
										
									
									<button type="button" class="button--plain p-nav-menuTrigger  badgeContainer button" data-badge="0" data-xf-click="off-canvas" data-menu=".js-headerOffCanvasMenu" role="button" tabindex="0" aria-label="Menu"><span class="button-text">
										<i aria-hidden="true"></i>
									</span></button>
									
								

								
	
	<div class="p-header-logo p-header-logo--image">
		<a class="uix_logo" href="/mustang-forums/">
			
				<img src="/mustang-forums/styles/uix/images/mustang_forums.png" srcset="" alt="StangNet"
					 width="" height="" />
				
		</a>
		
	</div>



								
									
										<div class="p-nav-scroller hScroller" data-xf-init="h-scroller" data-auto-scroll=".p-navEl.is-selected">
											<div class="hScroller-scroll">
												<ul class="p-nav-list js-offCanvasNavSource">
													
														<li>
															
	<div class="p-navEl u-ripple is-selected" data-has-children="true">
		
			
				
	
	<a href="/mustang-forums/"
			class="p-navEl-link p-navEl-link--splitMenu "
			
			
			data-nav-id="forums"><span>Forums</span></a>

				
					<a data-xf-key="1"
					   data-xf-click="menu"
					   data-menu-pos-ref="< .p-navEl"
					   class="p-navEl-splitTrigger"
					   role="button"
					   tabindex="0"
					   aria-label="Toggle expanded"
					   aria-expanded="false"
					   aria-haspopup="true">
					</a>
				
				
			
				
					<div class="menu menu--structural" data-menu="menu" aria-hidden="true">
						<div class="menu-content">
							
								
	
	
	<a href="/mustang-forums/whats-new/posts/"
			class="menu-linkRow u-ripple u-indentDepth0 js-offCanvasCopy "
			
			
			data-nav-id="newPosts"><span>New posts</span></a>

	

							
								
	
	
	<a href="/mustang-forums/search/?type=post"
			class="menu-linkRow u-ripple u-indentDepth0 js-offCanvasCopy "
			
			
			data-nav-id="searchForums"><span>Search forums</span></a>

	

							
						</div>
					</div>
				
			
			
			
		
			
	
</div>

														</li>
													
														<li>
															
	<div class="p-navEl u-ripple " data-has-children="true">
		
			
				
	
	<a href="/mustang-forums/whats-new/"
			class="p-navEl-link p-navEl-link--splitMenu "
			
			
			data-nav-id="whatsNew"><span>What's new</span></a>

				
					<a data-xf-key="2"
					   data-xf-click="menu"
					   data-menu-pos-ref="< .p-navEl"
					   class="p-navEl-splitTrigger"
					   role="button"
					   tabindex="0"
					   aria-label="Toggle expanded"
					   aria-expanded="false"
					   aria-haspopup="true">
					</a>
				
				
			
				
					<div class="menu menu--structural" data-menu="menu" aria-hidden="true">
						<div class="menu-content">
							
								
	
	
	<a href="/mustang-forums/whats-new/posts/"
			class="menu-linkRow u-ripple u-indentDepth0 js-offCanvasCopy "
			 rel="nofollow"
			
			data-nav-id="whatsNewPosts"><span>New posts</span></a>

	

							
								
	
	
	<a href="/mustang-forums/whats-new/media/"
			class="menu-linkRow u-ripple u-indentDepth0 js-offCanvasCopy "
			 rel="nofollow"
			
			data-nav-id="xfmgWhatsNewNewMedia"><span>New media</span></a>

	

							
								
	
	
	<a href="/mustang-forums/whats-new/media-comments/"
			class="menu-linkRow u-ripple u-indentDepth0 js-offCanvasCopy "
			 rel="nofollow"
			
			data-nav-id="xfmgWhatsNewMediaComments"><span>New media comments</span></a>

	

							
								
	
	
	<a href="/mustang-forums/whats-new/latest-activity"
			class="menu-linkRow u-ripple u-indentDepth0 js-offCanvasCopy "
			 rel="nofollow"
			
			data-nav-id="latestActivity"><span>Latest activity</span></a>

	

							
						</div>
					</div>
				
			
			
			
		
			
	
</div>

														</li>
													
														<li>
															
	<div class="p-navEl u-ripple " data-has-children="true">
		
			
				
	
	<a href="/mustang-forums/media/"
			class="p-navEl-link p-navEl-link--splitMenu "
			
			
			data-nav-id="xfmg"><span>Media</span></a>

				
					<a data-xf-key="3"
					   data-xf-click="menu"
					   data-menu-pos-ref="< .p-navEl"
					   class="p-navEl-splitTrigger"
					   role="button"
					   tabindex="0"
					   aria-label="Toggle expanded"
					   aria-expanded="false"
					   aria-haspopup="true">
					</a>
				
				
			
				
					<div class="menu menu--structural" data-menu="menu" aria-hidden="true">
						<div class="menu-content">
							
								
	
	
	<a href="/mustang-forums/whats-new/media/"
			class="menu-linkRow u-ripple u-indentDepth0 js-offCanvasCopy "
			 rel="nofollow"
			
			data-nav-id="xfmgNewMedia"><span>New media</span></a>

	

							
								
	
	
	<a href="/mustang-forums/search/?type=xfmg_media"
			class="menu-linkRow u-ripple u-indentDepth0 js-offCanvasCopy "
			
			
			data-nav-id="xfmgSearchMedia"><span>Search media</span></a>

	

							
						</div>
					</div>
				
			
			
			
		
			
	
</div>

														</li>
													
														<li>
															
	<div class="p-navEl u-ripple " >
		
			
				
	
	<a href="https://www.stangnet.com/mustang-forums/misc/contact"
			class="p-navEl-link  "
			
			data-xf-key="4"
			data-nav-id="1234"><span>Contact</span></a>

				
				
			
			
			
		
			
	
</div>

														</li>
													
												</ul>
											</div>
										</div>
									

									
										<div class="uix_activeNavTitle">
											<span>
												
													Forums
													
											</span>
										</div>
									
								

								
	


								
									<div class="p-nav-opposite">
										
											
		
			
				
					<div class="p-navgroup p-account p-navgroup--guest">
						
							
								
	
		
		
	
		
			<a href="/mustang-forums/login/" class="p-navgroup-link p-navgroup-link--textual p-navgroup-link--logIn" data-xf-click="menu">
				<i></i>
				<span class="p-navgroup-linkText">Log in</span>
			</a>
			<div class="menu menu--structural menu--medium" data-menu="menu" aria-hidden="true" data-href="/mustang-forums/login/"></div>
		
	
	
		
			<a href="/mustang-forums/register/" class="p-navgroup-link u-ripple p-navgroup-link--textual p-navgroup-link--register" data-xf-click="overlay" data-follow-redirects="on">
				<i></i>
				<span class="p-navgroup-linkText">Register</span>
			</a>
		
	

	

							
						
					</div>
				
				
					<div class="p-navgroup p-discovery">
						
							
	
		
	

							
	
		
		
			<div class="uix_searchBar">
				<div class="uix_searchBarInner">
					<form action="/mustang-forums/search/search" method="post" class="uix_searchForm" data-xf-init="quick-search">
						<a class="uix_search--close">
							<i class="fa--xf far fa-window-close" aria-hidden="true"></i>
						</a>
						<input type="text" class="input js-uix_syncValue uix_searchInput uix_searchDropdown__trigger" autocomplete="off" data-uixsync="search" name="keywords" placeholder="Search…" aria-label="Search" data-menu-autofocus="true" />
						<a href="/mustang-forums/search/"
						   class="uix_search--settings u-ripple"
						   data-xf-key="/"
						   aria-label="Search"
						   aria-expanded="false"
						   aria-haspopup="true"
						   title="Search">
							<i class="fa--xf far fa-cog" aria-hidden="true"></i>
						</a>
						<span class="uix_search--submit uix_searchIcon">
							<i class="fa--xf far fa-search" aria-hidden="true"></i>
						</span>
						<input type="hidden" name="_xfToken" value="1639553309,ce601acfad8480a109207d4113adbd83" />
					</form>
				</div>

				
					<a class="uix_searchIconTrigger p-navgroup-link p-navgroup-link--iconic p-navgroup-link--search u-ripple"
					   aria-label="Search"
					   aria-expanded="false"
					   aria-haspopup="true"
					   title="Search">
						<i aria-hidden="true"></i>
					</a>
				

				
					<a href="/mustang-forums/search/"
					   class="p-navgroup-link p-navgroup-link--iconic p-navgroup-link--search u-ripple js-uix_minimalSearch__target"
					   data-xf-click="menu"
					   aria-label="Search"
					   aria-expanded="false"
					   aria-haspopup="true"
					   title="Search">
						<i aria-hidden="true"></i>
					</a>
				

				<div class="menu menu--structural menu--wide" data-menu="menu" aria-hidden="true">
					<form action="/mustang-forums/search/search" method="post"
						  class="menu-content"
						  data-xf-init="quick-search">
						<h3 class="menu-header">Search</h3>
						
						<div class="menu-row">
							
								<div class="inputGroup inputGroup--joined">
									<input type="text" class="input js-uix_syncValue" name="keywords" data-uixsync="search" placeholder="Search…" aria-label="Search" data-menu-autofocus="true" />
									
			<select name="constraints" class="js-quickSearch-constraint input" aria-label="Search within">
				<option value="">Everywhere</option>
<option value="{&quot;search_type&quot;:&quot;post&quot;}">Threads</option>
<option value="{&quot;search_type&quot;:&quot;post&quot;,&quot;c&quot;:{&quot;nodes&quot;:[20],&quot;child_nodes&quot;:1}}">This forum</option>
<option value="{&quot;search_type&quot;:&quot;post&quot;,&quot;c&quot;:{&quot;thread&quot;:922592}}">This thread</option>

			</select>
		
								</div>
								
						</div>

						
						<div class="menu-row">
							<label class="iconic"><input type="checkbox"  name="c[title_only]" value="1" /><i aria-hidden="true"></i><span class="iconic-label">Search titles only

										
											<span tabindex="0" role="button"
												  data-xf-init="tooltip" data-trigger="hover focus click" title="Tags will also be searched">

												<i class="fa--xf far fa-question-circle u-muted u-smaller" aria-hidden="true"></i>
											</span></span></label>

						</div>
						
						<div class="menu-row">
							<div class="inputGroup">
								<span class="inputGroup-text" id="ctrl_search_menu_by_member">By:</span>
								<input type="text" class="input" name="c[users]" data-xf-init="auto-complete" placeholder="Member" aria-labelledby="ctrl_search_menu_by_member" />
							</div>
						</div>
						
<div class="menu-footer">
							<span class="menu-footer-controls">
								<button type="submit" class="button--primary button button--icon button--icon--search"><span class="button-text">Search</span></button>
								<a href="/mustang-forums/search/" class="button"><span class="button-text">Advanced search…</span></a>
							</span>
						</div>

						<input type="hidden" name="_xfToken" value="1639553309,ce601acfad8480a109207d4113adbd83" />
					</form>
				</div>


				<div class="menu menu--structural menu--wide uix_searchDropdown__menu" aria-hidden="true">
					<form action="/mustang-forums/search/search" method="post"
						  class="menu-content"
						  data-xf-init="quick-search">
						
						
							<div class="menu-row">

								<div class="inputGroup">
									<input name="keywords"
										   class="js-uix_syncValue"
										   data-uixsync="search"
										   placeholder="Search…"
										   aria-label="Search"
										   type="hidden" />
									
			<select name="constraints" class="js-quickSearch-constraint input" aria-label="Search within">
				<option value="">Everywhere</option>
<option value="{&quot;search_type&quot;:&quot;post&quot;}">Threads</option>
<option value="{&quot;search_type&quot;:&quot;post&quot;,&quot;c&quot;:{&quot;nodes&quot;:[20],&quot;child_nodes&quot;:1}}">This forum</option>
<option value="{&quot;search_type&quot;:&quot;post&quot;,&quot;c&quot;:{&quot;thread&quot;:922592}}">This thread</option>

			</select>
		
								</div>
							</div>
							

						
						<div class="menu-row">
							<label class="iconic"><input type="checkbox"  name="c[title_only]" value="1" /><i aria-hidden="true"></i><span class="iconic-label">Search titles only

										
											<span tabindex="0" role="button"
												  data-xf-init="tooltip" data-trigger="hover focus click" title="Tags will also be searched">

												<i class="fa--xf far fa-question-circle u-muted u-smaller" aria-hidden="true"></i>
											</span></span></label>

						</div>
						
						<div class="menu-row">
							<div class="inputGroup">
								<span class="inputGroup-text">By:</span>
								<input class="input" name="c[users]" data-xf-init="auto-complete" placeholder="Member" />
							</div>
						</div>
						
<div class="menu-footer">
							<span class="menu-footer-controls">
								<button type="submit" class="button--primary button button--icon button--icon--search"><span class="button-text">Search</span></button>
								<a href="/mustang-forums/search/" class="button" rel="nofollow"><span class="button-text">Advanced…</span></a>
							</span>
						</div>

						<input type="hidden" name="_xfToken" value="1639553309,ce601acfad8480a109207d4113adbd83" />
					</form>
				</div>
			</div>
		
	
	

						
					</div>
				
				
	

			
		
	
											
	
		
	

	

										
									</div>
								
							</div>
							
						</nav>
					
						</div>
						
		
			<div class="p-sectionLinks">
				<div class="pageContent">
					
						
							
								
								
								<div class="p-sectionLinks-inner hScroller" data-xf-init="h-scroller">
									<div class="hScroller-scroll">
										<ul class="p-sectionLinks-list">
											
												<li>
													
	<div class="p-navEl u-ripple " >
		
			
				
	
	<a href="/mustang-forums/whats-new/posts/"
			class="p-navEl-link  "
			
			data-xf-key="alt+1"
			data-nav-id="newPosts"><span>New posts</span></a>

				
				
			
			
			
		
			
	
</div>

												</li>
											
												<li>
													
	<div class="p-navEl u-ripple " >
		
			
				
	
	<a href="/mustang-forums/search/?type=post"
			class="p-navEl-link  "
			
			data-xf-key="alt+2"
			data-nav-id="searchForums"><span>Search forums</span></a>

				
				
			
			
			
		
			
	
</div>

												</li>
											
										</ul>
									</div>
								</div>
							
							
								<div class="p-nav-opposite">
									
										
											
											
												
		
			
				
				
					<div class="p-navgroup p-discovery">
						
							
	

							
	
		
		
			<div class="uix_searchBar">
				<div class="uix_searchBarInner">
					<form action="/mustang-forums/search/search" method="post" class="uix_searchForm" data-xf-init="quick-search">
						<a class="uix_search--close">
							<i class="fa--xf far fa-window-close" aria-hidden="true"></i>
						</a>
						<input type="text" class="input js-uix_syncValue uix_searchInput uix_searchDropdown__trigger" autocomplete="off" data-uixsync="search" name="keywords" placeholder="Search…" aria-label="Search" data-menu-autofocus="true" />
						<a href="/mustang-forums/search/"
						   class="uix_search--settings u-ripple"
						   data-xf-key="/"
						   aria-label="Search"
						   aria-expanded="false"
						   aria-haspopup="true"
						   title="Search">
							<i class="fa--xf far fa-cog" aria-hidden="true"></i>
						</a>
						<span class="uix_search--submit uix_searchIcon">
							<i class="fa--xf far fa-search" aria-hidden="true"></i>
						</span>
						<input type="hidden" name="_xfToken" value="1639553309,ce601acfad8480a109207d4113adbd83" />
					</form>
				</div>

				
					<a class="uix_searchIconTrigger p-navgroup-link p-navgroup-link--iconic p-navgroup-link--search u-ripple"
					   aria-label="Search"
					   aria-expanded="false"
					   aria-haspopup="true"
					   title="Search">
						<i aria-hidden="true"></i>
					</a>
				

				
					<a href="/mustang-forums/search/"
					   class="p-navgroup-link p-navgroup-link--iconic p-navgroup-link--search u-ripple js-uix_minimalSearch__target"
					   data-xf-click="menu"
					   aria-label="Search"
					   aria-expanded="false"
					   aria-haspopup="true"
					   title="Search">
						<i aria-hidden="true"></i>
					</a>
				

				<div class="menu menu--structural menu--wide" data-menu="menu" aria-hidden="true">
					<form action="/mustang-forums/search/search" method="post"
						  class="menu-content"
						  data-xf-init="quick-search">
						<h3 class="menu-header">Search</h3>
						
						<div class="menu-row">
							
								<div class="inputGroup inputGroup--joined">
									<input type="text" class="input js-uix_syncValue" name="keywords" data-uixsync="search" placeholder="Search…" aria-label="Search" data-menu-autofocus="true" />
									
			<select name="constraints" class="js-quickSearch-constraint input" aria-label="Search within">
				<option value="">Everywhere</option>
<option value="{&quot;search_type&quot;:&quot;post&quot;}">Threads</option>
<option value="{&quot;search_type&quot;:&quot;post&quot;,&quot;c&quot;:{&quot;nodes&quot;:[20],&quot;child_nodes&quot;:1}}">This forum</option>
<option value="{&quot;search_type&quot;:&quot;post&quot;,&quot;c&quot;:{&quot;thread&quot;:922592}}">This thread</option>

			</select>
		
								</div>
								
						</div>

						
						<div class="menu-row">
							<label class="iconic"><input type="checkbox"  name="c[title_only]" value="1" /><i aria-hidden="true"></i><span class="iconic-label">Search titles only

										
											<span tabindex="0" role="button"
												  data-xf-init="tooltip" data-trigger="hover focus click" title="Tags will also be searched">

												<i class="fa--xf far fa-question-circle u-muted u-smaller" aria-hidden="true"></i>
											</span></span></label>

						</div>
						
						<div class="menu-row">
							<div class="inputGroup">
								<span class="inputGroup-text" id="ctrl_search_menu_by_member">By:</span>
								<input type="text" class="input" name="c[users]" data-xf-init="auto-complete" placeholder="Member" aria-labelledby="ctrl_search_menu_by_member" />
							</div>
						</div>
						
<div class="menu-footer">
							<span class="menu-footer-controls">
								<button type="submit" class="button--primary button button--icon button--icon--search"><span class="button-text">Search</span></button>
								<a href="/mustang-forums/search/" class="button"><span class="button-text">Advanced search…</span></a>
							</span>
						</div>

						<input type="hidden" name="_xfToken" value="1639553309,ce601acfad8480a109207d4113adbd83" />
					</form>
				</div>


				<div class="menu menu--structural menu--wide uix_searchDropdown__menu" aria-hidden="true">
					<form action="/mustang-forums/search/search" method="post"
						  class="menu-content"
						  data-xf-init="quick-search">
						
						
							<div class="menu-row">

								<div class="inputGroup">
									<input name="keywords"
										   class="js-uix_syncValue"
										   data-uixsync="search"
										   placeholder="Search…"
										   aria-label="Search"
										   type="hidden" />
									
			<select name="constraints" class="js-quickSearch-constraint input" aria-label="Search within">
				<option value="">Everywhere</option>
<option value="{&quot;search_type&quot;:&quot;post&quot;}">Threads</option>
<option value="{&quot;search_type&quot;:&quot;post&quot;,&quot;c&quot;:{&quot;nodes&quot;:[20],&quot;child_nodes&quot;:1}}">This forum</option>
<option value="{&quot;search_type&quot;:&quot;post&quot;,&quot;c&quot;:{&quot;thread&quot;:922592}}">This thread</option>

			</select>
		
								</div>
							</div>
							

						
						<div class="menu-row">
							<label class="iconic"><input type="checkbox"  name="c[title_only]" value="1" /><i aria-hidden="true"></i><span class="iconic-label">Search titles only

										
											<span tabindex="0" role="button"
												  data-xf-init="tooltip" data-trigger="hover focus click" title="Tags will also be searched">

												<i class="fa--xf far fa-question-circle u-muted u-smaller" aria-hidden="true"></i>
											</span></span></label>

						</div>
						
						<div class="menu-row">
							<div class="inputGroup">
								<span class="inputGroup-text">By:</span>
								<input class="input" name="c[users]" data-xf-init="auto-complete" placeholder="Member" />
							</div>
						</div>
						
<div class="menu-footer">
							<span class="menu-footer-controls">
								<button type="submit" class="button--primary button button--icon button--icon--search"><span class="button-text">Search</span></button>
								<a href="/mustang-forums/search/" class="button" rel="nofollow"><span class="button-text">Advanced…</span></a>
							</span>
						</div>

						<input type="hidden" name="_xfToken" value="1639553309,ce601acfad8480a109207d4113adbd83" />
					</form>
				</div>
			</div>
		
	
	

						
					</div>
				
				
	

			
		
	
											
										
										
	
		
	

	

									
								</div>
							
						
					
				</div>
			</div>
			
	
						

					

					
	

					
	

					
	

					
	

					
				

				
				<div class="offCanvasMenu offCanvasMenu--nav js-headerOffCanvasMenu" data-menu="menu" aria-hidden="true" data-ocm-builder="navigation">
					<div class="offCanvasMenu-backdrop" data-menu-close="true"></div>
					<div class="offCanvasMenu-content">
						
						<div class="sidePanel sidePanel--nav sidePanel--visitor">
	<div class="sidePanel__tabPanels">
		
		<div data-content="navigation" class="is-active sidePanel__tabPanel js-navigationTabPanel">
			
							<div class="offCanvasMenu-header">
								Menu
								<a class="offCanvasMenu-closer" data-menu-close="true" role="button" tabindex="0" aria-label="Close"></a>
							</div>
							
							<div class="js-offCanvasNavTarget"></div>
							
							
						
		</div>
		
		
		
	</div>
</div>

						
						<div class="offCanvasMenu-installBanner js-installPromptContainer" style="display: none;" data-xf-init="install-prompt">
							<div class="offCanvasMenu-installBanner-header">Install the app</div>
							<button type="button" class="js-installPromptButton button"><span class="button-text">Install</span></button>
						</div>
					</div>
				</div>

				
	
		
	
		
			
			<div class="p-body-header">
			
				<div class="pageContent">
					
						
							<div class="uix_headerInner">
								
				<div class="test">
									
										<div class="p-title ">
											
												
													<h1 class="p-title-value"><span class="label label--skyBlue" dir="auto">Brakes</span><span class="label-append">&nbsp;</span>Am I flaring my brakes the wrong way?</h1>
												
											
										</div>
									

									
										<div class="p-description">
	<ul class="listInline listInline--bullet">
		<li>
			<i class="fa--xf far fa-user" aria-hidden="true" title="Thread starter"></i>
			<span class="u-srOnly">Thread starter</span>

			<a href="/mustang-forums/members/opihinalu.237023/" class="username  u-concealed" dir="auto" itemprop="name" data-user-id="237023" data-xf-init="member-tooltip">opihinalu</a>
		</li>
		<li>
			<i class="fa--xf far fa-clock" aria-hidden="true" title="Start date"></i>
			<span class="u-srOnly">Start date</span>

			<a href="/mustang-forums/threads/am-i-flaring-my-brakes-the-wrong-way.922592/" class="u-concealed"><time  class="u-dt" dir="auto" datetime="2021-12-15T00:05:43-0600" data-time="1639548343" data-date-string="Dec 15, 2021" data-time-string="12:05 AM" title="Dec 15, 2021 at 12:05 AM">Today at 12:05 AM</time></a>
		</li>
		
			<li>
				

	

	<dl class="tagList tagList--thread-922592 ">
		<dt>
			
				
		<i class="fa--xf far fa-tags" aria-hidden="true" title="Tags"></i>
		<span class="u-srOnly">Tags</span>
	
			
		</dt>
		<dd>
			<span class="js-tagList">
				
					
						<a href="/mustang-forums/tags/brake-leak/" class="tagItem tagItem--tag_brake-leak" dir="auto">
							brake leak
						</a>
					
						<a href="/mustang-forums/tags/brakes/" class="tagItem tagItem--tag_brakes" dir="auto">
							brakes
						</a>
					
						<a href="/mustang-forums/tags/foxbody-50/" class="tagItem tagItem--tag_foxbody-50" dir="auto">
							foxbody 5.0
						</a>
					
				
			</span>
		</dd>
	</dl>


			</li>
		
	</ul>
</div>
									
								</div>
			
							</div>
						
						
					
				</div>
			</div>
		
	

	


				<div class="p-body">

					

					<div class="p-body-inner ">
						
						<!--XF:EXTRA_OUTPUT-->


						
	
		
	
		

		
	

	


						
	


						
	


						
	
		
	
	

		
			
		

		
	


	
	
		<div class="breadcrumb ">
			<div class="pageContent">
				
					
						
							<ul class="p-breadcrumbs "
								itemscope itemtype="https://schema.org/BreadcrumbList">
								
									
		

		
		

		
			
			
	<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
		<a href="/mustang-forums/" itemprop="item">
			
				<span itemprop="name">Forums</span>
			
		</a>
		<meta itemprop="position" content="1" />
	</li>

		
		
			
			
	<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
		<a href="/mustang-forums/#mustang-forums.48" itemprop="item">
			
				<span itemprop="name">Mustang Forums</span>
			
		</a>
		<meta itemprop="position" content="2" />
	</li>

		
			
			
	<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
		<a href="/mustang-forums/forums/1979-1995-fox-sn95-0-2-3l-general-talk.47/" itemprop="item">
			
				<span itemprop="name">1979 - 1995 (Fox, SN95.0, &amp; 2.3L) -General/Talk-</span>
			
		</a>
		<meta itemprop="position" content="3" />
	</li>

		
			
			
	<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
		<a href="/mustang-forums/forums/fox-5-0-mustang/" itemprop="item">
			
				<span itemprop="name">Fox 5.0 Mustang Tech</span>
			
		</a>
		<meta itemprop="position" content="4" />
	</li>

		
	
								
							</ul>
						
					
				
			</div>
		</div>
	

	<div class="samCodeUnit" data-position="container_breadcrumb_top_below"><div class="samItem"><div style='width:100%; margin-bottom: 15px; margin-top:15px; display:inline-block'><center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><!-- forum-leader-middle --><ins class="adsbygoogle"
 style="display:block"
 data-ad-client="ca-pub-3493638625014715"
 data-ad-slot="8034295837"
 data-ad-format="auto"></ins><script>(adsbygoogle = window.adsbygoogle || []).push({});</script></center></div></div></div>


	


						
	


						
	<noscript><div class="blockMessage blockMessage--important blockMessage--iconic u-noJsOnly">JavaScript is disabled. For a better experience, please enable JavaScript in your browser before proceeding.</div></noscript>

						
	<div class="blockMessage blockMessage--important blockMessage--iconic js-browserWarning" style="display: none">You are using an out of date browser. It  may not display this or other websites correctly.<br />You should upgrade or use an <a href="https://www.google.com/chrome/" target="_blank" rel="noopener">alternative browser</a>.</div>



						<div uix_component="MainContainer" class="uix_contentWrapper">

							
	


							
	

		
			
		

		
	


							
	

							
	

							
	

							
	


							<div class="p-body-main  ">
								
								

								
	

								<div uix_component="MainContent" class="p-body-content">
									<!-- ABOVE MAIN CONTENT -->
									
	

									
	

									
	

									
	

									
	

									<div class="p-body-pageContent">
										
	

										
	

										
	

										
	

										
	

										














	
	
	
		
	
	
	


	
	
	
		
	
	
	


	
	
		
	
	
	


	
	










	



	

	
		
	








	

		
			
		

		
	











	

		
			
		

		
	



	

		
			
		

		
	



<div class="block block--messages" data-xf-init="" data-type="post" data-href="/mustang-forums/inline-mod/" data-search-target="*">

	<span class="u-anchorTarget" id="posts"></span>

	
		
	

	

	<div class="block-outer"></div>

	

	
		
	<div class="block-outer js-threadStatusField"></div>

	

	<div class="block-container lbContainer"
		data-xf-init="lightbox select-to-quote"
		data-message-selector=".js-post"
		data-lb-id="thread-922592"
		data-lb-universal="1">

		<div class="block-body js-replyNewMessageContainer">
			
				


	

		
			
		

		
	



					

					
						

	


	

	

	

	
	<article class="message    message-threadStarterPost message--post  js-post js-inlineModContainer   "
			 data-author="opihinalu"
			 data-content="post-9329970"
			 id="js-post-9329970">

		<span class="u-anchorTarget" id="post-9329970"></span>

		
			<div class="message-inner">
				
					<div class="message-cell message-cell--user">
						

	<section itemscope itemtype="https://schema.org/Person" class="message-user ">
		<div class="message-avatar ">
			<div class="message-avatar-wrapper">
				
					<a href="/mustang-forums/members/opihinalu.237023/" class="avatar avatar--m" data-user-id="237023" data-xf-init="member-tooltip">
			<img src="https://cdn.stangnet.com/data/avatars/m/237/237023.jpg?1616677407" srcset="https://cdn.stangnet.com/data/avatars/l/237/237023.jpg?1616677407 2x" alt="opihinalu" class="avatar-u237023-m" width="96" height="96" loading="lazy" itemprop="image" /> 
		</a>
				
				
			</div>
		</div>
		<div class="uix_messagePostBitWrapper">
			<div class="message-userDetails">
				<h4 class="message-name"><a href="/mustang-forums/members/opihinalu.237023/" class="username " dir="auto" itemprop="name" data-user-id="237023" data-xf-init="member-tooltip">opihinalu</a></h4>
				<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">Member</h5>
				
				
					
						<div class="uix_originalPoster__icon" data-xf-init="tooltip" title="Original poster">
							<i class="fa--xf far fa-user-edit mdi mdi-account-edit" aria-hidden="true"></i>
						</div>
					
				
				
				
			</div>
			
			
				
				
					
						<div class="thThreads__message-userExtras">
					
							<div class="message-userExtras">
								
									
										<dl class="pairs pairs--justified">
											
												<dt>
													<span data-xf-init="tooltip" title="Joined">
														<i class="fa--xf far fa-user" aria-hidden="true"></i>
													</span>
												</dt>
											
											<dd>Feb 10, 2021</dd>
										</dl>
									
									
										<dl class="pairs pairs--justified">
											
												<dt>
													<span data-xf-init="tooltip" title="Messages">
														<i class="fa--xf far fa-comments" aria-hidden="true"></i>
													</span>
												</dt>
												
											<dd>95</dd>
										</dl>
									
									
									
										<dl class="pairs pairs--justified">
											
												<dt>
													<span data-xf-init="tooltip" title="Reaction score">
														<i class="fa--xf far fa-thumbs-up" aria-hidden="true"></i>
													</span>
												</dt>
												
											<dd>5</dd>
										</dl>
									
									
										<dl class="pairs pairs--justified">
											
												<dt>
													<span data-xf-init="tooltip" title="Points">
														<i class="fa--xf far fa-trophy" aria-hidden="true"></i>
													</span>
												</dt>
											
											<dd>8</dd>
										</dl>
									
									
										<dl class="pairs pairs--justified">
											
												<dt>
													<span data-xf-init="tooltip" title="Age">
														<i class="fa--xf far fa-birthday-cake" aria-hidden="true"></i>
													</span>
												</dt>
											
											<dd>19</dd>
										</dl>
									
									
										<dl class="pairs pairs--justified">
											
												<dt>
													<span data-xf-init="tooltip" title="Location">
														<i class="fa--xf far fa-map-marker" aria-hidden="true"></i>
													</span>
												</dt>
											
											<dd data-xf-init="tooltip" title="Florida">
												
													<a href="/mustang-forums/misc/location-info?location=Florida" rel="nofollow noreferrer" target="_blank" class="u-concealed">Florida</a>
												
											</dd>
										</dl>
									
									
									
										

	

										
									
								
							</div>
						
							</div>
							<div class="thThreads__userExtra--toggle">
								<a href="javascript:;" class="thThreads__userExtra--trigger" data-xf-click="ththreads-userextra-trigger"></a>
							</div>
						
				
			
		</div>
		<span class="message-userArrow"></span>
	</section>

					</div>
				

				
					<div class="message-cell message-cell--main">
						
							<div class="message-main uix_messageContent js-quickEditTarget">

								
									

	<header class="message-attribution message-attribution--split">
		<ul class="message-attribution-main listInline ">
			
			<li class="u-concealed">
				<a href="/mustang-forums/threads/am-i-flaring-my-brakes-the-wrong-way.922592/post-9329970" rel="nofollow">
					<time  class="u-dt" dir="auto" datetime="2021-12-15T00:05:43-0600" data-time="1639548343" data-date-string="Dec 15, 2021" data-time-string="12:05 AM" title="Dec 15, 2021 at 12:05 AM" itemprop="datePublished">Today at 12:05 AM</time>
				</a>
			</li>
			
			
		</ul>

		<ul class="message-attribution-opposite message-attribution-opposite--list ">
			
			<li>
				<a href="/mustang-forums/threads/am-i-flaring-my-brakes-the-wrong-way.922592/post-9329970"
					class="message-attribution-gadget"
					data-xf-init="share-tooltip"
					data-href="/mustang-forums/posts/9329970/share"
					aria-label="Share"
					rel="nofollow">
					<i class="fa--xf far fa-share-alt" aria-hidden="true"></i>
				</a>
			</li>
			
			
				<li>
					<a href="/mustang-forums/threads/am-i-flaring-my-brakes-the-wrong-way.922592/post-9329970" rel="nofollow">
						#1
					</a>
				</li>
			
		</ul>
	</header>

								

								<div class="message-content js-messageContent">
									

										
											
	
	
	

										

										
											

	<div class="message-userContent lbContainer js-lbContainer "
		 data-lb-id="post-9329970"
		 data-lb-caption-desc="opihinalu &middot; Dec 15, 2021 at 12:05 AM">

		
			

	

		

		<article class="message-body js-selectToQuote">
			
				
			
			
				
	

		
			
		

		
	

<div class="bbWrapper">I stripped one of my flare nuts and I am attempting to replace it. I cut the line and put the new nut on. Now I am trying to double flare the line. I really don’t understand though. I have been practicing this on some 5/16 transmission cooler hardline that I cut off of my car. I could not get the first part of the double flare for the life of me. I am doing this freehand, as I do not have a vice. Though I do feel like I am getting a good amount of force into it. At first I thought my die were just bad because I got them from a rented tool and they looked pretty bad. I got some new ones that look way better and they have delivered the same results. I decided to try to flare the actual line(which is in the car) because it is smaller and might be easier to bend (also I’m not sure if there is a difference in material between brake line and transmission line). Well I did that for a little while and using a little leverage from the car I got it further than I ever have, until the line snapped clean off!! All that work for nothing. This is now what I am left with. <br />

	

		
			
		

		
	

<script class="js-extraPhrases" type="application/json">
			{
				"lightbox_close": "Close",
				"lightbox_next": "Next",
				"lightbox_previous": "Previous",
				"lightbox_error": "The requested content cannot be loaded. Please try again later.",
				"lightbox_start_slideshow": "Start slideshow",
				"lightbox_stop_slideshow": "Stop slideshow",
				"lightbox_full_screen": "Full screen",
				"lightbox_thumbnails": "Thumbnails",
				"lightbox_download": "Download",
				"lightbox_share": "Share",
				"lightbox_zoom": "Zoom",
				"lightbox_new_window": "New window",
				"lightbox_toggle_sidebar": "Toggle sidebar"
			}
			</script>
		
		
	


	<div class="bbImageWrapper  js-lbImage" title="E03C5DB0-7CFD-4645-B82A-BD17F295EE2C.jpeg"
		data-src="https://www.stangnet.com/mustang-forums/attachments/e03c5db0-7cfd-4645-b82a-bd17f295ee2c-jpeg.688838/" data-lb-sidebar-href="" data-lb-caption-extra-html="" data-single-image="1">
		<img src="https://www.stangnet.com/mustang-forums/attachments/e03c5db0-7cfd-4645-b82a-bd17f295ee2c-jpeg.688838/"
			data-url=""
			class="bbImage"
			data-zoom-target="1"
			style=""
			alt="E03C5DB0-7CFD-4645-B82A-BD17F295EE2C.jpeg"
			title="E03C5DB0-7CFD-4645-B82A-BD17F295EE2C.jpeg"
			width="1440" height="1920" loading="lazy" />
	</div>

	

		
			
		

		
	
<br />

	

		
			
		

		
	

<div class="bbImageWrapper  js-lbImage" title="1C40E379-41B6-419E-981A-4BE29344547C.jpeg"
		data-src="https://www.stangnet.com/mustang-forums/attachments/1c40e379-41b6-419e-981a-4be29344547c-jpeg.688839/" data-lb-sidebar-href="" data-lb-caption-extra-html="" data-single-image="1">
		<img src="https://www.stangnet.com/mustang-forums/attachments/1c40e379-41b6-419e-981a-4be29344547c-jpeg.688839/"
			data-url=""
			class="bbImage"
			data-zoom-target="1"
			style=""
			alt="1C40E379-41B6-419E-981A-4BE29344547C.jpeg"
			title="1C40E379-41B6-419E-981A-4BE29344547C.jpeg"
			width="1440" height="1920" loading="lazy" />
	</div>

	

		
			
		

		
	
<br />
I recut the brake line and I am ready to start again as soon as I know what I can fix. I saw a fancy double flaring tool on Amazon for 30 dollars, has anyone had any experience with those? Do they make a flaring tool with a bolt head so I can just use my impact? Lol. Any help is appreciated…</div>

	

		
			
		

		
	

			
			<div class="js-selectToQuoteEnd">&nbsp;</div>
			
				
			
		</article>

		
			

	

		

		
			
	

		
	</div>

										

										
											
	

										

										
											
	

		
			
		

		
	


	


	

		
			
		

		
	

										

									
								</div>

								<div class="reactionsBar js-reactionsList ">
									
								</div>

								
									
	<footer class="message-footer">
		

		

		<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
	</footer>

								
							</div>

						
					</div>
				
			</div>
		
	</article>

	
	

					

					

				
<div class="samCodeUnit" data-position="post_below_container_1"><div class="samItem"><div class="block"><div class="block-container"><ul class="block-body"><li class="block-row" style="text-align: center;"><div><h3 style="float: left;">Sponsors<a href="/mustang-forums/misc/contact">(?)</a></h3></div><br /><div id='div-gpt-ad-1452212860306-0' style='height:125px; width:125px; display: inline-block; margin: 10px; float:left;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1452212860306-0'); });</script></div><div id='div-gpt-ad-1452212860306-1' style='height:125px; width:125px; display: inline-block; margin: 10px; float:left;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1452212860306-1'); });</script></div><div id='div-gpt-ad-1557592061420-0' style='height:125px; width:125px; display: inline-block; margin: 10px; float:left;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1452212860306-3'); });</script></div><div id='div-gpt-ad-1557592136453-0' style='height:125px; width:125px; display: inline-block; margin: 10px; float:left;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1452212860306-4'); });</script></div></li></ul></div></div></div></div>

			
		</div>
	</div>

	
		<div class="block-outer block-outer--after">
			
				

				
<div class="block-outer-opposite"><a href="javascript:void(0)" class="th_reactplus_showHiddenLink js-thReactPlusShowHidden is-hidden" data-xf-init="tooltip" title="Show hidden content by {{names}}">Show hidden low quality content</a></div>
				
					<div class="block-outer-opposite">
						
							<a href="/mustang-forums/login/" class="button--link button--wrap button" data-xf-click="overlay"><span class="button-text">
								You must log in or register to reply here.
							</span></a>
						
					</div>
				
			
		</div>
	

	
	

</div>


	

		
			
		

		
	









	<div class="block"  data-widget-id="32" data-widget-key="xfes_thread_view_below_quick_reply_similar_threads" data-widget-definition="xfes_similar_threads">
		<div class="block-container">
			
				<h3 class="block-header">Similar threads</h3>

				<div class="block-body">
					<div class="structItemContainer">
						
							

	

	<div class="structItem structItem--thread  js-inlineModContainer js-threadListItem-920997" data-author="opihinalu">

	
		<div class="structItem-cell structItem-cell--icon">
			<div class="structItem-iconContainer">
				<a href="/mustang-forums/members/opihinalu.237023/" class="avatar avatar--s" data-user-id="237023" data-xf-init="member-tooltip">
			<img src="https://cdn.stangnet.com/data/avatars/s/237/237023.jpg?1616677407" srcset="https://cdn.stangnet.com/data/avatars/m/237/237023.jpg?1616677407 2x" alt="opihinalu" class="avatar-u237023-s" width="48" height="48" loading="lazy" /> 
		</a>
				
			</div>
		</div>
	

	
		<div class="structItem-cell structItem-cell--main" data-xf-init="touch-proxy">
			
			<div class="structItem-title" uix-href="/mustang-forums/threads/how-do-i-install-an-adjustable-proportioning-valve.920997/">
				
				
				<a href="/mustang-forums/threads/how-do-i-install-an-adjustable-proportioning-valve.920997/" class="" data-tp-primary="on" data-xf-init="preview-tooltip" data-preview-url="/mustang-forums/threads/how-do-i-install-an-adjustable-proportioning-valve.920997/preview">How do I install an adjustable proportioning valve?</a>
			</div>

			<div class="structItem-minor">
				

				
					<ul class="structItem-parts">
						<li><a href="/mustang-forums/members/opihinalu.237023/" class="username " dir="auto" itemprop="name" data-user-id="237023" data-xf-init="member-tooltip">opihinalu</a></li>
						<li class="structItem-startDate"><a href="/mustang-forums/threads/how-do-i-install-an-adjustable-proportioning-valve.920997/" rel="nofollow"><time  class="u-dt" dir="auto" datetime="2021-05-24T12:50:42-0500" data-time="1621878642" data-date-string="May 24, 2021" data-time-string="12:50 PM" title="May 24, 2021 at 12:50 PM">May 24, 2021</time></a></li>
						
							<li><a href="/mustang-forums/forums/fox-5-0-mustang/">Fox 5.0 Mustang Tech</a></li>
						
						
						
							<span class="structItem-pageJump">
							
								<a href="/mustang-forums/threads/how-do-i-install-an-adjustable-proportioning-valve.920997/page-2">2</a>
							
							</span>
						
					</ul>
				
			</div>
		</div>
	

	
		<div class="structItem-cell structItem-cell--meta" title="First message reaction score: 0">
			<dl class="pairs pairs--justified">
				<dt>Replies</dt>
				<dd>32</dd>
			</dl>
			<dl class="pairs pairs--justified structItem-minor">
				<dt>Views</dt>
				<dd>1K</dd>
			</dl>
		</div>
	

	
		<div class="structItem-cell structItem-cell--latest ">
		
			
				
					<a class="uix_mobileNodeTitle" href="/mustang-forums/forums/fox-5-0-mustang/">Fox 5.0 Mustang Tech</a>
				
				<a href="/mustang-forums/threads/how-do-i-install-an-adjustable-proportioning-valve.920997/latest" rel="nofollow"><time  class="structItem-latestDate u-dt" dir="auto" datetime="2021-07-11T10:30:10-0500" data-time="1626017410" data-date-string="Jul 11, 2021" data-time-string="10:30 AM" title="Jul 11, 2021 at 10:30 AM">Jul 11, 2021</time></a>
				<div class="structItem-minor">
					
						<a href="/mustang-forums/members/7991lxnsho.164945/" class="username " dir="auto" itemprop="name" data-user-id="164945" data-xf-init="member-tooltip">7991LXnSHO</a>
					
				</div>
			
		</div>
	

	
		<div class="structItem-cell structItem-cell--icon structItem-cell--iconEnd">
			<div class="structItem-iconContainer">
				
					<a href="/mustang-forums/members/7991lxnsho.164945/" class="avatar avatar--xxs" data-user-id="164945" data-xf-init="member-tooltip">
			<img src="https://cdn.stangnet.com/data/avatars/s/164/164945.jpg?1636293327"  alt="7991LXnSHO" class="avatar-u164945-s" width="48" height="48" loading="lazy" /> 
		</a>
				
			</div>
		</div>
	

	</div>

						
							

	

	<div class="structItem structItem--thread  js-inlineModContainer js-threadListItem-920348" data-author="opihinalu">

	
		<div class="structItem-cell structItem-cell--icon">
			<div class="structItem-iconContainer">
				<a href="/mustang-forums/members/opihinalu.237023/" class="avatar avatar--s" data-user-id="237023" data-xf-init="member-tooltip">
			<img src="https://cdn.stangnet.com/data/avatars/s/237/237023.jpg?1616677407" srcset="https://cdn.stangnet.com/data/avatars/m/237/237023.jpg?1616677407 2x" alt="opihinalu" class="avatar-u237023-s" width="48" height="48" loading="lazy" /> 
		</a>
				
			</div>
		</div>
	

	
		<div class="structItem-cell structItem-cell--main" data-xf-init="touch-proxy">
			
			<div class="structItem-title" uix-href="/mustang-forums/threads/chirping-noise-every-time-wheel-spins.920348/">
				
				
				<a href="/mustang-forums/threads/chirping-noise-every-time-wheel-spins.920348/" class="" data-tp-primary="on" data-xf-init="preview-tooltip" data-preview-url="/mustang-forums/threads/chirping-noise-every-time-wheel-spins.920348/preview">Chirping noise every time wheel spins</a>
			</div>

			<div class="structItem-minor">
				

				
					<ul class="structItem-parts">
						<li><a href="/mustang-forums/members/opihinalu.237023/" class="username " dir="auto" itemprop="name" data-user-id="237023" data-xf-init="member-tooltip">opihinalu</a></li>
						<li class="structItem-startDate"><a href="/mustang-forums/threads/chirping-noise-every-time-wheel-spins.920348/" rel="nofollow"><time  class="u-dt" dir="auto" datetime="2021-03-25T10:14:58-0500" data-time="1616685298" data-date-string="Mar 25, 2021" data-time-string="10:14 AM" title="Mar 25, 2021 at 10:14 AM">Mar 25, 2021</time></a></li>
						
							<li><a href="/mustang-forums/forums/fox-5-0-mustang/">Fox 5.0 Mustang Tech</a></li>
						
						
						
					</ul>
				
			</div>
		</div>
	

	
		<div class="structItem-cell structItem-cell--meta" title="First message reaction score: 0">
			<dl class="pairs pairs--justified">
				<dt>Replies</dt>
				<dd>1</dd>
			</dl>
			<dl class="pairs pairs--justified structItem-minor">
				<dt>Views</dt>
				<dd>404</dd>
			</dl>
		</div>
	

	
		<div class="structItem-cell structItem-cell--latest ">
		
			
				
					<a class="uix_mobileNodeTitle" href="/mustang-forums/forums/fox-5-0-mustang/">Fox 5.0 Mustang Tech</a>
				
				<a href="/mustang-forums/threads/chirping-noise-every-time-wheel-spins.920348/latest" rel="nofollow"><time  class="structItem-latestDate u-dt" dir="auto" datetime="2021-03-26T22:36:16-0500" data-time="1616816176" data-date-string="Mar 26, 2021" data-time-string="10:36 PM" title="Mar 26, 2021 at 10:36 PM">Mar 26, 2021</time></a>
				<div class="structItem-minor">
					
						<a href="/mustang-forums/members/slow84lx.91219/" class="username " dir="auto" itemprop="name" data-user-id="91219" data-xf-init="member-tooltip">slow84lx</a>
					
				</div>
			
		</div>
	

	
		<div class="structItem-cell structItem-cell--icon structItem-cell--iconEnd">
			<div class="structItem-iconContainer">
				
					<a href="/mustang-forums/members/slow84lx.91219/" class="avatar avatar--xxs avatar--default avatar--default--dynamic" data-user-id="91219" data-xf-init="member-tooltip" style="background-color: #00695c; color: #a7ffeb">
			<span class="avatar-u91219-s" role="img" aria-label="slow84lx">S</span> 
		</a>
				
			</div>
		</div>
	

	</div>

						
							

	

	<div class="structItem structItem--thread  js-inlineModContainer js-threadListItem-919945" data-author="opihinalu">

	
		<div class="structItem-cell structItem-cell--icon">
			<div class="structItem-iconContainer">
				<a href="/mustang-forums/members/opihinalu.237023/" class="avatar avatar--s" data-user-id="237023" data-xf-init="member-tooltip">
			<img src="https://cdn.stangnet.com/data/avatars/s/237/237023.jpg?1616677407" srcset="https://cdn.stangnet.com/data/avatars/m/237/237023.jpg?1616677407 2x" alt="opihinalu" class="avatar-u237023-s" width="48" height="48" loading="lazy" /> 
		</a>
				
			</div>
		</div>
	

	
		<div class="structItem-cell structItem-cell--main" data-xf-init="touch-proxy">
			
			<div class="structItem-title" uix-href="/mustang-forums/threads/am-i-missing-my-charcoal-canister.919945/">
				
				
				<a href="/mustang-forums/threads/am-i-missing-my-charcoal-canister.919945/" class="" data-tp-primary="on" data-xf-init="preview-tooltip" data-preview-url="/mustang-forums/threads/am-i-missing-my-charcoal-canister.919945/preview">Am I missing my charcoal canister?</a>
			</div>

			<div class="structItem-minor">
				

				
					<ul class="structItem-parts">
						<li><a href="/mustang-forums/members/opihinalu.237023/" class="username " dir="auto" itemprop="name" data-user-id="237023" data-xf-init="member-tooltip">opihinalu</a></li>
						<li class="structItem-startDate"><a href="/mustang-forums/threads/am-i-missing-my-charcoal-canister.919945/" rel="nofollow"><time  class="u-dt" dir="auto" datetime="2021-02-10T17:30:54-0600" data-time="1612999854" data-date-string="Feb 10, 2021" data-time-string="5:30 PM" title="Feb 10, 2021 at 5:30 PM">Feb 10, 2021</time></a></li>
						
							<li><a href="/mustang-forums/forums/1979-1995-fox-sn95-0-2-3l-general-talk.47/">1979 - 1995 (Fox, SN95.0, &amp; 2.3L) -General/Talk-</a></li>
						
						
						
					</ul>
				
			</div>
		</div>
	

	
		<div class="structItem-cell structItem-cell--meta" title="First message reaction score: 0">
			<dl class="pairs pairs--justified">
				<dt>Replies</dt>
				<dd>12</dd>
			</dl>
			<dl class="pairs pairs--justified structItem-minor">
				<dt>Views</dt>
				<dd>1K</dd>
			</dl>
		</div>
	

	
		<div class="structItem-cell structItem-cell--latest ">
		
			
				
					<a class="uix_mobileNodeTitle" href="/mustang-forums/forums/1979-1995-fox-sn95-0-2-3l-general-talk.47/">1979 - 1995 (Fox, SN95.0, &amp; 2.3L) -General/Talk-</a>
				
				<a href="/mustang-forums/threads/am-i-missing-my-charcoal-canister.919945/latest" rel="nofollow"><time  class="structItem-latestDate u-dt" dir="auto" datetime="2021-02-16T22:30:16-0600" data-time="1613536216" data-date-string="Feb 16, 2021" data-time-string="10:30 PM" title="Feb 16, 2021 at 10:30 PM">Feb 16, 2021</time></a>
				<div class="structItem-minor">
					
						<a href="/mustang-forums/members/general-karthief.212091/" class="username " dir="auto" itemprop="name" data-user-id="212091" data-xf-init="member-tooltip"><span class="username--staff username--moderator">General karthief</span></a>
					
				</div>
			
		</div>
	

	
		<div class="structItem-cell structItem-cell--icon structItem-cell--iconEnd">
			<div class="structItem-iconContainer">
				
					<a href="/mustang-forums/members/general-karthief.212091/" class="avatar avatar--xxs" data-user-id="212091" data-xf-init="member-tooltip">
			<img src="https://cdn.stangnet.com/data/avatars/s/212/212091.jpg?1490373707"  alt="General karthief" class="avatar-u212091-s" width="48" height="48" loading="lazy" /> 
		</a>
				
			</div>
		</div>
	

	</div>

						
							

	

	<div class="structItem structItem--thread is-prefix7  js-inlineModContainer js-threadListItem-921849" data-author="Justin87">

	
		<div class="structItem-cell structItem-cell--icon">
			<div class="structItem-iconContainer">
				<a href="/mustang-forums/members/justin87.217632/" class="avatar avatar--s" data-user-id="217632" data-xf-init="member-tooltip">
			<img src="https://cdn.stangnet.com/data/avatars/s/217/217632.jpg?1502509190" srcset="https://cdn.stangnet.com/data/avatars/m/217/217632.jpg?1502509190 2x" alt="Justin87" class="avatar-u217632-s" width="48" height="48" loading="lazy" /> 
		</a>
				
			</div>
		</div>
	

	
		<div class="structItem-cell structItem-cell--main" data-xf-init="touch-proxy">
			
			<div class="structItem-title" uix-href="/mustang-forums/threads/c4-transmission-leak-question.921849/">
				
				
					
						<span class="label label--royalBlue" dir="auto">Drivetrain</span>
					
				
				<a href="/mustang-forums/threads/c4-transmission-leak-question.921849/" class="" data-tp-primary="on" data-xf-init="preview-tooltip" data-preview-url="/mustang-forums/threads/c4-transmission-leak-question.921849/preview">C4 transmission leak question</a>
			</div>

			<div class="structItem-minor">
				

				
					<ul class="structItem-parts">
						<li><a href="/mustang-forums/members/justin87.217632/" class="username " dir="auto" itemprop="name" data-user-id="217632" data-xf-init="member-tooltip">Justin87</a></li>
						<li class="structItem-startDate"><a href="/mustang-forums/threads/c4-transmission-leak-question.921849/" rel="nofollow"><time  class="u-dt" dir="auto" datetime="2021-08-29T21:55:09-0500" data-time="1630292109" data-date-string="Aug 29, 2021" data-time-string="9:55 PM" title="Aug 29, 2021 at 9:55 PM">Aug 29, 2021</time></a></li>
						
							<li><a href="/mustang-forums/forums/Classic-Mustangs/">Classic Mustang Specific Tech</a></li>
						
						
						
					</ul>
				
			</div>
		</div>
	

	
		<div class="structItem-cell structItem-cell--meta" title="First message reaction score: 0">
			<dl class="pairs pairs--justified">
				<dt>Replies</dt>
				<dd>9</dd>
			</dl>
			<dl class="pairs pairs--justified structItem-minor">
				<dt>Views</dt>
				<dd>351</dd>
			</dl>
		</div>
	

	
		<div class="structItem-cell structItem-cell--latest ">
		
			
				
					<a class="uix_mobileNodeTitle" href="/mustang-forums/forums/Classic-Mustangs/">Classic Mustang Specific Tech</a>
				
				<a href="/mustang-forums/threads/c4-transmission-leak-question.921849/latest" rel="nofollow"><time  class="structItem-latestDate u-dt" dir="auto" datetime="2021-10-19T10:37:16-0500" data-time="1634657836" data-date-string="Oct 19, 2021" data-time-string="10:37 AM" title="Oct 19, 2021 at 10:37 AM">Oct 19, 2021</time></a>
				<div class="structItem-minor">
					
						<a href="/mustang-forums/members/7991lxnsho.164945/" class="username " dir="auto" itemprop="name" data-user-id="164945" data-xf-init="member-tooltip">7991LXnSHO</a>
					
				</div>
			
		</div>
	

	
		<div class="structItem-cell structItem-cell--icon structItem-cell--iconEnd">
			<div class="structItem-iconContainer">
				
					<a href="/mustang-forums/members/7991lxnsho.164945/" class="avatar avatar--xxs" data-user-id="164945" data-xf-init="member-tooltip">
			<img src="https://cdn.stangnet.com/data/avatars/s/164/164945.jpg?1636293327"  alt="7991LXnSHO" class="avatar-u164945-s" width="48" height="48" loading="lazy" /> 
		</a>
				
			</div>
		</div>
	

	</div>

						
							

	

	<div class="structItem structItem--thread  js-inlineModContainer js-threadListItem-921420" data-author="Matt01">

	
		<div class="structItem-cell structItem-cell--icon">
			<div class="structItem-iconContainer">
				<a href="/mustang-forums/members/matt01.211430/" class="avatar avatar--s" data-user-id="211430" data-xf-init="member-tooltip">
			<img src="https://cdn.stangnet.com/data/avatars/s/211/211430.jpg?1486848490" srcset="https://cdn.stangnet.com/data/avatars/m/211/211430.jpg?1486848490 2x" alt="Matt01" class="avatar-u211430-s" width="48" height="48" loading="lazy" /> 
		</a>
				
			</div>
		</div>
	

	
		<div class="structItem-cell structItem-cell--main" data-xf-init="touch-proxy">
			
			<div class="structItem-title" uix-href="/mustang-forums/threads/fox-4-cyl-to-v8-swap-info-thread.921420/">
				
				
				<a href="/mustang-forums/threads/fox-4-cyl-to-v8-swap-info-thread.921420/" class="" data-tp-primary="on" data-xf-init="preview-tooltip" data-preview-url="/mustang-forums/threads/fox-4-cyl-to-v8-swap-info-thread.921420/preview">Fox 4 Cyl to V8 Swap Info Thread</a>
			</div>

			<div class="structItem-minor">
				

				
					<ul class="structItem-parts">
						<li><a href="/mustang-forums/members/matt01.211430/" class="username " dir="auto" itemprop="name" data-user-id="211430" data-xf-init="member-tooltip">Matt01</a></li>
						<li class="structItem-startDate"><a href="/mustang-forums/threads/fox-4-cyl-to-v8-swap-info-thread.921420/" rel="nofollow"><time  class="u-dt" dir="auto" datetime="2021-07-12T19:19:39-0500" data-time="1626135579" data-date-string="Jul 12, 2021" data-time-string="7:19 PM" title="Jul 12, 2021 at 7:19 PM">Jul 12, 2021</time></a></li>
						
							<li><a href="/mustang-forums/forums/1979-1995-fox-sn95-0-2-3l-general-talk.47/">1979 - 1995 (Fox, SN95.0, &amp; 2.3L) -General/Talk-</a></li>
						
						
						
					</ul>
				
			</div>
		</div>
	

	
		<div class="structItem-cell structItem-cell--meta" title="First message reaction score: 3">
			<dl class="pairs pairs--justified">
				<dt>Replies</dt>
				<dd>9</dd>
			</dl>
			<dl class="pairs pairs--justified structItem-minor">
				<dt>Views</dt>
				<dd>912</dd>
			</dl>
		</div>
	

	
		<div class="structItem-cell structItem-cell--latest ">
		
			
				
					<a class="uix_mobileNodeTitle" href="/mustang-forums/forums/1979-1995-fox-sn95-0-2-3l-general-talk.47/">1979 - 1995 (Fox, SN95.0, &amp; 2.3L) -General/Talk-</a>
				
				<a href="/mustang-forums/threads/fox-4-cyl-to-v8-swap-info-thread.921420/latest" rel="nofollow"><time  class="structItem-latestDate u-dt" dir="auto" datetime="2021-09-04T16:12:57-0500" data-time="1630789977" data-date-string="Sep 4, 2021" data-time-string="4:12 PM" title="Sep 4, 2021 at 4:12 PM">Sep 4, 2021</time></a>
				<div class="structItem-minor">
					
						<a href="/mustang-forums/members/slumone.227600/" class="username " dir="auto" itemprop="name" data-user-id="227600" data-xf-init="member-tooltip">Slumone</a>
					
				</div>
			
		</div>
	

	
		<div class="structItem-cell structItem-cell--icon structItem-cell--iconEnd">
			<div class="structItem-iconContainer">
				
					<a href="/mustang-forums/members/slumone.227600/" class="avatar avatar--xxs avatar--default avatar--default--dynamic" data-user-id="227600" data-xf-init="member-tooltip" style="background-color: #ff5722; color: #ff9e80">
			<span class="avatar-u227600-s" role="img" aria-label="Slumone">S</span> 
		</a>
				
			</div>
		</div>
	

	</div>

						
					</div>
				</div>
			
		</div>
	</div>




<div class="blockMessage blockMessage--none">
	

	
		

		<div class="shareButtons shareButtons--iconic" data-xf-init="share-buttons" data-page-url="" data-page-title="" data-page-desc="" data-page-image="">
			
				<span class="shareButtons-label">Share:</span>
			

			<div class="shareButtons-buttons">
				
					

					

					
						<a class="shareButtons-button shareButtons-button--brand shareButtons-button--reddit" data-href="https://reddit.com/submit?url={url}&amp;title={title}">
							<i aria-hidden="true"></i>
							<span>Reddit</span>
						</a>
					

					
						<a class="shareButtons-button shareButtons-button--brand shareButtons-button--pinterest" data-href="https://pinterest.com/pin/create/bookmarklet/?url={url}&amp;description={title}&amp;media={image}">
							<i aria-hidden="true"></i>
							<span>Pinterest</span>
						</a>
					

					
						<a class="shareButtons-button shareButtons-button--brand shareButtons-button--tumblr" data-href="https://www.tumblr.com/widgets/share/tool?canonicalUrl={url}&amp;title={title}">
							<i aria-hidden="true"></i>
							<span>Tumblr</span>
						</a>
					

					
						<a class="shareButtons-button shareButtons-button--brand shareButtons-button--whatsApp" data-href="https://api.whatsapp.com/send?text={title}&nbsp;{url}">
							<i aria-hidden="true"></i>
							<span>WhatsApp</span>
						</a>
					

					
						<a class="shareButtons-button shareButtons-button--email" data-href="mailto:?subject={title}&amp;body={url}">
							<i aria-hidden="true"></i>
							<span>Email</span>
						</a>
					

					
						<a class="shareButtons-button shareButtons-button--share is-hidden"
							data-xf-init="web-share"
							data-title="" data-text="" data-url=""
							data-hide=".shareButtons-button:not(.shareButtons-button--share)">

							<i aria-hidden="true"></i>
							<span>Share</span>
						</a>
					

					
						<a class="shareButtons-button shareButtons-button--link is-hidden" data-clipboard="{url}">
							<i aria-hidden="true"></i>
							<span>Link</span>
						</a>
					
				
			</div>
		</div>
	

</div>








										
	

									</div>
									<!-- BELOW MAIN CONTENT -->
									
	

		
			
		

		
	


									
	

								</div>

								
	
		
	

	

							</div>
							
	

						</div>
						
	
		
	
		
	

		
			
		

		
	


		
	
		<div class="breadcrumb p-breadcrumb--bottom">
			<div class="pageContent">
				
					
						
							<ul class="p-breadcrumbs p-breadcrumbs--bottom"
								itemscope itemtype="https://schema.org/BreadcrumbList">
								
									
		

		
		

		
			
			
	<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
		<a href="/mustang-forums/" itemprop="item">
			
				<span itemprop="name">Forums</span>
			
		</a>
		<meta itemprop="position" content="1" />
	</li>

		
		
			
			
	<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
		<a href="/mustang-forums/#mustang-forums.48" itemprop="item">
			
				<span itemprop="name">Mustang Forums</span>
			
		</a>
		<meta itemprop="position" content="2" />
	</li>

		
			
			
	<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
		<a href="/mustang-forums/forums/1979-1995-fox-sn95-0-2-3l-general-talk.47/" itemprop="item">
			
				<span itemprop="name">1979 - 1995 (Fox, SN95.0, &amp; 2.3L) -General/Talk-</span>
			
		</a>
		<meta itemprop="position" content="3" />
	</li>

		
			
			
	<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
		<a href="/mustang-forums/forums/fox-5-0-mustang/" itemprop="item">
			
				<span itemprop="name">Fox 5.0 Mustang Tech</span>
			
		</a>
		<meta itemprop="position" content="4" />
	</li>

		
	
								
							</ul>
						
					
				
			</div>
		</div>
	

		<div class="samCodeUnit" data-position="container_breadcrumb_bottom_below"><div class="samItem"><!-- Tribal Bottom --><script type="text/javascript"><!--
  e9 = new Object();
    e9.size = "728x90";
    e9.addBlockingCategories="full-engagement-video,Unicast,Audio,Pop-under,Full-page,overlay,Sweepstakes,preroll,tag-based-skins";
    e9.noAd = 1;
//--></script><script type="text/javascript" src="//tags.expo9.exponential.com/tags/StangNet/Forums/tags.js"></script></div></div>

	

	

						
	

					</div>
				</div>

				
	
		
	<footer class="p-footer" id="footer">

		
			
		

		<div class="p-footer-inner">

	

		
			
		

		
	


	

		
			
		

		
	

			<div class="pageContent">
				<div class="p-footer-row">
					
						<div class="p-footer-row-main">
							<ul class="p-footer-linkList p-footer-choosers">
								
									
										<li><a id="uix_widthToggle--trigger" data-xf-init="tooltip" title="Toggle width" rel="nofollow"><i class="fa--xf far fa-compress-alt" aria-hidden="true"></i></a></li>
									
									
										<li><a href="/mustang-forums/misc/style" data-xf-click="overlay" data-xf-init="tooltip" title="Style chooser" rel="nofollow">BlueMoon</a></li>
									
									
								
							</ul>
						</div>
					
				</div>
				<div class="p-footer-row-opposite">
					<ul class="p-footer-linkList">
						
							
								<li><a href="/mustang-forums/misc/contact" data-xf-click="overlay">Contact us</a></li>
							
						

						
							<li><a href="https://www.stangnet.com/mustang-forums/threads/stangnet-terms-of-service.685806/">Terms and rules</a></li>
						

						
							<li><a href="https://www.stangnet.com/privacy-policy/">Privacy policy</a></li>
						

						
							<li><a href="/mustang-forums/help/">Help</a></li>
						

						

						<li><a href="#top" title="Top" data-xf-click="scroll-to"><i class="fa fa-arrow-up" aria-hidden="true"></i></a></li>

						<li><a href="/mustang-forums/forums/-/index.rss" target="_blank" class="p-footer-rssLink" title="RSS"><span aria-hidden="true"><i class="fa fa-rss"></i><span class="u-srOnly">RSS</span></span></a></li>
					</ul>
				</div>
			</div>
		</div>

		<div class="p-footer-copyrightRow">
			<div class="pageContent">
				<div class="uix_copyrightBlock">
					
						<div class="p-footer-copyright">
							
								<a href="https://xenforo.com" class="u-concealed" dir="ltr" target="_blank" rel="sponsored noopener">Community platform by XenForo<sup>&reg;</sup> <span class="copyright">&copy; 2010-2021 XenForo Ltd.</span></a>
								<span class="thBranding"><span class="thBranding__pipe"> | </span><a href="https://www.themehouse.com/?utm_source=www.stangnet.com&utm_medium=xf2product&utm_campaign=product_branding" class="u-concealed" target="_BLANK" nofollow="nofollow">Style and add-ons by ThemeHouse</a></span>
								
							
						</div>
					

					
				</div>
				
	
		
	


	

			</div>
		</div>
	</footer>

	

		
			
		

		
	


	


				
					<div class="uix_fabBar uix_fabBar--active">
						
							
								<div class="u-scrollButtons js-scrollButtons" data-trigger-type="both">
									<a href="#top" class="button--scroll ripple-JsOnly button" data-xf-click="scroll-to"><span class="button-text"><i class="fa--xf far fa-arrow-up" aria-hidden="true"></i><span class="u-srOnly">Top</span></span></a>
									
										<a href="#footer" class="button--scroll ripple-JsOnly button" data-xf-click="scroll-to"><span class="button-text"><i class="fa--xf far fa-arrow-down" aria-hidden="true"></i><span class="u-srOnly">Bottom</span></span></a>
									
								</div>
							
							
								
							
						
					</div>
				
				
				
			</div>
		</div>

		<div class="u-bottomFixer js-bottomFixTarget">
			
			
		</div>

		<script>
	if (typeof (window.themehouse) !== 'object') {
		window.themehouse = {};
	}
	if (typeof (window.themehouse.settings) !== 'object') {
		window.themehouse.settings = {};
	}
	window.themehouse.settings = {
		common: {
			'20210125': {
				init: false,
			},
		},
		data: {
			version: '2.2.7.0.0',
			jsVersion: 'No JS Files',
			templateVersion: '2.1.8.0_Release',
			betaMode: 0,
			theme: '',
			url: 'https://www.stangnet.com/mustang-forums/',
			user: '0',
		},
		inputSync: {},
		minimalSearch: {
			breakpoint: "900px",
			dropdownBreakpoint: "900",
		},
		sidebar: {
            enabled: '1',
			link: '/mustang-forums/uix/toggle-sidebar.json?t=1639553309%2Cce601acfad8480a109207d4113adbd83',
            state: '',
		},
        sidebarNav: {
            enabled: '',
			link: '/mustang-forums/uix/toggle-sidebar-navigation.json?t=1639553309%2Cce601acfad8480a109207d4113adbd83',
            state: '',
		},
		fab: {
			enabled: 1,
		},
		checkRadius: {
			enabled: 0,
			selectors: '.p-footer-inner, .uix_extendedFooter, .p-nav, .p-sectionLinks, .p-staffBar, .p-header, #wpadminbar',
		},
		nodes: {
			enabled: 0,
		},
        nodesCollapse: {
            enabled: '1',
			link: '/mustang-forums/uix/toggle-category.json?t=1639553309%2Cce601acfad8480a109207d4113adbd83',
			state: '',
        },
		widthToggle: {
			enabled: '1',
			link: '/mustang-forums/uix/toggle-width.json?t=1639553309%2Cce601acfad8480a109207d4113adbd83',
			state: 'fixed',
		},
	}

	window.document.addEventListener('DOMContentLoaded', function() {
		
			try {
			   window.themehouse.common['20210125'].init();
			   window.themehouse.common['20180112'] = window.themehouse.common['20210125']; // custom projects fallback
			} catch(e) {
			   console.log('Error caught', e);
			}
		


		var jsVersionPrefix = 'No JS Files';
		if (typeof(window.themehouse.settings.data.jsVersion) === 'string') {
			var jsVersionSplit = window.themehouse.settings.data.jsVersion.split('_');
			if (jsVersionSplit.length) {
				jsVersionPrefix = jsVersionSplit[0];
			}
		}
		var templateVersionPrefix = 'No JS Template Version';
		if (typeof(window.themehouse.settings.data.templateVersion) === 'string') {
			var templateVersionSplit = window.themehouse.settings.data.templateVersion.split('_');
			if (templateVersionSplit.length) {
				templateVersionPrefix = templateVersionSplit[0];
			}
		}
		if (jsVersionPrefix !== templateVersionPrefix) {
			var splitFileVersion = jsVersionPrefix.split('.');
			var splitTemplateVersion = templateVersionPrefix.split('.');
			console.log('version mismatch', jsVersionPrefix, templateVersionPrefix);
		}

	});
</script>

		
	<script src="/mustang-forums/js/vendor/jquery/jquery-3.5.1.min.js?_v=9ca0de15"></script>
	<script src="/mustang-forums/js/vendor/vendor-compiled.js?_v=9ca0de15"></script>
	<script src="/mustang-forums/js/xf/core-compiled.js?_v=9ca0de15"></script>

	<script>
	XF.samViewCountMethod = "impression";
	XF.samServerTime = 1639553309;
	XF.samItem = ".samItem";
	XF.samCodeUnit = ".samCodeUnit";
	XF.samBannerUnit = ".samBannerUnit";
</script>




	<script>
		XF.samAdBlockAction = "message";
		XF.samSupportUsTitle = "Please support us";
		XF.samSupportUsMessage = "Please support us by disabling AdBlocker on our website.";
		XF.samSupportRedirectUrl = '';
		XF.samAdBlockNotice = {
			element: '.p-body-content',
			method: 'prepend',
			content: ''
		};
		$(function() {
			function hasContentHeight(ad) {
				if (ad.find('[data-xf-init="sam-lazy"]').length) {
					return true;
				}
				var adminActions = ad.find('.samAdminActions');
				var ignoreContent = ad.find('.samIgnoreContent');
				var adsenseUnit = ad.find('ins.adsbygoogle');
				var ignoredHeight = 0;
				if (adminActions.length) {
					ignoredHeight += adminActions.height();
				}
				if (ignoreContent.length) {
					ignoredHeight += ignoreContent.height();
				}
				if (adsenseUnit.length) {
					if (adsenseUnit[0].attributes['data-adsbygoogle-status'] === undefined) {
						return false;
					} else if (adsenseUnit.is(':hidden')) {
						return true;
					}
				}
				return (ad.height() - ignoredHeight) > 0;
			}
			function initDetection() {
				 var adUnits = $(XF.samCodeUnit + ' ' + XF.samItem + ':not(.samLazyLoading)' + ',' + XF.samBannerUnit + ' ' + XF.samItem + ':not(.samLazyLoading)');
				 if (adUnits.length) {
					  if (XF.samAdBlockAction == 'backup' || XF.samAdBlockAction == 'message') {
						   adUnits.each(function() {
								if (!hasContentHeight($(this)) && $(this).find('> a img[data-src]').length == 0) {
									 if (XF.samAdBlockAction == 'backup') {
										  var backup = $(this).find('.samBackup');
										  if (backup.length) {
											   backup.find('img').each(function() {
													$(this).attr('src', $(this).data('src'));
											   });
											   backup.fadeIn();
										  }
									 } else {
										  $('<div class="samSupportUs" />').html(XF.samSupportUsMessage).prependTo($(this));
									 }
								}
						   });
					  } else {
						   var adsBlocked = 0;
						   adUnits.each(function() {
								if (!hasContentHeight($(this))) {
									 adsBlocked += 1;
								};
						   });
						   if (adsBlocked) {
							   $('<div class="banner_728x90 ad-banner" />').appendTo('body');
							   if ($('.banner_728x90.ad-banner').is(':hidden') || XF.samCoreLoaded === undefined) {
								   if (XF.samAdBlockAction == 'notice') {
									   var content = XF.samSupportUsMessage;
									   if (XF.samAdBlockNotice.content) {
										   content = XF.samAdBlockNotice.content;
									   }
									   var notice = $('<div id="samNotice" />');
									   notice.prepend('<a role="button" id="samDismiss">×</a>');
									   notice.append('<span>' + content + '</span>');
									   if (XF.samAdBlockNotice.method == 'prepend') {
										   notice.prependTo(XF.samAdBlockNotice.element);
									   } else {
										   notice.appendTo(XF.samAdBlockNotice.element);
									   }
									   notice.fadeIn('slow');
									   XF.activate(notice);
									   $('body').addClass('samAdBlockDetected');
								   } else {
									   var pUrl = window.location.href;
									   var rUrl = XF.samSupportRedirectUrl;
									   if (rUrl && pUrl.indexOf(rUrl) === -1) {
										   window.location.href = rUrl;
										   return;
									   }
									   var $overlay = XF.getOverlayHtml({
										   title: XF.samSupportUsTitle,
										   dismissible: false,
										   html: '<div class="blockMessage">' + XF.samSupportUsMessage + '</div>'
									   });
									   var overlay = new XF.Overlay($overlay, {
										   backdropClose: false,
										   keyboard: false,
										   escapeClose: false,
										   className: 'samSupportUsOverlay'
									   });
									   overlay.show();
									   $('head').append('<style>::-webkit-scrollbar{display: none;}</style>');
									   $('.samSupportUsOverlay').css('background-color', 'black').fadeTo('slow', 0.95);
								   }
								}
						   }
					  }
				 }
			}
			$(document).on('click', '#samDismiss', function() {
				 $(this).parent('#samNotice').fadeOut();
				 $('body').removeClass('samAdBlockDetected');
			});
			$(document).on('samInitDetection', function() {
				initDetection();
			});
			$(document).trigger('samInitDetection');
		});
	</script>


<script>
	$(function() {
		var backupAds = $('div[data-ba]');
		if (backupAds.length) {
			backupAds.each(function() {
				var ad = $(this);
				if (ad.find('ins.adsbygoogle').is(':hidden')) {
					 XF.ajax('GET', XF.canonicalizeUrl('index.php?sam-item/' + ad.data('ba') + '/get-backup'), {}, function(data) {
						 if (data.backup) {
							 ad.html(data.backup);
						 }
					 }, { skipDefault: true, global: false});
				}
			});
		}
	});
</script>
	
	

		
			
		

		
	


	<script src="/mustang-forums/js/xf/lightbox-compiled.js?_v=9ca0de15"></script>
<script src="/mustang-forums/js/siropu/am/core.min.js?_v=9ca0de15"></script>
<script src="/mustang-forums/js/themehouse/reactplus/advancedReaction.min.js?_v=9ca0de15"></script>
<script src="/mustang-forums/js/themehouse/reactplus/hiddenContent.min.js?_v=9ca0de15"></script>
<script src="/mustang-forums/js/themehouse/uix/ripple.min.js?_v=9ca0de15"></script>
<script src="/mustang-forums/js/themehouse/global/20210125.min.js?_v=9ca0de15"></script>
<script src="/mustang-forums/js/themehouse/uix/index.min.js?_v=9ca0de15"></script>
<script src="/mustang-forums/js/themehouse/uix/vendor/hover-intent/jquery.hoverIntent.min.js?_v=9ca0de15"></script>
<script>

        jQuery.extend(XF.phrases, {
            th_reactplus_loading_reactions: 'Loading reactions…'
        });
    
</script>
<script>

	// detect android device. Added to fix the dark pixel bug https://github.com/Audentio/xf2theme-issues/issues/1055

	$(document).ready(function() {
	var ua = navigator.userAgent.toLowerCase();
	var isAndroid = ua.indexOf("android") > -1; //&& ua.indexOf("mobile");

	if(isAndroid) {
	$('html').addClass('device--isAndroid');
	}	
	})

</script>
<script>

		$(document).ready(function() {
		var sidebar = $('.p-body-sidebar');
		var backdrop = $('.p-body-sidebar [data-ocm-class="offCanvasMenu-backdrop"]');

		$('.uix_sidebarCanvasTrigger').click(function(e) {
		e.preventDefault();
		sidebar.addClass('offCanvasMenu offCanvasMenu--blocks is-active is-transitioning');
		$('body').addClass('sideNav--open');

		window.setTimeout(function() {
		sidebar.removeClass('is-transitioning');
		}, 250);

		$('.uix_sidebarInner').addClass('offCanvasMenu-content');
		backdrop.addClass('offCanvasMenu-backdrop');
		$('body').addClass('is-modalOpen');
		});

		backdrop.click(function() {
		sidebar.addClass('is-transitioning');
		sidebar.removeClass('is-active');

		window.setTimeout(function() {
		sidebar.removeClass('offCanvasMenu offCanvasMenu--blocks is-transitioning');
		$('.uix_sidebarInner').removeClass('offCanvasMenu-content');
		backdrop.removeClass('offCanvasMenu-backdrop');
		$('body').removeClass('is-modalOpen');
		}, 250);
		})
		});
	
</script>
<script>

	/****** OFF CANVAS ***/
	$(document).ready(function() {
	var panels = {
	navigation: {
	position: 1
	},
	account: {
	position: 2
	},
	inbox: {
	position: 3
	},
	alerts: {
	position: 4
	}
	};


	var tabsContainer = $('.sidePanel__tabs');

	var activeTab = 'navigation';

	var activeTabPosition = panels[activeTab].position;

	var generateDirections = function() {
	$('.sidePanel__tabPanel').each(function() {
	var tabPosition = $(this).attr('data-content');
	var activeTabPosition = panels[activeTab].position;

	if (tabPosition != activeTab) {
	if (panels[tabPosition].position < activeTabPosition) {
														 $(this).addClass('is-left');
														 }

														 if (panels[tabPosition].position > activeTabPosition) {
	$(this).addClass('is-right');
	}
	}
	});
	};

	generateDirections();

	$('.sidePanel__tab').click(function() {
	$(tabsContainer).find('.sidePanel__tab').removeClass('sidePanel__tab--active');
	$(this).addClass('sidePanel__tab--active');

	activeTab = $(this).attr('data-attr');

	$('.sidePanel__tabPanel').removeClass('is-active');

	$('.sidePanel__tabPanel[data-content="' + activeTab + '"]').addClass('is-active');
	$('.sidePanel__tabPanel').removeClass('is-left').removeClass('is-right');
	generateDirections();
	});
	});

	/******** extra info post toggle ***********/

	$(document).ready(function() {
	XF.thThreadsUserExtraTrigger = XF.Click.newHandler({
	eventNameSpace: 'XFthThreadsUserExtraTrigger',

	init: function(e) {},

	click: function(e)
	{
	var parent =  this.$target.parents('.message-user');
	var triggerContainer = this.$target.parent('.thThreads__userExtra--toggle');
	var container = triggerContainer.siblings('.thThreads__message-userExtras');
	var child = container.find('.message-userExtras');
	var eleHeight = child.height();
	if (parent.hasClass('userExtra--expand')) {
	container.css({ height: eleHeight });
	parent.toggleClass('userExtra--expand');
	window.setTimeout(function() {
	container.css({ height: '0' });
	window.setTimeout(function() {
	container.css({ height: '' });
	}, 200);
	}, 17);

	} else {
	container.css({ height: eleHeight });
	window.setTimeout(function() {
	parent.toggleClass('userExtra--expand');
	container.css({ height: '' });
	}, 200);
	}
	}
	});

	XF.Click.register('ththreads-userextra-trigger', 'XF.thThreadsUserExtraTrigger');
	});

	/******** Backstretch images ***********/

	$(document).ready(function() {
	if ( 0 ) {

	$("body").addClass('uix__hasBackstretch');

	$("body").backstretch([
	"/mustang-forums/styles/uix/images/bg/1.jpg","/mustang-forums/styles/uix/images/bg/2.jpg","/mustang-forums/styles/uix/images/bg/3.jpg"
	], {
	duration: 4000,
	fade: 500
	});

	$("body").css("zIndex","");
	}
	});

	// sidenav canvas blur fix

	$(document).ready(function(){
	$('.p-body-sideNavTrigger .button').click(function(){
	$('body').addClass('sideNav--open');
	});
	})

	$(document).ready(function(){
	$("[data-ocm-class='offCanvasMenu-backdrop']").click(function(){
	$('body').removeClass('sideNav--open');
	});
	})

	$(document).on('editor:start', function (m, ed) {
	if (typeof (m) !== 'undefined' && typeof (m.target) !== 'undefined') {
	var ele = $(m.target);
	if (ele.hasClass('js-editor')) {
	var wrapper = ele.closest('.message-editorWrapper');
	if (wrapper.length) {
	window.setTimeout(function() {
	var innerEle = wrapper.find('.fr-element');
	if (innerEle.length) {
	innerEle.focus(function (e) {
	$('html').addClass('uix_editor--focused')
	});
	innerEle.blur(function (e) {
	$('html').removeClass('uix_editor--focused')
	});
	}
	}, 0);
	}
	}
	}
	});

	// off canvas menu closer keyboard shortcut
	$(document).ready(function() {
	$(document.body).onPassive('keyup', function(e) {
	switch (e.key) {
	case 'Escape':
	$('.offCanvasMenu.is-active .offCanvasMenu-backdrop').click();
	return;
	}
	});
	});
	
</script>
<script>

		$(document).ready(function() {
		var uixMegaHovered = false;
		$('.uix-navEl--hasMegaMenu').hoverIntent({
		over: function() {
		if (uixMegaHovered) {
		menu = $(this).attr('data-nav-id');

		$('.p-nav').addClass('uix_showMegaMenu');

		$('.uix_megaMenu__content').removeClass('uix_megaMenu__content--active');

		$('.uix_megaMenu__content--' + menu).addClass('uix_megaMenu__content--active');
		}
		},
		timeout: 200,
		});

		$('.p-nav').mouseenter(function() {
		uixMegaHovered = true;
		});

		$('.p-nav').mouseleave(function() {
		$(this).removeClass('uix_showMegaMenu');
		uixMegaHovered = false;
		});
		});
	
</script>
<script>

			/******** signature collapse toggle ***********/
			$(window).on('load', function() {
				window.setTimeout(function() {
					var maxHeight = 100;

								  /*** check if expandable ***/
								  var eles = [];

				$('.message-signature').each(function() {
					var height = $(this).height();
					if (height > maxHeight) {
						eles.push($(this));
					}
				});

				for (var i = 0; i < eles.length; i++) {
					eles[i].addClass('message-signature--expandable');
				};

				/**** expand function ***/
				var expand = function(container, canClose) {
					var inner = container.find('.bbWrapper');
					var eleHeight = inner.height();
					var isExpanded = container.hasClass('message-signature--expanded');

					if (isExpanded) {
						if (canClose) {
							container.css({ height: eleHeight });
							container.removeClass('message-signature--expanded');
							window.setTimeout(function() {
								container.css({ height: maxHeight });
								window.setTimeout(function() {
									container.css({ height: '' });
								}, 200);
							}, 17);					
						}

					} else {
						container.css({ height: eleHeight });
						window.setTimeout(function() {
							container.addClass('message-signature--expanded');
							container.css({ height: '' });
						}, 200);
					}
				}

				var hash = window.location.hash
				if (!!hash && hash.indexOf('#') === 0) {
					var replacedHash = hash.replace('#', '');
					var ele = document.getElementById(replacedHash);
					if (ele) {
						ele.scrollIntoView();
					}
				}

				/*** handle hover ***/
				

				/*** handle click ***/
				$('.uix_signatureExpand').click(function() {
					var container =  $(this).parent('.message-signature');
					expand(container, true);
				});
			}, 0);
			});
		
</script>
<script>

			$(document).ready(function() {
			setTimeout(function () { 
			var editor = XF.getEditorInContainer($(document));
			if (!!editor) {
			editor.ed.events.on('focus', function() { 
			$('.uix_fabBar').css('display', 'none');
			})
			editor.ed.events.on('blur', function() { 
			$('.uix_fabBar').css('display', '');
			})
			}
			}, 100)		
			})
		
</script>
<script>

			$(document).on('ajax:complete', function(e, xhr, status)
			{
			var data = xhr.responseJSON;
			if (!data)
			{
			return;
			}
			if (data.visitor)
			{
			$('.js-uix_badge--totalUnread').data('badge', data.visitor.total_unread);
			}
			});
		
</script>


    
        
        

	

    

	<script class="js-thReactMenu" type="text/template">
		<div class="menu menu--emoji" data-menu="menu" aria-hidden="true"
			 data-href="#"
			 data-load-target=".js-xfSmilieMenuBody">
			<div class="menu-content">
				<div class="js-xfSmilieMenuBody">
					<div class="menu-row">Loading…</div>
				</div>
			</div>
		</div>
	</script>

	
	

	


<script src="/mustang-forums/js/themehouse/uix/defer.min.js?_v=9ca0de15" defer></script>


	
<script src="/mustang-forums/js/themehouse/uix/deferFab.min.js?_v=9ca0de15" defer></script>


	
<script src="/mustang-forums/js/themehouse/uix/deferNodesCollapse.min.js?_v=9ca0de15" defer></script>


	
<script src="/mustang-forums/js/themehouse/uix/deferWidthToggle.min.js?_v=9ca0de15" defer></script>







	




	

	

	
		
	

	

		

		

		

		
	
	
	
	<script>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</script>

	<form style="display:none" hidden="hidden">
		<input type="text" name="_xfClientLoadTime" value="" id="_xfClientLoadTime" title="_xfClientLoadTime" tabindex="-1" />
	</form>

	


		
		
			<script type="text/template" id="xfReactTooltipTemplate">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</script>
		

		

		
	
	
		
		
			<script type="application/ld+json">
				{
    "@context": "https://schema.org",
    "@type": "DiscussionForumPosting",
    "@id": "https://www.stangnet.com/mustang-forums/threads/am-i-flaring-my-brakes-the-wrong-way.922592/",
    "headline": "Am I flaring my brakes the wrong way?",
    "articleBody": "I stripped one of my flare nuts and I am attempting to replace it. I cut the line and put the new nut on. Now I am trying to double flare the line. I really don\u2019t understand though. I have been practicing this on some 5/16 transmission cooler...",
    "articleSection": "Fox 5.0 Mustang Tech",
    "author": {
        "@type": "Person",
        "name": "opihinalu"
    },
    "datePublished": "2021-12-15T06:05:43+00:00",
    "dateModified": "2021-12-15T06:05:43+00:00",
    "image": "https://cdn.stangnet.com/data/avatars/h/237/237023.jpg?1616677407",
    "interactionStatistic": {
        "@type": "InteractionCounter",
        "interactionType": "https://schema.org/ReplyAction",
        "userInteractionCount": 0
    },
    "publisher": {
        "@type": "Organization",
        "name": "StangNet",
        "logo": {
            "@type": "ImageObject",
            "url": "https://www.stangnet.com/mustang-forums/styles/uix/images/stangnet_og.png"
        }
    },
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://www.stangnet.com/mustang-forums/threads/am-i-flaring-my-brakes-the-wrong-way.922592/"
    }
}
			</script>
		
	


	
	

		
			
		

		
	

</body>
</html>





