Another Idle surge post with microsquirt

stevedemo

New Member
May 30, 2020
2
0
1
35
Decatur, IN
I have a 86 GT, 5spd. Engine is a 5.0(302) with gt40 heads and intake. e303 cam and shorty headers with catless xpipe. I am running microsquirt from efisource and an aem xseries wideband. Engine starts and runs great up to operating temp. I have an electric fan that's controlled by the ecu and works great. Maintains 195 degrees without error. The engine will idle around 1000 rpms and when it starts to idle down it starts surging and will swing from 300 rpm to 1500 rpm and will eventually stall. Ive tried messing with timing and fuel tables. Ive messed with iac frequency and other misc settings and can not for the life of me find the issue. Ive attached the tune file. Thanks in advance.
 

Attachments

  • CurrentTune.msq
    119 KB · Views: 44
  • Sponsors(?)


taco

Member
Sep 1, 2002
10
3
13
39
Visit site
I will share what works for ME. Some may say this is cheating or wrong but it works great for me and my car.

I use table switching and have a fuel table to idle on and a table to drive on. I found that leaning the idle out helped the idle surging.
 

Attachments

  • 2020-05-31_09.07.25.msq
    119.2 KB · Views: 57

stevedemo

New Member
May 30, 2020
2
0
1
35
Decatur, IN
Its been a busy week. So what I found was with timing. The engine really likes timing. I'm new to tuning so wasn't sure how much to put in at idle. I've added 15 degrees across the board and idle is stable. I need to do more tuning but how do you know if your adding too much timing? Thanks for the help!!!