Backfire and stall, won’t crank

03Roush

New Member
Jul 9, 2019
2
0
1
20
Missouri
I have an 03 roush 4.6L NA car, only mods done to it are CAI, Accufab 70mm TB and intake plenum, and exhaust. It threw a code last week for cam position sensor because it would backfire on start ups so I replaced that. I got a new ac system installed today, Just picked it up from the shop and on my way home getting it above 2k rpms it would start backfiring and hesitating. I came up on a stop sign and my car died and won’t start back up. I have all my lights and radio still works, the car just won’t crank over. What could this be? I have a new alternator in the mail should be here tomorrow.
 
  • Sponsors (?)


wmburns

SN Certified Technician
Aug 14, 2009
5,294
409
164
Houston Texas
Just wondering. How many miles? If more than 140K miles some thought should be given to the problem being worn out timing chains guides or some other timing chain problem.
 

wmburns

SN Certified Technician
Aug 14, 2009
5,294
409
164
Houston Texas
In the Ford service manual the #1 item under "back fire" is secondary ignition.

A bad alternator isn't likely to prevent the motor from initially starting. But a bad battery could cause a crank with no start.

IMO it's could be a bad sign that the motor quit while running. This could be something as serious as a jumped timing chain. A compression test and/or cylinder leak down test could help rule in/out a base motor problem.

1996+ Crank with no start check list
 
Last edited: