<!DOCTYPE html>
<meta name="apple-mobile-web-app-title" content="The Mustang Forums">
<script src="/cdn-cgi/apps/head/MkT1XKw-rMtAIZ-pFsCv1hlaRgk.js"></script><link rel="apple-touch-icon" href="/mustang-forums/data/assets/logo/stangnet-192.png">
<html id="XF" lang="en-US" dir="LTR" style="font-size: 62.5%;" data-app="public" data-template="thread_view" data-container-key="node-47" data-content-key="thread-924765" data-logged-in="false" data-cookie-prefix="xf_" data-csrf="1667480109,98f6e7e38956fee4004bc95e1c9a0875" class="has-no-js template-thread_view  uix_hasBottomTabs uix_page--fixed uix_responsiveStaffBar  uix_hasCrumbs uix_hasPageAction">
<head>
<meta charset="utf-8" />
<meta http-equiv="X-UA-Compatible" content="IE=Edge" />
<meta name="viewport" content="width=device-width, initial-scale=1, viewport-fit=cover">
<title>Cobra &amp; Mach 1 | Mustang Forums at StangNet</title>
<link rel="manifest" href="/mustang-forums/webmanifest.php">
<meta name="theme-color" content="#0078c0" />
<meta name="msapplication-TileColor" content="#0078c0">
<meta name="apple-mobile-web-app-title" content="The Mustang Forums">
<link rel="apple-touch-icon" href="/mustang-forums/data/assets/logo/stangnet-192.png">
<meta name="description" content="I might have the option to purchase a 1993 Cobra or a 1969 Mach 1 soon.  Little back story, about 19 years ago I met an older gentleman at work who trained..." />
<meta property="og:description" content="I might have the option to purchase a 1993 Cobra or a 1969 Mach 1 soon.  Little back story, about 19 years ago I met an older gentleman at work who trained me for a short while.  After getting to know him he told me he had a little shop in town to work on his own cars and other projects.  The..." />
<meta property="twitter:description" content="I might have the option to purchase a 1993 Cobra or a 1969 Mach 1 soon.  Little back story, about 19 years ago I met an older gentleman at work who trained me for a short while.  After getting to..." />
<meta property="og:url" content="https://www.stangnet.com/mustang-forums/threads/cobra-mach-1.924765/" />
<link rel="canonical" href="https://www.stangnet.com/mustang-forums/threads/cobra-mach-1.924765/" />
<meta property="og:site_name" content="Mustang Forums at StangNet" />
<meta property="og:type" content="website" />
<meta property="og:title" content="Cobra &amp; Mach 1" />
<meta property="twitter:title" content="Cobra &amp; Mach 1" />
<meta property="og:image" content="/mustang-forums/styles/logos/stangnet_og.png" />
<meta property="twitter:image" content="/mustang-forums/styles/logos/stangnet_og.png" />
<meta property="twitter:card" content="summary" />
<link rel="preload" href="/mustang-forums/styles/fonts/fa/fa-regular-400.woff2?_v=5.15.3" as="font" type="font/woff2" crossorigin="anonymous" />
<link rel="preload" href="/mustang-forums/styles/fonts/fa/fa-solid-900.woff2?_v=5.15.3" as="font" type="font/woff2" crossorigin="anonymous" />
<link rel="preload" href="/mustang-forums/styles/fonts/fa/fa-brands-400.woff2?_v=5.15.3" as="font" type="font/woff2" crossorigin="anonymous" />
<link rel="stylesheet" href="/mustang-forums/css.php?css=public%3Anormalize.css%2Cpublic%3Afa.css%2Cpublic%3Acore.less%2Cpublic%3Aapp.less&amp;s=30&amp;l=1&amp;d=1666828383&amp;k=af2921512d2d0ef1ae8034d95493de2a21504595" />
<link rel="stylesheet" href="/mustang-forums/css.php?css=public%3Aac_app.less%2Cpublic%3Amessage.less%2Cpublic%3Ashare_controls.less%2Cpublic%3Asiropu_ads_manager_ad.less%2Cpublic%3Astructured_list.less%2Cpublic%3Ath_uix_threadStarterPost.less%2Cpublic%3Auix.less%2Cpublic%3Auix_socialMedia.less%2Cpublic%3Aextra.less&amp;s=30&amp;l=1&amp;d=1666828383&amp;k=26920084397fc28d7397ce75c653f9fd5a75ee39" />
<script src="/mustang-forums/js/xf/preamble.min.js?_v=e313649e"></script>
<meta name="apple-mobile-web-app-capable" content="yes">
<link rel="icon" type="image/png" href="/mustang-forums/styles/logos/favicon2.png" sizes="32x32" />
<link rel="apple-touch-icon" href="/mustang-forums/styles/logos/stangnet_og.png" />
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-125191-1"></script>
<script>
		window.dataLayer = window.dataLayer || [];
		function gtag(){dataLayer.push(arguments);}
		gtag('js', new Date());
		gtag('config', 'UA-125191-1', {
			// 
			
			
		});
	</script>
<script type='text/javascript'> (function() {
    var useSSL = 'https:' == document.location.protocol;
    var src = (useSSL ? 'https:' : 'http:') +
        '//www.googletagservices.com/tag/js/gpt.js';
    document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
  })(); </script> <script type='text/javascript'> googletag.cmd.push(function() {
    googletag.defineSlot('/1003614/Sponsor_1', [125, 125], 'div-gpt-ad-1452212860306-0').addService(googletag.pubads());
    googletag.defineSlot('/1003614/Sponsor_2', [125, 125], 'div-gpt-ad-1452212860306-1').addService(googletag.pubads());
    googletag.defineSlot('/1003614/Sponsor_3', [125, 125], 'div-gpt-ad-1557592061420-0').addService(googletag.pubads());
	googletag.defineSlot('/1003614/Sponsor_4', [125, 125], 'div-gpt-ad-1557592136453-0').addService(googletag.pubads());
	googletag.defineSlot('/1003614/StangNet_Forums_Top_ATF_728x90', [728, 90], 'div-gpt-ad-1452212860306-2').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().enableSyncRendering();
    googletag.enableServices();
  }); </script>  <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script> (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-3493638625014715",
    enable_page_level_ads: true,
    overlays: {bottom: true}
  }); </script>
</head>
<body data-template="thread_view">
<div class="samCodeUnit" data-position="header_above"> <div class="samItem samLazyLoading" data-xf-init="sam-item" data-id="10" data-ll="true"> </div> </div>
<style>
	.p-pageWrapper .p-navSticky {
		top: 40px !important;
	}

	
		@media (max-width: 900px) {
			.p-pageWrapper .p-navSticky {
				top: 0 !important;
			}
		}
	

	
	

	
	
	
		
			
			
		
	

	

	
		
	

		
		
		.uix_mainTabBar {top: 110px !important;}
		.uix_stickyBodyElement:not(.offCanvasMenu) {
			top: 125px !important;
			min-height: calc(100vh - 125px) !important;
		}
		.uix_sidebarInner .uix_sidebar--scroller {margin-top: 125px;}
		.uix_sidebarInner {margin-top: -125px;}
		.p-body-sideNavInner .uix_sidebar--scroller {margin-top: 125px;}
		.p-body-sideNavInner {margin-top: -125px;}
		.uix_stickyCategoryStrips {top: 125px !important;}
		#XF .u-anchorTarget {
			height: 125px;
			margin-top: -125px;
		}
	
		
			
			@media(max-width: 900px) {
				
				.uix_mainTabBar {top: 70pxpx !important;}
				.uix_stickyBodyElement:not(.offCanvasMenu) {
					top: 85px !important;
					min-height: calc(100vh - 85px) !important;
				}
				.uix_sidebarInner .uix_sidebar--scroller {margin-top: 85px;}
				.uix_sidebarInner {margin-top: -85px;}
				.p-body-sideNavInner .uix_sidebar--scroller {margin-top: 85px;}
				.p-body-sideNavInner {margin-top: -85px;}
				.uix_stickyCategoryStrips {top: 85px !important;}
				#XF .u-anchorTarget {
					height: 85px;
					margin-top: -85px;
				}
			}
		

		
			@media (max-width: $uix_sidebarBreakpoint) {
		
				.p-sectionLinks {display: none;}

				

				.uix_mainTabBar {top: 110px !important;}
				.uix_stickyBodyElement:not(.offCanvasMenu) {
					top: 125px !important;
					min-height: calc(100vh - 125px) !important;
				}
				.uix_sidebarInner .uix_sidebar--scroller {margin-top: 125px;}
				.uix_sidebarInner {margin-top: -125px;}
				.p-body-sideNavInner .uix_sidebar--scroller {margin-top: 125px;}
				.p-body-sideNavInner {margin-top: -125px;}
				.uix_stickyCategoryStrips {top: 125px !important;}
				#XF .u-anchorTarget {
					height: 125px;
					margin-top: -125px;
				}

				
					@media(max-width: 900px) {
						

						.uix_mainTabBar {top: 70px !important;}
						.uix_stickyBodyElement:not(.offCanvasMenu) {
							top: 85px !important;
							min-height: calc(100vh - 85px) !important;
						}
						.uix_sidebarInner .uix_sidebar--scroller {margin-top: 85px;}
						.uix_sidebarInner {margin-top: -85px;}
						.p-body-sideNavInner .uix_sidebar--scroller {margin-top: 85px;}
						.p-body-sideNavInner {margin-top: -85px;}
						.uix_stickyCategoryStrips {top: 85px !important;}
						#XF .u-anchorTarget {
							height: 85px;
							margin-top: -85px;
						}
					}
				
		
			}
		
	

	.uix_sidebarNav .uix_sidebar--scroller {max-height: calc(100vh - 85px);}
	
	
</style>
<div id="jumpToTop"></div>
<div class="uix_pageWrapper--fixed">
<div class="p-pageWrapper" id="top">
<div class="p-staffBar " data-xf-init="sticky-header">
<div class="pageContent">
<div class="p-nav-opposite">
<div class="p-navgroup p-account p-navgroup--guest">
<a href="/mustang-forums/login/" class="p-navgroup-link p-navgroup-link--textual p-navgroup-link--logIn" data-xf-click="menu">
<i></i>
<span class="p-navgroup-linkText">Log in</span>
</a>
<div class="menu menu--structural menu--medium" data-menu="menu" aria-hidden="true" data-href="/mustang-forums/login/"></div>
<a href="/mustang-forums/register/" class="button button--cta p-navgroup-link u-ripple p-navgroup-link--textual p-navgroup-link--register" data-xf-click="overlay" data-follow-redirects="on">
<i></i>
<span class="p-navgroup-linkText">Register</span>
</a>
</div>
</div>
</div>
</div>
<header class="p-header" id="header">
<div class="p-header-inner">
<div class="p-header-content">
<div class="p-header-logo p-header-logo--image">
<a class="uix_logo" href="/mustang-forums/">
<img src="https://www.stangnet.com/mustang-forums/styles/uix_dark/images/mustang_forums.png" srcset="" alt="Mustang Forums at StangNet" width="" height="70" />
</a>
</div>
<div class="p-nav-opposite">
<div class="p-navgroup p-discovery">
<div class="uix_searchBar">
<div class="uix_searchBarInner">
<form action="/mustang-forums/search/search" method="post" class="uix_searchForm" data-xf-init="quick-search">
<a class="uix_search--close">
<i class="fa--xf far fa-window-close" aria-hidden="true"></i>
</a>
<input type="text" class="input js-uix_syncValue uix_searchInput uix_searchDropdown__trigger" autocomplete="off" data-uixsync="search" name="keywords" placeholder="Search…" aria-label="Search" data-menu-autofocus="true" />
<a href="/mustang-forums/search/" class="uix_search--settings u-ripple" data-xf-key="/" aria-label="Search" aria-expanded="false" aria-haspopup="true" title="Search">
<i class="fa--xf far fa-cog" aria-hidden="true"></i>
</a>
<span class=" uix_searchIcon">
<i class="fa--xf far fa-search" aria-hidden="true"></i>
</span>
<input type="hidden" name="_xfToken" value="1667480109,98f6e7e38956fee4004bc95e1c9a0875" />
</form>
</div>
<a class="uix_searchIconTrigger p-navgroup-link p-navgroup-link--iconic p-navgroup-link--search u-ripple" aria-label="Search" aria-expanded="false" aria-haspopup="true" title="Search">
<i aria-hidden="true"></i>
</a>
<a href="/mustang-forums/search/" class="p-navgroup-link p-navgroup-link--iconic p-navgroup-link--search u-ripple js-uix_minimalSearch__target" data-xf-click="menu" aria-label="Search" aria-expanded="false" aria-haspopup="true" title="Search">
<i aria-hidden="true"></i>
</a>
<div class="menu menu--structural menu--wide" data-menu="menu" aria-hidden="true">
<form action="/mustang-forums/search/search" method="post" class="menu-content" data-xf-init="quick-search">
<h3 class="menu-header">Search</h3>
<div class="menu-row">
<div class="inputGroup inputGroup--joined">
<input type="text" class="input js-uix_syncValue" name="keywords" data-uixsync="search" placeholder="Search…" aria-label="Search" data-menu-autofocus="true" />
<select name="constraints" class="js-quickSearch-constraint input" aria-label="Search within">
<option value="">Everywhere</option>
<option value="{&quot;search_type&quot;:&quot;post&quot;}">Threads</option>
<option value="{&quot;search_type&quot;:&quot;post&quot;,&quot;c&quot;:{&quot;nodes&quot;:[47],&quot;child_nodes&quot;:1}}">This forum</option>
<option value="{&quot;search_type&quot;:&quot;post&quot;,&quot;c&quot;:{&quot;thread&quot;:924765}}">This thread</option>
</select>
</div>
</div>
<div class="menu-row">
<label class="iconic"><input type="checkbox" name="c[title_only]" value="1" /><i aria-hidden="true"></i><span class="iconic-label">Search titles only
<span tabindex="0" role="button" data-xf-init="tooltip" data-trigger="hover focus click" title="Tags will also be searched">
<i class="fa--xf far fa-question-circle u-muted u-smaller" aria-hidden="true"></i>
</span></span></label>
</div>
<div class="menu-row">
<div class="inputGroup">
<span class="inputGroup-text" id="ctrl_search_menu_by_member">By:</span>
<input type="text" class="input" name="c[users]" data-xf-init="auto-complete" placeholder="Member" aria-labelledby="ctrl_search_menu_by_member" />
</div>
</div>
<div class="menu-footer">
<span class="menu-footer-controls">
<button type="submit" class="button--primary button button--icon button--icon--search"><span class="button-text">Search</span></button>
<a href="/mustang-forums/search/" class="button"><span class="button-text">Advanced search…</span></a>
</span>
</div>
<input type="hidden" name="_xfToken" value="1667480109,98f6e7e38956fee4004bc95e1c9a0875" />
</form>
</div>
<div class="menu menu--structural menu--wide uix_searchDropdown__menu" aria-hidden="true">
<form action="/mustang-forums/search/search" method="post" class="menu-content" data-xf-init="quick-search">
<div class="menu-row">
<div class="inputGroup">
<input name="keywords" class="js-uix_syncValue" data-uixsync="search" placeholder="Search…" aria-label="Search" type="hidden" />
<select name="constraints" class="js-quickSearch-constraint input" aria-label="Search within">
<option value="">Everywhere</option>
<option value="{&quot;search_type&quot;:&quot;post&quot;}">Threads</option>
<option value="{&quot;search_type&quot;:&quot;post&quot;,&quot;c&quot;:{&quot;nodes&quot;:[47],&quot;child_nodes&quot;:1}}">This forum</option>
<option value="{&quot;search_type&quot;:&quot;post&quot;,&quot;c&quot;:{&quot;thread&quot;:924765}}">This thread</option>
</select>
</div>
</div>
<div class="menu-row">
<label class="iconic"><input type="checkbox" name="c[title_only]" value="1" /><i aria-hidden="true"></i><span class="iconic-label">Search titles only
<span tabindex="0" role="button" data-xf-init="tooltip" data-trigger="hover focus click" title="Tags will also be searched">
<i class="fa--xf far fa-question-circle u-muted u-smaller" aria-hidden="true"></i>
</span></span></label>
</div>
<div class="menu-row">
<div class="inputGroup">
<span class="inputGroup-text">By:</span>
<input class="input" name="c[users]" data-xf-init="auto-complete" placeholder="Member" />
</div>
</div>
<div class="menu-footer">
<span class="menu-footer-controls">
<button type="submit" class="button--primary button button--icon button--icon--search"><span class="button-text">Search</span></button>
<a href="/mustang-forums/search/" class="button" rel="nofollow"><span class="button-text">Advanced…</span></a>
</span>
</div>
<input type="hidden" name="_xfToken" value="1667480109,98f6e7e38956fee4004bc95e1c9a0875" />
</form>
</div>
</div>
</div>
</div>
</div>
</div>
</header>
<div class="p-navSticky p-navSticky--primary " data-top-offset-breakpoints="
						[
							{
								&quot;breakpoint&quot;: &quot;0&quot;,
								&quot;offset&quot;: &quot;0&quot;
							}
							
							,{
								&quot;breakpoint&quot;: &quot;900px&quot;,
								&quot;offset&quot;: &quot;40px&quot;
							}	
							
							
						]
					" data-xf-init="sticky-header">
<nav class="p-nav">
<div class="p-nav-inner">
<button type="button" class="button--plain p-nav-menuTrigger  badgeContainer button" data-badge="0" data-xf-click="off-canvas" data-menu=".js-headerOffCanvasMenu" role="button" tabindex="0" aria-label="Menu"><span class="button-text">
<i aria-hidden="true"></i>
</span></button>
<div class="p-header-logo p-header-logo--image">
<a class="uix_logo" href="/mustang-forums/">
<img src="https://www.stangnet.com/mustang-forums/styles/uix_dark/images/mustang_forums.png" srcset="" alt="Mustang Forums at StangNet" width="" height="70" />
</a>
</div>
<div class="p-nav-scroller hScroller" data-xf-init="h-scroller" data-auto-scroll=".p-navEl.is-selected">
<div class="hScroller-scroll">
<ul class="p-nav-list js-offCanvasNavSource">
<li>
<div class="p-navEl u-ripple ">
<a href="/mustang-forums/feeds/8" class="p-navEl-link  " data-uix-tab-nav-icon="fa-flame" data-xf-key="1" data-nav-id="audfeeds_feed_8"><span>Hot</span></a>
</div>
</li>
<li>
<div class="p-navEl u-ripple ">
<a href="https://www.stangnet.com/mustang-forums/feeds/latest-activity?display_style=expanded" class="p-navEl-link  " data-uix-tab-nav-icon="fa-comment-alt" data-xf-key="2" data-nav-id="WhatsNew"><span>New</span></a>
</div>
</li>
<li>
<div class="p-navEl u-ripple ">
<a href="/mustang-forums/" class="p-navEl-link  " data-uix-tab-nav-icon="fa-list" data-xf-key="3" data-nav-id="ForumList2"><span>Forum List</span></a>
</div>
</li>
<li>
<div class="p-navEl u-ripple is-selected" data-has-children="true">
<a href="/mustang-forums/" class="p-navEl-link p-navEl-link--splitMenu " data-nav-id="forums"><span>Forums</span></a>
<a data-xf-key="4" data-xf-click="menu" data-menu-pos-ref="< .p-navEl" class="p-navEl-splitTrigger" role="button" tabindex="0" aria-label="Toggle expanded" aria-expanded="false" aria-haspopup="true">
</a>
<div class="menu menu--structural" data-menu="menu" aria-hidden="true">
<div class="menu-content">
<a href="/mustang-forums/whats-new/posts/" class="menu-linkRow u-ripple u-indentDepth0 js-offCanvasCopy " data-nav-id="newPosts"><span>New posts</span></a>
<a href="/mustang-forums/search/?type=post" class="menu-linkRow u-ripple u-indentDepth0 js-offCanvasCopy " data-nav-id="searchForums"><span>Search forums</span></a>
</div>
</div>
</div>
</li>
<li>
<div class="p-navEl u-ripple " data-has-children="true">
<a href="/mustang-forums/media/" class="p-navEl-link p-navEl-link--splitMenu " data-nav-id="xfmg"><span>Media</span></a>
<a data-xf-key="5" data-xf-click="menu" data-menu-pos-ref="< .p-navEl" class="p-navEl-splitTrigger" role="button" tabindex="0" aria-label="Toggle expanded" aria-expanded="false" aria-haspopup="true">
</a>
<div class="menu menu--structural" data-menu="menu" aria-hidden="true">
<div class="menu-content">
<a href="/mustang-forums/whats-new/media/" class="menu-linkRow u-ripple u-indentDepth0 js-offCanvasCopy " rel="nofollow" data-nav-id="xfmgNewMedia"><span>New media</span></a>
<a href="/mustang-forums/search/?type=xfmg_media" class="menu-linkRow u-ripple u-indentDepth0 js-offCanvasCopy " data-nav-id="xfmgSearchMedia"><span>Search media</span></a>
</div>
</div>
</div>
</li>
<li>
<div class="p-navEl u-ripple ">
<a href="https://www.stangnet.com/mustang-forums/misc/contact" class="p-navEl-link  " data-xf-key="6" data-nav-id="1234"><span>Contact</span></a>
</div>
</li>
</ul>
</div>
</div>
<div class="p-nav-opposite">
<div class="p-navgroup p-account p-navgroup--guest">
<a href="/mustang-forums/login/" class="p-navgroup-link p-navgroup-link--textual p-navgroup-link--logIn" data-xf-click="menu">
<i></i>
<span class="p-navgroup-linkText">Log in</span>
</a>
<div class="menu menu--structural menu--medium" data-menu="menu" aria-hidden="true" data-href="/mustang-forums/login/"></div>
<a href="/mustang-forums/register/" class="button button--cta p-navgroup-link u-ripple p-navgroup-link--textual p-navgroup-link--register" data-xf-click="overlay" data-follow-redirects="on">
<i></i>
<span class="p-navgroup-linkText">Register</span>
</a>
</div>
<div class="p-navgroup p-discovery">
<a href="/mustang-forums/whats-new/" class="p-navgroup-link p-navgroup-link--iconic p-navgroup-link--whatsnew" title="What&#039;s new">
<i aria-hidden="true"></i>
<span class="p-navgroup-linkText">What's new</span>
</a>
<div class="uix_searchBar">
<div class="uix_searchBarInner">
<form action="/mustang-forums/search/search" method="post" class="uix_searchForm" data-xf-init="quick-search">
<a class="uix_search--close">
<i class="fa--xf far fa-window-close" aria-hidden="true"></i>
</a>
<input type="text" class="input js-uix_syncValue uix_searchInput uix_searchDropdown__trigger" autocomplete="off" data-uixsync="search" name="keywords" placeholder="Search…" aria-label="Search" data-menu-autofocus="true" />
<a href="/mustang-forums/search/" class="uix_search--settings u-ripple" data-xf-key="/" aria-label="Search" aria-expanded="false" aria-haspopup="true" title="Search">
<i class="fa--xf far fa-cog" aria-hidden="true"></i>
</a>
<span class=" uix_searchIcon">
<i class="fa--xf far fa-search" aria-hidden="true"></i>
</span>
<input type="hidden" name="_xfToken" value="1667480109,98f6e7e38956fee4004bc95e1c9a0875" />
</form>
</div>
<a class="uix_searchIconTrigger p-navgroup-link p-navgroup-link--iconic p-navgroup-link--search u-ripple" aria-label="Search" aria-expanded="false" aria-haspopup="true" title="Search">
<i aria-hidden="true"></i>
</a>
<a href="/mustang-forums/search/" class="p-navgroup-link p-navgroup-link--iconic p-navgroup-link--search u-ripple js-uix_minimalSearch__target" data-xf-click="menu" aria-label="Search" aria-expanded="false" aria-haspopup="true" title="Search">
<i aria-hidden="true"></i>
</a>
<div class="menu menu--structural menu--wide" data-menu="menu" aria-hidden="true">
<form action="/mustang-forums/search/search" method="post" class="menu-content" data-xf-init="quick-search">
<h3 class="menu-header">Search</h3>
<div class="menu-row">
<div class="inputGroup inputGroup--joined">
<input type="text" class="input js-uix_syncValue" name="keywords" data-uixsync="search" placeholder="Search…" aria-label="Search" data-menu-autofocus="true" />
<select name="constraints" class="js-quickSearch-constraint input" aria-label="Search within">
<option value="">Everywhere</option>
<option value="{&quot;search_type&quot;:&quot;post&quot;}">Threads</option>
<option value="{&quot;search_type&quot;:&quot;post&quot;,&quot;c&quot;:{&quot;nodes&quot;:[47],&quot;child_nodes&quot;:1}}">This forum</option>
<option value="{&quot;search_type&quot;:&quot;post&quot;,&quot;c&quot;:{&quot;thread&quot;:924765}}">This thread</option>
</select>
</div>
</div>
<div class="menu-row">
<label class="iconic"><input type="checkbox" name="c[title_only]" value="1" /><i aria-hidden="true"></i><span class="iconic-label">Search titles only
<span tabindex="0" role="button" data-xf-init="tooltip" data-trigger="hover focus click" title="Tags will also be searched">
<i class="fa--xf far fa-question-circle u-muted u-smaller" aria-hidden="true"></i>
</span></span></label>
</div>
<div class="menu-row">
<div class="inputGroup">
<span class="inputGroup-text" id="ctrl_search_menu_by_member">By:</span>
<input type="text" class="input" name="c[users]" data-xf-init="auto-complete" placeholder="Member" aria-labelledby="ctrl_search_menu_by_member" />
</div>
</div>
<div class="menu-footer">
<span class="menu-footer-controls">
<button type="submit" class="button--primary button button--icon button--icon--search"><span class="button-text">Search</span></button>
<a href="/mustang-forums/search/" class="button"><span class="button-text">Advanced search…</span></a>
</span>
</div>
<input type="hidden" name="_xfToken" value="1667480109,98f6e7e38956fee4004bc95e1c9a0875" />
</form>
</div>
<div class="menu menu--structural menu--wide uix_searchDropdown__menu" aria-hidden="true">
<form action="/mustang-forums/search/search" method="post" class="menu-content" data-xf-init="quick-search">
<div class="menu-row">
<div class="inputGroup">
<input name="keywords" class="js-uix_syncValue" data-uixsync="search" placeholder="Search…" aria-label="Search" type="hidden" />
<select name="constraints" class="js-quickSearch-constraint input" aria-label="Search within">
<option value="">Everywhere</option>
<option value="{&quot;search_type&quot;:&quot;post&quot;}">Threads</option>
<option value="{&quot;search_type&quot;:&quot;post&quot;,&quot;c&quot;:{&quot;nodes&quot;:[47],&quot;child_nodes&quot;:1}}">This forum</option>
<option value="{&quot;search_type&quot;:&quot;post&quot;,&quot;c&quot;:{&quot;thread&quot;:924765}}">This thread</option>
</select>
</div>
</div>
<div class="menu-row">
<label class="iconic"><input type="checkbox" name="c[title_only]" value="1" /><i aria-hidden="true"></i><span class="iconic-label">Search titles only
<span tabindex="0" role="button" data-xf-init="tooltip" data-trigger="hover focus click" title="Tags will also be searched">
<i class="fa--xf far fa-question-circle u-muted u-smaller" aria-hidden="true"></i>
</span></span></label>
</div>
<div class="menu-row">
<div class="inputGroup">
<span class="inputGroup-text">By:</span>
<input class="input" name="c[users]" data-xf-init="auto-complete" placeholder="Member" />
</div>
</div>
<div class="menu-footer">
<span class="menu-footer-controls">
<button type="submit" class="button--primary button button--icon button--icon--search"><span class="button-text">Search</span></button>
<a href="/mustang-forums/search/" class="button" rel="nofollow"><span class="button-text">Advanced…</span></a>
</span>
</div>
<input type="hidden" name="_xfToken" value="1667480109,98f6e7e38956fee4004bc95e1c9a0875" />
</form>
</div>
</div>
</div>
<div class="p-navgroup">
<a href="javascript:;" class="p-navgroup-link p-navgroup-link--iconic p-navgroup-link--more" title="More options" data-xf-init="tooltip" aria-haspopup="true" data-xf-click="menu" aria-expanded="false"><i aria-hidden="true"></i></a>
<div class="menu menu--structural menu--small" data-menu="menu" aria-hidden="true">
<div class="menu-content">
<h4 class="menu-header">More options</h4>
<a href="javascript:;" class="menu-linkRow js-uix_togglePageWidth" rel="nofollow">Toggle width</a>
<a href="javascript:;" data-xf-click="overlay" data-target=".uix_shareWidgetModal" class="menu-linkRow ac_menuShareRow">Share this page</a>
<a class="menu-linkRow shareButtons-button--share is-hidden" data-xf-init="web-share" data-title="Cobra &amp; Mach 1" data-text="" data-url="" data-hide=".ac_menuShareRow">
<span>Share this page</span>
</a>
<div style="display: none">
<div class="uix_shareWidgetModal">
<div class="overlay-title">Share</div>
<div class="block-body">
<div class="block-row">
<div class="shareButtons " data-xf-init="share-buttons" data-page-url="" data-page-title="" data-page-desc="" data-page-image="">
<div class="shareButtons-buttons">
<a class="shareButtons-button shareButtons-button--brand shareButtons-button--facebook" data-href="https://www.facebook.com/sharer.php?u={url}">
<i aria-hidden="true"></i>
<span>Facebook</span>
</a>
<a class="shareButtons-button shareButtons-button--brand shareButtons-button--reddit" data-href="https://reddit.com/submit?url={url}&amp;title={title}">
<i aria-hidden="true"></i>
<span>Reddit</span>
</a>
<a class="shareButtons-button shareButtons-button--brand shareButtons-button--pinterest" data-href="https://pinterest.com/pin/create/bookmarklet/?url={url}&amp;description={title}&amp;media={image}">
<i aria-hidden="true"></i>
<span>Pinterest</span>
</a>
<a class="shareButtons-button shareButtons-button--brand shareButtons-button--tumblr" data-href="https://www.tumblr.com/widgets/share/tool?canonicalUrl={url}&amp;title={title}">
<i aria-hidden="true"></i>
<span>Tumblr</span>
</a>
<a class="shareButtons-button shareButtons-button--brand shareButtons-button--whatsApp" data-href="https://api.whatsapp.com/send?text={title}&nbsp;{url}">
<i aria-hidden="true"></i>
<span>WhatsApp</span>
</a>
<a class="shareButtons-button shareButtons-button--email" data-href="mailto:?subject={title}&amp;body={url}">
<i aria-hidden="true"></i>
<span>Email</span>
</a>
<a class="shareButtons-button shareButtons-button--share is-hidden" data-xf-init="web-share" data-title="" data-text="" data-url="" data-hide=".shareButtons-button:not(.shareButtons-button--share)">
<i aria-hidden="true"></i>
<span>Share</span>
</a>
<a class="shareButtons-button shareButtons-button--link is-hidden" data-clipboard="{url}">
<i aria-hidden="true"></i>
<span>Link</span>
</a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</nav>
</div>
<div class="p-sectionLinks p-sectionLinks--empty"></div>
<div class="offCanvasMenu offCanvasMenu--nav js-headerOffCanvasMenu" data-menu="menu" aria-hidden="true" data-ocm-builder="navigation">
<div class="offCanvasMenu-backdrop" data-menu-close="true"></div>
<div class="offCanvasMenu-content">
<div class="sidePanel sidePanel--nav sidePanel--visitor">
<div class="sidePanel__tabPanels">
<div data-content="navigation" class="is-active sidePanel__tabPanel js-navigationTabPanel">
<div class="offCanvasMenu-header">
Menu
<a class="offCanvasMenu-closer" data-menu-close="true" role="button" tabindex="0" aria-label="Close"></a>
</div>
<div class="js-offCanvasNavTarget"></div>
</div>
</div>
</div>
<div class="offCanvasMenu-installBanner js-installPromptContainer" style="display: none;" data-xf-init="install-prompt">
<div class="offCanvasMenu-installBanner-header">Install the app</div>
<button type="button" class="js-installPromptButton button"><span class="button-text">Install</span></button>
</div>
</div>
</div>
<div class="p-body">
<div class="p-body-inner ">

<div class="breadcrumb ">
<div class="pageContent">
<ul class="p-breadcrumbs " itemscope itemtype="https://schema.org/BreadcrumbList">
<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
<a href="/mustang-forums/" itemprop="item">
<span itemprop="name">Forums</span>
</a>
<meta itemprop="position" content="1" />
</li>
<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
<a href="/mustang-forums/#mustang-forums.48" itemprop="item">
<span itemprop="name">Mustang Forums</span>
</a>
<meta itemprop="position" content="2" />
</li>
<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
<a href="/mustang-forums/forums/1979-1995-fox-sn95-0-2-3l-general-talk.47/" itemprop="item">
<span itemprop="name">1979 - 1995 (Fox, SN95.0, &amp; 2.3L) -General/Talk-</span>
</a>
<meta itemprop="position" content="3" />
</li>
</ul>
</div>
</div>
<div class="samCodeUnit" data-position="container_breadcrumb_top_below"> <div class="samItem"> <div style='width:100%; margin-bottom: 15px; margin-top:15px; display:inline-block'> <center> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-3493638625014715" data-ad-slot="8034295837" data-ad-format="auto"></ins> <script> (adsbygoogle = window.adsbygoogle || []).push({}); </script> </center> </div> </div> </div>
<noscript class="js-jsWarning"><div class="blockMessage blockMessage--important blockMessage--iconic u-noJsOnly">JavaScript is disabled. For a better experience, please enable JavaScript in your browser before proceeding.</div></noscript>
<div class="blockMessage blockMessage--important blockMessage--iconic js-browserWarning" style="display: none">You are using an out of date browser. It may not display this or other websites correctly.<br />You should upgrade or use an <a href="https://www.google.com/chrome/" target="_blank" rel="noopener">alternative browser</a>.</div>
<div uix_component="MainContainer" class="uix_contentWrapper">
<div class="p-body-header">
<div class="pageContent">
<div class="uix_headerInner">
<div class="test">
<div class="p-title ">
<h1 class="p-title-value">Cobra &amp; Mach 1</h1>
</div>
<div class="p-description">
<ul class="listInline listInline--bullet">
<li>
<i class="fa--xf far fa-user" aria-hidden="true" title="Thread starter"></i>
<span class="u-srOnly">Thread starter</span>
<a href="/mustang-forums/members/fri-guy.123419/" class="username  u-concealed" dir="auto" data-user-id="123419" data-xf-init="member-tooltip">Fri Guy</a>
</li>
<li>
<i class="fa--xf far fa-clock" aria-hidden="true" title="Start date"></i>
<span class="u-srOnly">Start date</span>
<a href="/mustang-forums/threads/cobra-mach-1.924765/" class="u-concealed"><time class="u-dt" dir="auto" datetime="2022-11-03T07:30:39-0500" data-time="1667478639" data-date-string="Nov 3, 2022" data-time-string="7:30 AM" title="Nov 3, 2022 at 7:30 AM">24 minutes ago</time></a>
</li>
</ul>
</div>
</div>
</div>
</div>
</div>
<div class="p-body-main  ">
<div uix_component="MainContent" class="p-body-content">

<div class="p-body-pageContent">
<div class="block block--messages" data-xf-init="" data-type="post" data-href="/mustang-forums/inline-mod/" data-search-target="*">
<span class="u-anchorTarget" id="posts"></span>
<div class="block-outer"></div>
<div class="block-outer js-threadStatusField"></div>
<div class="block-container lbContainer" data-xf-init="lightbox select-to-quote" data-message-selector=".js-post" data-lb-id="thread-924765" data-lb-universal="1">
<div class="block-body js-replyNewMessageContainer">
<article class="message    message-threadStarterPost message--post  js-post js-inlineModContainer   " data-author="Fri Guy" data-content="post-9369458" id="js-post-9369458">
<span class="u-anchorTarget" id="post-9369458"></span>
<div class="message-inner">
<div class="message-cell message-cell--user">
<section itemscope itemtype="https://schema.org/Person" class="message-user ">
<div class="message-avatar ">
<div class="message-avatar-wrapper">
<a href="/mustang-forums/members/fri-guy.123419/" class="avatar avatar--s avatar--default avatar--default--dynamic" data-user-id="123419" data-xf-init="member-tooltip" style="background-color: #8e24aa; color: #ea80fc">
<span class="avatar-u123419-s" role="img" aria-label="Fri Guy">F</span>
</a>
</div>
</div>
<div class="uix_messagePostBitWrapper">
<div class="message-userDetails">
<h4 class="message-name"><a href="/mustang-forums/members/fri-guy.123419/" class="username " dir="auto" data-user-id="123419" data-xf-init="member-tooltip" itemprop="name">Fri Guy</a></h4>
<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">Active Member</h5>
<div class="uix_originalPoster__icon" data-xf-init="tooltip" title="Original poster">
<i class="fa--xf far fa-user-edit mdi mdi-account-edit" aria-hidden="true"></i>
</div>
</div>
<div class="thThreads__message-userExtras">
<div class="message-userExtras">
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Joined">
<i class="fa--xf far fa-user" aria-hidden="true"></i>
</span>
</dt>
<dd>May 10, 2007</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Messages">
<i class="fa--xf far fa-comments" aria-hidden="true"></i>
</span>
</dt>
<dd>214</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Reaction score">
<i class="fa--xf far fa-thumbs-up" aria-hidden="true"></i>
</span>
</dt>
<dd>82</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Points">
<i class="fa--xf far fa-trophy" aria-hidden="true"></i>
</span>
</dt>
<dd>38</dd>
</dl>
</div>
</div>
<div class="thThreads__userExtra--toggle">
<a href="javascript:;" class="thThreads__userExtra--trigger" data-xf-click="ththreads-userextra-trigger"></a>
</div>
</div>
<span class="message-userArrow"></span>
</section>
<header class="message-attribution message-attribution--split">
<div class="message-attribution-main">
<a href="/mustang-forums/threads/cobra-mach-1.924765/post-9369458" class="u-concealed" rel="nofollow">
<time class="u-dt" dir="auto" datetime="2022-11-03T07:30:39-0500" data-time="1667478639" data-date-string="Nov 3, 2022" data-time-string="7:30 AM" title="Nov 3, 2022 at 7:30 AM">24 minutes ago</time>
</a>
<div>
<a href="/mustang-forums/threads/cobra-mach-1.924765/post-9369458" rel="nofollow">
#1
</a>
</div>
</div>
<ul class="message-attribution-opposite message-attribution-opposite--list">
</ul>
</header>
</div>
<div class="message-cell message-cell--main">
<div class="message-main uix_messageContent js-quickEditTarget">
<header class="message-attribution message-attribution--split">
<ul class="message-attribution-main listInline ">
<li class="u-concealed">
<a href="/mustang-forums/threads/cobra-mach-1.924765/post-9369458" rel="nofollow">
<time class="u-dt" dir="auto" datetime="2022-11-03T07:30:39-0500" data-time="1667478639" data-date-string="Nov 3, 2022" data-time-string="7:30 AM" title="Nov 3, 2022 at 7:30 AM" itemprop="datePublished">24 minutes ago</time>
</a>
</li>
</ul>
<ul class="message-attribution-opposite message-attribution-opposite--list ">
<li>
<a href="/mustang-forums/threads/cobra-mach-1.924765/post-9369458" class="message-attribution-gadget" data-xf-init="share-tooltip" data-href="/mustang-forums/posts/9369458/share" aria-label="Share" rel="nofollow">
<i class="fa--xf far fa-share-alt" aria-hidden="true"></i>
</a>
</li>
<li>
<a href="/mustang-forums/threads/cobra-mach-1.924765/post-9369458" rel="nofollow">
#1
</a>
</li>
</ul>
</header>
<div class="message-content js-messageContent">
<div class="message-userContent lbContainer js-lbContainer " data-lb-id="post-9369458" data-lb-caption-desc="Fri Guy &middot; Nov 3, 2022 at 7:30 AM">
<article class="message-body js-selectToQuote">
<div class="bbWrapper">I might have the option to purchase a 1993 Cobra or a 1969 Mach 1 soon. Little back story, about 19 years ago I met an older gentleman at work who trained me for a short while. After getting to know him he told me he had a little shop in town to work on his own cars and other projects. The shop was close to my parents house where I was living at the time so I would always swing by and see what he was up to. He was always a big Mustang guy and at the time he had a 1965 Mustang, 1968 Mustang Fast Back, 1969 Mustang Mach 1, 1993 Mustang Cobra, 2008 Mustang Bullitt and a few other projects. <br />
<br />
He retired 8 years ago and had lost track of him. I never had his contact info and I would swing by his shop from time to time and it was always closed. Well yesterday I was in the area and drove by and he was there. I ended up spending about 2.5 hours there talking with him. He sold the 65 Mustang but still had the others and his wife has been talking about selling some of them. He said the Mach 1 and Cobra might be available for sale. Asked what he was looking to get for them but said he has to talk with his wife because they are her cars. They were anniversary gifts throughout the years. <br />
<br />
The Cobra is currently at his sons house a few hours away. He told his son not long ago if someone offers him anywhere between $20k-$25K to sell it. He purchased the car brand new from the dealer. It's 100% all original and red in color with leather interior. It runs and drives without any issues and was unsure on the mileage, but I know it's low. <br />
<br />
I can't remember if he purchased the Mach 1 new or used but I know he's owned it for a very long time. Has always been either garaged kept or in the shop and under a cover and rarely driven. Would only take it to car shows back in the day. It was there at the shop but he had it covered and had some stuff sitting on top so didn't get to get a real good look at it. But it's a 100% complete rust free car and the paint still looks great on it. He said it runs and drives still but one of the rear brakes isn't working for some reason and hasn't had a chance to look into it. It's also red on color with the yellow and white stripe down the bottom that says Mach 1. Not real sure which engine it has. <br />
<br />
He's going to speak with his wife about them and see what she would like to get for them. Told me to give him a call in a couple of days or swing by the shop and will let me know what she says. Now the waiting game, I would love to pick up one of these cars if the price is right. It would have to be a great deal for me to justify spending that kind of money. The wife would stab me in the throat if not.</div>
<div class="js-selectToQuoteEnd">&nbsp;</div>
</article>
</div>
</div>
<div class="uix_reactionBarWrapper">
<div class="reactionsBar js-reactionsList is-active">
<ul class="reactionSummary">
<li><span class="reaction reaction--small reaction--1" data-reaction-id="1"><i aria-hidden="true"></i><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="reaction-sprite js-reaction" alt="Like" title="Like" /></span></li>
</ul>
<span class="u-srOnly">Reactions:</span>
1 user
</div>
<a class="actionBar-action actionBar-action--menuTrigger" data-xf-click="menu" title="More options" role="button" tabindex="0" aria-expanded="false" aria-haspopup="true">&#8226;&#8226;&#8226;</a>
<div class="menu" data-menu="menu" aria-hidden="true" data-menu-builder="actionBarNew">
<div class="menu-content">
<h4 class="menu-header">More options</h4>
<div class="js-menuBuilderTarget"></div>
<a href="/mustang-forums/threads/cobra-mach-1.924765/post-9369458" class="menu-linkRow" data-href="/mustang-forums/posts/9369458/share" rel="nofollow" data-xf-click="overlay">Share</a>
</div>
</div>
</div>
<footer class="message-footer">
<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
</footer>
</div>
</div>
</div>
</article>
</div>
</div>
<div class="block-outer block-outer--after">
<div class="block-outer-opposite"><a href="javascript:void(0)" class="th_reactplus_showHiddenLink js-thReactPlusShowHidden is-hidden" data-xf-init="tooltip" title="Show hidden content by {{names}}">Show hidden low quality content</a></div>
<div class="block-outer-opposite">
<a href="/mustang-forums/login/" class="button--link button--wrap button" data-xf-click="overlay"><span class="button-text">
You must log in or register to reply here.
</span></a>
</div>
</div>
</div>
<div class="block" data-widget-id="32" data-widget-key="xfes_thread_view_below_quick_reply_similar_threads" data-widget-definition="xfes_similar_threads">
<div class="block-container">
<h3 class="block-header">Similar threads</h3>
<div class="block-body">
<div class="structItemContainer">
<div class="structItem structItem--thread  js-inlineModContainer js-threadListItem-924673" data-author="Noobz347">
<div class="structItem-cell structItem-cell--icon">
<div class="structItem-iconContainer">
<a href="/mustang-forums/members/noobz347.168610/" class="avatar avatar--s" data-user-id="168610" data-xf-init="member-tooltip">
<img src="https://cdn.stangnet.com/data/avatars/s/168/168610.jpg?1335745654" srcset="https://cdn.stangnet.com/data/avatars/m/168/168610.jpg?1335745654 2x" alt="Noobz347" class="avatar-u168610-s" width="48" height="48" loading="lazy" />
</a>
</div>
</div>
<div class="structItem-cell structItem-cell--main" data-xf-init="touch-proxy">
<div class="structItem-title" uix-href="/mustang-forums/threads/jrichker-rest-in-peace.924673/">
<a href="/mustang-forums/threads/jrichker-rest-in-peace.924673/" class="" data-tp-primary="on" data-xf-init="preview-tooltip" data-preview-url="/mustang-forums/threads/jrichker-rest-in-peace.924673/preview">JRichker -- Rest in Peace</a>
</div>
<div class="structItem-minor">
<ul class="structItem-parts">
<li><a href="/mustang-forums/members/noobz347.168610/" class="username " dir="auto" data-user-id="168610" data-xf-init="member-tooltip"><span class="username--moderator username--admin">Noobz347</span></a></li>
<li class="structItem-startDate"><a href="/mustang-forums/threads/jrichker-rest-in-peace.924673/" rel="nofollow"><time class="u-dt" dir="auto" datetime="2022-10-19T13:44:24-0500" data-time="1666205064" data-date-string="Oct 19, 2022" data-time-string="1:44 PM" title="Oct 19, 2022 at 1:44 PM">Oct 19, 2022</time></a></li>
<li><a href="/mustang-forums/forums/1979-1995-fox-sn95-0-2-3l-general-talk.47/">1979 - 1995 (Fox, SN95.0, &amp; 2.3L) -General/Talk-</a></li>
<span class="structItem-pageJump">
<a href="/mustang-forums/threads/jrichker-rest-in-peace.924673/page-2">2</a>
<a href="/mustang-forums/threads/jrichker-rest-in-peace.924673/page-3">3</a>
</span>
</ul>
</div>
</div>
<div class="structItem-cell structItem-cell--meta" title="First message reaction score: 17">
<dl class="pairs pairs--justified">
<dt>Replies</dt>
<dd>49</dd>
</dl>
<dl class="pairs pairs--justified structItem-minor">
<dt>Views</dt>
<dd>2K</dd>
</dl>
</div>
<div class="structItem-cell structItem-cell--latest ">
<a class="uix_mobileNodeTitle" href="/mustang-forums/forums/1979-1995-fox-sn95-0-2-3l-general-talk.47/">1979 - 1995 (Fox, SN95.0, &amp; 2.3L) -General/Talk-</a>
<a href="/mustang-forums/threads/jrichker-rest-in-peace.924673/latest" rel="nofollow"><time class="structItem-latestDate u-dt" dir="auto" datetime="2022-10-29T09:08:22-0500" data-time="1667052502" data-date-string="Oct 29, 2022" data-time-string="9:08 AM" title="Oct 29, 2022 at 9:08 AM">Saturday at 9:08 AM</time></a>
<div class="structItem-minor">
<a href="/mustang-forums/members/slow84lx.91219/" class="username " dir="auto" data-user-id="91219" data-xf-init="member-tooltip">slow84lx</a>
</div>
</div>
<div class="structItem-cell structItem-cell--icon structItem-cell--iconEnd">
<div class="structItem-iconContainer">
<a href="/mustang-forums/members/slow84lx.91219/" class="avatar avatar--xxs avatar--default avatar--default--dynamic" data-user-id="91219" data-xf-init="member-tooltip" style="background-color: #00695c; color: #a7ffeb">
<span class="avatar-u91219-s" role="img" aria-label="slow84lx">S</span>
</a>
</div>
</div>
</div>
<div class="structItem structItem--thread  js-inlineModContainer js-threadListItem-924760" data-author="AnthonyA1234">
<div class="structItem-cell structItem-cell--icon">
<div class="structItem-iconContainer">
<a href="/mustang-forums/members/anthonya1234.234705/" class="avatar avatar--s avatar--default avatar--default--dynamic" data-user-id="234705" data-xf-init="member-tooltip" style="background-color: #ffa000; color: #ffe57f">
<span class="avatar-u234705-s" role="img" aria-label="AnthonyA1234">A</span>
</a>
</div>
</div>
<div class="structItem-cell structItem-cell--main" data-xf-init="touch-proxy">
<div class="structItem-title" uix-href="/mustang-forums/threads/t5-questions-replace-vs-rebuild.924760/">
<a href="/mustang-forums/threads/t5-questions-replace-vs-rebuild.924760/" class="" data-tp-primary="on" data-xf-init="preview-tooltip" data-preview-url="/mustang-forums/threads/t5-questions-replace-vs-rebuild.924760/preview">T5 questions, replace vs rebuild</a>
</div>
<div class="structItem-minor">
<ul class="structItem-parts">
<li><a href="/mustang-forums/members/anthonya1234.234705/" class="username " dir="auto" data-user-id="234705" data-xf-init="member-tooltip">AnthonyA1234</a></li>
<li class="structItem-startDate"><a href="/mustang-forums/threads/t5-questions-replace-vs-rebuild.924760/" rel="nofollow"><time class="u-dt" dir="auto" datetime="2022-11-01T21:01:33-0500" data-time="1667354493" data-date-string="Nov 1, 2022" data-time-string="9:01 PM" title="Nov 1, 2022 at 9:01 PM">Tuesday at 9:01 PM</time></a></li>
<li><a href="/mustang-forums/forums/1979-1995-fox-sn95-0-2-3l-general-talk.47/">1979 - 1995 (Fox, SN95.0, &amp; 2.3L) -General/Talk-</a></li>
<span class="structItem-pageJump">
<a href="/mustang-forums/threads/t5-questions-replace-vs-rebuild.924760/page-2">2</a>
</span>
</ul>
</div>
</div>
<div class="structItem-cell structItem-cell--meta" title="First message reaction score: 0">
<dl class="pairs pairs--justified">
<dt>Replies</dt>
<dd>25</dd>
</dl>
<dl class="pairs pairs--justified structItem-minor">
<dt>Views</dt>
<dd>477</dd>
</dl>
</div>
<div class="structItem-cell structItem-cell--latest ">
<a class="uix_mobileNodeTitle" href="/mustang-forums/forums/1979-1995-fox-sn95-0-2-3l-general-talk.47/">1979 - 1995 (Fox, SN95.0, &amp; 2.3L) -General/Talk-</a>
<a href="/mustang-forums/threads/t5-questions-replace-vs-rebuild.924760/latest" rel="nofollow"><time class="structItem-latestDate u-dt" dir="auto" datetime="2022-11-02T20:42:07-0500" data-time="1667439727" data-date-string="Nov 2, 2022" data-time-string="8:42 PM" title="Nov 2, 2022 at 8:42 PM">Yesterday at 8:42 PM</time></a>
<div class="structItem-minor">
<a href="/mustang-forums/members/anthonya1234.234705/" class="username " dir="auto" data-user-id="234705" data-xf-init="member-tooltip">AnthonyA1234</a>
</div>
</div>
<div class="structItem-cell structItem-cell--icon structItem-cell--iconEnd">
<div class="structItem-iconContainer">
<a href="/mustang-forums/members/anthonya1234.234705/" class="avatar avatar--xxs avatar--default avatar--default--dynamic" data-user-id="234705" data-xf-init="member-tooltip" style="background-color: #ffa000; color: #ffe57f">
<span class="avatar-u234705-s" role="img" aria-label="AnthonyA1234">A</span>
</a>
</div>
</div>
</div>
<div class="structItem structItem--thread  js-inlineModContainer js-threadListItem-923714" data-author="Mstng93SSP">
<div class="structItem-cell structItem-cell--icon">
<div class="structItem-iconContainer">
<a href="/mustang-forums/members/mstng93ssp.167466/" class="avatar avatar--s" data-user-id="167466" data-xf-init="member-tooltip">
<img src="https://cdn.stangnet.com/data/avatars/s/167/167466.jpg?1507242532" srcset="https://cdn.stangnet.com/data/avatars/m/167/167466.jpg?1507242532 2x" alt="Mstng93SSP" class="avatar-u167466-s" width="48" height="48" loading="lazy" />
</a>
</div>
</div>
<div class="structItem-cell structItem-cell--main" data-xf-init="touch-proxy">
<div class="structItem-title" uix-href="/mustang-forums/threads/anybody-around-central-new-jersey-that-can-help-my-friend.923714/">
<a href="/mustang-forums/threads/anybody-around-central-new-jersey-that-can-help-my-friend.923714/" class="" data-tp-primary="on" data-xf-init="preview-tooltip" data-preview-url="/mustang-forums/threads/anybody-around-central-new-jersey-that-can-help-my-friend.923714/preview">Anybody around Central New Jersey That Can Help My Friend?</a>
</div>
<div class="structItem-minor">
<ul class="structItem-parts">
<li><a href="/mustang-forums/members/mstng93ssp.167466/" class="username " dir="auto" data-user-id="167466" data-xf-init="member-tooltip">Mstng93SSP</a></li>
<li class="structItem-startDate"><a href="/mustang-forums/threads/anybody-around-central-new-jersey-that-can-help-my-friend.923714/" rel="nofollow"><time class="u-dt" dir="auto" datetime="2022-05-20T13:31:58-0500" data-time="1653071518" data-date-string="May 20, 2022" data-time-string="1:31 PM" title="May 20, 2022 at 1:31 PM">May 20, 2022</time></a></li>
<li><a href="/mustang-forums/forums/1979-1995-fox-sn95-0-2-3l-general-talk.47/">1979 - 1995 (Fox, SN95.0, &amp; 2.3L) -General/Talk-</a></li>
</ul>
</div>
</div>
<div class="structItem-cell structItem-cell--meta" title="First message reaction score: 1">
<dl class="pairs pairs--justified">
<dt>Replies</dt>
<dd>1</dd>
</dl>
<dl class="pairs pairs--justified structItem-minor">
<dt>Views</dt>
<dd>433</dd>
</dl>
</div>
<div class="structItem-cell structItem-cell--latest ">
<a class="uix_mobileNodeTitle" href="/mustang-forums/forums/1979-1995-fox-sn95-0-2-3l-general-talk.47/">1979 - 1995 (Fox, SN95.0, &amp; 2.3L) -General/Talk-</a>
<a href="/mustang-forums/threads/anybody-around-central-new-jersey-that-can-help-my-friend.923714/latest" rel="nofollow"><time class="structItem-latestDate u-dt" dir="auto" datetime="2022-05-20T13:36:55-0500" data-time="1653071815" data-date-string="May 20, 2022" data-time-string="1:36 PM" title="May 20, 2022 at 1:36 PM">May 20, 2022</time></a>
<div class="structItem-minor">
<a href="/mustang-forums/members/mstng93ssp.167466/" class="username " dir="auto" data-user-id="167466" data-xf-init="member-tooltip">Mstng93SSP</a>
</div>
</div>
<div class="structItem-cell structItem-cell--icon structItem-cell--iconEnd">
<div class="structItem-iconContainer">
<a href="/mustang-forums/members/mstng93ssp.167466/" class="avatar avatar--xxs" data-user-id="167466" data-xf-init="member-tooltip">
<img src="https://cdn.stangnet.com/data/avatars/s/167/167466.jpg?1507242532" alt="Mstng93SSP" class="avatar-u167466-s" width="48" height="48" loading="lazy" />
</a>
</div>
</div>
</div>
<div class="structItem structItem--thread  js-inlineModContainer js-threadListItem-923769" data-author="LAFF">
<div class="structItem-cell structItem-cell--icon">
<div class="structItem-iconContainer">
<a href="/mustang-forums/members/laff.228559/" class="avatar avatar--s avatar--default avatar--default--dynamic" data-user-id="228559" data-xf-init="member-tooltip" style="background-color: #66bb6a; color: #b9f6ca">
<span class="avatar-u228559-s" role="img" aria-label="LAFF">L</span>
</a>
</div>
</div>
<div class="structItem-cell structItem-cell--main" data-xf-init="touch-proxy">
<div class="structItem-title" uix-href="/mustang-forums/threads/rear-glass-window-separation-from-convertible-top.923769/">
<a href="/mustang-forums/threads/rear-glass-window-separation-from-convertible-top.923769/" class="" data-tp-primary="on" data-xf-init="preview-tooltip" data-preview-url="/mustang-forums/threads/rear-glass-window-separation-from-convertible-top.923769/preview">Rear glass window separation from convertible top.</a>
</div>
<div class="structItem-minor">
<ul class="structItem-parts">
<li><a href="/mustang-forums/members/laff.228559/" class="username " dir="auto" data-user-id="228559" data-xf-init="member-tooltip">LAFF</a></li>
<li class="structItem-startDate"><a href="/mustang-forums/threads/rear-glass-window-separation-from-convertible-top.923769/" rel="nofollow"><time class="u-dt" dir="auto" datetime="2022-05-30T02:32:31-0500" data-time="1653895951" data-date-string="May 30, 2022" data-time-string="2:32 AM" title="May 30, 2022 at 2:32 AM">May 30, 2022</time></a></li>
<li><a href="/mustang-forums/forums/1979-1995-fox-sn95-0-2-3l-general-talk.47/">1979 - 1995 (Fox, SN95.0, &amp; 2.3L) -General/Talk-</a></li>
</ul>
</div>
</div>
<div class="structItem-cell structItem-cell--meta" title="First message reaction score: 0">
<dl class="pairs pairs--justified">
<dt>Replies</dt>
<dd>18</dd>
</dl>
<dl class="pairs pairs--justified structItem-minor">
<dt>Views</dt>
<dd>1K</dd>
</dl>
</div>
<div class="structItem-cell structItem-cell--latest ">
<a class="uix_mobileNodeTitle" href="/mustang-forums/forums/1979-1995-fox-sn95-0-2-3l-general-talk.47/">1979 - 1995 (Fox, SN95.0, &amp; 2.3L) -General/Talk-</a>
<a href="/mustang-forums/threads/rear-glass-window-separation-from-convertible-top.923769/latest" rel="nofollow"><time class="structItem-latestDate u-dt" dir="auto" datetime="2022-06-04T13:40:33-0500" data-time="1654368033" data-date-string="Jun 4, 2022" data-time-string="1:40 PM" title="Jun 4, 2022 at 1:40 PM">Jun 4, 2022</time></a>
<div class="structItem-minor">
<a href="/mustang-forums/members/monday.240629/" class="username " dir="auto" data-user-id="240629" data-xf-init="member-tooltip">Monday</a>
</div>
</div>
<div class="structItem-cell structItem-cell--icon structItem-cell--iconEnd">
<div class="structItem-iconContainer">
<a href="/mustang-forums/members/monday.240629/" class="avatar avatar--xxs avatar--default avatar--default--dynamic" data-user-id="240629" data-xf-init="member-tooltip" style="background-color: #01579b; color: #80d8ff">
<span class="avatar-u240629-s" role="img" aria-label="Monday">M</span>
</a>
</div>
</div>
</div>
<div class="structItem structItem--thread  js-inlineModContainer js-threadListItem-924663" data-author="fun331">
<div class="structItem-cell structItem-cell--icon">
<div class="structItem-iconContainer">
<a href="/mustang-forums/members/fun331.222137/" class="avatar avatar--s" data-user-id="222137" data-xf-init="member-tooltip">
<img src="https://cdn.stangnet.com/data/avatars/s/222/222137.jpg?1578676786" srcset="https://cdn.stangnet.com/data/avatars/m/222/222137.jpg?1578676786 2x" alt="fun331" class="avatar-u222137-s" width="48" height="48" loading="lazy" />
</a>
</div>
</div>
<div class="structItem-cell structItem-cell--main" data-xf-init="touch-proxy">
<div class="structItem-title" uix-href="/mustang-forums/threads/1968-gt.924663/">
<a href="/mustang-forums/threads/1968-gt.924663/" class="" data-tp-primary="on" data-xf-init="preview-tooltip" data-preview-url="/mustang-forums/threads/1968-gt.924663/preview">1968 GT</a>
</div>
<div class="structItem-minor">
<ul class="structItem-parts">
<li><a href="/mustang-forums/members/fun331.222137/" class="username " dir="auto" data-user-id="222137" data-xf-init="member-tooltip">fun331</a></li>
<li class="structItem-startDate"><a href="/mustang-forums/threads/1968-gt.924663/" rel="nofollow"><time class="u-dt" dir="auto" datetime="2022-10-18T18:08:15-0500" data-time="1666134495" data-date-string="Oct 18, 2022" data-time-string="6:08 PM" title="Oct 18, 2022 at 6:08 PM">Oct 18, 2022</time></a></li>
<li><a href="/mustang-forums/forums/1965-1973-classic-mustangs-general-talk.83/">1965 - 1973 Classic Mustangs -General/Talk-</a></li>
</ul>
</div>
</div>
<div class="structItem-cell structItem-cell--meta" title="First message reaction score: 0">
<dl class="pairs pairs--justified">
<dt>Replies</dt>
<dd>5</dd>
</dl>
<dl class="pairs pairs--justified structItem-minor">
<dt>Views</dt>
<dd>191</dd>
</dl>
</div>
<div class="structItem-cell structItem-cell--latest ">
<a class="uix_mobileNodeTitle" href="/mustang-forums/forums/1965-1973-classic-mustangs-general-talk.83/">1965 - 1973 Classic Mustangs -General/Talk-</a>
<a href="/mustang-forums/threads/1968-gt.924663/latest" rel="nofollow"><time class="structItem-latestDate u-dt" dir="auto" datetime="2022-10-25T17:50:50-0500" data-time="1666738250" data-date-string="Oct 25, 2022" data-time-string="5:50 PM" title="Oct 25, 2022 at 5:50 PM">Oct 25, 2022</time></a>
<div class="structItem-minor">
<a href="/mustang-forums/members/fun331.222137/" class="username " dir="auto" data-user-id="222137" data-xf-init="member-tooltip">fun331</a>
</div>
</div>
<div class="structItem-cell structItem-cell--icon structItem-cell--iconEnd">
<div class="structItem-iconContainer">
<a href="/mustang-forums/members/fun331.222137/" class="avatar avatar--xxs" data-user-id="222137" data-xf-init="member-tooltip">
<img src="https://cdn.stangnet.com/data/avatars/s/222/222137.jpg?1578676786" alt="fun331" class="avatar-u222137-s" width="48" height="48" loading="lazy" />
</a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="blockMessage blockMessage--none">
<div class="shareButtons shareButtons--iconic" data-xf-init="share-buttons" data-page-url="" data-page-title="" data-page-desc="" data-page-image="">
<span class="shareButtons-label">Share:</span>
<div class="shareButtons-buttons">
<a class="shareButtons-button shareButtons-button--brand shareButtons-button--facebook" data-href="https://www.facebook.com/sharer.php?u={url}">
<i aria-hidden="true"></i>
<span>Facebook</span>
</a>
<a class="shareButtons-button shareButtons-button--brand shareButtons-button--reddit" data-href="https://reddit.com/submit?url={url}&amp;title={title}">
<i aria-hidden="true"></i>
<span>Reddit</span>
</a>
<a class="shareButtons-button shareButtons-button--brand shareButtons-button--pinterest" data-href="https://pinterest.com/pin/create/bookmarklet/?url={url}&amp;description={title}&amp;media={image}">
<i aria-hidden="true"></i>
<span>Pinterest</span>
</a>
<a class="shareButtons-button shareButtons-button--brand shareButtons-button--tumblr" data-href="https://www.tumblr.com/widgets/share/tool?canonicalUrl={url}&amp;title={title}">
<i aria-hidden="true"></i>
<span>Tumblr</span>
</a>
<a class="shareButtons-button shareButtons-button--brand shareButtons-button--whatsApp" data-href="https://api.whatsapp.com/send?text={title}&nbsp;{url}">
<i aria-hidden="true"></i>
<span>WhatsApp</span>
</a>
<a class="shareButtons-button shareButtons-button--email" data-href="mailto:?subject={title}&amp;body={url}">
<i aria-hidden="true"></i>
<span>Email</span>
</a>
<a class="shareButtons-button shareButtons-button--share is-hidden" data-xf-init="web-share" data-title="" data-text="" data-url="" data-hide=".shareButtons-button:not(.shareButtons-button--share)">
<i aria-hidden="true"></i>
<span>Share</span>
</a>
<a class="shareButtons-button shareButtons-button--link is-hidden" data-clipboard="{url}">
<i aria-hidden="true"></i>
<span>Link</span>
</a>
</div>
</div>
</div>
</div>

</div>
</div>
</div>
<div class="breadcrumb p-breadcrumb--bottom">
<div class="pageContent">
<ul class="p-breadcrumbs p-breadcrumbs--bottom" itemscope itemtype="https://schema.org/BreadcrumbList">
<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
<a href="/mustang-forums/" itemprop="item">
<span itemprop="name">Forums</span>
</a>
<meta itemprop="position" content="1" />
</li>
<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
<a href="/mustang-forums/#mustang-forums.48" itemprop="item">
<span itemprop="name">Mustang Forums</span>
</a>
<meta itemprop="position" content="2" />
</li>
<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
<a href="/mustang-forums/forums/1979-1995-fox-sn95-0-2-3l-general-talk.47/" itemprop="item">
<span itemprop="name">1979 - 1995 (Fox, SN95.0, &amp; 2.3L) -General/Talk-</span>
</a>
<meta itemprop="position" content="3" />
</li>
</ul>
</div>
</div>
<div class="samCodeUnit" data-position="container_breadcrumb_bottom_below"> <div class="samItem">  <script type="text/javascript"><!--
  e9 = new Object();
    e9.size = "728x90";
    e9.addBlockingCategories="full-engagement-video,Unicast,Audio,Pop-under,Full-page,overlay,Sweepstakes,preroll,tag-based-skins";
    e9.noAd = 1;
//--></script> <script type="text/javascript" src="//tags.expo9.exponential.com/tags/StangNet/Forums/tags.js"></script> </div> </div>
</div>
</div>
<footer class="p-footer" id="footer">
<div class="p-footer-inner">
<div class="pageContent">
<div class="p-footer-row">
<div class="p-footer-row-main">
<ul class="p-footer-linkList p-footer-choosers">
<li><a id="uix_widthToggle--trigger" data-xf-init="tooltip" title="Toggle width" rel="nofollow"><i class="fa--xf far fa-compress-alt" aria-hidden="true"></i></a></li>
<li><a href="/mustang-forums/misc/style" data-xf-click="overlay" data-xf-init="tooltip" title="Style chooser" rel="nofollow">Dark Mode</a></li>
</ul>
</div>
</div>
<div class="p-footer-row-opposite">
<ul class="p-footer-linkList">
<li><a href="/mustang-forums/misc/contact" data-xf-click="overlay">Contact us</a></li>
<li><a href="https://www.stangnet.com/mustang-forums/threads/stangnet-terms-of-service.685806/">Terms and rules</a></li>
<li><a href="https://www.stangnet.com/privacy-policy/">Privacy policy</a></li>
<li><a href="/mustang-forums/help/">Help</a></li>
<li><a href="#top" title="Top" data-xf-click="scroll-to"><i class="fa fa-arrow-up" aria-hidden="true"></i></a></li>
<li><a href="/mustang-forums/forums/-/index.rss" target="_blank" class="p-footer-rssLink" title="RSS"><span aria-hidden="true"><i class="fa fa-rss"></i><span class="u-srOnly">RSS</span></span></a></li>
</ul>
</div>
</div>
</div>
<div class="p-footer-copyrightRow">
<div class="pageContent">
<div class="uix_copyrightBlock">
<div class="p-footer-copyright">
<a href="https://xenforo.com" class="u-concealed" dir="ltr" target="_blank" rel="sponsored noopener">Community platform by XenForo<sup>&reg;</sup> <span class="copyright">&copy; 2010-2022 XenForo Ltd.</span></a>
<span class="thBranding"><span class="thBranding__pipe"> | </span><a href="https://www.themehouse.com/?utm_source=www.stangnet.com&utm_medium=xf2product&utm_campaign=product_branding" class="u-concealed" target="_BLANK" nofollow="nofollow">Style and add-ons by ThemeHouse</a></span>
</div>
</div>
</div>
</div>
</footer>
<div class="uix_fabBar uix_fabBar--active">
<div class="u-scrollButtons js-scrollButtons" data-trigger-type="both">
<a href="#top" class="button--scroll ripple-JsOnly button" data-xf-click="scroll-to"><span class="button-text"><i class="fa--xf far fa-arrow-up" aria-hidden="true"></i><span class="u-srOnly">Top</span></span></a>
<a href="#footer" class="button--scroll ripple-JsOnly button" data-xf-click="scroll-to"><span class="button-text"><i class="fa--xf far fa-arrow-down" aria-hidden="true"></i><span class="u-srOnly">Bottom</span></span></a>
</div>
</div>
<div class="uix_tabBar">
<div class="uix_tabList">
<a href="/mustang-forums/feeds/8" data-uix-tab-nav-icon="fa-flame" class="uix_tabItem ">
<div class="uix_tabItem__inner " data-badge="">
<i class="fa--xf far fa-flame" aria-hidden="true"></i>
<div class="uix_tabLabel">Hot</div>
</div>
</a>
<a href="https://www.stangnet.com/mustang-forums/feeds/latest-activity?display_style=expanded" data-uix-tab-nav-icon="fa-comment-alt" class="uix_tabItem ">
<div class="uix_tabItem__inner " data-badge="">
<i class="fa--xf far fa-comment-alt" aria-hidden="true"></i>
<div class="uix_tabLabel">New</div>
</div>
</a>
<a href="/mustang-forums/" data-uix-tab-nav-icon="fa-list" class="uix_tabItem ">
<div class="uix_tabItem__inner " data-badge="">
<i class="fa--xf far fa-list" aria-hidden="true"></i>
<div class="uix_tabLabel">Forum List</div>
</div>
</a>
<a class="uix_tabItem" data-xf-click="off-canvas" data-menu=".js-headerOffCanvasMenu" role="button" tabindex="0" aria-label="Menu">
<div data-badge="0" class="uix_tabItem__inner badgeContainer ">
<i class="fa--xf far fa-bars" aria-hidden="true"></i>
<div class="uix_tabLabel">Menu</div>
</div>
</a>
</div>
</div>
</div>
</div>
<div class="u-bottomFixer js-bottomFixTarget">
</div>
<script>
	if (typeof (window.themehouse) !== 'object') {
		window.themehouse = {};
	}
	if (typeof (window.themehouse.settings) !== 'object') {
		window.themehouse.settings = {};
	}
	window.themehouse.settings = {
		common: {
			'20210125': {
				init: false,
			},
		},
		data: {
			version: '2.2.10.0.1',
			jsVersion: 'No JS Files',
			templateVersion: '2.1.8.0_Release',
			betaMode: 0,
			theme: '',
			url: 'https://www.stangnet.com/mustang-forums/',
			user: '0',
		},
		inputSync: {},
		minimalSearch: {
			breakpoint: "900px",
			dropdownBreakpoint: "900",
		},
		sidebar: {
            enabled: '1',
			link: '/mustang-forums/uix/toggle-sidebar.json?t=1667480109%2C98f6e7e38956fee4004bc95e1c9a0875',
            state: '',
		},
        sidebarNav: {
            enabled: '',
			link: '/mustang-forums/uix/toggle-sidebar-navigation.json?t=1667480109%2C98f6e7e38956fee4004bc95e1c9a0875',
            state: '',
		},
		fab: {
			enabled: 0,
		},
		checkRadius: {
			enabled: 0,
			selectors: '.p-footer-inner, .uix_extendedFooter, .p-nav, .p-sectionLinks, .p-staffBar, .p-header, #wpadminbar',
		},
		nodes: {
			enabled: 1,
		},
        nodesCollapse: {
            enabled: '1',
			link: '/mustang-forums/uix/toggle-category.json?t=1667480109%2C98f6e7e38956fee4004bc95e1c9a0875',
			state: '',
        },
		widthToggle: {
			enabled: '1',
			link: '/mustang-forums/uix/toggle-width.json?t=1667480109%2C98f6e7e38956fee4004bc95e1c9a0875',
			state: 'fixed',
		},
	}

	window.document.addEventListener('DOMContentLoaded', function() {
		
			try {
			   window.themehouse.common['20210125'].init();
			   window.themehouse.common['20180112'] = window.themehouse.common['20210125']; // custom projects fallback
			} catch(e) {
			   console.log('Error caught', e);
			}
		


		var jsVersionPrefix = 'No JS Files';
		if (typeof(window.themehouse.settings.data.jsVersion) === 'string') {
			var jsVersionSplit = window.themehouse.settings.data.jsVersion.split('_');
			if (jsVersionSplit.length) {
				jsVersionPrefix = jsVersionSplit[0];
			}
		}
		var templateVersionPrefix = 'No JS Template Version';
		if (typeof(window.themehouse.settings.data.templateVersion) === 'string') {
			var templateVersionSplit = window.themehouse.settings.data.templateVersion.split('_');
			if (templateVersionSplit.length) {
				templateVersionPrefix = templateVersionSplit[0];
			}
		}
		if (jsVersionPrefix !== templateVersionPrefix) {
			var splitFileVersion = jsVersionPrefix.split('.');
			var splitTemplateVersion = templateVersionPrefix.split('.');
			console.log('version mismatch', jsVersionPrefix, templateVersionPrefix);
		}

	});
</script>
<script src="https://ajax.googleapis.com/ajax/libs/jquery/3.5.1/jquery.min.js"></script><script>window.jQuery || document.write('<script src="/mustang-forums/js/vendor/jquery/jquery-3.5.1.min.js?_v=e313649e"><\/script>')</script>
<script src="/mustang-forums/js/vendor/vendor-compiled.js?_v=e313649e"></script>
<script src="/mustang-forums/js/xf/core-compiled.js?_v=e313649e"></script>
<script>
	XF.samViewCountMethod = "impression";
	XF.samServerTime = 1667480109;
	XF.samItem = ".samItem";
	XF.samCodeUnit = ".samCodeUnit";
	XF.samBannerUnit = ".samBannerUnit";
</script>
<script>
		$(function() {
			var adBlockAction = "message";
			var supportUsTitle = "Please support us";
			var supportUsMessage = "Please support us by disabling AdBlocker on our website.";
			var supportRedirectUrl = "";
			var adBlockNotice = {
				element: '.p-body-content',
				method: 'prepend',
				content: "",
				interval: 0
			};
			function hasContentHeight(ad) {
				if (ad.find('[data-xf-init="sam-lazy"]').length) {
					return true;
				}
				var adminActions = ad.find('.samAdminActions');
				var ignoreContent = ad.find('.samIgnoreContent');
				var adsenseUnit = ad.find('ins.adsbygoogle');
				var googleTagUnit = ad.find('[id^="div-gpt-ad"]');
				var ignoredHeight = 0;
				if (adminActions.length) {
					ignoredHeight += adminActions.height();
				}
				if (ignoreContent.length) {
					ignoredHeight += ignoreContent.height();
				}
				if (adsenseUnit.length) {
					if (adsenseUnit[0].attributes['data-adsbygoogle-status'] === undefined) {
						return false;
					} else if (adsenseUnit.is(':hidden')) {
						return true;
					}
				} else if (googleTagUnit.length) {
					if (googleTagUnit.css('min-height') == '1px') {
						return false;
					}
				}
				return (ad.height() - ignoredHeight) > 0;
			}
			function initDetection() {
				 $('<div class="banner_728x90 ad-banner" />').appendTo('body');
				 var adUnits = $(XF.samCodeUnit + ' ' + XF.samItem + ':not(.samLazyLoading)' + ',' + XF.samBannerUnit + ' ' + XF.samItem + ':not(.samLazyLoading)');
				 if (adUnits.length && ($('.banner_728x90.ad-banner').is(':hidden') || XF.samCoreLoaded === undefined)) {
					  if (adBlockAction == 'backup' || adBlockAction == 'message') {
						   adUnits.each(function() {
								if (!hasContentHeight($(this)) && $(this).find('> a img[data-src]').length == 0) {
									 if (adBlockAction == 'backup') {
										  var backup = $(this).find('.samBackup');
										  if (backup.length) {
											   backup.find('img').each(function() {
													$(this).attr('src', $(this).data('src'));
											   });
											   backup.fadeIn();
										  }
									 } else {
										  $('<div class="samSupportUs" />').html(supportUsMessage).prependTo($(this));
									 }
								}
						   });
					  } else {
						   var adsBlocked = 0;
						   adUnits.each(function() {
								if (!hasContentHeight($(this))) {
									 adsBlocked += 1;
								};
						   });
						   if (adsBlocked) {
							   if (adBlockAction == 'notice') {
								   var dismissCookieTime = adBlockNotice.interval ? XF.Cookie.get('sam_notice_dismiss') : false;
								   if (dismissCookieTime && (Math.floor(Date.now() / 1000) - dismissCookieTime <= (adBlockNotice.interval * 60)))
								   {
										return;
								   }
								   var content = supportUsMessage;
								   if (adBlockNotice.content) {
									   content = adBlockNotice.content;
								   }
								   var notice = $('<div id="samNotice" />');
								   notice.prepend('<a role="button" id="samDismiss">×</a>');
								   notice.append('<span>' + content + '</span>');
								   if (adBlockNotice.method == 'prepend') {
									   notice.prependTo(adBlockNotice.element);
								   } else {
									   notice.appendTo(adBlockNotice.element);
								   }
								   notice.fadeIn('slow');
								   XF.activate(notice);
								   $('body').addClass('samAdBlockDetected');
							   } else {
								   var pUrl = window.location.href;
								   var rUrl = supportRedirectUrl;
								   if (rUrl && pUrl.indexOf(rUrl) === -1) {
									   window.location.href = rUrl;
									   return;
								   }
								   var $overlay = XF.getOverlayHtml({
									   title: supportUsTitle,
									   dismissible: false,
									   html: '<div class="blockMessage">' + supportUsMessage + '</div>'
								   });
								   var overlay = new XF.Overlay($overlay, {
									   backdropClose: false,
									   keyboard: false,
									   escapeClose: false,
									   className: 'samSupportUsOverlay'
								   });
								   overlay.show();
								   $('head').append('<style>::-webkit-scrollbar{display: none;}</style>');
								   $('.samSupportUsOverlay').css('background-color', 'black').fadeTo('slow', 0.95);
							   }
						   }
					  }
				 }
			}
			$(document).on('click', '#samDismiss', function() {
				$(this).parent('#samNotice').fadeOut();
				$('body').removeClass('samAdBlockDetected');
				XF.Cookie.set('sam_notice_dismiss', Math.floor(Date.now() / 1000));
			});
			$(document).on('samInitDetection', function() {
				initDetection();
			});
			$(document).trigger('samInitDetection');
		});
	</script>
<script>
	$(function() {
		var bkp = $('div[data-ba]');
		if (bkp.length) {
			bkp.each(function() {
				var ad = $(this);
				if (ad.find('ins.adsbygoogle').is(':hidden')) {
					 XF.ajax('GET', XF.canonicalizeUrl('index.php?sam-item/' + ad.data('ba') + '/get-backup'), {}, function(data) {
						 if (data.backup) {
							 ad.html(data.backup);
						 }
					 }, { skipDefault: true, global: false});
				}
			});
		}
		$('.samAdvertiseHereLink').each(function() {
			var unit = $(this).parent();
			if (unit.hasClass('samCustomSize')) {
				unit.css('margin-bottom', 20);
			}
		});
		$('div[data-position="footer_fixed"] > div[data-cv="true"]').each(function() {
			$(this).trigger('adView');
		});
	});
</script>
<script src="/mustang-forums/js/siropu/am/core.min.js?_v=e313649e"></script>
<script src="/mustang-forums/js/themehouse/reactplus/advancedReaction.min.js?_v=e313649e"></script>
<script src="/mustang-forums/js/themehouse/reactplus/hiddenContent.min.js?_v=e313649e"></script>
<script src="/mustang-forums/js/themehouse/acui/ripple.min.js?_v=e313649e"></script>
<script src="/mustang-forums/js/themehouse/global/20210125.min.js?_v=e313649e"></script>
<script src="/mustang-forums/js/themehouse/acui/index.min.js?_v=e313649e"></script>
<script src="/mustang-forums/js/vendor/hammer/hammer.min.js?_v=e313649e"></script>
<script src="/mustang-forums/js/themehouse/acui/vendor/hover-intent/jquery.hoverIntent.min.js?_v=e313649e"></script>
<script>

        jQuery.extend(XF.phrases, {
            th_reactplus_loading_reactions: 'Loading reactions…'
        });
    
</script>
<script>

	// detect android device. Added to fix the dark pixel bug https://github.com/Audentio/xf2theme-issues/issues/1055

	$(document).ready(function() {
	var ua = navigator.userAgent.toLowerCase();
	var isAndroid = ua.indexOf("android") > -1; //&& ua.indexOf("mobile");

	if(isAndroid) {
	$('html').addClass('device--isAndroid');
	}	
	})

</script>
<script>

		$(document).ready(function() {
		var sidebar = $('.p-body-sidebar');
		var backdrop = $('.p-body-sidebar [data-ocm-class="offCanvasMenu-backdrop"]');

		$('.uix_sidebarCanvasTrigger').click(function(e) {
		e.preventDefault();

			sidebar.css('display', 'block');
			window.setTimeout(function() {
				sidebar.addClass('offCanvasMenu offCanvasMenu--blocks is-active is-transitioning');
				$('body').addClass('sideNav--open');
		}, 50);

		window.setTimeout(function() {
		sidebar.removeClass('is-transitioning');
		}, 250);

		$('.uix_sidebarInner').addClass('offCanvasMenu-content');
		backdrop.addClass('offCanvasMenu-backdrop');
		$('body').addClass('is-modalOpen');
		});

		backdrop.click(function() {
			sidebar.addClass('is-transitioning');
			sidebar.removeClass('is-active');

			window.setTimeout(function() {
				sidebar.removeClass('offCanvasMenu offCanvasMenu--blocks is-transitioning');
				$('.uix_sidebarInner').removeClass('offCanvasMenu-content');
				backdrop.removeClass('offCanvasMenu-backdrop');
				$('body').removeClass('is-modalOpen');
				sidebar.css('display', '');
				}, 250);
			})
		});
	
</script>
<script>

	/****** OFF CANVAS ***/
	$(document).ready(function() {
	var panels = {
	navigation: {
	position: 1
	},
	account: {
	position: 2
	},
	inbox: {
	position: 3
	},
	alerts: {
	position: 4
	}
	};


	var tabsContainer = $('.sidePanel__tabs');

	var activeTab = 'navigation';

	var activeTabPosition = panels[activeTab].position;

	var generateDirections = function() {
	$('.sidePanel__tabPanel').each(function() {
	var tabPosition = $(this).attr('data-content');
	var activeTabPosition = panels[activeTab].position;

	if (tabPosition != activeTab) {
	if (panels[tabPosition].position < activeTabPosition) {
														 $(this).addClass('is-left');
														 }

														 if (panels[tabPosition].position > activeTabPosition) {
	$(this).addClass('is-right');
	}
	}
	});
	};

	generateDirections();

	$('.sidePanel__tab').click(function() {
	$(tabsContainer).find('.sidePanel__tab').removeClass('sidePanel__tab--active');
	$(this).addClass('sidePanel__tab--active');

	activeTab = $(this).attr('data-attr');

	$('.sidePanel__tabPanel').removeClass('is-active');

	$('.sidePanel__tabPanel[data-content="' + activeTab + '"]').addClass('is-active');
	$('.sidePanel__tabPanel').removeClass('is-left').removeClass('is-right');
	generateDirections();
	});
	});

	/******** extra info post toggle ***********/

	$(document).ready(function() {
	XF.thThreadsUserExtraTrigger = XF.Click.newHandler({
	eventNameSpace: 'XFthThreadsUserExtraTrigger',

	init: function(e) {},

	click: function(e)
	{
	var parent =  this.$target.parents('.message-user');
	var triggerContainer = this.$target.parent('.thThreads__userExtra--toggle');
	var container = triggerContainer.siblings('.thThreads__message-userExtras');
	var child = container.find('.message-userExtras');
	var eleHeight = child.height();
	if (parent.hasClass('userExtra--expand')) {
	container.css({ height: eleHeight });
	parent.toggleClass('userExtra--expand');
	window.setTimeout(function() {
	container.css({ height: '0' });
	window.setTimeout(function() {
	container.css({ height: '' });
	}, 200);
	}, 17);

	} else {
	container.css({ height: eleHeight });
	window.setTimeout(function() {
	parent.toggleClass('userExtra--expand');
	container.css({ height: '' });
	}, 200);
	}
	}
	});

	XF.Click.register('ththreads-userextra-trigger', 'XF.thThreadsUserExtraTrigger');
	});

	/******** Backstretch images ***********/

	$(document).ready(function() {
	if ( 0 ) {

	$("body").addClass('uix__hasBackstretch');

	$("body").backstretch([
	"/mustang-forums/styles/acui/images/bg/1.jpg","/mustang-forums/styles/acui/images/bg/2.jpg","/mustang-forums/styles/acui/images/bg/3.jpg"
	], {
	duration: 4000,
	fade: 500
	});

	$("body").css("zIndex","");
	}
	});

	// sidenav canvas blur fix

	$(document).ready(function(){
	$('.p-body-sideNavTrigger .button').click(function(){
	$('body').addClass('sideNav--open');
	});
	})

	$(document).ready(function(){
	$("[data-ocm-class='offCanvasMenu-backdrop']").click(function(){
	$('body').removeClass('sideNav--open');
	});
	})

	$(document).on('editor:start', function (m, ed) {
	if (typeof (m) !== 'undefined' && typeof (m.target) !== 'undefined') {
	var ele = $(m.target);
	if (ele.hasClass('js-editor')) {
	var wrapper = ele.closest('.message-editorWrapper');
	if (wrapper.length) {
	window.setTimeout(function() {
	var innerEle = wrapper.find('.fr-element');
	if (innerEle.length) {
	innerEle.focus(function (e) {
	$('html').addClass('uix_editor--focused')
	});
	innerEle.blur(function (e) {
	$('html').removeClass('uix_editor--focused')
	});
	}
	}, 0);
	}
	}
	}
	});

	// off canvas menu closer keyboard shortcut
	$(document).ready(function() {
	$(document.body).onPassive('keyup', function(e) {
	switch (e.key) {
	case 'Escape':
	$('.offCanvasMenu.is-active .offCanvasMenu-backdrop').click();
	return;
	}
	});
	});
	
</script>
<script>

		$(document).ready(function() {
		var uixMegaHovered = false;
		$('.uix-navEl--hasMegaMenu').hoverIntent({
		over: function() {
		if (uixMegaHovered) {
		menu = $(this).attr('data-nav-id');

		$('.p-nav').addClass('uix_showMegaMenu');

		$('.uix_megaMenu__content').removeClass('uix_megaMenu__content--active');

		$('.uix_megaMenu__content--' + menu).addClass('uix_megaMenu__content--active');
		}
		},
		timeout: 200,
		});

		$('.p-nav').mouseenter(function() {
		uixMegaHovered = true;
		});

		$('.p-nav').mouseleave(function() {
		$(this).removeClass('uix_showMegaMenu');
		uixMegaHovered = false;
		});
		});
	
</script>
<script>

			/******** signature collapse toggle ***********/
			$(window).on('load', function() {
			window.setTimeout(function() {
			var maxHeight = 100;

			/*** check if expandable ***/
			var eles = [];

			$('.message-signature').each(function() {
			var height = $(this).height();
			if (height > maxHeight) {
			eles.push($(this));
			}
			});

			for (var i = 0; i < eles.length; i++) {
											eles[i].addClass('message-signature--expandable');
											};

											/**** expand function ***/
											var expand = function(container, canClose) {
											var inner = container.find('.bbWrapper');
											var eleHeight = inner.height();
											var isExpanded = container.hasClass('message-signature--expanded');

											if (isExpanded) {
											if (canClose) {
											container.css({ height: eleHeight });
											container.removeClass('message-signature--expanded');
											window.setTimeout(function() {
											container.css({ height: maxHeight });
											window.setTimeout(function() {
											container.css({ height: '' });
											}, 200);
											}, 17);					
											}

											} else {
											container.css({ height: eleHeight });
											window.setTimeout(function() {
											container.addClass('message-signature--expanded');
											container.css({ height: '' });
											}, 200);
											}
											}

											var hash = window.location.hash
											if (!!hash && hash.indexOf('#') === 0) {
											var replacedHash = hash.replace('#', '');
											var ele = document.getElementById(replacedHash);
											if (ele) {
											ele.scrollIntoView();
											}
											}

											/*** handle hover ***/
											

		/*** handle click ***/
		$('.uix_signatureExpand').click(function() {
		var container =  $(this).parent('.message-signature');
		expand(container, true);
		});
		}, 0);
		});
		
</script>
<script>

			// swipe canvas close

			var canvas = $('.offCanvasMenu');

			Hammer(canvas[0]).on('swipeleft', function(ev){
			$('.offCanvasMenu-backdrop').click();
			});

			// swipe overlay close

			$('a[data-xf-click="overlay"]').click(function() {

			if (window.matchMedia("(max-width: 480px)").matches) {
			window.setTimeout(function() {
			var overlayContainer = $('.overlay-container');
			var overlay = new Hammer(overlayContainer[0], {direction: Hammer.DIRECTION_ALL});

			overlay.get('swipe').set({ direction: Hammer.DIRECTION_ALL });

			overlay.on("swipedown", function(ev) {
			$(overlayContainer).click();
			});
			}, 250);
			}
			})
		
</script>
<script>


			$(document).ready(function() {
			var menuActive = false;
			var closeTrigger = $('a[data-xf-click="menu"]');
			var menuId = '';
			$('.p-navEl').hoverIntent({
			over: function() {
			if (!menuActive) {
			$(this).find(closeTrigger).click();
			}
			menuActive = true;
			menuId = $(this).find(closeTrigger).attr('aria-controls');
			$(this).find(closeTrigger).focus();
			},
			out: function() {
			function closeMenu(menuId) {
			$(document).mousemove(function() {
			if ( !$('#' + menuId + ':hover').length && !$('a[aria-controls="' + menuId + '"]:hover').length) {
			$('a.is-menuOpen[aria-controls="' + menuId + '"]').click();
			menuActive = false;
			menuId = '';
			$(document).off('mousemove');
			}
			});
			}
			closeMenu.bind(this, menuId)();
			// $(this).find(closeTrigger).focus();
			},
			timeout: 200,
			});
			})
		
</script>
<script>

		$(document).ready(function() {
		setTimeout(function () { 
		var editor = XF.getEditorInContainer($(document));
		if (!!editor && !!editor.ed) {
		editor.ed.events.on('focus', function() { 
		$('.uix_fabBar').css('display', 'none');
		})
		editor.ed.events.on('blur', function() { 
		$('.uix_fabBar').css('display', '');
		})
		}
		}, 100)		
		})
	
</script>
<script>

		$(document).on('ajax:complete', function(e, xhr, status)
		{
		var data = xhr.responseJSON;
		if (!data)
		{
		return;
		}
		if (data.visitor)
		{
		$('.js-uix_badge--totalUnread').data('badge', data.visitor.total_unread);
		}
		});
	
</script>
<script>

	
	// add items to action bar overflow menu for messages
	
	XF.MenuBuilder.actionBarNew = function($menu, $target, handler)
	{
	var $menuTarget = $menu.find('.js-menuBuilderTarget');
	console.log( $target.closest('.message-main').find('.actionBar-set--internal') );
	$target.closest('.message-main').find('.actionBar-set--internal').find('.actionBar-action--menuItem').each(function()
	{
	var $item = $(this).clone();
	$item.removeClass().addClass('menu-linkRow');
	$menuTarget.append($item);
	});
	XF.activate($menuTarget);
	};
	
	// set profile post comments to open in an overlay
	
	$(document).ready(function() {

		$('.uix_commentsTrigger').click(function() {
	
		$(document).on('ajax-submit:response', function(e, data) {
			console.log(data);
			if (data && data.html) {
				XF.Message.insertMessages(data.html, $('.overlay .js-replyNewMessageContainer'), true, function($messages){});
			}
		});

		var overlayContent = $(this).closest('.message-main').find('.uix_commentsContainer').clone();
		console.log(overlayContent);

		var $overlay = XF.getOverlayHtml({
		title: XF.phrase('Comments'),
		dismissible: true,
		html: overlayContent
		});
		var xfOverlay = new XF.Overlay($overlay, {
		backdropClose: true,
		keyboard: true
		});
		xfOverlay.show();
		return xfOverlay
		});
	});
	
	$(document).ready(function() {
		$('.actionBar-action--commentLightbox').click(function(e) {
			e.preventDefault();
			th_xfmgCommentClick = true;
			$(this).closest('.ac_mediaItem').find('.contentRow-title a').click();
		})
	
	$('.js-uix_lightboxTrigger').click(function(e) {
			e.preventDefault();
			$(this).closest('.ac_mediaItem').find('.ac_mediaClickTarget a').click();
		})
	})
	
	$(document).ready(function() {
		$('.js-uix_togglePageWidth').click(function() {
			var ele = $('#uix_widthToggle--trigger');
			if (ele && ele.length > 0) {
				ele[0].click()
			}
		})
	})
	
	$(document).ready(function() {
		$('.uix_sidebarTrigger__component').click(XF.MenuWatcher.closeAll);
		$('.js-feedSelectMenu .js-tab').click(XF.MenuWatcher.closeAll);
	})

</script>
<script class="js-thReactMenu" type="text/template">
		<div class="menu menu--emoji" data-menu="menu" aria-hidden="true"
			 data-href="#"
			 data-load-target=".js-xfSmilieMenuBody">
			<div class="menu-content">
				<div class="js-xfSmilieMenuBody">
					<div class="menu-row">Loading…</div>
				</div>
			</div>
		</div>
	</script>
<script src="/mustang-forums/js/themehouse/acui/defer.min.js?_v=e313649e" defer></script>
<script src="/mustang-forums/js/themehouse/acui/deferFab.min.js?_v=e313649e" defer></script>
<script src="/mustang-forums/js/themehouse/acui/deferNodesCollapse.min.js?_v=e313649e" defer></script>
<script src="/mustang-forums/js/themehouse/acui/deferWidthToggle.min.js?_v=e313649e" defer></script>
<script>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</script>
<form style="display:none" hidden="hidden">
<input type="text" name="_xfClientLoadTime" value="" id="_xfClientLoadTime" title="_xfClientLoadTime" tabindex="-1" />
</form>
<script type="text/template" id="xfReactTooltipTemplate">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</script>
<script type="application/ld+json">
				{
    "@context": "https://schema.org",
    "@type": "DiscussionForumPosting",
    "@id": "https://www.stangnet.com/mustang-forums/threads/cobra-mach-1.924765/",
    "headline": "Cobra & Mach 1",
    "articleBody": "I might have the option to purchase a 1993 Cobra or a 1969 Mach 1 soon.  Little back story, about 19 years ago I met an older gentleman at work who trained me for a short while.  After getting to know him he told me he had a little shop in town...",
    "articleSection": "1979 - 1995 (Fox, SN95.0, & 2.3L) -General/Talk-",
    "author": {
        "@type": "Person",
        "name": "Fri Guy"
    },
    "datePublished": "2022-11-03T12:30:39+00:00",
    "dateModified": "2022-11-03T12:30:39+00:00",
    "image": "/mustang-forums/styles/logos/stangnet_og.png",
    "interactionStatistic": {
        "@type": "InteractionCounter",
        "interactionType": "https://schema.org/ReplyAction",
        "userInteractionCount": 0
    },
    "publisher": {
        "@type": "Organization",
        "name": "Mustang Forums at StangNet",
        "logo": {
            "@type": "ImageObject",
            "url": "/mustang-forums/styles/logos/stangnet_og.png"
        }
    },
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://www.stangnet.com/mustang-forums/threads/cobra-mach-1.924765/"
    }
}
			</script>
<script>(function(){var js = "window['__CF$cv$params']={r:'7645433a5fed822a',m:'c1gqbKYIMkYkFool4q0.0V93Tyl38lgJtLcieA8CGWs-1667480109-0-Ae8wo92Ne9zqniiSzdIzvXGiXhe3l8GahGNo454KYie7qz59LwpHQ08UmV4tVGAo7gyAkj1hUWudrhXleCRBm8QfPGL4pOd0jaWfmrKSBXfUbDN6vQpeE7IK7TndI+QzaobHdQGnTCTMIwqwDiaYmtw79WvEv06vZ8gdhzB6y72M',s:[0xc6ee8e446f,0x6e5ef26ee1],u:'/cdn-cgi/challenge-platform/h/g'};var _cpo=document.createElement('script');_cpo.nonce='',_cpo.src='/cdn-cgi/challenge-platform/h/g/scripts/cb/invisible.js?cb=7645433a5fed822a',document.getElementsByTagName('head')[0].appendChild(_cpo);";var _0xh = document.createElement('iframe');_0xh.height = 1;_0xh.width = 1;_0xh.style.position = 'absolute';_0xh.style.top = 0;_0xh.style.left = 0;_0xh.style.border = 'none';_0xh.style.visibility = 'hidden';document.body.appendChild(_0xh);function handler() {var _0xi = _0xh.contentDocument || _0xh.contentWindow.document;if (_0xi) {var _0xj = _0xi.createElement('script');_0xj.nonce = '';_0xj.innerHTML = js;_0xi.getElementsByTagName('head')[0].appendChild(_0xj);}}if (document.readyState !== 'loading') {handler();} else if (window.addEventListener) {document.addEventListener('DOMContentLoaded', handler);} else {var prev = document.onreadystatechange || function () {};document.onreadystatechange = function (e) {prev(e);if (document.readyState !== 'loading') {document.onreadystatechange = prev;handler();}};}})();</script></body>
</html>
